> Tous les forums > Forum Internet et Réseaux
 problème de connexion wifiSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
manuam
  Posté le 11/08/2014 @ 22:08 
Aller en bas de la page 
Petite astucienne

Bonjour,

depuis 2-3 jours, j'ai un problème de connexion wifi. Après démarrage du PC, je suis connectée pendant 2-3 minutes et puis l'assistance d'Orange me dit que la connexion a été interrompu et en effet...ça ne fonctionne plus. Pourtant, quand je clique sur l'icône dans la barre de tâche qui permet de voir les réseaux disponibles, ça me met que je suis connectée... alors je me suis déconnectée à partir de là puis ai essayé de me reconnecter sans succès et l'outil de diagnostique de Windows n'a rien donné.

L'outil d'assistance d'Orange ne fonctionne pas.

J'ai relancé ma box mais ça n'a rien changé (le voyant "wifi" est bien allumé).

J'ai éteins puis rallumer mon PC, mais ça n'a rien changé, sauf que du coup j'ai remarqué qu'il avait du mal à s'éteindre (est-ce un symptôme ? ).

J'ai fait un scan minutieux avec Avast, mais il n'a rien trouvé.

Je n'ai plus d'idée.

Que pensez-vous que je doive faire, s'il vous plaît ?

Merci d'avance à ceux qui se pencheront sur mon problème.

PS : là, je vous écris depuis le PC de mon compagnon. PC qui est directement connecté à la box, pas de problème de connexion pour lui.

Publicité
fgondard
 Posté le 11/08/2014 à 23:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Tout d'abord connecte toi en ethernet pour voir si le problème est limité au Wifi ou non. Supposons que tout soit OK en ethernet.

S'agit-il d'un portable ou d'un ordinateur de bureau ? Dans le premier cas utilises-tu l'adaptateur Wifi intégré ou un adaptateur externe en USB ?

La plupart des problèmes Wifi viennent des causes suivantes :
- carte Wifi intégrée d'un portable désactivée par le bouton ou la combinaison de touches prévu à cet effet (peut-être une fausse manip) ;
- canal Wifi inapproprié (faire des essais de changement sur le modem routeur) ;
- Windows coupe l'alimentation (le lui interdire en allant dans les propriétés de la carte Wifi, onglet Alimentation ;
- le pilote de la carte Wifi doit être remplacé par une version plus récente (à télécharger sur le site du constructeur de cette carte et à installer) ;
- la carte Wifi est HS (à remplacer par un modèle compatible ou utiliser un adaptateur externe à la place de celui intégré).

Est-ce que tu vois bien ta carte Wifi dans le gestionnaire de périphérique et si oui est-elle signalée en anomalie.

Tu parles du programme d'assistance Orange ce qui laisse supposer que tu t'es fait avoir (comme tout le monde) et que tu as installé le contenu de ce satané CD accompagnant les Livebox. Si c'est bien le cas désinstalle tout ça en suivant les conseils donnés ici.

Il se peut aussi que tu utilises le gestionnaire de réseaux locaux fournis par le constructeur de l'adaptateur Wifi. Si c'est le cas désinstalle le aussi ou au minimum sers toi de celui de Windows (afficher la liste des services en exécutant services.msc et mettre en démarrage automatique le service correspondant).

Au passage, l'icône de ce gestionnaire ne s'affiche pas dans la barre des tâches mais dans la zone de notification (à droite de la barre des tâches).

FG

manuam
 Posté le 12/08/2014 à 09:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour fgondard,

tout d'abord merci de ta réponse.

Ensuite, je viens d'essayer de me connecter en éthernet mais cela n'a pas fonctionné...

ENfin, je répond quand même à tes questions :

- il s'agit d'un portable et j'utilise l'adaptateur Wifi intégré

- je ne vois pas ma carte Wifi dans le gestionnaire de périphérique

- je vais m'occuper de la désinstallation du programme d'assistance d'Orange (c'est vrai que depuis que je suis chez eux, 1 an 1/2, mon PC est plus lent...)

- effectivement l'icône du gestionnaire de réseaux locaux s'affiche dans la zone de notification, au temps pour moi. Comment sait-on si c'est celui du constructeur ou celui de Windows ?

Manuam

fgondard
 Posté le 12/08/2014 à 10:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Si ça ne fonctionne pas en ethernet, le problème n'est sans doute pas lié au Wifi. Pour éviter d'ajouter une couche d'incertitudes, je te propose pour la suite de rester en ethernet, le temps de faire toutes les msnips qui te seront indiquées par les différents intervenant. Il sera toujours temps de revenir en Wifi après.

Pour ce qui est du gestionnaire de connexions Wifi, sur la fenêtre qui s'affiche on voit tout de suite d'après son titre et les logos ou mentions qu'elle comporte s'il s'agit de celui du constructeur de la carte. Je t'ai indiqué comment vérifier (services.msc).

Dans Exécuter fais un copier-coller de ce qui suit : cmd /k ipconfig /all > ip.txt & notepad ip.txt

Recopie le contenu du bloc-notes dans ton prochain message. Comme tu n'as plus d'accès internet il faut que tu passes par fes fichiers texte sur clé USB.

FG

manuam
 Posté le 12/08/2014 à 10:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Alors :

1- désinstallation Orange : je ne trouve pas "TaskBarIcon.exe"... :?



Modifié par manuam le 12/08/2014 10:44
manuam
 Posté le 12/08/2014 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

2- J'ai exécuté ce que tu m'as demandé et voici le résultat :

Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : ordimanue
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non
Liste de recherche du suffixe DNS.: home

Carte r‚seau sans fil Connexion r‚seau sans filÿ:

Suffixe DNS propre … la connexion. . . : home
Description. . . . . . . . . . . . . . : Realtek RTL8188CE Wireless LAN 802.11n PCI-E NIC
Adresse physique . . . . . . . . . . . : B4-74-9F-85-0C-A4
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::9c1:18b8:65b6:52c%12(pr‚f‚r‚)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.11(pr‚f‚r‚)
Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0
Bail obtenu. . . . . . . . .ÿ. . . . . : mardi 12 ao–t 2014 10:45:03
Bail expirant. . . . . . . . .ÿ. . . . : mercredi 13 ao–t 2014 10:45:07
Passerelle par d‚faut. . . .ÿ. . . . . : 192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 431256735
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-15-5E-CA-B1-E0-69-95-6D-EE-62
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Ethernet Connexion au r‚seau local :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . : home
Description. . . . . . . . . . . . . . : Realtek PCIe FE Family Controller
Adresse physique . . . . . . . . . . . : E0-69-95-6D-EE-62
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui

Carte Tunnel isatap.home :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Reusable ISATAP Interface {45A27BBB-5AA7-46C8-88AF-F71C6761E0DC} :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . : home
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Connexion au r‚seau local* 22 :

fgondard
 Posté le 12/08/2014 à 10:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Peut-être faut-il être sur une session de type administrateur pour voir toutes les tâches ou, dans les options préciser, qu'on veut les voir toutes. Peut-être aussi qu'il n'y pas cette tâche dans dans ton cas. Le guide de Bichofeo date un peu et je ne connais pas Windows 7.

Comme indiqué désinstalle tout ce qui porte la marque de fabrique Orange. Le nettoyage du registre n'est qu'une coquetterie, il n'est pas indispensable.

Pour Exécuter, je pense que la combinaison de touches Windows + R fonctionne encore sur Windows 7.

FG

manuam
 Posté le 12/08/2014 à 11:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Alors en fait sous Windows7 il faut taper "exécuter" dans la barre de recherche.

Bref ! Je t'ai posté le résultat dans mon message précédent.

fgondard
 Posté le 12/08/2014 à 12:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

On dirait que tu ne t'ai pas mis en ethernet comme je te le conseillais.

D'après le résultat de la commande ipconfig ta connexion au réseau local en Wifi est OK. Tu communiques bien avec la Livebox.

Dans ton navigateur préféré, (sans passer par le pseudo navigateur d'Orange s'il est installé) essaye de contacter la Livebox. Tu saisis son adresse IP 192.168.1.1 ou plus simplement livebox. Tu devrais arriver sur la première page des menus de configuration.

Puisque tu sais maintenant trouver la boîte de dialogues Exécuter, passe successivement les commandes suivantes :

ping 173.194.78.94
ping google.fr

Donne simplement le nombre de paquets perdus pour chacune.

FG

Publicité
manuam
 Posté le 12/08/2014 à 13:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Comme je navigue entre mon portable pour faire les choses que tu me demandes et le PC de mon compagnon pour répondre ici mais que je n'ai qu'un câble éthernet, j'avoue que je ne sais plus si j'étais connectée tout à l'heure.

Donc je reposte le résultat :


Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : ordimanue
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non
Liste de recherche du suffixe DNS.: home

Carte r‚seau sans fil Connexion r‚seau sans filÿ:

Suffixe DNS propre … la connexion. . . : home
Description. . . . . . . . . . . . . . : Realtek RTL8188CE Wireless LAN 802.11n PCI-E NIC
Adresse physique . . . . . . . . . . . : B4-74-9F-85-0C-A4
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::9c1:18b8:65b6:52c%12(pr‚f‚r‚)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.11(pr‚f‚r‚)
Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0
Bail obtenu. . . . . . . . .ÿ. . . . . : mardi 12 ao–t 2014 13:16:29
Bail expirant. . . . . . . . .ÿ. . . . : mercredi 13 ao–t 2014 13:16:33
Passerelle par d‚faut. . . .ÿ. . . . . : 192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 431256735
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-15-5E-CA-B1-E0-69-95-6D-EE-62
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Ethernet Connexion au r‚seau local :

Suffixe DNS propre … la connexion. . . : home
Description. . . . . . . . . . . . . . : Realtek PCIe FE Family Controller
Adresse physique . . . . . . . . . . . : E0-69-95-6D-EE-62
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::4431:12dc:65bd:19ec%11(pr‚f‚r‚)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.13(pr‚f‚r‚)
Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0
Bail obtenu. . . . . . . . .ÿ. . . . . : mardi 12 ao–t 2014 13:19:01
Bail expirant. . . . . . . . .ÿ. . . . : mercredi 13 ao–t 2014 13:19:01
Passerelle par d‚faut. . . .ÿ. . . . . : 192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 199256469
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-15-5E-CA-B1-E0-69-95-6D-EE-62
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Tunnel isatap.home :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Reusable ISATAP Interface {45A27BBB-5AA7-46C8-88AF-F71C6761E0DC} :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . : home
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Connexion au r‚seau local* 22 :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

manuam
 Posté le 12/08/2014 à 13:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
fgondard a écrit : Dans ton navigateur préféré, (sans passer par le pseudo navigateur d'Orange s'il est installé) essaye de contacter la Livebox. Tu saisis son adresse IP 192.168.1.1 ou plus simplement livebox. Tu devrais arriver sur la première page des menus de configuration.

Où est-ce que je saisis l'adresse IP dans le navigateur ?

D'ailleurs j'ai oublié de te dire que quand la connexion me lâche , si je ferme Firefox et que je le relance il ne se passe rien (j'ai testé avec IE et c'est idem), par contre j'arrive à lancer Google Chrome.

fgondard
 Posté le 12/08/2014 à 14:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

C'est pareil, rien à signaler en ethernet. Tout me parâit OK.

Où est-ce que je saisis l'adresse IP dans le navigateur ?

Là on saisit l'adresse du site auquel on veut accéder.

Puisque en fait ça fonctionne et que ça coupe seulement de temps en temps, vérifie cette histoire d'autorisation de la coupure d'alimentation comme je te l'ai dit plus haut.

FG

manuam
 Posté le 12/08/2014 à 18:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
fgondard a écrit : Puisque en fait ça fonctionne et que ça coupe seulement de temps en temps, vérifie cette histoire d'autorisation de la coupure d'alimentation comme je te l'ai dit plus haut.

FG

Heu... je ne sais pas où on vérifie ça car je ne sais pas où trouvé les propriétés de ma carte wifi... Désolée...

Et je précise que ce n'est pas une coupure de temps en temps, c'est une coupure permanente quelques minutes après le démarrage de mon ordi et ma tentative d'accès à internet et ce jusqu'au prochain redémarrage de mon ordi.

A part ça j'ai exécuté les 2 commandes que tu m'as donné :

- avec la 1ère, une fenêtre noire s'ouvre et, au bout de quelques secondes, elle me dit que le délai d'attente est dépassé 3 ou 4 fois et la fenêtre se ferme toute seule

- avec la 2ème, une fenêtre noire s'ouvre, au bout de quelques secondes quelque chose apparait mais la fenêtre se referme avant que je n'ai pas le temps de lire.

Manuam



Modifié par manuam le 13/08/2014 10:19
manuam
 Posté le 12/08/2014 à 18:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Zut! J'ai oublié de te dire que j'ai essayé de contacter la livebox comme tu as dit mais cela n'a rien donné...

fgondard
 Posté le 12/08/2014 à 19:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Désolé pour les ping, j'ai un peu raccourci la manip. Il faut d'abord ouvrir une fenêtre console (cmd dans Exécuter) puis passer les commandes dans cette console (la fameuse fenêtre noire fugitive).

Comme tu as Windows 7 je suppose que c'est en passant par le Centre réseau et partage qu'on peut accéder successivement aux propriétés de la connexion Wifi puis à celles de la carte Wifi (bouton Configurer sous XP). Ou bien via le Panneau de configuration si ça existe encore.

Quand tu a passé les commandes ipconfig, est-ce que tu étais coupée ou pas ? Et pour l'accès à la Livebox ?

Peux-tu rester assez longtemps en ethernet pour constater si ça coupe rapidement ou non ? En principe la connexion ethernet devrait être prioritaire mais comme dans le 2e ipconfig on voit les deux connexiions actives, désactives ton Wifi pour tester en ethernet. Il doit y avoir un bouton ou une combinaison de touches pour ça.

FG

manuam
 Posté le 13/08/2014 à 10:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Tout d'abord j'ai remarqué une chose , a priori je ne perds pas la connexion tant que je n'ai pas tenté d'aller directement sur internet. (je vois ça à l'icône de Dropbox dans la zone de notification qui a un logo vert dessus quand je suis connectée et qui n'en a plus quand je suis déconnectée).

Ensuite, je pense que j'ai trouvé la carte Wifi dans cartes réseau, j'ai fait une copie d'écran. Dis-moi si c'est ça et laquelle des 2 lignes il faut désactiver (peut-être les 2 d'ailleurs ?)

Enfin, j'ai quand même testé les 2 commandes :

- tant que je n'ai pas perdu la connexion : paquets perdu = 0 quelque soit la commande

- quand j'ai perdu la connexion voici ce que ça donne:

fgondard
 Posté le 14/08/2014 à 10:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Essayons point par point.

Dans le Gestionnaire de périphériques on voit ta bien ta carte Wifi qui est une Realtek (RLT8188). Wireless = sans fil et dans ton cas Wifi. Si tu fais un clic droit dessus tu auras accès aux propriétés et à l'onglet Alimentation . Vérifie cette histoire d'autorisation de coupure.

Est-ce que l'une des commandes ipconfig dont tu as donné le résultat a été passée pendant une perte de connexion ? Tous montrent que ça fonctionne au niveau réseau local.

Avant de se focaliser sur le Wifi il faudrait être sûr que le problème ne se manifeste que dans ce cas. Je t'avais demandé de rester assez longtemps en ethernet pour voir s'il se produisait aussi dans ce cas. Je ne pense pas que tu aies répondu.

Au ca où seul le Wifi serait en cause tu peux toujours tenter demettre le pilote à jour. Il n'est pas facile de trouver les pilotes directement chez Realtek. J'ai trouvé celui pour ta carte ici.

Il faut attendre quelques secondes pour que le téléchargement commence et surtout ne pas télécharger ce qui est proposé sur les pages suivantes.

On obtiens le fichier xp73264-v1005.36.0417.2012.zip. Tu le décompresses dans le répertoire de ton choix. Dans les propriétés de la carte Wifi tu demandes la MàJ du pilote en précisant l'endroit où il doit être recherché (le sous-répertoire correspondant à ton Windows 7 (32 ou 64 bits).

Et quid des outils Orange ?

FG

Publicité
manuam
 Posté le 14/08/2014 à 11:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Dans le Gestionnaire de périphériques on voit ta bien ta carte Wifi qui est une Realtek (RLT8188). Wireless = sans fil et dans ton cas Wifi. Si tu fais un clic droit dessus tu auras accès aux propriétés et à l'onglet Alimentation . Vérifie cette histoire d'autorisation de coupure.

Dans l'onglet alimentation, la case "autoriser l'ordinateur à éteindre ce périphérique pour économiser de l'énergie" est coché. Je suppose que c'est ce dont tu parlais et qu'il faut que je décoche ça.

--> Résultat : pas de changement...

Mais du coup j'ai remarqué une icône dans la zone de notification que je n'avais pas vu auparavant et qui concerne les cartes réseaux : j'ai fait un clic gauche dessus et j'ai obtenu une fenêtre "docteur connectivité" qui me dit que je suis connecté au réseau sans fil alors qu'en fait je n'arrive pas à accéder à internet à ce moment là.

Est-ce que l'une des commandes ipconfig dont tu as donné le résultat a été passée pendant une perte de connexion ? Tous montrent que ça fonctionne au niveau réseau local.

Pour les commandes ipconfig, je t'ai donné le résultat pour les 2 commandes dans les 2 cas :

- connecté : 0 paquet perdu

- pas connecté : le résultat en image dans le post précédent

Avant de se focaliser sur le Wifi il faudrait être sûr que le problème ne se manifeste que dans ce cas. Je t'avais demandé de rester assez longtemps en ethernet pour voir s'il se produisait aussi dans ce cas. Je ne pense pas que tu aies répondu.

Désolée, je remarque que ma réponse n'était pas très claire : même en étant branché avec le câble éthernet, je perds la connexion.

Mais maintenant que je sais comment désactivé ma carte Wifi, je vais pouvoir essayer avec éthernet seul. Je te donne le résultat dans quelques minutes.

Et quid des outils Orange ?

J'ai enlevé tout ce qui avait "Orange" en nom d'éditeur dans "suppression de programme".

Manuam



Modifié par manuam le 14/08/2014 11:53
manuam
 Posté le 14/08/2014 à 12:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bon... même si "docteur connectivité" me dit le contraire, je perd la connexion au bout de quelques secondes...

Qu'en penses-tu ? Est-ce que j'essaie de mettre le pilote Wifi et le pilote éthernet à jour ?



Modifié par manuam le 14/08/2014 12:04
fgondard
 Posté le 14/08/2014 à 12:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Pour la gestion de l'alimentation c'était bien ça. C'est un stupide défaut de Windows souvent générateur de problèmes.

Je ne te parlais pas des commande ping mais des commandes ipconfig. (cmd /k ipconfig ...).

Docteur connectivité fait partie de toute la batterie de soit disant utilitaires installés par le fabricant du portable. Tu peux sans problème le désinstaller ainsi sans doute qu'une kyrielle d'autres tout aussi inutiles ou tout au moins empêcher qu'ils se lancent automatiquement au démarrage. Tu exécutes msconfig et sous l'onglet démarage tu décoches tout sauf ton antivirus et un éventuel pare-feu tierce partie. Tu auras un message au démarrage suivant et il suffira de lui dire qu'il te lâche la grappe. Ton ordinateur ne s'en portera que mieux.

Je ne me souviens plus, tu as essayé les divers canaux Wifi possibles (dans les paramètres de configuration de la Livebox) ?

Installer le dernier pilote disponible pour sa carte Wifi ne mange pas de pain. Toutefois comme il est de moins en moins sûr qu'elle soit en cause, tu peux garder cette MàJ sous le coude.

Je penche de plus en plus vers un problème d'infection. Un problème lié aux protocole t'interdirait sûrement toute connexion, même éphémère. J'attend ton prochain message mais je pense qu'il va fallloir demander le transfert de ta question vers le forum sécurité (et non pas poser une nouvelle question pour que les intervenants aient connaissance du contexte et voient ce qui a déjà été fait.

FG



Modifié par fgondard le 18/08/2014 14:10
fgondard
 Posté le 14/08/2014 à 12:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tilde a écrit :?

debut DCHP : 192.168.1.1 ok !

Non, ça c'est l'adresse IP du serveur DHCP (adresse IP par défaut d'une Livebox). La plage d'adresses attribuée au serveur DHCP ne se voit que dans les menus de configuration de la Livebox.

Le résultat des différentes commandes ipconfig passées montrent que cette plage doit commencer à 10 ou 11 (défaut des Livebox).

FG



Modifié par fgondard le 14/08/2014 14:17
manuam
 Posté le 14/08/2014 à 13:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
fgondard a écrit : Je ne te parlais pas des commande ping mais des commandes ipconfig. (cmd /k ipconfig ...).

Ok, désolée.

Le résultat quand je suis connectée après redémarrage de l'ordi :

onfiguration IP de Windows

Nom de l'h“te . . . . . . . . . . : ordimanue
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non
Liste de recherche du suffixe DNS.: home

Carte Ethernet Connexion au r‚seau local :

Suffixe DNS propre … la connexion. . . : home
Description. . . . . . . . . . . . . . : Realtek PCIe FE Family Controller
Adresse physique . . . . . . . . . . . : E0-69-95-6D-EE-62
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::4431:12dc:65bd:19ec%11(pr‚f‚r‚)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.13(pr‚f‚r‚)
Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0
Bail obtenu. . . . . . . . .ÿ. . . . . : jeudi 14 ao–t 2014 13:06:09
Bail expirant. . . . . . . . .ÿ. . . . : vendredi 15 ao–t 2014 13:06:09
Passerelle par d‚faut. . . .ÿ. . . . . : 192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 199256469
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-15-5E-CA-B1-E0-69-95-6D-EE-62
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Tunnel isatap.home :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Reusable ISATAP Interface {45A27BBB-5AA7-46C8-88AF-F71C6761E0DC} :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . : home
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Connexion au r‚seau local* 22 :

Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui
Adresse IPv6. . . . . . . . . . .ÿ. . .: 2001:0:9d38:6abd:107c:3f15:922c:d92f(pr‚f‚r‚)
Adresse IPv6 de liaison locale. . . . .: fe80::107c:3f15:922c:d92f%34(pr‚f‚r‚)
Passerelle par d‚faut. . . .ÿ. . . . . :
:: NetBIOS sur TCPIP. . . . . . . . . . . : D‚sactiv‚

Le résultat quand je suis déconnectée :

Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : ordimanue
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non
Liste de recherche du suffixe DNS.: home

Carte Ethernet Connexion au r‚seau local :

Suffixe DNS propre … la connexion. . . : home
Description. . . . . . . . . . . . . . : Realtek PCIe FE Family Controller
Adresse physique . . . . . . . . . . . : E0-69-95-6D-EE-62
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::4431:12dc:65bd:19ec%11(pr‚f‚r‚)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.13(pr‚f‚r‚)
Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0
Bail obtenu. . . . . . . . .ÿ. . . . . : jeudi 14 ao–t 2014 13:06:09
Bail expirant. . . . . . . . .ÿ. . . . : vendredi 15 ao–t 2014 13:06:09
Passerelle par d‚faut. . . .ÿ. . . . . : 192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 199256469
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-15-5E-CA-B1-E0-69-95-6D-EE-62
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Tunnel isatap.home :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Reusable ISATAP Interface {45A27BBB-5AA7-46C8-88AF-F71C6761E0DC} :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . : home
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Connexion au r‚seau local* 22 :

Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui
Adresse IPv6. . . . . . . . . . .ÿ. . .: 2001:0:9d38:6abd:107c:3f15:922c:d92f(pr‚f‚r‚)
Adresse IPv6 de liaison locale. . . . .: fe80::107c:3f15:922c:d92f%34(pr‚f‚r‚)
Passerelle par d‚faut. . . .ÿ. . . . . :
:: NetBIOS sur TCPIP. . . . . . . . . . . : D‚sactiv‚

A part ça, je n'ai pas essayé les divers canaux Wifi possibles, nous n'avions pas évoqué cela jusqu'à maintenant.

Comment on fait ça ?

En attendant ta réponse, je vais me pencher sur la suppression des utilitaires pas vraiment utiles.

fgondard
 Posté le 14/08/2014 à 14:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'ai parlé du canal Wifi dans mon premier message. Il faut aller dans les menus de configuration de la LIvebox.

Mais pusique le problème se manifeste aussi en ethernet bien que la connexion au réseau local semble restée établie il est grand temps depasser à la recherche d'une éventuelle infection.

Tu cliques sur l'icône et tu demandes au modérateur de transférer ta question dans le forum sécurité.

Vérifie quand même que tu n'as pas 2 pare-feu ou 2 antivirus. Le pare-feu de Windows 7 est suffisant et si tu as une suite de sécurité et non un simple anti-virus ça en fait deux d'actifs. Il se peut aussi que tu aies l'antivirus de Microsoft (Microsoft Security Essentials) en plus du tien.

FG

manuam
 Posté le 14/08/2014 à 15:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Heu... je ne sais pas où trouver les menus de configuration de la Livebox... Désolée...

A part ça , je n'ai bien qu'1 pare-feu (celui de windows 7) et qu'1 anti-virus (Avast à moins que dans la version gratuite il y ait un pare-feu mais il ne me semble pas et je vois rien dans les menus d'Avast).

Je vais demander à être transféré dans le forum sécurité.

Merci à toi et à ta patience en tout cas.

Manuam.

pcastuces
 Posté le 14/08/2014 à 16:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Sécurité qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
Pierre95
 Posté le 14/08/2014 à 16:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bienvenue Manuam, dans le forum Sécurité,

Bonjour ,

Pour savoir si ton PC est infecté,

Peux tu suivre scrupuleusement la procédure ci dessous et nous éditer dans l'ordre les 3 rapports demandés (Malwarebyte anti Malware, Adwcleaner et ZHPDiag )


https://forum.pcastuces.com/aide_au_diagnostic_un_pc_infecte_pcastuces-f25s17490.htm


Pour Malwarebyte, s’ il détecte des menaces, n’oublies pas de les mettre en quarantaine avant d’ éditer son rapport.

Dans l'attente,

Pierre95

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
48,12 €Routeur Netgear R6220 WiFi AC 1200, compatible OpenWRT à 48,12 €
Valable jusqu'au 30 Mars

Amazon fait une superbe promotion sur le routeur Routeur Netgear R6220 à 48,12 € livré gratuitement. On le trouve ailleurs à partir de 70 €. Ce routeur vous permettra de profiter du WiFi jusqu'à 1200 Mbps. Son amplificateur intégré vous permettra t'étendre la couverture de votre réseau. Le routeur dispose également de 4 prises Gigabit Ethernet. Il est compatible OpenVPN sur le firmware original et vous pourrez lui installer OpenWRT.


> Voir l'offre
67,99 €Carte mémoire SDXC UHS-I U3 SanDisk Extreme Pro 256 Go à 67,99 €
Valable jusqu'au 02 Avril

Amazon fait une superbe vente flash sur la carte mémoire SDXC UHS-I U3 SanDisk Extreme Pro d'une capacité de 256 Go qui passe à 67,99 € livrée gratuitement alors qu'on trouve la carte ailleurs à partir de 100 €. Cette carte mémoire offre des vitesses jusqu'à 95 Mo/s en lecture et 90 Mo/s en écriture et intègre des mécanismes afin de gérer l'usure des cellules de la carte et augmenter ainsi sa durée de vie. Une valeur sûre pour les plus exigeants. 


> Voir l'offre
16,90 €Microsoft Office 2019 Professional Plus à 18,90 €
Valable jusqu'au 03 Avril

Le vendeur sérieux Digital FR propose sur Amazon la clé d'activation légale pour Microsoft Office Professionnel 2019 Plus en français à 18,90 €. Cette clé livrée par email vous permettra d'activer Microsoft Office Professionnel 2019 Plus légalement et vous permettra ainsi d'utiliser autant de temps que vous voulez (il s'agit de la version complète et pas d'un abonnement) Word,Excel, PowerPoint, OneNote, Outlook, Publisher et Access 2019 sur un PC. La clé sera à activer sur Office.com où vous pourrez ensuite télécharger toute la suite bureautique. Pour mémoire, Microsoft Office Professionnel 2019 nécessite Windows 10. Sous Windows 7 ou 8, vous devrez vous tourner vers la version 2016. Pour plus d'info sur la procédure, n'hésitez pas à jeter un oeil à notre dossier pratique Acheter une clé OEM d'Office 2019 et l'installer.


> Voir l'offre

Sujets relatifs
problème de connexion wifi
Problème connexion wifi freebox
Problème de connexion wifi avec windows 8
Problème connexion Wifi !
Probleme connexion proxy mais wifi ok !...
Problème de connexion internet en wifi
Résoudre problème de connexion wifi avec Galaxy S2
Problème de connexion entre PC et imprimante Wifi
problème de connexion wifi
Problème de connexion avec ma passerelle wifi
Plus de sujets relatifs à problème de connexion wifi
 > Tous les forums > Forum Internet et Réseaux