> Tous les forums > Forum Les mains dans le cambouis
 Problème de démarrageSujet résolu
Ajouter un message à la discussion
Pages : 1 [2] 3 4 ... Fin
Page 2 sur 4 [Fin]
patycoat29
 Posté le 06/06/2019 à 16:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Boubou 38

Cette fois ça a fonctionné et les résultats les mêmes que dans ton exemple.

Patoche17
 Posté le 06/06/2019 à 16:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

C'est pourtant toujours intéressant d'avoir un Live CD quelconque, il en existe plein de très au point, à commencer par celui de notre (pour moi très regrettée) Enfermedehors :

Depann'Yol : https://forum.pcastuces.com/livecd_de_depannage-f7s1728.htm">https://forum.pcastuces.com/livecd_de_depannage-f7s1728.htmhttps://forum.pcastuces.com/livecd_de_depannage-f7s1728.htm

mais aussi Depann'ium : http://www.iumkit.net/portail/depannium-live-cd/

ou UBCD : https://www.commentcamarche.net/download/telecharger-3673515-ultimate-boot-cd

Ils te permettent tous de tester rapidement et embarquent une foultitudes d'outils de test et dépannage. Sur un CD ou sur une clef Bootables, ils sont la boîte à outils majeure pour nombre d'entre nous

boubou38
 Posté le 06/06/2019 à 16:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

donc a priori ton os n'est pas bancal !!

fais ce que te suggère notre conscrit plus ancien

le premier lien est nickel et tu fais une clé usb bootable avec rufus (version portable )

https://www.pcastuces.com/logitheque/rufus.htm

tu lancera ton pc sur cette clé c'est un os autonome (sans installe ) sur une base win10 tu verra c'est simple

mais on t aidera si besoin

a+

edit : si tu as un disque externe ou clé usb de branché au démarrage déconnecte les

le bios est au démarrage en uefi ou en mode legacy



Modifié par boubou38 le 06/06/2019 17:04
patycoat29
 Posté le 06/06/2019 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci les vieux, je fais le cd et j'essaie.

patycoat29
 Posté le 06/06/2019 à 17:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon là problème; 0 périphériques détectés quand je l'ouvre.

Faut-il faire un cd maintenant avec le fichier téléchargé?

boubou38
 Posté le 06/06/2019 à 17:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

c'est un fichier "iso " donc a graver avec l'option "graver l'image"

ou le mieux tu fais une clé avec rufus

tu as bien vu que j'avais édité mon message de 16h42

dis nous en plus stp

a+

patycoat29
 Posté le 06/06/2019 à 18:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je suis un peu à la ramasse.

j'ai téléchargé le fichier rufus, ok. J'ai une clé USB dans le lecteur et après ,,,,,,?????????

boubou38
 Posté le 06/06/2019 à 20:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

un tuto pour rufus

https://www.tech2tech.fr/creer-une-cle-usb-bootable-avec-rufus/

a demain pour moi

a+

Publicité
patycoat29
 Posté le 06/06/2019 à 21:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à demain.

patycoat29
 Posté le 07/06/2019 à 08:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Ce n'est pas la même interface que dans le tuto, est-ce normal?

boubou38
 Posté le 07/06/2019 à 10:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

oui je pense que la version de rufus a évoluée depuis le tuto mais le principe reste le mème

a+

patycoat29
 Posté le 07/06/2019 à 16:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Donc j'ai fait un démarrage sur la clé sélectionnée dans le bios; ok. Et maintenant???

Patoche17
 Posté le 07/06/2019 à 16:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Avec Rufus, tu as intégré l'iso à la clef ?...

Normalement, tu devrais te retrouver avec une configuration Windows à l'écran et une petite mega-louche d'utilitaires

Je t'encourage à perdre un peu de temps à les découvrir et à en faire fonctionner, particulièrement ceux qui te testent tout ou partie de ton PC.

Tu es là complètement en dehors de ton propre OS qui se trouve lui sur ton disque dur et qui, sauf si tu le demandes, ne seras pas impacté par tes manipulations qui sont elles induites par le fonctionnement de l'OS intégré à ta clef USB. (sauf si tu lances un test du disque dur, œuf corse)

Pourquoi tester dans tous les sens, tout simplement pour voir si, au bout d'un certain temps d'actions successives, ta panne se reproduit...

Si elle se reproduit, je pense qu'il va falloir viser plutôt le hard puisque toute ta configuration normale est à ce moment hors course, elle ne devrait donc pas avoir d'influence sur la cause de la panne.

Par contre, si, après lui avoir fait subir tout ce que tu pourras, rien ne se passe et aucune panne ne se produit, alors je pense qu'il faudra viser ton disque dur et ta configuration Windows.

Mais le doute sera à peu près levé.

boubou38
 Posté le 07/06/2019 à 16:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

tu as trouvé le bureau avec la girafe !!

ton pc n'a pas eu "le soucis habituelle "(Il me faut appuyer sur redémarrage à chaque fois pour lancer Window 10)

fais plusieurs essais si tout ce passe normalement ton problème viendrait plus de ton système: pilote merdiques ou autres anomalies

tu n'as rien de branché en usb au démarrage tu ne répond pas .

ton os est bien sur le SSD

a+

patycoat29
 Posté le 07/06/2019 à 17:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est beaucoup de questions en une fois.

Je vais essayer de répondre quand je comprends.

Pas vu de girafe.

Redémarrage inchangé.

Pas vu une mini-louche d'utilitaires.

Je n'ai rien de branché de particulier.

je redémarre pour voir sans la clé.

boubou38
 Posté le 07/06/2019 à 18:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

il faut démarrer sur la clé pour ça tu tapote sur la touche F8 au démarrage tu dois avoir une menus de boot ou ta clé doit figurer

tu lance le pc sur cette clé il va t'etre demande de confirmer tu appuis sur entrer

laisse faire c'est pas trés long pour avoir le bureau avec la girafe

a+

Publicité
patycoat29
 Posté le 07/06/2019 à 18:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Désactiver Secure Boot ça veux dire quoi.

Excusez les questions mais je suis du niveau MATernelle SUPérieure

patycoat29
 Posté le 07/06/2019 à 18:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Lorsque j'ai mis la clé en premier pour le démarrage dans le boot,dois-je éteindre le pc et redémarrer, parce que là rien n'a changé.

patycoat29
 Posté le 08/06/2019 à 07:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Sur la clé il y a ces fichiers:

autorun.ico 34Ko

autorun.inf 1Ko

patycoat29
 Posté le 08/06/2019 à 19:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Là c'est carrément l'enfer depuis que j'ai booté sur la clé il redémarre tous les 10 mn; autant dire que je ne peux plus rien faire.

patycoat29
 Posté le 20/06/2019 à 18:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir à tous.

J'ai réinstallé W10 version 1903 et l'ordi s'arrête et redémarre intempestivement.

Problème d'alimentation?

boubou38
 Posté le 20/06/2019 à 19:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir patycoat29

oups!j'avais zappé ton sujet

alim peut voir surchauffe ... marque et puissance en watts de ton alim

le fait d'avoir démarrer sur la clé n'est pas la cause de ton soucis

a+

patycoat29
 Posté le 20/06/2019 à 19:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mon alim. c'est CoolerMaster 600W

boubou38
 Posté le 20/06/2019 à 20:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

elle ne fait pas partie des alim catastrophe !!mais bon mème les meilleurs peuvent tomber en rade (mais là je ne pense pas)

peut ètre un soucis de surchauffe ::mais je penche plus sur une soudure merdique ou un condo regarde sur la carte mère si il y n pas un de gonflé ou qui fuient

tu as pu réinstaller win 10 sans plantage ?

a+



Modifié par boubou38 le 20/06/2019 20:00
patycoat29
 Posté le 20/06/2019 à 22:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pas de plantage tout c'est bien passé. Je regarderai la carte mère demain. Merci et bonne nuit.

Publicité
Pages : 1 [2] 3 4 ... Fin
Page 2 sur 4 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
problème démarrage écran noir
Problème de démarrage après restauration système AOMEI sur SSD
problème de démarrage après assemblage d'un nouveau pc
Problème démarrage
packard bell probleme de demarrage
Problème démarrage Surface 3
Bizarrerie problème démarrage windows 10
Dell Optiplex 760 petit problème démarrage
Probleme demarrage ordi portable. Bip
Problème démarrage Futjitsu
Plus de sujets relatifs à Problème de démarrage
 > Tous les forums > Forum Les mains dans le cambouis