> Tous les forums > Forum Les mains dans le cambouis
 Problème de démarrage seven avec nouveau HDD
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
nonoskiller
  Posté le 28/05/2014 @ 20:36 
Aller en bas de la page 
Petit astucien

Bonjour,

Je viens de faire l'acquisition d'un HDD Seagate ST4000DM000 de 4to tout neuf, mon PC refuse de démarrer et reste bloqué sur la page de Windows.

J'ai l'ai branché sur ma carte mère puis sur ma nouvelle carte pci: rien n'y fait.

En essayant d'aller dans le Bios au démarrage pour voir sur je ne bootais pas sur ce disque, j'ai eu l'info "third disk error" ou qqchose du genre.

Se pourrait-il qu'il soit défaillant ou pensez-vous à un problème de compatibilité avec ma config? (enregistrée dans "mon ordinateur" de ce forum.

Publicité
mchl
 Posté le 28/05/2014 à 20:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

pour un disque de 4 To il faut une carte mère compatible UEFI http://www.aidewindows.net/materiel_stockage-3to.php

cordialement

nonoskiller
 Posté le 28/05/2014 à 22:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

"Pour une utilisation comme disque de démarrage (disque principal), il faut que le Bios soit un Bios UEFI (Bios récent que l'on configure avec la souris)"

Seulement je ne compte pas l'utiliser comme disque de démarrage, j'ai un SSD pour ça.

mchl
 Posté le 28/05/2014 à 22:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

autant pour moi je n'avais pas vu

ton disque de 4To est il en GPT?

nonoskiller
 Posté le 28/05/2014 à 22:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Aucune idée, il n'est ni formaté ni partitionné. (Il faudrait que je puisse démarrer mon pc avec le disque branché pour ça)

mchl
 Posté le 29/05/2014 à 08:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

avec gparted en live cd tu peux formater ton disque sans démarrer sous windows http://gparted.fr/

clopa
 Posté le 29/05/2014 à 11:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour,

Asus a développé un "disk unlocker" pour pouvoir utiliser des DDs de + de 2 Go sur des CM sans uefi ( http://event.asus.com/mb/2010/disk_unlocker/ ), mais la tienne est trop ancienne (chip intel 915P, proc LGA775) et non répertoriée dans les CM compatibles.

Mais, ton disque étant un seagate, tu peux essayer avec seagate discwizard : http://www.seagate.com/fr/fr/support/downloads/discwizard/ . Vois la rubrique "disques de + de 2,2 To.

Ce qui m'étonne quand même, ce n'est pas que le disque ne soit pas reconnu, mais qu'il empêche le démarrage de windows...

Essaye d'installer seagate discwizard sur ton ordi avec ce disque débranché, puis tu le redémarres avec le disque branché. Peut-être le pilote installé par seagate permettra-t-il à windows de reconnaitre ce disque ?

Ou bien, si tu peux te procurer un boitier sata --> usb, tu pourrais essayer de brancher ce disque en externe et le partitionner/formater avec seagatediscwizard ?

À la "naissance" de ta CM, un disque d'1To était déjà un "gros" disque...

nonoskiller
 Posté le 29/05/2014 à 19:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour tout le monde!

Merci pour vos nombreuses réponses!

@ PhilDo94: je viens de compléter ma config dans les renseignement ;)

@ clopa: je vais tenter avec seagate discwizard

Je vous tiens au courant

nonoskiller
 Posté le 29/05/2014 à 20:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Rien à faire, après installation de seagate discwizard, le pc reste bloqué sur le bios avec un bip en prime lorsque le disque est brancher directement sur la CM.

Lorsqu'il est branché sur ma carte contrôleur, il reste bloqué sur le logo windows...

Publicité
clopa
 Posté le 29/05/2014 à 22:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Tu peux essayer de démarrer ton pc sous gparted (voir le lien donné par mchl) avec ce DD branché sur ta carte contrôleur (parce que sur la CM, ça semble faire protester l'ordi dès le bios). Si gparted démarre ton ordi, vois s'il reconnait ce disque. Si c'est le cas, initialise-le et crée une partition principale < 2To, que tu formates en ntfs. Si tu as pu faire ça, réessaye de démarrer sous windows. Si tu y parviens (mais ce n'est pas gagné...), le disque ne sera pas reconnu dans sa totalité sous windows, mais tu pourras récupérer l'espace non reconnu comme un disque supplémentaire à l'aide de l'outil de gestion des disques de grande capacité de discwizard.

Tu n'as pas dans ton entourage quelqu'un qui aurait un PC récent, pour voir ce que donne ce DD dans son PC ? Ça permettrait de vérifier que le disque est en bon état.

Sinon, je ne vois pas. Ce qui est certain, c'est qu'à la base, ta carte mère n'est pas faite pour faire tourner ce genre de disque...

Bonne chance !

jbryi
 Posté le 29/05/2014 à 23:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir

Si ton disque est reconnu avec Gparted crée 2 partitions de 2To formatées en NTFS et Windows reconnaitra la totalité de ton disque.

En terme de sécurité il est préférable de créer plusieurs partitions avec un disque de cette taille

A+

nonoskiller
 Posté le 30/05/2014 à 02:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mon disque est reconnu avec Gparted, mais j'ai le message d'erreur suivant:

"Bogue de libparted trouvé!

Input/output error during read on /dev/sda"

J'ai essayé avec Ubuntu également avec Gparted: pas reconnu du tout...

Ça sent le roussi, non?

clopa
 Posté le 30/05/2014 à 09:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
nonoskiller a écrit :

Ça sent le roussi, non?

... Je le crains !

Je suis allée dans ton historique et j'ai relu tes sujets précédents. Celui où tu parles du problème de reconnaissance que tu as eu de ton disque ide (pour une pin enfoncée !) et celui où tu demandes si un DD de 4To pouvait être reconnu par W7 32 bits.

Le problème n'est pas celui de W7, mais de ta carte mère qui est trop ancienne (sortie en 2005/2006, avant même la sortie de vista...)

Soit tu parviens à échanger ton 4To contre 2x2To si tu as assez de connecteurs sata (qu'as-tu comme carte contrôleur ajoutée ?)

Soit tu peux investir dans un "kit d'évolution" du genre de ce qu'on trouve là à tous les prix : http://www.rueducommerce.fr/Composants/81-Kit-d-evolution/

Tu pourras garder ton boitier, ta CG qui est, je crois, en pcie, tes disques durs et lecteur optique (attention, les cartes actuelles n'ont plus de connecteur ide ; y en-a-t-il sur ta carte contrôleur ?), ton alimentation si elle est suffisante, mais pas ta ram (DDR2 incompatible avec les CM actuelles).

Et, si tu prends de l'intel, il est probable que tu puisses démarrer sur ton système actuel, un peu laborieusement au début, mais toput se remet en place assez vite avec l'installation des nouveaux pilotes. Windows serait à réactiver, automatiquement ou par téléphone, mais ça ne pose en général pas de problème.

nonoskiller
 Posté le 30/05/2014 à 11:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est vrai que ma config commence à sentir le sapin!

Cela dit, avec un peu d'acharnement, j'ai toujours réussi à la faire évoluer jusqu'à présent. Vu l'utilisation que je fais de mon PC, ça m’ennuie un peu d'investir dans un kit d'évolution pour ce disque. De plus, depuis l'installation de mon SSD, mes 4 go de Ram et Seven, elle a retrouvé un certaine jeunesse!

J'ai pour projet l'achat d'un Nas SYNOLOGIE à 4 baies, ce qui me permettra de profiter de tout le stockage dont j'ai besoin.

J'ai encore l'alternative en essayant de formater et partitionner ce disque, soit via un autre PC plus récent, soit avec un boitier externe en USB, si j'ai bien compris.

Et dans le pire des cas, l'intégrer dans mon futur NAS. (si toutefois il était adapté pour l'usage, autrement, mon choix ce serait porté sur un WD green)

philumax
 Posté le 30/05/2014 à 16:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour.

+1 pour PhilDo94.

ton "évolution" n'en est pas une.

un ordi tour, c'est un tout. là, tu mets un moteur de Ferrai dans le châssis d'une 2 chevaux...

y a des limites.

voici une idée pour une upgrade.

j'en ai déjà monté, sur un boitier pas tout jeune, j'ai récupéré les disques, l'alim et même la carte graphique.

pour ce qu'il en fait (tiens, déjà vu ça quelque part ), largement suffisant!

à plus.

nonoskiller
 Posté le 02/06/2014 à 22:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Sinon, n'y aurait-il pas une carte contrôleur pci me permettant un débit plus élevé avec mon ssd et compatible avec ma config? (je n'ai pas le désir de remplacer ma cm pour l'instant)

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème de démarrage avec SSD - HP probook
Problème avec carte graphique au démarrage win7
Problème démarrage avec un SSD
Problème de demarrage avec Asus P48OOE
Problème démarrage OS, avec GPU XFX 5770....
probleme avec mon nouveau pc que j'ai monté
problème de demarrage avec un pc aspire T180-NB7Z
probleme avec nouveau DD dur
Problème avec la lettre du disque de démarrage
probleme de démarrage avec le pc
Plus de sujets relatifs à Problème de démarrage seven avec nouveau HDD
 > Tous les forums > Forum Les mains dans le cambouis