> Tous les forums > Forum Windows 7
 Problème de mémoire virtuelle depuis 1 semaine
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
anne34
  Posté le 10/02/2015 @ 11:33 
Aller en bas de la page 
Petite astucienne

Bonjour,

Ok je fais encore dans la longueur de post mais c'est pour vous donner le maximum de détails que vous n'aurez pas à me demander

1/ alors que je n'ai rien changé à l'utilisation de mon PC, certes très intense, j'ai tous les jours des alertes W7 (64 bits) de mémoire insuffisante...dont je ne tiens pas compte.

J'ai juste restauré une image disque "pure de toute utilisation" , sur mon SSD, puis l'ai actualisée avec les MAJ :

- de W7 bien sûr

- de mes navigateurs : Chrome et FF

- de Java (32 bits)

- d'Adobe Flash Player et Reader

- de ma suite de sécurité Bitdefender Internet Security qui en version 2015 ou 2012 donne le même résultat (au niveau de la MV) et dont j'ai désactivé des trucs du genre Safepay dans BIS qui me saoulait grave dans ma navigation sur sites financiers et d'achat

..

J'ai modifié le réglage de la MV pour le passer de 3000 en min/max à gérée par Windows

(pour info j'ai 4 Go de RAM tout à fait reconnus par le système)

J'ai fait la chasse à tous les programmes de fonds dans msconfig pour ne laisser que mon AV

J'ai fait le ménage dans les services à partir de ce lien là :

http://protuts.net/18-services-window-7-desactiver/

Je suis allée voir dans le moniteur de ressource et ai constaté :

- que j'ai des fautes matérielles en quantité variables

- que dans l'utilisation de la mémoire j'ai un truc "veille" qui lui aussi varie jusqu'à dépsser 1 Go !!!

- que dans les processus je ne vois rien d'anormal par rapport à d'habitude/u] avec toujours l'extrême difficulté de faire la compilation de tous les processus générés par Chrome au lieu de les compiler en 1 seul : 36 processus !!!

Mais que ce fichu Safepay est toujours là et impossible à arrêter mais ne représente que 444 Ko

- [u]dans les performances j'ai :

UC utilisée à 100% ou pas loin .. de façon récurrente

- mémoire libre..quelques Mo mais dispo 646 Mo et en cache 618

Memoire pour le noyau :

paginée > 20

non paginée > 13

Et dans système :

Handles : > 41000

Threads > 1400

Processus 99

Bref je ne sais plus quoi faire pour faire cesser ces alertes...qui ne semblent, par ailleurs, pas vraiment perturber mon utilisation[...à part quelques plantages de Chrome ???

et suis preneuse de vos avis/solutions pour lesquels je vous remercie d'avance

Publicité
txuku
 Posté le 10/02/2015 à 11:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Quel est le processus qui utilise l UC ?

Ton antivirus est t il Avast - j ai eu recemment des problemes d UC dus a mftutil.exe ( processus d Avast module NG ) que j ai resolu en changeant d antivirus...

El Magnifico
 Posté le 10/02/2015 à 12:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

anne34

Ce que je peux te dire, c'est que tu as trop de processus en route .

Peux tu poster une capture d'écran de l'onglet Processus



Modifié par El Magnifico le 10/02/2015 12:49
anne34
 Posté le 10/02/2015 à 13:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

txucu : ma suite de sécurité est Bitdefender Internet Security et donc pas le processus dont tu me parles

El Magnifico oui j'ai trop de processus en cours...mais pas plus que d'habitude : je fais la même chose tous les jours de la semaine où j'ai ces alertes de MV...depuis une semaine

voici 2 copies d'écran :

http://cjoint.com/?EBknsUHsVI4

http://cjoint.com/?EBkntsctk5Q

El Magnifico
 Posté le 10/02/2015 à 14:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

...............tu utilises Firefox ou Chrome ? tu as vu ce qu'ils te bouffent comme mémoire !!

anne34
 Posté le 10/02/2015 à 14:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

oui je sais, mais je ne peux pas m'en passer et Opéra est pire, au delà du fait que je déteste les versions postérieures à celle que j'ai encore : le 12.15.

Et de toute façon je fonctionne comme cela depuis des mois donc mon problème ne devrait pas venir de là sauf si la nouvelle version de FF est responsable de mon problème ?? auquel cas je vais revenir à la version précédente même si je préfère les MAJ de sécurité de chacun des softs que j'utilise passant mon temps sur des sites financiers (mes pépettes )



Modifié par anne34 le 10/02/2015 14:25
El Magnifico
 Posté le 10/02/2015 à 14:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

.............regarde si tu peux augmenter ta mémoire vive => http://www.crucial.fr/fra/fr/systemscanner

passant mon temps sur des sites financiers

Je connais regarde mon Avatar

.

Peux tu poster un rapport ZHP


Télécharger ZHPDiag2 de Nicolas Coolman en cliquant sur l'icône suivante :


Clique sur le bouton :



Double-cliquer sur le fichier zhpiag20.exe pour installer l'outil.
Sous Windows Vista et Windows 7 et Windows 8/8.1, accepter l'exécution du fichier et ne pas modifier les options par défaut.
(Il n'est pas nécessaire de redémarrer.)


Sur le bureau seront créées deux icônes dont une avec une seringue, à laisser de coté pour le moment.
Faire un double-clic sur sur l'icône ZHPDiag, celle de gauche sur l'image, pour lancer l'outil.

Cliquer sur le bouton COMPLET

Quand l'analyse est terminée et que le rapport apparait, fermer l'outil en cliquant sur la croix rouge en haut à droite.
Envoyer le rapport (très long) enregistré sur le bureau par CJoint : http://www.cjoint.com/

anne34
 Posté le 10/02/2015 à 15:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

lol tu "trades" (mot que je déteste mais qui a l'avantage d'être court ! ) aussi ?

ZHP je connais tout comme AdwCleaner et bien d'autres nettoyeurs:

tiens voilà le rapport ZHP mais je ne fais pas l'autre car il va me demander de redémarrer l'ordi ce que je ne peux pas faire maintenant sans perdre 20 bonnes minutes à réinstaller mon espace de travail :

http://cjoint.com/?EBkpt5nB7TK

et si jamais tu me dis que mon PC est infecté alors que BIS n'a rien détecté lors d'une analyse complète ET qu'il est en mode "auto-pilot" alors crois moi j'envoie un mail sanglant à l''éditeur pour remboursement de la licence que j'ai renouvelée il y a quelques mois !!!

El Magnifico
 Posté le 10/02/2015 à 15:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

............. tu peux préparer ton courrier

Récapitulatif des détections trouvées sur votre station
http://www.nicolascoolman.fr/blog/ =>Toolbar.Agent
http://nicolascoolman.fr/pup-whitesmoke =>PUP.Whitesmoke
http://nicolascoolman.fr/pup-babylon =>PUP.Babylon

Publicité
anne34
 Posté le 10/02/2015 à 15:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Non ??? !! Et bien on peut dire que ces temps-ci j'ai droit à une vraie série de problèmes en tous genres !! Ca commence à me gaver sévère mais je ne laisse rien passer, la zénitude et moi faisant 2 :(

Les liens que tu me mets c'est quoi ??

Tu ne pourrais pas plutôt me créer un lien avec les lignes qu'il faut que je "fixe" avec ZHP Fix ??

El Magnifico
 Posté le 10/02/2015 à 15:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

.................je vais t'aider, par contre tu n'as pas suivi à la lettre mon tuto ! tu as déjà utilisé ZHP !

Crée un point de restauration , tu nommes "avant nettoyage"

Pour commencer tu mets Malwarebytes à jour (je sais que tu l'as mais trop ancien !) attention tu risques un redemarrage : met en sauvegarde tout ton Job actuel .

Fait un scan, à la suite tu mets en quarantaine ce qu'il trouve , poste le rapport

anne34
 Posté le 10/02/2015 à 16:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Ok je ferai ça ce soir si j'en ai le courage après boulot.

Ton tuto..il est où parce qu ZHP oui je connais mais n'ai jamais cliqué sur "complet"..je télécharge la dernière version et te poste le résultat après ..que voilà :

http://cjoint.com/?EBkqIWzVyG9 mais je ne comprends pas un truc : dans AppDatas j'avais 3 rapports ZHP avec des noms un peu différents

PS et j'ai fait une install de ZHP sur autre partition que C: pour uen fois qu'un soft me donne le choix...j'ai plein de messages d'erreurs qui ne semblent pas affecter le fonctionnement du soft



Modifié par anne34 le 10/02/2015 16:38
El Magnifico
 Posté le 10/02/2015 à 16:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

C'est pas un probléme, on passera un log qui désinstallera tout çà .

.

N'oublie pas de créer un point de restauration !

Tu mets Malwarebytes à jour . Fait un scan, à la suite tu mets en quarantaine ce qu'il trouve , poste le rapport

.

A la suite télécharge Adwcleaner et poste le rapport =>

Télécharger Adwcleaner sur le bureau en cliquant sur l'icône suivante :

Cliquer sur l'icône du fichier obtenu adwcleaner.exe
Autoriser les modifications. ( Demande du contrôle des comptes d'utilisateur si c'est votre cas)




Dans la fenêtre de l'outil, cliquer sur Scanner




Quand l'analyse est terminée, cliquer sur Nettoyer




Accepter la fermeture de tous les programmes pour optimiser le nettoyage en cliquant sur OK.



Modifié par El Magnifico le 10/02/2015 16:47
anne34
 Posté le 10/02/2015 à 21:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

ok j'ai fait tout ça MBAM et AdwCleaner et voilà le nouveau rapport ZHPDiag complet :

http://www.cjoint.com/15fe/EBkvoZK0Dcl_zhpdiag.txt

El Magnifico
 Posté le 10/02/2015 à 21:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

..........j'ai pô vu tes rapports de MBAM et de Adwcleaner !

Je regarde ton ZHP et je reviens

El Magnifico
 Posté le 10/02/2015 à 21:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Re,

Verifie si ton logiciel est bien la derniere version : Opera 12.15

Recrée un point de restauration tu nommes " Avant le FIX "

Telecharge et enregistre le sript ci dessous (cjoint) sur ton bureau

=> http://cjoint.com/?3Bkv0Cn790p

Ouvre le fichier ZHPFIX.txt. Copie tout son contenu (tout selectionner)/ Clic droit dessus et choisis "Copier"

Puis ouvre ZHPFix (la seringue) sur ton bureau

cliquer sur le bouton "IMPORTER"

Vérifies que les lignes copiées dans le cadre sont celles du scripte et rien d’autre. Si ce n'est pas le cas, ne surtout pas cliquer sur le bouton GO. Il faut veiller à bien copier les lignes.

• Clique sur le bouton GO pour lancer le nettoyage



• Clique sur Ok.

► S'il t'est demandé "Confirmez-vous le nettoyage de ces données", accepte .

► S'il t'est demandé de redémarrer l'ordinateur, refuse sinon le script va être interrompu.

• Héberge le rapport et communique le lien dans ta prochaine réponse.

Comment tourne ta machine ?



Modifié par El Magnifico le 10/02/2015 21:45
anne34
 Posté le 10/02/2015 à 23:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

non j'arr^te de m'acharner et vais restaurer mon image disque actualisée poir voir si c'est lle qui contient des m...ce qui serait un comble vu que je me suis contentée de faire les MAJ W7 et des softs depuis les sites des éditeurs.

Je te renverrai le rapport ZHP après ça

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
problème mémoire et restauration système
Problème vidage de mémoire
problème de mémoire ram
problème mémoire
Mémoire virtuelle
Problème de mémoire pour la carte graphique
Peut-on se passer de Mémoire Virtuelle sous Seven
problème mémoire physique sur Windows 7
memoire virtuelle
probléme mémoire
Plus de sujets relatifs à Problème de mémoire virtuelle depuis 1 semaine
 > Tous les forums > Forum Windows 7