> Tous les forums > Forum Windows 7
 Problème de mise a jour windows
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
bebinou2003
  Posté le 01/09/2013 @ 17:24 
Aller en bas de la page 
Petit astucien

Bonjour,

cela fait quelques temps que je n'arrive plus a faire de maj de windows.

je n'ai plus d'historique de maj et lorsque je lance une recherche je recois le code erreur 80080005

J'ai essayé le fix it proposé par windows mais sans résultat.

Je ne sais pas si c'est lié, mais avast n'arrive plus a faire de mise a jour.

Pour info, j'ai windows seven home premium 64 bits SP1 et la version de avast est 8.0.1489

Merci pour vos reponses

Publicité
byzance4
 Posté le 02/09/2013 à 08:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour,

Tu devrais demander le transfert de ton sujet sur le forum sécurité en cliquant sur le triangle jaune.

bebinou2003
 Posté le 02/09/2013 à 11:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,

j'ai fait la demande de transfert.

pourquoi sur le forum sécurité, a cause du code erreur ??

byzance4
 Posté le 02/09/2013 à 15:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Pas seulement. Si tu ne parviens pas non plus à mettre ton antivirus à jour, il y a peut-être un problème. Il faut s'en assurer avant de tenter autre chose.

bebinou2003
 Posté le 03/09/2013 à 13:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, je n'ai pas de nouvelles concernant ma demande de transfert. Dois je fermer ce sujet et en rouvrir un dans le forum sécurité?

byzance4
 Posté le 03/09/2013 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Tu peux commencer la procédure de nettoyage en attendant ( quelqu'un finira bien par réagir) :

https://forum.pcastuces.com/aide_au_diagnostic_un_pc_infecte_pcastuces-f25s17490.htm

bebinou2003
 Posté le 04/09/2013 à 08:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour,

J'ai fait la première partie comme conseillé et voici le rapport MBAM:

Malwarebytes Anti-Malware (PRO) 1.75.0.1300 www.malwarebytes.org

Version de la base de données: v2013.09.04.01

Windows 7 Service Pack 1 x64 NTFS Internet Explorer 9.0.8112.16421 Eric
ERIC-PC [administrateur]

Protection: Désactivé

04/09/2013 08:41:52 mbam-log-2013-09-04 (08-41-52).txt

Type d'examen: Examen rapide Options d'examen activées: Mémoire | Démarrage | Registre | Système de fichiers | Heuristique/Extra | Heuristique/Shuriken | PUP | PUM Options d'examen désactivées: P2P Elément(s) analysé(s): 236179 Temps écoulé: 1 minute(s), 54 seconde(s)

Processus mémoire détecté(s): 0 (Aucun élément nuisible détecté)

Module(s) mémoire détecté(s): 0 (Aucun élément nuisible détecté)

Clé(s) du Registre détectée(s): 0 (Aucun élément nuisible détecté)

Valeur(s) du Registre détectée(s): 0 (Aucun élément nuisible détecté)

Elément(s) de données du Registre détecté(s): 0 (Aucun élément nuisible détecté)

Dossier(s) détecté(s): 0 (Aucun élément nuisible détecté)

Fichier(s) détecté(s): 0 (Aucun élément nuisible détecté)

(fin)

bebinou2003
 Posté le 04/09/2013 à 08:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Et voici le rapport ADW effectué le 01-09 suite a lecture sur les forums :

# AdwCleaner v3.001 - Rapport créé le 01/09/2013 à 17:50:45 # Mis à jour le 24/08/2013 par Xplode # Système d'exploitation : Windows 7 Home Premium Service Pack 1 (64 bits) # Nom d'utilisateur : Eric - ERIC-PC # Exécuté depuis : C:\Users\Eric\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\BDE8KS42\adwcleaner.exe # Option : Nettoyer

***** [ Services ] *****

Service Supprimé : DvmMDES

***** [ Fichiers / Dossiers ] *****

Dossier Supprimé : C:\Program Files (x86)\Vittalia Fichier Supprimé : C:\END

***** [ Raccourcis ] *****

***** [ Registre ] *****

Clé Supprimée : HKCU\Software\Conduit Clé Supprimée : HKLM\Software\DeviceVM Clé Supprimée : HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{99AD9D6D-A456-49EE-8360-F22EE7AA1272} Clé Supprimée : [x64] HKLM\SOFTWARE\DeviceVM

***** [ Navigateurs ] *****

-\\ Internet Explorer v9.0.8112.16483

*************************

AdwCleaner[R0].txt - [1578 octets] - [01/09/2013 17:46:00] AdwCleaner[S0].txt - [1001 octets] - [01/09/2013 17:50:45]

########## EOF - C:\AdwCleaner\AdwCleaner[S0].txt - [1061 octets] ##########

Merci pour ton aide

byzance4
 Posté le 04/09/2013 à 11:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Regarde dans l'Observateur d'événements si tu as des détails pour ton code erreur.

Publicité
bebinou2003
 Posté le 04/09/2013 à 17:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai ouvert l observateur, par contre je ne vois aucune erreur qui correspond a ce code.

bebinou2003
 Posté le 04/09/2013 à 17:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Apres recherche voici ce que je trouve :

Nom du journal :System
Source : Microsoft-Windows-LanguagePackSetup
Date : 27/08/2013 22:36:06
ID de l’événement :1000
Catégorie de la tâche :Exécution de l’Assistant lpksetupI
Niveau : Erreur
Mots clés :
Utilisateur : Système
Ordinateur : Eric-PC
Description :
L’initialisation du client CBS a échoué. Dernière erreur : 0x80080005
XML de l’événement :
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-LanguagePackSetup" Guid="{7237FFF9-A08A-4804-9C79-4A8704B70B87}" />
<EventID>1000</EventID>
<Version>1</Version>
<Level>2</Level>
<Task>30</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2013-08-27T20:36:06.114417700Z" />
<EventRecordID>60604</EventRecordID>
<Correlation />
<Execution ProcessID="2784" ThreadID="2816" />
<Channel>System</Channel>
<Computer>Eric-PC</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="Error">0x80080005</Data>
</EventData>
</Event>

byzance4
 Posté le 04/09/2013 à 17:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Tu as essayé une restauration à une date antérieure ou une installation manuelle des MAJ ?

Tente, sur ton disque principal, C je suppose, clic droit, propriétés, outils et vérifier le volume. Coche les deux onglets et redémarre. Laisse travailler.



Modifié par byzance4 le 04/09/2013 17:25
byzance4
 Posté le 04/09/2013 à 17:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Vérifie aussi dans Démarrer -> Panneau de configuration -> Horloge, langue et région , vérifier si tu n'as pas eu une modification de la langue d'affichage.



Modifié par byzance4 le 04/09/2013 17:56
bebinou2003
 Posté le 04/09/2013 à 19:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Concernant la verification du disque, je recois un message qui dit que windows ne peut verifier le disque pendant qu il est utilisé.

J ai verifié la date , l heure et la langue, tout est correct.

Je ne peux pas installer les maj manuellement car elle n apparaissent pas.

byzance4
 Posté le 04/09/2013 à 19:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Il faut redémarrer pour que la vérification se mette en route.

def-jam
 Posté le 04/09/2013 à 20:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir

verifies la date et l'heure de ton systéme ca m'est arrivé une fois je pouvais plus mettre à jour l'antivirus

bebinou2003
 Posté le 04/09/2013 à 20:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
def-jam a écrit :

bonsoir

verifies la date et l'heure de ton systéme ca m'est arrivé une fois je pouvais plus mettre à jour l'antivirus


Bonsoir,

j'ai vérifié et la date et l'heure sont correctes.

Sinon, j'ai vérifié le disque et le volume est propre.

En tout cas merci pour votre temps et votre aide

Publicité
bebinou2003
 Posté le 04/09/2013 à 21:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai fait une restauration au 14-08, mais rien n'y fait, meme topo.

Par contre j'ai voulu l'annuler, mais la restauration echoue et du coup avast est completement arreté et je n'arrive plus e le relancer.

J'essaierai a nouveau demain

byzance4
 Posté le 05/09/2013 à 14:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

As-tu utilisé ces outils de microsoft ?

http://support.microsoft.com/kb/947821/fr

(Lis jusqu'au bout et installe le package)

Il y a aussi cet excellent utilitaire :

http://www.libellules.ch/dotclear/index.php?post/2011/06/29/cat-crisis-aversion-tool

Pour Avast désinstalle-le proprement :

http://www.avast.com/fr-fr/uninstall-utility

puis réinstalle- le.



Modifié par byzance4 le 05/09/2013 14:58
bebinou2003
 Posté le 05/09/2013 à 15:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Avec le package microsoft, je recois un message qui me dit que la mise a jour ne s'aplique pas a mon ordinateur.

J'ai essayé le second utilitaire, mais sans résultat.

Avast fonctionne a nouveau

byzance4
 Posté le 05/09/2013 à 21:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Va dans les services et arrête windows update. Redémarre, retourne dans services et démarre à nouveau windows update.

Supprime le contenu du dossier : C:\Windows\SoftwareDistribution

Tente de réinstaller les MAJ.

Si tout cela ne marche pas, il te faudra sans doute réparer windows 7

bebinou2003
 Posté le 06/09/2013 à 17:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

j'ai arreté et redémarré le service windows update, par contre j'ai un software distribution et un software distribution old.

Dois-je supprimer le contenu des deux ??

byzance4
 Posté le 06/09/2013 à 17:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Oui.

bebinou2003
 Posté le 06/09/2013 à 18:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pas d'amélioration en vue, toujours le meme code erreur.

byzance4
 Posté le 06/09/2013 à 19:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

As-tu utilisé un autre antivirus qu'Avast il y a peu de temps ?

Désactive ton antivirus et essaie à nouveau d'installer les MAJ.

bebinou2003
 Posté le 07/09/2013 à 10:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

avant de voir le message, j'ai essayé une restauration a janvier 2013 et c'est passé.

J'ai du refaire toutes les maj, mais en tout cas ca fonctionne a nouveau.

Par contre avast est encore en version 7 et me demande de le passer en version 8.

Sur certains forums j'ai lu qu'il y avait un problème de compatibilité entre seven et avast 8, est-ce systematique ??

le problème de départ vient de la ou est-ce un probleme de securité comme soupconné au début?

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
109,99 €Smartphone Poco M3 (6,53 pouces, 4Go Ram, 64Go) à 109,99 € (via ODR)
Valable jusqu'au 16 Avril

Electro Dépôt fait une belle promotion sur le smartphone Poco M3 qui passe à 139,99 € au lieu de 180 €. Or Xiaomi rembourse actuellement 30 € pour l'achat de cet smartphone qui vous reviendra à 109,99 € après remboursement. Il est équipé d'un processeur Qualcomm Snapdragon 662 (8 coeurs), de 4 Go de RAM, de 64 Go de stockage extensibles par MicroSD et d'un écran de 6,53 pouces FHD+ (2340x1080). Il comprend aussi une Quad-Caméra de 48 MP + 2 MP + 2 MP + Flash LED et une caméra selfie de 8 MP. Il comprend une grande batterie de 6000 mAh, pour une utilisation sur plusieurs jours (supporte la charge rapide). Le POCO M3 dispose également d'un capteur d'empreinte digitale sur le côté, du WiFi5 MIMO, du Bluetooth 5.1 et du GPS. Le tout tourne sous Android 10.


> Voir l'offre
78,99 €SSD Samsung 870 QVO 1 To à 77,99 €
Valable jusqu'au 13 Avril

Amazon fait une promotion sur le SSD Samsung 870 QVO 1 To qui passe à 77,99 € au lieu de 90 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. Il est garanti 3 ans.


> Voir l'offre
5,49 €Clé USB 3.0 Kingston DataTraveler 100 G3 32 Go à 5,49 €
Valable jusqu'au 13 Avril

Amazon vous propose actuellement la clé USB 3.0 Kingston DataTraveler 100 G3 32 Go à 5,49 €. Sa fermeture coulissante vous permettra de protéger le connecteur USB 3.0 (compatible USB 2.0). Notez que le lot de 3 clés est aussi en promo à 14,39 €.


> Voir l'offre

Sujets relatifs
Problème de mise à jour Windows
Problème Mise A Jour "Windows Update"
problème mise à jour Windows 7
Mise à jour Windows
Mise à jour Windows 7
au sujet de la mise à jour de windows 10
Problème récurrent mise a jour Adobe
Problème mise à jour Win7
Mise a jour windows 7
Mise à jour vers windows 10 ?
Plus de sujets relatifs à Problème de mise a jour windows
 > Tous les forums > Forum Windows 7