> Tous les forums > Forum Windows 7
 problème de panneau de configurationSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Gallagh
  Posté le 13/04/2017 @ 18:38 
Aller en bas de la page 
Astucien

Bonjour,

Installation propre de W7.

Aucune personnalisation sur le système, aucun nettoyage avec Ccleaner ou autre truc du genre, aucun bidouillage dans le dossier système ..........

Je redémarrage l'ordinateur qui a bien fonctionné depuis ce matin, et là, plus d'accès au panneau de configuration :

puis après avoir fait OK

et dans le menu du panneau de configuration auquel je peux encore accéder via le menu Démarrer, certaines applis su panneau ne démarre plus :

par exemple Système ou Personnalisation. J'ai l'erreur Application introuvable ci dessus.

Et pour Personnaliser via le clic droit sur le bureau j'ai cette affichage :

puis l'erreur Application introuvable

je ne peux pas non plus ouvrir Périphérique et imprimantes via le menu démarrer : même erreur d'appli introuvable ....................



Modifié par Gallagh le 13/04/2017 18:58
Publicité
baupierre
 Posté le 13/04/2017 à 19:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

faire une restauration à une date antérieure hier par exemple si le centre de maintenance est accessible.

Gallagh
 Posté le 13/04/2017 à 20:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

baupierre a écrit :

Bonjour

faire une restauration à une date antérieure hier par exemple si le centre de maintenance est accessible.

Hier ??? j'ai réinstallé à neuf ce matin à 11H00 ..............

J'ai installé les pilotes, fait mes réglages habituels via le panneau de config qui fonctionnait alors très bien (clavier, souris, fond d'écran, . enfin, les trucs habituels ..), je redirige mes dossiers Documents, Images, ... etc. Rien d'exceptionnel...

j'éteins, je rallume une heure après, et vlan, c'est le bazar !

Si je fais une restauration, ... eh, ben, il faut que je réinstalle 7 ou 8 pilotes, et je recommence les réglages .....

Je te remercie quand même de ta réponse.

enfermedehors
 Posté le 13/04/2017 à 20:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Ouvre une invite de commande et tape rstrui pour faire une restauration du système.

Gallagh
 Posté le 14/04/2017 à 08:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

La restauration, c'est revenir en arrière sur l'installation de mes pilotes.

je veux éviter pour l'instant.

En fait, je constate que c'est le clic gauche pour une ouverture du fichier ou du dossier qui ne marche pas.

Si j'ouvre un HDD, je clique gauche sur un dossier ou un fichier ou une appli, j'ai l'erreur Explorer.exe Application introuvable.

Si je fais clic droit > ouvrir , ca fonctionne !!

dans le menu démarrer, je clic droit sur Panneau de config, ca ouvre le sous menu des applications contenues, si je fais clic droit > ouvrir sur une appli, elle s'ouvre, mais, une fois dans la fenêtre de l'appli, si je clique droit sur un lien dans celui ci j'ai l'erreur : voir ci dessous un exemple avec les Options d'alimentation

dans d'autre cas, ca peut fonctionner , par exemple dans Système, je peux ouvrir les Paramètres avancés par le clic gauche.

Je précise qu'un check n'a signaler aucun problème de fichiers système.



Modifié par Gallagh le 14/04/2017 08:36
enfermedehors
 Posté le 14/04/2017 à 09:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Crée un nouveau compte (Administrateur) ou active le compte administrateur prédéfini.
http://www.chantal11.com/2009/02/activer-compte-grand-administrateur-windows-7-vista-editions-pro-integrale/
W7 Home : http://www.chantal11.com/2010/01/activer-compte-grand-administrateur-windows-7-edition-familiale/

Si les éléments du panneau de configuration s'ouvre, c'est que le problème se situe au niveau de ton compte utilisateur.

Gallagh
 Posté le 14/04/2017 à 15:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

enfermedehors a écrit :

Crée un nouveau compte (Administrateur) ou active le compte administrateur prédéfini.
http://www.chantal11.com/2009/02/activer-compte-grand-administrateur-windows-7-vista-editions-pro-integrale/
W7 Home : http://www.chantal11.com/2010/01/activer-compte-grand-administrateur-windows-7-edition-familiale/

Si les éléments du panneau de configuration s'ouvre, c'est que le problème se situe au niveau de ton compte utilisateur.

J'étais parti pour refaire un démarrage en Grand Admin, et soudain ...... le soupçon .... : et si c'était à cause de Q-Dir ????

Bingo, c'était bien cela.

Quand j'ai éteint hier avant d'avoir mes problèmes, j'avais tenté de mettre Q-Dir en Explorateur par défaut pour tout, et il m'a semblé que l'enregistrement du paramétrage ne s'était pas bien fait, mais je n'ai pas cherché plus loin, je n'avais pas le temps de regarder plus avant.

Et là, j'ai refait la manip, et cette fois tout fonctionne à nouveau normalement. Et ceci, dès que j'ai modifié le paramètre et également après redémarrage.

Je vais essayer de faire remonter l'info à Nenag Hrg comme j'ai pu le faire en d'autres occasions, mais là, j'aurais du mal à lui expliquer comment est survenu le bug.

J'attends un jour ou deux et je solderai le post si c'est OK.

enfermedehors
 Posté le 14/04/2017 à 15:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Tu as installé Q-dir 32 ou 64 bits ?
J'ai testé :
Q-dir 32 bits par défaut : Même problème que toi.

Q-dir 64 bits par défaut: pas de problème.

Gallagh
 Posté le 14/04/2017 à 19:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

enfermedehors a écrit :

Tu as installé Q-dir 32 ou 64 bits ?
J'ai testé :
Q-dir 32 bits par défaut : Même problème que toi.

Q-dir 64 bits par défaut: pas de problème.

non, c'est bien la version 6.49.6 - 64 bits

Publicité
enfermedehors
 Posté le 14/04/2017 à 19:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Version version portable aussi ?

Gallagh
 Posté le 14/04/2017 à 22:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

enfermedehors a écrit :

Version version portable aussi ?

OUI.

Gallagh
 Posté le 18/04/2017 à 10:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bine, je reviens solder ce fil car pour le moment je n'ai pas eu de nouveaux problèmes.

C'était donc bien lié à Q-Dir , et jusque là je n'avais eu ce problème. J'utilise Q-Dir depuis plusieurs années.

Reste à savoir ce qui a pu causer le bug. Je vais essayer de faire un mot au concepteur.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
panneau de configuration ( problème)
Problème sur système configuration
Panneau de configuration - Maintenance Sécurité
Les programmes dans le panneau de configuration
PANNEAU DE CONFIGURATION
configuration du systeme ,problème
configuration service pack probleme
Supprimer icônes User et Panneau de Configuration dans l'Explorateur
panneau de configuration java introuvable !
Panneau de configuration flashplayer disparu?
Plus de sujets relatifs à problème de panneau de configuration
 > Tous les forums > Forum Windows 7