> Tous les forums > Forum Internet et Réseaux
 Problème de réseau et de connexionSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
nbfu
  Posté le 28/03/2015 @ 17:56 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai un pc portable VAIO avec windows 7.

J'ai une livebox sagem. Je me connecte en wifi.

Je n'ai actuellement plus aucune connexion à internet.

Dans le centre de réseau on trouve :

- réseau public ( impossible de le changer en domestique) ???

- connexions : connexion réseau sans fil livebox 1095

- type d'accès : Pas d'accès à internet !!!!

J'ai une croix rouge entre l'icône "réseau" et le logo "internet".

Si je supprime ma connexion pour en installer une autre, rien ne change.

En bas à droite, j'ai les 4 barres avec un triangle jaune ???

Merci pour votre aide !!!

Christelle

Publicité
Sainthelens
 Posté le 28/03/2015 à 18:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir

Regarde sur le site Assistance Orange ce tutoriel ICI

L'exemple ci-dessous indique un problème de connexion entre l'ordinateur et la Livebox :

probleme connexion entre ordinateur et Livebox



Modifié par Sainthelens le 28/03/2015 18:14
Banzaiii
 Posté le 28/03/2015 à 18:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Message original par nbfu

Bonjour,

J'ai un pc portable VAIO avec windows 7.

Dans le centre de réseau on trouve :

- réseau public ( impossible de le changer en domestique) ???

- connexions : connexion réseau sans fil livebox 1095

Slt

Passe le réseau en privé avec ProfilNet



Modifié par Banzaiii le 28/03/2015 18:27
nbfu
 Posté le 28/03/2015 à 19:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Sainthelens, j'ai regardé le tuto mais rien de nouveau.

Banzaiii j'ai lancé le logiciel mais le domaine "domestique" est grisé . Comment le changer ?

merci

Christelle

Banzaiii
 Posté le 29/03/2015 à 08:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Voyons la config :


Appuyer et maintenir la touche Windows, presser la touche R et relâcher le tout

taper (ou copier/coller cela évite les erreurs de frappe) dans la boite de dialogue qui s'est ouverte

cmd /k ipconfig/all > int.txt & notepad int.txt

puis cliquer sur Ok


Copier/coller ce qui s'affiche à l'écran dans ta prochaine réponse

(Ou enregistre le contenu du bloc-notes sur une clé USB et transfère-le sur le PC qui accès au net)



Modifié par Banzaiii le 29/03/2015 08:05
nbfu
 Posté le 29/03/2015 à 09:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

voici ce que j'obtiens :

Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : crinelle-VAIO
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non
Liste de recherche du suffixe DNS.: home

Carte r‚seau sans fil Connexion r‚seau sans filÿ:

Suffixe DNS propre … la connexion. . . : home
Description. . . . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter
Adresse physique . . . . . . . . . . . : 94-39-E5-9F-C8-83
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::54bb:b861:6a9:fe3b%14(pr‚f‚r‚)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.17(pr‚f‚r‚)
Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0
Bail obtenu. . . . . . . . .ÿ. . . . . : dimanche 29 mars 2015 09:02:26
Bail expirant. . . . . . . . .ÿ. . . . : lundi 30 mars 2015 09:02:25
Passerelle par d‚faut. . . .ÿ. . . . . : 192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 365735800
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-16-88-89-CC-78-84-3C-F1-14-94
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

MERCI !!!!

Christelle

Banzaiii
 Posté le 29/03/2015 à 09:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

La config à l'air ok, la liaison PC === Box est bonne

Tu as quoi comme parefeu et antivirus ?



Modifié par Banzaiii le 29/03/2015 09:16
nbfu
 Posté le 29/03/2015 à 13:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re ;

J'ai Microsoft security essentiel.

Pour le pare feu c 'est windows.

Dans les pare feu, j'ai réseaux domestiques ----- non connecté et réseaux publics ----------------- connecté.

Merci

Banzaiii
 Posté le 29/03/2015 à 16:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Désactive totalement le parefeu Windows

Pour Profilenet , tu l'exécutes bien par un clc droit === Exécuter en tant qu'administrateur" ?

Publicité
nbfu
 Posté le 29/03/2015 à 16:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai désactivé les pare feux

oui je l'exécute en tant qu'admin.

merci

Banzaiii
 Posté le 29/03/2015 à 16:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Et ??

nbfu
 Posté le 29/03/2015 à 16:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voilà ce que j'obtiens :

Banzaiii
 Posté le 29/03/2015 à 18:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Pourquoi deux fenêtres ?

L'adresse MAC de la box (passerelle) n'apparait pas

C'est toi qui l'a cachée ?

Si tu cliques sur Réseaux, il apparait quoi ?

nbfu
 Posté le 29/03/2015 à 18:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

les 2 fenêtres c est juste un pb de copier/coller.

je n 'ai rien caché ???? le filtrage MAC est désactivé sur la box.

si je clic sur réseaux :

MERCI

Banzaiii
 Posté le 30/03/2015 à 09:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

En bas, à droite de l'écran, déconnecte ce réseau sans fil

Avec ProfilNet, clic sur Réseaux, coche et supprime les réseaux Wifi qui s'y trouvent.

Refait la connexion Wifi avec la Livebox (il s'agit de quel modèle de Livebox ? )

Si c'est au moins une Livebox 2, tu peux le faire en mode WPS sans avoir à saisir la clé

Si Livebox Play (La noire)

Seven devrait te demander si tu veux du public ou du domestique



Modifié par Banzaiii le 30/03/2015 09:49
nbfu
 Posté le 30/03/2015 à 20:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

J'ai supprimé le réseau avec profilnet.

J'ai la box 2 .

J'ai suivi le tuto mais le problème persiste.

De plus, je ne vois plus le réseau dans profilnet.

C'est bizarre, quand je me branche en ethernet, j'ai la possibilité de choisir réseau domestique.

Merci

Banzaiii
 Posté le 31/03/2015 à 08:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Reposte un ipconfig/all car si la connexion wifi est établie, tu dois le voir dans ProfilNET

Quand tu l'auras, autre solution, modifier le type de réseau dans la base de registre

Encore une fois, ProfilNet est bien utile

Cliquer sur Réseaux === Double-cliquer ton réseau Wifi et ça t'ouvre la bonne page de la base de registre

Double-cliquer à droite sur Category (Avec ton réseau en public, tu dois avoir la valeur 0, passe-là à 1)

Ton réseau doit alors passer en Domestique



Modifié par Banzaiii le 31/03/2015 11:29
Publicité
nbfu
 Posté le 31/03/2015 à 21:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir,

1) quand je lance Profilnet et que je clic sur "réseaux"; il n' y a rien dans la fenêtre !!

2) voici mon ipconfig/all

merci

Banzaiii
 Posté le 01/04/2015 à 07:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

???

Qu'as-tu dans la fenêtre principale de ProfilNet (copie d'écran)

Réinitialise la pile tcp/ip

Dans une invite de commande en mode administrateur

taper :

netsh int ip reset appui sur touche enter

netsh winsock reset appui sur touche enter



Modifié par Banzaiii le 01/04/2015 07:33
nbfu
 Posté le 01/04/2015 à 15:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai réinitialisé la pile.

merci

Banzaiii
 Posté le 01/04/2015 à 16:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Alors là ???

Faut suivre le tuto ProfilNet, à partir de Stockage des paramètres dans le registre pour trouver la clé (Catégory) dont je te parle + haut

nbfu
 Posté le 01/04/2015 à 20:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

mon réseau n'apparaît pas donc je ne peux pas cliquer dessus.

Où puis-je trouver le chemin pour accéder à " catégory" ?

merci

nbfu
 Posté le 01/04/2015 à 21:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je suis allé là :

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkList\Profiles

quand je double clic sur "profiles" il ne se passe rien !!! normalement c 'est là que je devrais trouver "category" mais il n'y a rien...

Banzaiii
 Posté le 02/04/2015 à 07:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Si tu lances une recherche dans la base de registre avec DefaultGatewayMac tu trouves bien l'adresse MAC de ta box obtenue avec la commande arp -a 192.168.1.1 (commande à passer sur un PC qui fonctionne) ?

Si oui, mets une copie d'écran du résultat de cette recherche dans la base de registre

Si non, si tu connectes ce PC avec un câble, ça marche ou pas ?

Ps : tu n'as pas eu des problèmes de virus sur ce PC ?



Modifié par Banzaiii le 02/04/2015 07:56
nbfu
 Posté le 02/04/2015 à 19:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour,

je comprends pas trop ce que je dois faire ???

Lancer l'éditeur de registre et ????

sinon oui j'arrive à me connecter en ethernet.

Merci

Banzaiii
 Posté le 03/04/2015 à 11:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

nbfu a écrit :

Lancer l'éditeur de registre et ????

Clic sur Ordinateur

Clic sur Edition === Rechercher et rechercher DefaultGatewayMac

On va laisser tomber Profilnet, j'ai le même souci de non détection alors que tout est ok

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème de connexion par réseau RJ45
Sécurité de windows/authentification réseau : Problème connexion Internet
Probleme connexion Imprimante Réseau multi OS
Problème connexion réseau
probleme connexion reseau local
probleme connexion réseau
Problème d'établissement de connexion réseau
probleme connexion reseau
Problème CONNEXION réseau
Problème connexion réseau (adressage IP)
Plus de sujets relatifs à Problème de réseau et de connexion
 > Tous les forums > Forum Internet et Réseaux