> Tous les forums > Forum Linux
 Problème de résolution d'écran sous Mint Julia10Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Gégébar
  Posté le 21/12/2010 @ 23:12 
Aller en bas de la page 
Astucien

Bonsoir

J'ai installé Julia10 depuis quelques jours et je n'arrive pas à régler mon écran, celui-ci me donne une image altérée par de nombeux petits points de couleur.

Voilà ce que cela donne :

Je suis en double boot, sur windows, mon écran Médion MD 20122, large lcd 22", plug and play est réglé sur sa résolution recommandée 1680/1050 pixels avec un taux de rafraichissement de 60hz.

Lorsque j'utilise windows, l'image n'est pas altérée!

Lorsque je passe à Mint Julia10, là les problèmes apparaissent.

Les réglages "préférences de l'écran" sont les mêmes que sur window.

Si vous avez une solution, je suis preneur.



Modifié par Gégébar le 21/12/2010 23:30
Publicité
Logicien
 Posté le 22/12/2010 à 03:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

dans ta configuration matérielle je saisis mal:

Carte vidéo: MEDION RADEON 9800XL Secondary (128 Mo)
Carte vidéo: MEDION RADEON 9800XL (128 Mo)
Accélérateur: 3D ATI Radeon 9800 Pro (R350)
Moniteur: Écran Plug-and-Play [NoDB]

Combien de cartes graphiques as-tu?

Avec le serveur d'affichage Xorg, il y a plusieurs pilotes ou modules vidéos qui peuvent fonctionner avec la même carte graphique. Par exemple avec une ATI/AMD, pourraient marcher les modules fbdev, vesa, radeon, radeonhd, fglrx et d'autres. Tout ça pour dire qu'il faudrait que tu affiches le fichier de log de Xorg, soit /var/log/Xorg.0.log. Cela va en dire plus long sur le pilote utilisé et tes problèmes d'affichages. Attention, ce fichier est long.

À ce que je comprend, tu n'as pas réussi à avoir un bon affichage depuis que tu as installé Mint julia. Est-ce que l'affichage est correct sous Ubuntu?



Modifié par Logicien le 22/12/2010 03:08
jack5611
 Posté le 22/12/2010 à 09:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, moi j'ai déja eu le même problème; ça venait du réglage des effets visuels .

Autre solution pour voir la configuration : menu, outils sytème, hardinfo benchmark



Modifié par jack5611 le 22/12/2010 10:02
Gégébar
 Posté le 22/12/2010 à 14:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour à toutes et à tous

Logicien

Normalement je ne possède qu'une seule carte graphique une Radeon 9800 Pro, je ne vois pas ce que signifie cette carte vidéo secondary?

J'ai exécuté ta commande /var/log/Xorg.0.log dans un terminal, normalement et en root, j'ai chaque fois la réponse suivante :

"permission non accordée"?

Depuis que j'ai installé Mint Julia10, je n'ai pas un affichage correct uniquement sur Mint, Ubuntu a été d'ésinstallé, et sur windows cela fonctionne correctement.

Jack5611

Comment accéder aux effets visuels et comment modifier les réglages?

Pour ce qui est de hardinfo benchmark, je ne trouve pas ma carte graphique dans tout ce qui est proposé.

Logicien
 Posté le 22/12/2010 à 15:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Jack5611 a apporté un bon point. Si les effets visuels sont activés, ils peuvent causer ce problème. Es-tu sous Gnome ou Kde? D'après l'image, je dirais que tu es sous Kde. Sous Kde, les effets visuels peuvent être activés par défaut. Il faut aller dans la configuration du système et désactiver les effets visuels ou en modifier les paramètres. Gnome n'active pas d'effets visuels par défaut il me semble. Regarde d'abord du côté des effets visuels.

Le fichier /var/log/Xorg.0.log n'est pas un exécutable, ce n'est qu'un fichier texte non formaté. Il n'a par conséquent pas de droits d'exécutions. C'est pourquoi l'interpréteur de commandes Bash t'a répondu "Permission non accordée" quand tu as tenté de lancer ce fichier comme un exécutable. Pour l'afficher dans un terminal, il faut utiliser un éditeur de texte ou un paginateur comme more, less ou encore most:

less /var/log/Xorg.0.log

Tu peux faire défiler le texte avec la touche Entrée. Presse la touche g pour aller au début, G pour aller à la fin et q pour quitter.



Modifié par Logicien le 22/12/2010 15:30
jack5611
 Posté le 22/12/2010 à 17:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Gégébar a écrit :

Bonjour à toutes et à tous

Logicien

Normalement je ne possède qu'une seule carte graphique une Radeon 9800 Pro, je ne vois pas ce que signifie cette carte vidéo secondary?

J'ai exécuté ta commande /var/log/Xorg.0.log dans un terminal, normalement et en root, j'ai chaque fois la réponse suivante :

"permission non accordée"?

Depuis que j'ai installé Mint Julia10, je n'ai pas un affichage correct uniquement sur Mint, Ubuntu a été d'ésinstallé, et sur windows cela fonctionne correctement.

Jack5611

Comment accéder aux effets visuels et comment modifier les réglages?

Pour ce qui est de hardinfo benchmark, je ne trouve pas ma carte graphique dans tout ce qui est proposé.

Menu, preférence et Apparence

Pour la carte graphique c'est PCI devises dans hardinfo



Modifié par jack5611 le 22/12/2010 17:50
Gégébar
 Posté le 22/12/2010 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Le fichier /var/log/Xorg.0.log n'est pas un exécutable, ce n'est qu'un fichier texte non formaté. Il n'a par conséquent pas de droits d'exécutions. C'est pourquoi l'interpréteur de commandes Bash t'a répondu "Permission non accordée"

Comment savoir si je suis sous gnome ou kde?

Voilà le fichier en question :

[ 32.768] (II) RADEON(0): Modeline "1280x960"x0.0 108.00 1280 1376 1488 180

0 960 961 964 1000 +hsync +vsync (60.0 kHz)

[ 32.768] (II) RADEON(0): Modeline "1440x900"x0.0 136.75 1440 1536 1688 193

6 900 903 909 942 -hsync +vsync (70.6 kHz)

[ 32.768] (II) RADEON(0): Modeline "1440x900"x0.0 106.50 1440 1520 1672 190

4 900 903 909 934 -hsync +vsync (55.9 kHz)

[ 35.267] (II) RADEON(0): EDID vendor "MED", prod id 13825

[ 35.267] (II) RADEON(0): Using hsync ranges from config file

[ 35.267] (II) RADEON(0): Using vrefresh ranges from config file

[ 35.267] (II) RADEON(0): Printing DDC gathered Modelines:

[ 35.267] (II) RADEON(0): Modeline "1680x1050"x0.0 146.25 1680 1784 1960 22

40 1050 1053 1059 1089 -hsync +vsync (65.3 kHz)

[ 35.267] (II) RADEON(0): Modeline "800x600"x0.0 40.00 800 840 968 1056 6

00 601 605 628 +hsync +vsync (37.9 kHz)

[ 35.267] (II) RADEON(0): Modeline "800x600"x0.0 36.00 800 824 896 1024 6

00 601 603 625 +hsync +vsync (35.2 kHz)

[ 35.267] (II) RADEON(0): Modeline "640x480"x0.0 31.50 640 656 720 840 48

0 481 484 500 -hsync -vsync (37.5 kHz)

[ 35.267] (II) RADEON(0): Modeline "640x480"x0.0 31.50 640 664 704 832 48

0 489 492 520 -hsync -vsync (37.9 kHz)

[ 35.267] (II) RADEON(0): Modeline "640x480"x0.0 30.24 640 704 768 864 48

0 483 486 525 -hsync -vsync (35.0 kHz)

[ 35.267] (II) RADEON(0): Modeline "640x480"x0.0 25.18 640 656 752 800 48

Pour ce qui est des effets visuels, je suis allé dans "simple compizconfig settings manager" et dans "effets", j'ai tout décoché, ce qui n'a rien changé au problème.


Logicien
 Posté le 22/12/2010 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Gégébar, pour être franc, tu as beaucoup de chemin à faire afin de devenir autonome avec un système de type Unix, ici Ubuntu. Rien n'est impossible.

En principe, les effets 3D sont supportés par les carte ATI/AMD. Toutefois, si le direct rendering n'est pas activé, cela peut poser problème. Pour le savoir affiche la sortie de la commande

glxinfo | grep -i rendering

Retourne aussi la sortie de la commande

ps aux | grep -i compiz

Cela dira si les effets 3D de Compiz sont actifs.

En ce qui concerne le fichier /var/log/Xorg.0.log, tu n'as affiché qu'une partie du fichier. C'est suffisant pour savoir que le module radeon est utilisé, mais insuffisant pour savoir tout. Essai ces commandes et affiche la sortie:

grep EE /var/log/Xorg.0.log

grep WW /var/log/Xorg.0.log

grep -i err /var/log/Xorg.0.log

grep -i fail /var/log/Xorg.0.log

grep -i modeset /var/log/Xorg.0.log

Avec la sortie de ces commandes, je sais presque toujours s'il y a un problème avec le serveur graphique X.

Édition: tu utilises Gnome.



Modifié par Logicien le 22/12/2010 18:24
Gégébar
 Posté le 22/12/2010 à 23:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir

Je sais Logicien que le chemin à parcourir est encore long pour pouvoir jongler avec toutes les subtilités du système Linux. Il n'y a pas de question idiote et ce n'est pas nécessaire de me rappeler que je suis nul.

Utiliser une distribution à mon avis ne nécessite pas une connaissance approfondie et sans faille, comme la tienne!

Avant j'ai utilisé Mint Gloria7 sans problème jusqu'au jour où le PC a commencé à se figer régulièrement et j'ai suivi vos conseils, j'ai installé Mint Julia10 pour être à jour.

Ce que je souhaite, c'est de pouvoir utiliser Mint Julia10 de façon conviviale et sans mettre les mains dans le cambouis.

Lorsque je conduis ma voiture, je ne trouve pas nécessaire de connaître le fonctionnement de l'ordinateur de bord, celui des freins ou du système d'injection. En cas de panne, il y a des spécialistes pour régler le problème.

Je trouve que le forum Linux de PC astuces devient élitiste et les spécialistes on tendance à prendre les novices de haut et à les faire fuir par des remarques désobligeantes. La fréquentation journalière du forum ne me contredira pas, 4 nouveaux messages aujourd'hui!

Cela étant dit, je ne te vise pas personnellement, il y a d'autres membres plus vindicatifs.

Publicité
Logicien
 Posté le 23/12/2010 à 03:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je comprend ton point de vue. Tous les problèmes informatiques m'intéressent en quelque sorte. Il faut aller par élimination et se servir de toutes les informations disponibles afin d'arriver à la solution. C'est fastidieux. Comme tu peux voir, je ne connais pas la solution à ton problème présentement, j'investiguais pour savoir quel en est la cause. Si j'étais devant ton ordinateur je résoudrais ce problème. Sur un forum comme celui-ci ce n'est pas possible sauf par administration à distance. Je n'ai encore vu personne le faire ici.

Gégébar
 Posté le 23/12/2010 à 19:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir

Problème résolu, tout seul comme un grand.

IceF0x
 Posté le 23/12/2010 à 21:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

peux tu expliqué la manip ?

Gégébar
 Posté le 23/12/2010 à 23:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir

Gestionnaire de configuration compizconfig-général cocher compatibilité avec gnome-décocher kde.

Ensuite

Options générales de compiz-paramètres d'affichage-fréquence de rafraîchissement- 75.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Comment augmenter la Résolution écran sous Mandriva
problème de résolution d'écran
Probleme virtual box sous linux mint
Affichage et résolution d'écran sous Ubuntu
Changer la résolution d'écran sous Ubuntu
Probleme resolution ecran SuSE
probleme resolution ecran
résolution de l'écran sous kde ??
Pas de wi-fi sous linux Mint
Arrière-plan d'écran de connexion Linux Mint
Plus de sujets relatifs à Problème de résolution d''écran sous Mint Julia10
 > Tous les forums > Forum Linux