× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows XP
 problème de son après formatage
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
ptit bouboul
  Posté le 15/09/2009 @ 07:44 
Aller en bas de la page 
Petite astucienne

Bonjour à vous,

Voilà, c'est la première fois que je viens sur un forum et je vous demande d'ores et déjà de la patience, car je suis nulle en informatique.

Depuis le formatage de mon pc, je n'ai plus de son.
Dans mon gestionnaire périphérique, il n'ya ni point d'interrogation, ni point d'exlamation jaune.

Merci de bien vouloir vous pencher sur mon problème et vous souhaite une bonne journée.

Publicité
tiobilout
 Posté le 15/09/2009 à 08:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Si tu fais Démarrer ===exécuter ==== tu tapes mmsys.cpl puis clic sur ok

Dans la fenêtre qui s'ouvre tu cliques sur Sons

Dans la partie Evènements tu cliques sur un de ces évènements ayant un petit haut parleur à sa gauche

La flèche noire à gauche de Parcourir est-elle accessible ?

Si oui , quand tu cliques dessus entends-tu un son ?



Modifié par tiobilout le 15/09/2009 08:20
relax 65
 Posté le 15/09/2009 à 08:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, ta carte son est intégrée à la carte mère ou pas, as-tu installé les pilotes contenus dans le cd de ta carte mère, sinon tu ouvres contrôleur audio, vidéo et jeu dans le gestionnaire de périphique pour connaitre le fabricant; tu télécharge ton pilote depuis son site et tu l'installe manuellement normalement ça marche bon courage .

tiobilout
 Posté le 15/09/2009 à 08:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Dans mon gestionnaire périphérique, il n'ya ni point d'interrogation, ni point d'exlamation jaune

relax 65
 Posté le 15/09/2009 à 08:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
tiobilout a écrit :

Dans mon gestionnaire périphérique, il n'ya ni point d'interrogation, ni point d'exlamation jaune

Pas lu jusqu'au bout, érreur de jeunesse ........ @+

tiobilout
 Posté le 15/09/2009 à 08:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

D'un autre coté, neuf fois sur dix, après un formatage c'est effectivement un problème de drivers ...

Mais comme il y avait cette précision ....

ptit bouboul
 Posté le 15/09/2009 à 17:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

Tioboult je te remercie d'avoir pris sur ton temps, mais malheureusement après avoir fait ce que tu m'as dit, je n'entend toujours pas de son.
Merci à toi aussi relax 65 mais rien non plus de ce côté là.

En plus, mon ordi revient de chez l'informaticien, il m'a changé les rams (le bloc entier, je crois..).

Je désespère.... J'en suis à télécharger tout et n'importe quoi...

Bonne soirée

ptit bouboul
 Posté le 15/09/2009 à 17:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

OUPS...

Désolée, je voulais dire tiobilout

tiobilout
 Posté le 15/09/2009 à 17:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
ptit bouboul a écrit :

Bonjour,

Tioboult je te remercie d'avoir pris sur ton temps, mais malheureusement après avoir fait ce que tu m'as dit, je n'entend toujours pas de son.
Merci à toi aussi relax 65 mais rien non plus de ce côté là.

En plus, mon ordi revient de chez l'informaticien, il m'a changé les rams (le bloc entier, je crois..).

Je désespère.... J'en suis à télécharger tout et n'importe quoi...

Bonne soirée

Oui mais la fleche noire est disponible ( noire ) ou pas ( grisée ) ?

Publicité
ptit bouboul
 Posté le 15/09/2009 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui, elle est disponible et bien noir

tiobilout
 Posté le 15/09/2009 à 17:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

C'est plutot bon signe, alors c'est soit un problème de cablage, branchements , soit le volume est à zéro ou mis en "Muet"

As-tu un icone en bas à droite avec le symbole d'un haut parleur ?

ptit bouboul
 Posté le 15/09/2009 à 17:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Le cablage est bien branché et du côté de l'îcone tout est nickel

tiobilout
 Posté le 15/09/2009 à 17:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
ptit bouboul a écrit :

du côté de l'îcone tout est nickel

C'est-à-dire ? Tu as cliqué dessus et le volume n'est pas à zéro ?

Tu es allée dans les propriétés et la case muet n'est pas cochée ?

ptit bouboul
 Posté le 15/09/2009 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Exactement, c'est à ne plus rien comprendre

tiobilout
 Posté le 15/09/2009 à 17:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu as été dans "Parametres avancés" car plusieurs éléments peuvent provoquer ce problème ( Volume général , sons Wave etc etc ... ) ?

C'est une tour ? La sortie audio est branchée sur quoi ?



Modifié par tiobilout le 15/09/2009 17:57
ptit bouboul
 Posté le 15/09/2009 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Et que dois je regarder ?

ptit bouboul
 Posté le 15/09/2009 à 18:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui c'est une tour et la sortie audio est branchée dessus.

Publicité
tiobilout
 Posté le 15/09/2009 à 18:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

ben au moins ça :

Oui c'est une tour et la sortie audio est branchée dessus

Je veux dire la sortie audio va sur quoi ( prise verte ? )? Des hauts parleurs indépendants ? Ils sont bien alimentés ? Par le secteur éventuellement ?



Modifié par tiobilout le 15/09/2009 18:06
ptit bouboul
 Posté le 15/09/2009 à 18:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Pour les paramètres avancés : ok.
Et pour la sortie audio, elle va sur la prise verte et mes hauts-parleurs sont intégrés à l'écran.

tiobilout
 Posté le 15/09/2009 à 18:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Je ne vois rien d'autre, attends d'autres avis ..

ptit bouboul
 Posté le 15/09/2009 à 18:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

D'accord.

En tout cas, merci beaucoups d'avoir autant essayé

SuperMario
 Posté le 15/09/2009 à 20:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut

Peut être une piste ICI

ptit bouboul
 Posté le 15/09/2009 à 23:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir super Mario,

Malheureusement, j'ai essayé presque tout, mais rien ne fonctionne.

La seule chose que je n'ai pas faite c'est allé dans le bios car je n'ai aucune notion.

Maintenant, il vaut mieux que j'aille faire dodo sinon le pc va valser par la fenêtre.

Merci d'avoir essayé et bonne nuit

tiobilout
 Posté le 16/09/2009 à 08:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu n'as vraiment répondu à cette question

Je veux dire la sortie audio va sur quoi ( prise verte ? )? Des hauts parleurs indépendants ? Ils sont bien alimentés ? Par le secteur éventuellement ?

Sur certains écrans avec haut-parleurs intégrés il y a, en plus du câble qui vient de la prise verte du PC, un autre petit câble pour alimenter l'ampli intégré aux HP.

Petit Louis
 Posté le 16/09/2009 à 09:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

à tous
Tiobilout je me permet d'apporter un peu d'aide j'ai eu le même problême avec XP voici une petite capture
A+ Petit Louis

tiobilout
 Posté le 16/09/2009 à 09:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Petit Louis

Toutes les aides sont les bienvenues ... de plus ta manip n'a pas encore été tentée.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
249,35 €Mini PC T-BAO TBOOK MN25 (Ryzen 5 2500U, 8 Go RAM, 256 Go SSD NVME) à 249,35 € avec le code BGFRTBK
Valable jusqu'au 16 Juillet

Banggood propose actuellement le mini PC T-BAO TBOOK MN25 à 249,35 € avec le code promo BGFRTBK. Ce mini PC au format NUC d'Intel possède un processeur Ryzen 5 2500U avec chip graphique Vega 8, 8 Go de RAM DDR4 et un SSD NVME de 256 Go. Il dispose d'une connectique complète : un emplacement 2,5 pouces libre (pour ajouter un disque dur ou un SSD supplémentaire, le WiFi5, le bluetooth 4.1, 4 ports USB 3.0, 2 ports USB 2.0, un port HDMI 2.0, un DisplayPort, un port Ethernet Gigabit et tourne sous Windows 10 que vous pourrez mettre en français. Ce mini PC fait 12,8 x 12,8 x 5 cm et pèse 1,2 kg. Il est livré avec une alimentation européenne. Branchez ce mini PC sur une TV ou un écran et vous avez un ordinateur discret et performant.

Ce marchand sérieux se trouvant en Chine, la livraison peut prendre une vingtaine de jours. Vous pouvez payer par carte bancaire ou par Paypal (conseillé pour bénéficier de la garantie Paypal).


> Voir l'offre
214,99 €Disque dur externe Seagate Backup Plus Hub 10 To USB 3.0 à 214,99 €
Valable jusqu'au 17 Juillet

Amazon propose actuellement le disque dur externe Seagate 10 To Backup Plus Hub USB 3.0 à 214,99 € livré gratuitement. On le trouve ailleurs à partir de 300 €. Grâce à la connectique USB 3.0 (compatible USB 2.0), ce disque dur vous offrira d'excellents débits pour vos transferts et vos sauvegardes. Doté de deux ports USB intégrés en façade, ce disque vous permet de sauvegarder vos fichiers, ainsi que vos photos et vidéos, tout en parcourant et en rechargeant votre tablette, smartphone ou appareil photo, même si votre système est éteint ou en veille.


> Voir l'offre
211,70 €Disque dur externe Western Digital Elements Desktop USB 3.0 12 To à 211,70 € livré
Valable jusqu'au 16 Juillet

Amazon Royaume-Uni propose actuellement le disque dur externe Western Digital Elements Desktop USB 3.0 12 To à 179,99 £. Avec la conversion en euros et la livraison en France, le disque dur vous reviendra à  211,70 € livré. On le trouve ailleurs à partir de 260 €. Ce disque dur dispose d'un grande capacité de stockage (12 To) et d'une connectique USB 3.0 qui vous offrira des transferts rapides. Il est compatible USB 2.0. Une très bonne affaire. Notez que le disque dur n'est pas soudé et que vous pouvez le récupérer pour le mettre dans un PC, un NAS, ...

Vous pouvez utiliser votre compte Amazon France sur Amazon UK et il n'y a pas de douane.


> Voir l'offre

Sujets relatifs
problème HP psc 1350 après formatage
probleme de reinstalltion apres un formatage
probleme avec le son apres le formatage du pc
probleme apres formatage
Probleme driver wifi eeepc après formatage
Problème avec windows XP apres formatage
Problème Installation XP aprés Formatage
Problème persistant même après formatage ...
problème avec carte graphique après formatage
probleme XP toshiba apres formatage
Plus de sujets relatifs à problème de son après formatage
 > Tous les forums > Forum Windows XP