> Tous les forums > Forum Multimédia
 problème de son avec cable HDMISujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
maxilaure
  Posté le 11/11/2012 @ 14:58 
Aller en bas de la page 
Petit astucien

bonjour,

je sollicite votre aide afin de résoudre mon problème. J'ai essayé de trouver une solution sur le forum mais les solutions proposées s'avèrent inefficaces.

Je vous présente la situation :
- J'ai le son sur l'ordinateur en visionnant un film sur Windows média ou VLC (peu importe)
- Je branche le cable HDMI vers ma télé (SAMSUNG LCD 82cm)
- Je sélectionne le port HDMI concerné.
et là pas de son sur la télé mais uniquement sur l'ordi.

J'ai utilisé ce lien (http://www.pcloisirs.eu/entraide-informatique/topic956.html) pour essayer de résoudre le problème mais rien!!!!.

Lorsque j'essaye de tester la liaison je vois bien le "curseur de niveau" augmenter et diminuer mais pas de son, lorsque j'ouvre le "mélangeur de son" je ne peux même pas augmenter le volume, il reste en muet avec le symbole du haut-parleur avec le rond barré rouge (Ø).

A savoir qu'au début de l'achat de ce cable HDMI de 2 M cela fonctionnait correctement et sans rien faire. Le seul branchement du cable suffisait et le reste se faisait automatiquement. Je ne sais pas ce qu'il s'est passé pour que je n'ai plus de son.

merci de votre aide

Publicité
aug
 Posté le 11/11/2012 à 18:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

A tout hasard, essaies un autre port hdmi, si c'est possible, sur la télé.

maxilaure
 Posté le 12/11/2012 à 20:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci pour la proposition mais j'avais déjà essayé sans résultat mais c'est vrai que je ne l'avais pas signalé.

DLUC
 Posté le 13/11/2012 à 11:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

maxilaure a écrit :

merci pour la proposition mais j'avais déjà essayé sans résultat mais c'est vrai que je ne l'avais pas signalé.


Bonjour,

Peut être essayer un autre câble HDMI.

A+

maxilaure
 Posté le 13/11/2012 à 21:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

le problème c'est que cela s'est arrêté d'un coup. Je sais bien que 5 minutes avant d'être mort il était vivant mais tout de même !!!!

themaster
 Posté le 14/11/2012 à 01:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour activer l'audio sur la prise hmdi il faut une carte qui le supporte (le cartes récentes) les derniers pilotes et ensuite il faut l'activer.

Si c'est un carte nvidia tu vas dans Nvidia settings > set up digital audio > change windows sound settings

Par défaut se sont les hauts parleurs du pc qui sont activés donc tu choisis high definition audio et voilà.

Ceci dit il se peut que selon le type de fichier audio à décoder que ta tv ne les prenent pas en charge (= pas de son).

maxilaure
 Posté le 17/11/2012 à 19:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bon finalement et à force d'acharnement j'ai fini par résoudre le problème. Voici la démarche pour ceux qui pourrait avoir le même problème.

-> panneau de configuration
-> matériel et audio
-> configuration de IDT Audio
faire varier le son de la partie concernant la TV

voilà ça a marché pour moi, quel régal et merci pour les propositions qui m'ont été faites.

aug
 Posté le 17/11/2012 à 19:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Merci pour le retour.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
129,99 €Aspirateur Robot Yeedi K650 avec serpillère à 129,99 €
Valable jusqu'au 16 Juin

Amazon fait une promotion sur l'aspirateur Yeedi K650 (marque d'Ecovacs) à 129,99 € grâce à un coupon à activer sur la page produit et au code promo JVVAPV5V. Ce robot aspirateur pourra nettoyer votre maison de manière autonome. Il combine une aspiration ultra forte de 2000 PA et un bloc serpillère pour un lavage efficace (réservoir d'eau de 300 mL). Vous pourrez gérer vos programmes de nettoyage via une application sur votre smartphone et contrôler l'aspirateur à la voix via Alexa ou Google Home.


> Voir l'offre
24,99 €Clavier sans fil Logitech Wireless Desktop K400 Plus avec pavé tactile à 24,99 €
Valable jusqu'au 16 Juin

Amazon fait une promotion sur le clavier sans fil Logitech Wireless Desktop K400 Plus à 24,99 €. Ce clavier sans fil dispose d'un large pavé tactile de 9 cm avec navigation multipoint pour un pointage à un doigt simplifié et un défilement vertical à deux doigts. Idéal pour contrôler votre ordinateur à distance, s'il est connecté à une TV par exemple. On le trouve ailleurs à partir de 40 €. 


> Voir l'offre
16,99 €Clé USB 3.0 Sandisk Ultra 128 Go à 16,99 €
Valable jusqu'au 15 Juin

Amazon propose la clé USB Sandisk Ultra d'une capacité de 128 Go à 16,99 €. Cette clé USB 3.0 est compatible USB 2.0 et offre de bons débits d'environ 100 Mo/s en lecture et en écriture. Le connecteur est rétractable pour éviter qu'il prenne la poussière.


> Voir l'offre

Sujets relatifs
pas de son avec cable hdmi
enregistrement avec cable HDMI
probleme avec Peekton PK6749 HDMI
Problème couleur avec cable SVHS
paires dans un cable HDMI
lire un dvd avec un câble 3 rca
PROBLEME AVEC WINDOW LIVE MOVIE MACKER
probleme avec cd
Probleme avec FS Capture
Problème avec Audacity
Plus de sujets relatifs à problème de son avec cable HDMI
 > Tous les forums > Forum Multimédia