> Tous les forums > Forum Internet et Réseaux
 Problème de transfert d'un fichier PowerPointSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Pegase7845
  Posté le 20/01/2018 @ 14:54 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

J'ai hésiter à mettre ce message dans Bureautique ou Forum Internet et Réseaux

Voici des essais simples que j'ai réalisés

J'ai un fichier powerpoint de 490 Ko, il faisait plus au départ, mais j'ai retirer des diapos pour vérifier que mon pb ne venait pas de la taille.
Je me l'envoie à 2 adresses mails une en wanadoo.fr l'autre en free.fr

A la réception via l'adresse free aucun problème.
A la réception via l'adresse wanadoo, à l'ouverture du fichier, soit directement dans le logiciel de messagerie, soit après copie sur le bureau (par exemple), j'ai le message suivant :

Si je clique sur réparer, je lis le fichier normalement

Mais le problème c'est que ce n'est toujours le cas.

J'ai découvert le problème en transférant un plus gros PWP (~2.7 Mo) à des membres d'une assos. Certains l'ouvre sans pb, d'autre peuvent le "réparer", d'autre ne peuvent pas le réparer.

Dans le cas de réparation j'ai ce message

Si je clique sur "Activer la modification", j'ai le message

Mais, malgré l'avertissement le fichier s'ouvre !

Ce qui est étonnant et incompréhensible, pour moi, c'est qu'avec le même fichier, le même log de messagerie (outlook 2013) suivant que le transfert est fait par l'adresse Orange (wanadoo) ou Free le résultat n'est pas identique.

C'est là un gros pb pour notre association

Merci d'avance de votre aide et de vos lumières et bon we

Pégase

Publicité
w36xb2w
 Posté le 20/01/2018 à 16:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

As tu essayé de l'enregistrer en *.ppt et non en pptx

Pegase7845
 Posté le 20/01/2018 à 17:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour w36xb2w

J'avais pensé à beaucoup de chose, mais pas à cela !

Ça fonctionne pour mon fichier test de 490 ko mais pas pour celui de 2.7 Mo, donc ce n'est pas résolu

Maintenant j'aimerai bien comprendre pourquoi le comportement via Orange et via Free est différent.

j'imagine, je ne vois que cela, que Orange fait une sorte de contrôle/traitement intrusif ! Et pourquoi certain membre chez Orange et Win 10 comme moi non pas de pb ??

J'attendrai des idées avant de clore ce sujet

Merci de ton idée

Debrief
 Posté le 22/01/2018 à 08:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Sur le PC sur lequel je suis intervenu, il y avait un message du même style à l'ouverture d'un fichier Excel reçu sur un mail orange.fr via Outlook 2007: réparer Excel etc... et le fichier finit par s'ouvrir mais avec des éléments de formats manquants.

Je me suis lancé dans une ré-installation d'Office 2007 sans focaliser sur le fichier lui-même supposé correct, jusqu'au moment où le problème se reproduisant avec l'installation toute fraîche, un fichier Excel correct transmis via TeamViewer était toujours vu incorrect via Outlook 2007. Le fichier Excel via Outlook 2007 contenait quelques octets supplémentaires dans le corps du fichier (vu avec un éditeur hexa).

J'ai installé Thunderbird et là le problème ne se posait plus, le fichier Excel reçu sur le mail orange.fr était correct. J'ai donc logiquement incriminé Outlook. Je suis donc très étonné que pour toi cela marche via un mail free.fr avec Outlook pour un problème équivalent avec orange.fr.

Je soupçonne un problème de licence non valide qui aurait été "traité" par Microsoft de cette manière par une mise à jour en 2017.

Essaie avec Thunderbird si tu as le mot de passe du compte de messagerie, sinon à récupérer avec mailpv.

Cordialement,
D.

Debrief
 Posté le 22/01/2018 à 09:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il serait intéressant de savoir si tu utilises le même protocole POP3 pour les 2 comptes de messagerie Orange et Free. Pour ce qui me concerne c'était du POP3.

Peut-être es-tu en IMAP sur Free ce qui justifierait la différence ?

Pegase7845
 Posté le 22/01/2018 à 10:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Debrief

Il serait intéressant de savoir si tu utilises le même protocole POP3 pour les 2 comptes de messagerie Orange et Free

Oui même protocole, même logiciel de messagerie outlook 2013, je ne suis pas en IMAP

Je soupçonne un problème de licence non valide qui aurait été "traité" par Microsoft

Ma licence est valide, ainsi que celle de toutes les autres personnes qui sont également chez Orange, mais pour certains c'est ok et pas pour d'autres.

Dès que j'ai 5mn je vais faire un essai en récupérant le fichier via le webmail d'orange et je te tiens au couarnt

Pegase7845
 Posté le 22/01/2018 à 11:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai fait un essai en récupérant le fichier via le webmail d'orange, après téléchargement dudit fichier, je l'ouvre sans problèmes, alors que, le même bien-sur, ne s'ouvre pas via outllook 2013.

Affaire à suivre...

Je vais essayer avec Thunderbird

Pegase7845
 Posté le 22/01/2018 à 11:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens d'essayer la récupération du fichier avec Thunderbird 17.0.8 portable
Le fichier PWP s'ouvre sans problèmes.

C'est à rien y comprendre , on dirait une incompatibilité entre la réception via outlook 2013 et orange !! et encore dans certains cas uniquement ! mais les quels ?

J'aimerai bien résoudre le pb pour mes petits camarades de l'assos, car si je leur dis d'installer Thunderbird, ils vont être perdus



Modifié par Pegase7845 le 22/01/2018 11:54
Debrief
 Posté le 22/01/2018 à 13:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

De mon coté c'est avec Outlook 2007. Donc à priori jusqu'à au moins 2013 la version n'y change pas grand chose.

Pour info, j'avais essayé en changeant l'extension, en zippant et le problème persistait.

C'est sans doute lié à la taille de la pièce jointe et à la manière dont Orange la transmet (tailles des blocs, détail du protocole,... ?) qui fait que Outlook ajoute des octets qu'il comprend à tort comme faisant partie des données.
Mais là il faudrait ouvrir un incident chez Orange... Bonjour la galère pour trouver la page et avoir des réponses.

Dans la pratique, il n'y a que 2 solutions: utiliser Thunderbird (ce que j'ai fait pour les amis que j'ai dépanné) ou utiliser un autre mail avec forward automatique à partir du mail Orange (si ça existe de manière fiable, ce qui serait étonnant chez Orange qui n'est jamais à la pointe des fonctionnalités).

Il faudrait aussi faire 2 tests:

1 - Avec le protocole IMAP et Oulook 2013

2 - Avec un possesseur de mail Orange ayant Outlook 2016 pour vérifier si ce protocole Orange de transmission des pièces jointes est correctement supporté comme il l'est dans Thunderbird. Soit tu connais quelqu'un, soit tu fais appel au Astuciens.

En tous cas merci car grâce à toi, j'ai compris que c'était lié à Orange plus qu'à Outlook (2007, 2013), ce qui est plutôt parfaitement logique .

Cordialement,
D.

Publicité
Debrief
 Posté le 22/01/2018 à 14:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ayant déjà posté sur Orange, j'ai un accès qui m'a permis de loguer ce problème -> https://communaute.orange.fr/t5/mon-mail-Orange/Pi%C3%A8ce-jointe-corrompue-en-POP3-Outlook-2007-2013/m-p/1481745#M82437

Debrief
 Posté le 22/01/2018 à 14:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il y a plein de problèmes loggés chez Orange sur les pièces jointes corrompues, notamment avec Windows Live Mail et ajout d'octets, ici par exemple.

Une solution qui revient est de mettre le protocole pop3 en SSL port 995 (au lieu du port 110 sans sécurisation).

Tu peux essayer ?

Pegase7845
 Posté le 22/01/2018 à 14:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai essayé, même problème, je récupère le fichier après réparation

En tous cas merci car grâce à toi, j'ai compris

C'est plutôt à moi de te remercier... beaucoup

Pégase

Debrief
 Posté le 22/01/2018 à 14:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Cette solution règle effectivement le problème pour le PC sur lequel j'étais intervenu !

Franchement, y a que Orange pour faire des coups pareils !

Debrief
 Posté le 22/01/2018 à 14:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tu as bien défni le compte avec ça et redémarré Outlook ?

Pegase7845
 Posté le 22/01/2018 à 15:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tu as bien défini le compte avec ça et redémarré Outlook ?

Oui, et je viens de revérifier !

Franchement, y a que Orange pour faire des coups pareils !

+1

Debrief
 Posté le 22/01/2018 à 15:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Question bête... Tu as bien retransmis le mail avec l'attachement Powerpoint ?

Pegase7845
 Posté le 22/01/2018 à 16:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Question bête... Tu as bien retransmis le mail avec l'attachement Powerpoint ?

Oui sinon je ne pourrai pas récupérer le fichier que je suis obligé de réparer pour l'ouvrir

Publicité
Debrief
 Posté le 22/01/2018 à 17:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ah ben si, tu pourrais très bien essayer d'ouvrir le fichier à partir d'un mail déjà reçu avant la modif de protocole, et pas d'un nouveau mail envoyé avec la pièce jointe intègre puis reçu après la modif de protocole qui a réglé le problème pour moi.

Vu que ça règle les problèmes sur les posts Orange, puis le mien qui ressemble plus que beaucoup au tien, je suis très étonné que ça ne marche pas.



Modifié par Debrief le 22/01/2018 17:49
Pegase7845
 Posté le 22/01/2018 à 18:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ah ben si, tu pourrais très bien essayer d'ouvrir le fichier à partir d'un mail déjà reçu

oui c'est exact, mais je l'ai renvoyé à chaque fois, et à chaque fois il est ok avec Thunderbird

Voici un lien pour récupérer ledit fichier (réduit par rapport à l'original) que j'utilise pour ces tests (il n'y a rien de confidentiel), si tu veux faire un essai...

https://www.cjoint.com/c/HAwrrX54XaV

Merci beaucoup de ton intérêt

Debrief
 Posté le 22/01/2018 à 18:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ok j'essaierai demain quand j'aurai à nouveau accès au PC concerné.

je l'ai renvoyé à chaque fois, et à chaque fois il est ok avec Thunderbird

Qu'il soit OK avec Thunderbird, ça on le sait. Avec Thunderbird ça marche très bien, pas besoin de faire des tests. Le problème est avec Outlook.

Est-ce que tu confirmes avoir essayé la réception d'un nouveau mail contenant la pièce jointe avec Outlook 2013 après modif des paramètres de protocole sur Outlook 2013 (SSL 995) et vérifié qu'elle est toujours corrompue ?



Modifié par Debrief le 22/01/2018 19:20
Pegase7845
 Posté le 22/01/2018 à 19:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

... protocole sur Outlook 2013 (SSL 995)

Oui je confirme.

Gérard du 07
 Posté le 22/01/2018 à 23:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Avez-vous essayé de redémarrer le PC?

Parfois ça résout pas mal de problèmes.

Pegase7845
 Posté le 23/01/2018 à 08:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Avez-vous essayé de redémarrer le PC?

Parfois ça résout pas mal de problèmes.

Bien sur, mais redémarrer est en général inopérant pour ce genre de problème !

J'ai fait un autre essai hier soir, j'ai envoyé le fichier à un mail en wanadoo mais lu sur un PC win7, office 2013 (comme le mien) mais le log de messagerie utilisé est windows live mail.

Et bien j'ai le même comportement, le fichier doit être réparé pour être lu. On peut imaginer que outlook 2013 n'est pas en cause.

Je perseve

Debrief
 Posté le 23/01/2018 à 14:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Wnidows Live Mail et Outlook même combat. Passer en SSL 995 ! -> https://communaute.orange.fr/t5/mon-mail-Orange/Fichiers-corrompus-entre-Orange-et-WLM/m-p/1386499/highlight/true#M73837

Pour info, comme j'ai Office 2013 sur mon PC, j'ai donc paramétré Outlook sur mon compte Orange pour faire des tests.
Par défaut Outlook m'avait configuré le compte en IMAP, j'ai dû faire une configuration manuelle pour avoir du POP3.

- Envoi de ton fichier Test-PWP1b.pptx avec Thunderbird sur mon mail orange
- Réception Outlook 2013 POP3 port 995 SSL -> fichier OK, s'ouvre sans problème avec Powerpoint

- Envoi de ton fichier Test-PWP1b.pptx avec Thunderbird sur mon mail orange
- Réception Outlook 2013 POP3 port 110 -> fichier OK, s'ouvre sans problème avec Powerpoint

Je suis juste étonné que ça marche aussi en POP3 port 110.

Edit: Peut-être que le fait d'utiliser un mail orange.fr pour l'envoi et la réception change la donne, étonnant mais pas impossible.

Edit: En fait non car j'ai créé un mail sur free.fr en Webmail et reçu avec Outlook 2013 port 110, le fichier est toujours OK



Modifié par Debrief le 23/01/2018 14:37
Gabrilou
 Posté le 23/01/2018 à 16:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Pegase7845
 Posté le 24/01/2018 à 15:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

Surbooké hier et aujourd'hui (normal je suis à la retraite ) je reprendrai des essais ce soir ou demain

Merci à tous

Pégase

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
MSN problème pour transfert de fichier
Probléme d'ouverture PPS PowerPoint
problémes avec transfert de fichier
Problème transfert messages de Free vers Gmail
Problème vitesse transfert ethernet
durée de transfert de fichier stockage en ligne
Problème fichier chrome...
Fenêtre intempestive problème dl fichier
Transfert fichier impossible sur 2ème PC réseau.
Réinstaller AOL- problème fichier "organize"
Plus de sujets relatifs à Problème de transfert d''un fichier PowerPoint
 > Tous les forums > Forum Internet et Réseaux