> Tous les forums > Forum Bureautique
 Problème de #VALEUR! dans excelSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
knarf
  Posté le 25/03/2007 @ 15:35 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Je suis confronté à un problème de valeur dans excel.

J'ai créé un tableau dans lequel j'ai une condition pour des inscriptions :
Si je mets un croix dans la colonne BN, alors les frais d'incription sont offerts et le mot "OFFERTS" apparaît, sinon, la valeur 75 est affichée (case BM$1).
En haut de la colonne, je fais la somme de toutes les inscriptions : malgré l'indication du mot "OFFERTS", le calcul se fait bien.
Par contre, dans la colonne BO où ma formule prend le coût de formation, moins les remises, plus l'éventuel coût d'inscription, ça me met une erreur (probablement due au mot OFFERTS) :
question 1 : pourquoi pour la somme en colonne BM je n'ai pas ce problème ?
question 2 : comment formater ma formule dans la colonne BO pour ne pas renconter ce message d'erreur ?

Merci pour vos conseils avisés.

Publicité
galopin01
 Posté le 25/03/2007 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour,

Un petit brin de fichier joint ça serait quand plus sympa!

Utilise cjoint SVP

A+

knarf
 Posté le 25/03/2007 à 16:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK, j'essaye de revenir avec un fichier joint...
galopin01
 Posté le 25/03/2007 à 16:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

En gros, si B1 contient du texte tu ne peux pas utiliser la notation
=A1+B1+C1
car ça te retourne une valeur d'erreur.

Dans ce cas tu dois écrire :
=SOMME(A1:B1)+C1

A+

galopin01
 Posté le 25/03/2007 à 16:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu pourrais surement t'en tirer avec qu.que chose comme ça :

=SOMME(BM9)-BL9+BI9

ou...
=BI9-BL9+SOMME(BM9)

A+



Modifié par galopin01 le 25/03/2007 16:25
knarf
 Posté le 25/03/2007 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Et bien , même sans mettre le fichier joint tu as trouvé !

Avec cette formule =BI9-BL9+SOMME(BM9) ça fonctionne parfaitement !

Merci beaucoup galopin01,
Bonne fin de week end
galopin01
 Posté le 25/03/2007 à 18:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Oui cette image est assez explicite.
Mais c'est quand même nettement plus pratique de travailler sur un fichier.

A+



Modifié par galopin01 le 25/03/2007 18:25
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
89,99 €SSD Samsung 870 QVO 1 To à 89,99 €
Valable jusqu'au 20 Mai

Amazon fait une promotion sur le SSD Samsung 870 QVO 1 To qui passe à 89,99 € au lieu de 100 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. Il est garanti 3 ans.


> Voir l'offre
37,45 €Enceintes 2.1 Logitech Z313 à 37,45 €
Valable jusqu'au 18 Mai

Amazon fait une offre éclair sur le pack d'enceintes Logitech 2.1 Z313 à 37,45 € livré gratuitement. On trouve habituellement ce pack d'enceinte + caisson de basses de bonne qualité à plus de 45 €. 


> Voir l'offre
34,99 €XIAOMI Mi TV Stick à 34,99 €
Valable jusqu'au 20 Mai

Darty propose la nouvelle version de la clé HDMI XIAOMI Mi TV Stick à 34,99 €. Cette clé HDMI à brancher sur votre TV possède un processeur quadricoeur, 1 Go de RAM et 8 Go d'espace de stockage, le WiFi et le bluetooth. Elle intègre un Chromecast, est compatible Dolby et DTS et est fournie avec une télécommande qui peut être pilotée à la voix. Elle tourne sous Android TV 9.0 et vous allez pouvoir voir facilement Prime Video, Netflix, Disney+, YouTube, Spotify, Moltov, ... sur votre TV Full HD.


> Voir l'offre

Sujets relatifs
problème de filtre dans Excel 2010
Excel 2007 Problème bizarre #valeur!
Excel: valeur cellule impliquée dans calcul ailleurs -> connexions
Problème ouverture de fichier protégé dans Excel 2003
Excel: Chercher l'emplacement de la valeur maximale dans une plage
Probleme excel - tri dans macro Excel 2007
Problème de calcul dans Excel 2010
Problème pour insérer colonne dans Excel
Problème format monétaire dans EXCEL
Problème visual basic dans excel 2003
Plus de sujets relatifs à Problème de #VALEUR! dans excel
 > Tous les forums > Forum Bureautique