> Tous les forums > Forum Bureautique
 Problème de #VALEUR! dans excelSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
knarf
  Posté le 25/03/2007 @ 15:35 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Je suis confronté à un problème de valeur dans excel.

J'ai créé un tableau dans lequel j'ai une condition pour des inscriptions :
Si je mets un croix dans la colonne BN, alors les frais d'incription sont offerts et le mot "OFFERTS" apparaît, sinon, la valeur 75 est affichée (case BM$1).
En haut de la colonne, je fais la somme de toutes les inscriptions : malgré l'indication du mot "OFFERTS", le calcul se fait bien.
Par contre, dans la colonne BO où ma formule prend le coût de formation, moins les remises, plus l'éventuel coût d'inscription, ça me met une erreur (probablement due au mot OFFERTS) :
question 1 : pourquoi pour la somme en colonne BM je n'ai pas ce problème ?
question 2 : comment formater ma formule dans la colonne BO pour ne pas renconter ce message d'erreur ?

Merci pour vos conseils avisés.

Publicité
galopin01
 Posté le 25/03/2007 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour,

Un petit brin de fichier joint ça serait quand plus sympa!

Utilise cjoint SVP

A+

knarf
 Posté le 25/03/2007 à 16:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK, j'essaye de revenir avec un fichier joint...
galopin01
 Posté le 25/03/2007 à 16:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

En gros, si B1 contient du texte tu ne peux pas utiliser la notation
=A1+B1+C1
car ça te retourne une valeur d'erreur.

Dans ce cas tu dois écrire :
=SOMME(A1:B1)+C1

A+

galopin01
 Posté le 25/03/2007 à 16:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu pourrais surement t'en tirer avec qu.que chose comme ça :

=SOMME(BM9)-BL9+BI9

ou...
=BI9-BL9+SOMME(BM9)

A+



Modifié par galopin01 le 25/03/2007 16:25
knarf
 Posté le 25/03/2007 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Et bien , même sans mettre le fichier joint tu as trouvé !

Avec cette formule =BI9-BL9+SOMME(BM9) ça fonctionne parfaitement !

Merci beaucoup galopin01,
Bonne fin de week end
galopin01
 Posté le 25/03/2007 à 18:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Oui cette image est assez explicite.
Mais c'est quand même nettement plus pratique de travailler sur un fichier.

A+



Modifié par galopin01 le 25/03/2007 18:25
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
60,99 €SSD PNY XLR8 CS3030 500 Go (NMVe M.2, 3500 Mo/s) à 60,99 €
Valable jusqu'au 18 Juin

Amazon fait une promotion sur le SSD PNY XLR8 CS3030 500 Go (NMVe M.2) qui passe à 60,99 € alors qu'on le trouve ailleurs à partir de 80 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen3 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 3500 Mo/s en lecture séquentielle et jusqu’à 2000 Mo/s en écriture séquentielle.

Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de cinq ans.


> Voir l'offre
649,99 €Ordinateur portable Lenovo 15.6 pouces (FHD, Ryzen 7, 16Go RAM, SSD 512Go, GTX 1650 Ti) à 799,99 €
Valable jusqu'au 18 Juin

Cdiscount fait une promotion sur l'ordinateur portable Lenovo Ideapad 3 15ARH05 qui passe à 799,99 € alors qu'on le trouve habituellement à 999 €. Cet ordinateur portable dispose d'un écran 15,6 pouces Full HD (1920x1080), d'un processeur AMD Ryzen 7 4800H, de 16 Go de RAM, d'un SSD de 512 Go, d'une carte graphique dédiée GeForce GTX 1650 Ti 4 Go, d'une webcam, d'un lecteur de cartes mémoire et de connexions Bluetooth, WiFi, Ethernet, HDMI, USB 2.0 et USB 3.0. 


> Voir l'offre
84,98 €SSD Crucial BX500 1 To à 84,98 €
Valable jusqu'au 18 Juin

Amazon propose actuellement le SSD Crucial BX500 1 To à 84,98 € livré gratuitement. Ce SSD offre des débits de 540 Mo/s en lecture et 500 Mo/s en écriture. Le SSD est accompagné du logiciel Acronis true image qui vous permettra de transférer tout le contenu de votre ancien disque dur sur le SSD. Il est garanti 3 ans.


> Voir l'offre

Sujets relatifs
problème de filtre dans Excel 2010
Excel 2007 Problème bizarre #valeur!
Excel: valeur cellule impliquée dans calcul ailleurs -> connexions
Problème ouverture de fichier protégé dans Excel 2003
Excel: Chercher l'emplacement de la valeur maximale dans une plage
Probleme excel - tri dans macro Excel 2007
Problème de calcul dans Excel 2010
Problème pour insérer colonne dans Excel
Problème format monétaire dans EXCEL
Problème visual basic dans excel 2003
Plus de sujets relatifs à Problème de #VALEUR! dans excel
 > Tous les forums > Forum Bureautique