> Tous les forums > Forum Bureautique
 Problème de #VALEUR! dans excelSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
knarf
  Posté le 25/03/2007 @ 15:35 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Je suis confronté à un problème de valeur dans excel.

J'ai créé un tableau dans lequel j'ai une condition pour des inscriptions :
Si je mets un croix dans la colonne BN, alors les frais d'incription sont offerts et le mot "OFFERTS" apparaît, sinon, la valeur 75 est affichée (case BM$1).
En haut de la colonne, je fais la somme de toutes les inscriptions : malgré l'indication du mot "OFFERTS", le calcul se fait bien.
Par contre, dans la colonne BO où ma formule prend le coût de formation, moins les remises, plus l'éventuel coût d'inscription, ça me met une erreur (probablement due au mot OFFERTS) :
question 1 : pourquoi pour la somme en colonne BM je n'ai pas ce problème ?
question 2 : comment formater ma formule dans la colonne BO pour ne pas renconter ce message d'erreur ?

Merci pour vos conseils avisés.

Publicité
galopin01
 Posté le 25/03/2007 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour,

Un petit brin de fichier joint ça serait quand plus sympa!

Utilise cjoint SVP

A+

knarf
 Posté le 25/03/2007 à 16:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK, j'essaye de revenir avec un fichier joint...
galopin01
 Posté le 25/03/2007 à 16:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

En gros, si B1 contient du texte tu ne peux pas utiliser la notation
=A1+B1+C1
car ça te retourne une valeur d'erreur.

Dans ce cas tu dois écrire :
=SOMME(A1:B1)+C1

A+

galopin01
 Posté le 25/03/2007 à 16:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu pourrais surement t'en tirer avec qu.que chose comme ça :

=SOMME(BM9)-BL9+BI9

ou...
=BI9-BL9+SOMME(BM9)

A+



Modifié par galopin01 le 25/03/2007 16:25
knarf
 Posté le 25/03/2007 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Et bien , même sans mettre le fichier joint tu as trouvé !

Avec cette formule =BI9-BL9+SOMME(BM9) ça fonctionne parfaitement !

Merci beaucoup galopin01,
Bonne fin de week end
galopin01
 Posté le 25/03/2007 à 18:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Oui cette image est assez explicite.
Mais c'est quand même nettement plus pratique de travailler sur un fichier.

A+



Modifié par galopin01 le 25/03/2007 18:25
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
112,49 €Disque dur externe portable Seagate 5 To USB 3.0 + 2 ans Service Rescue à 112,49 €
Valable jusqu'au 18 Juin

Amazon propose actuellement le disque dur externe portable 2.5 pouces Seagate 5 To USB 3.0 à 112,49 €. On le trouve habituellement autour de 139 €. Il vous permet également de bénéficier pendant 2 ans du service Seagate Rescue Data Recovery qui comprend la récupération des données en cas de panne de disque dur, de virus, de défaillances logicielles et de tout autre problème entrainant la perte de données. Ce disque dur est compatible PC, Mac, XBox et PS4.


> Voir l'offre
86,99 €Alimentation Seasonic G12 GC 850W Plus Gold à 86,99 €
Valable jusqu'au 19 Juin

RueDuCommerce propose actuellement la bonne alimentation Seasonic G12 GC 850W Plus Gold à 86,99 €. On la trouve habituellement à partir de 105 €. L'alimentation est garantie 5 ans.


> Voir l'offre
19,59 €Support de Moniteur avec 3 hauteurs réglables et rangement intégré à 19,59 € (via coupon)
Valable jusqu'au 18 Juin

Amazon fait une promotion sur le support de moniteur avec 3 hauteurs réglables et rangement intégré qui passe à 19,59 € via un coupon de réduction à activer sur la page du produit. Ce réhausseur d'écran peut supporter jusqu'à 20 kg. Vous pouvez également l'utiliser pour réhausser une imprimante, un ordinateur portable, etc.


> Voir l'offre

Sujets relatifs
problème de filtre dans Excel 2010
Excel 2007 Problème bizarre #valeur!
Excel: valeur cellule impliquée dans calcul ailleurs -> connexions
Problème ouverture de fichier protégé dans Excel 2003
Excel: Chercher l'emplacement de la valeur maximale dans une plage
Probleme excel - tri dans macro Excel 2007
Problème de calcul dans Excel 2010
Problème pour insérer colonne dans Excel
Problème format monétaire dans EXCEL
Problème visual basic dans excel 2003
Plus de sujets relatifs à Problème de #VALEUR! dans excel
 > Tous les forums > Forum Bureautique