> Tous les forums > Forum Bureautique
 Problème de #VALEUR! dans excelSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
knarf
  Posté le 25/03/2007 @ 15:35 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Je suis confronté à un problème de valeur dans excel.

J'ai créé un tableau dans lequel j'ai une condition pour des inscriptions :
Si je mets un croix dans la colonne BN, alors les frais d'incription sont offerts et le mot "OFFERTS" apparaît, sinon, la valeur 75 est affichée (case BM$1).
En haut de la colonne, je fais la somme de toutes les inscriptions : malgré l'indication du mot "OFFERTS", le calcul se fait bien.
Par contre, dans la colonne BO où ma formule prend le coût de formation, moins les remises, plus l'éventuel coût d'inscription, ça me met une erreur (probablement due au mot OFFERTS) :
question 1 : pourquoi pour la somme en colonne BM je n'ai pas ce problème ?
question 2 : comment formater ma formule dans la colonne BO pour ne pas renconter ce message d'erreur ?

Merci pour vos conseils avisés.

Publicité
galopin01
 Posté le 25/03/2007 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour,

Un petit brin de fichier joint ça serait quand plus sympa!

Utilise cjoint SVP

A+

knarf
 Posté le 25/03/2007 à 16:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK, j'essaye de revenir avec un fichier joint...
galopin01
 Posté le 25/03/2007 à 16:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

En gros, si B1 contient du texte tu ne peux pas utiliser la notation
=A1+B1+C1
car ça te retourne une valeur d'erreur.

Dans ce cas tu dois écrire :
=SOMME(A1:B1)+C1

A+

galopin01
 Posté le 25/03/2007 à 16:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu pourrais surement t'en tirer avec qu.que chose comme ça :

=SOMME(BM9)-BL9+BI9

ou...
=BI9-BL9+SOMME(BM9)

A+



Modifié par galopin01 le 25/03/2007 16:25
knarf
 Posté le 25/03/2007 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Et bien , même sans mettre le fichier joint tu as trouvé !

Avec cette formule =BI9-BL9+SOMME(BM9) ça fonctionne parfaitement !

Merci beaucoup galopin01,
Bonne fin de week end
galopin01
 Posté le 25/03/2007 à 18:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Oui cette image est assez explicite.
Mais c'est quand même nettement plus pratique de travailler sur un fichier.

A+



Modifié par galopin01 le 25/03/2007 18:25
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
37,73 €Carte mémoire microSDXC SanDisk 256 Go pour Nintendo Switch à 37,73 €
Valable jusqu'au 26 Juin

Amazon propose actuellement la carte mémoire microSDXC 256 Go pour Nintendo Switch à 37,73 € alors qu'on la trouve ailleurs à partir de 70 €. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s et vous permet d'ajouter 256 Go de stockage pour vos jeux sur la console Nintendo Switch. La livraison est gratuite.


> Voir l'offre
49,90 €Routeur TP-Link Archer AX10 WiFi 6 à 49,90 €
Valable jusqu'au 26 Juin

Amazon fait une promotion sur le routeur TP-Link Archer AX10 WiFi 6 qui passe à 49,90 € au lieu de 80 €. La livraison est gratuite. L’Archer AX10 de TP-Link embarque la technologie WiFi 6 (802.11ax) qui permet de passer à la vitesse supérieure (1.5 Gbps) tout en étant rétro-compatible avec les normes WiFi 802.11a/b/g/n/ac. Doté de 4 antennes Wi-Fi et capable de prendre en charge la technologie 1024 QAM et les canaux 160 MHz, l'Archer AX10 est aussi pourvu d'une prise WAN 1 GbE et de 4 ports Ethernet Gigabit. Les nombreux appareils connectés peuvent ainsi bénéficier de la meilleure connexion possible en toute fluidité.


> Voir l'offre
17,99 €Micro clé USB 3.1 Sandisk Ultra Fit 128 Go à 17,99 €
Valable jusqu'au 27 Juin

Amazon fait une promotion sur la micro clé USB Sandisk Ultra Fit d'une capacité de 128 Go qui passe à 17,99 €. La minuscule taille de cette clé USB va vous permettre de la laisser brancher en permanence sur votre portable, votre TV ou votre autoradio sans qu'elle dépasse de manière disgracieuse. Sa compatibilité USB 3.1 lui permet d'atteindre des débits jusqu'à 130 Mo/s. 


> Voir l'offre

Sujets relatifs
problème de filtre dans Excel 2010
Excel 2007 Problème bizarre #valeur!
Excel: valeur cellule impliquée dans calcul ailleurs -> connexions
Problème ouverture de fichier protégé dans Excel 2003
Excel: Chercher l'emplacement de la valeur maximale dans une plage
Probleme excel - tri dans macro Excel 2007
Problème de calcul dans Excel 2010
Problème pour insérer colonne dans Excel
Problème format monétaire dans EXCEL
Problème visual basic dans excel 2003
Plus de sujets relatifs à Problème de #VALEUR! dans excel
 > Tous les forums > Forum Bureautique