> Tous les forums > Forum Bureautique
 Problème de #VALEUR! dans excelSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
knarf
  Posté le 25/03/2007 @ 15:35 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Je suis confronté à un problème de valeur dans excel.

J'ai créé un tableau dans lequel j'ai une condition pour des inscriptions :
Si je mets un croix dans la colonne BN, alors les frais d'incription sont offerts et le mot "OFFERTS" apparaît, sinon, la valeur 75 est affichée (case BM$1).
En haut de la colonne, je fais la somme de toutes les inscriptions : malgré l'indication du mot "OFFERTS", le calcul se fait bien.
Par contre, dans la colonne BO où ma formule prend le coût de formation, moins les remises, plus l'éventuel coût d'inscription, ça me met une erreur (probablement due au mot OFFERTS) :
question 1 : pourquoi pour la somme en colonne BM je n'ai pas ce problème ?
question 2 : comment formater ma formule dans la colonne BO pour ne pas renconter ce message d'erreur ?

Merci pour vos conseils avisés.

Publicité
galopin01
 Posté le 25/03/2007 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour,

Un petit brin de fichier joint ça serait quand plus sympa!

Utilise cjoint SVP

A+

knarf
 Posté le 25/03/2007 à 16:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK, j'essaye de revenir avec un fichier joint...
galopin01
 Posté le 25/03/2007 à 16:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

En gros, si B1 contient du texte tu ne peux pas utiliser la notation
=A1+B1+C1
car ça te retourne une valeur d'erreur.

Dans ce cas tu dois écrire :
=SOMME(A1:B1)+C1

A+

galopin01
 Posté le 25/03/2007 à 16:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu pourrais surement t'en tirer avec qu.que chose comme ça :

=SOMME(BM9)-BL9+BI9

ou...
=BI9-BL9+SOMME(BM9)

A+



Modifié par galopin01 le 25/03/2007 16:25
knarf
 Posté le 25/03/2007 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Et bien , même sans mettre le fichier joint tu as trouvé !

Avec cette formule =BI9-BL9+SOMME(BM9) ça fonctionne parfaitement !

Merci beaucoup galopin01,
Bonne fin de week end
galopin01
 Posté le 25/03/2007 à 18:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Oui cette image est assez explicite.
Mais c'est quand même nettement plus pratique de travailler sur un fichier.

A+



Modifié par galopin01 le 25/03/2007 18:25
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
10,99 €Clé USB 3.0 Sandisk Ultra 64 Go à 10,99 €
Valable jusqu'au 19 Juin

Amazon propose la clé USB Sandisk Ultra d'une capacité de 64 Go qui passe à 10,99 €. Cette clé USB 3.0 est compatible USB 2.0 et offre de bons débits d'environ 100 Mo/s en lecture et en écriture. Le connecteur est rétractable pour éviter qu'il prenne la poussière.


> Voir l'offre
119,99 €Mini PC Acute Angle AA-B4 (Celeron N3450, 8Go RAM, 64Go+SSD 128Go) à 119,99 €
Valable jusqu'au 18 Juin

Cdiscount fait une promotion sur l'ordinateur Acute Angle AA - B4 qui passe à 119,99 € au lieu de 150 €. Ce mini PC au design atypique et au corps en bois, intègre un processeur Intel Celeron N3450 (4 coeurs de 1,1 à 2,2 GHz), 8 Go de RAM, un espace de stockage de 64 Go EMMC ainsi qu'un SSD de 128 Go. Il possède également le WiFi5, le Bluetooth 5.0, une prise Ethernet Gigabit, 3 ports USB 3.0, une sortie HDMI. L'ordinateur est livré avec une prise électrique européenne. Il est accompagné de Windows 10 Familial. Avec ce PC, vous pourrez réaliser sans soucis toutes vos tâches courantes : internet, bureautique, multimédia.


> Voir l'offre
199,99 €Ecran ultra large LG 29 pouces 29WL500-B à 199,99 €
Valable jusqu'au 18 Juin

Boulanger propose actuellement l'écran 29 pouces LG 29WL500-B à 199,99 € livré gratuitement alors qu'on le trouve à partir de 229 € ailleurs. Cet écran ultra large est au format 21/9, possède une dalle IPS et offre une résolution de 2560 x 1080 pixels. Avec lui, vous pourrez bénéficier d'une plus grande immersion dans les jeux et les films. Cet écran est compatible FreeSync.


> Voir l'offre

Sujets relatifs
problème de filtre dans Excel 2010
Excel 2007 Problème bizarre #valeur!
Excel: valeur cellule impliquée dans calcul ailleurs -> connexions
Problème ouverture de fichier protégé dans Excel 2003
Excel: Chercher l'emplacement de la valeur maximale dans une plage
Probleme excel - tri dans macro Excel 2007
Problème de calcul dans Excel 2010
Problème pour insérer colonne dans Excel
Problème format monétaire dans EXCEL
Problème visual basic dans excel 2003
Plus de sujets relatifs à Problème de #VALEUR! dans excel
 > Tous les forums > Forum Bureautique