× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 Problème de vitesse Réseau sans filSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
pamo
  Posté le 02/12/2006 @ 15:39 
Aller en bas de la page 
Petit astucien

Bonjour,

Je dispose d'un réseau local avec un point d'accés Dlink + 2 PC Ethernet et un portable en Wifi.

Tout est OK en ce qui concerne la connexion internet. Par contre lorsque je veux tranférer de gros fichiers d'un PC Ethernet au portable

en wifi ou inversement, j'ai des problèmes de vitesse (voir l'image ci-dessous).

Y a-t-il un paramètre à changer sachant que même si je ne peux aller à 54 Mbits/s un débit de 2 et même le plus souvent de 1

est anormal ?

D'avance merci de vos renseignements.

Pamo

Publicité
pamo
 Posté le 13/12/2006 à 10:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Personne n'a d'idée ?

J'ai posé la question au support Dlink qui me dit de mettre à jour le driver de la carte Wifi de mon portable.

Je n'y crois pas parce que j'avais le même problème avec un PC de bureau et la clé Wifi Dlink livrée avec le modem/routeur.

Je nage !

pascal5960
 Posté le 13/12/2006 à 17:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour : pour échanger de gros fichiers connecte toi en éthernet...
45phh
 Posté le 13/12/2006 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

le wifi est toujours plus lent que l ethernet et pourune raison très simple que tu ne peux contourner

en effet afin d etre connecté , tes périphériques envoient en continu des requetes afin de savoir si l autre est toujours connecté et cela prend beaucoup de bande passante evidement plus cette bandes est large plus le restant libre est grand

pour ce qui est de l ethernet , la requete pour savoir si l autre est connecté ne se fait qu au moment ou tu veux exécuter un ordre et de plus il est minuscule donc le transfert se fait plus vite

pamo
 Posté le 13/12/2006 à 21:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir,

merci pour vos réponses mais :

je sais trés bien que l'ethernet est plus rapide et plus fiable et c'est ce que j'ai utilisé pour finir les transferts.

Mais par principe, un portable est fait pour être bougé.

De toute manière, c'est l'aspect résolution du problème qui m'intéresse dans l'histoire, je n'aime pas rester

sur un mystère non résolu !

Un 54 Mbits/s ne doit pas rendre du 1 Mbit/s, surtout à 50 cm du point d'accés !

apolinaire
 Posté le 13/12/2006 à 22:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

pamo a écrit :

Un 54 Mbits/s ne doit pas rendre du 1 Mbit/s, surtout à 50 cm du point d'accés !


Bonsoir,

Effectivement, c'est plutôt rageant. Si tu es réellement à 50 cm du point d'accès, alors essaie de voir du côté antivirus et pare-feu. Si tu n'es pas connecté à Internet lors de tes transferts de fichiers, ils sont absolument inutiles. Mais ça ne les empêche pas de vérifier tous les octets qui se balladent. Tente de les arrêter au moins pendant le temps de transfert. Et surtout, n'oublie pas de les relancer après !

Apolinaire

pamo
 Posté le 18/12/2006 à 11:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Personne pour me renseigner ? Dlink me suggère de réinstaller le pilote de la carte Wifi du portable, en plus il n'y a pas de nouvelle version !

Je l'ai fait mais ça n'a rien changé. J'ai également mis à jour le firmware du routeur.

Faut-il voir un paramètrage au niveau de XP ?

Bref, blocage.

A+

honda
 Posté le 18/12/2006 à 22:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut

quel clé d encryptage utilise tu pour ta connection?

WEP?

64 ou 128 bits?

WPA?

L encryptage ralenti la connection.surtout la 128 mais pas tant que cela.

Si tu n est pas encrypter, je ne voie que un ou plusieurs de tes voisins qui te squatte ta connection sans fil.

ou bien les antennes de ton routeur qui sont defectueuse.

Tu as regler sous quel frequence ton routeur?

WI-FI a, b ou g?

le b a un debit de 11 Mbits s alors que le g en a une de 54.

tu as peu être une carte wi-fi qui n est pas de bonne qualité.

comme tu voie , les causes peuve être multiple.

voici des liens qui peuve t interesser,

http://www.commentcamarche.net/wifi/wifiintro.php3

http://www.usherbrooke.ca/sti/telecom/sansfil/notions.html



Modifié par honda le 19/12/2006 01:32
pamo
 Posté le 19/12/2006 à 09:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Honda pour ces explications.

Cependant, vous noterez que le signal est Excellent ==> la vitesse devrait donc être proche du max.

En ce qui concerne la carte du portable, je ne pense pas que ce soit l'explication, d'autant plus que j'avais le même problème sur un PC fixe

avec le propre dongle Dlink livré avec le modem/routeur !

Publicité
nicoka
 Posté le 19/12/2006 à 09:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il faudrait répondre aux questions de honda qui sont pertinentes.

2MB c'est peu : si tu es en wifi B soit 11MB/s et que ton reseau n'est pas sécurisé, il suffit que 4 personnes utilisent ton réseau pour que le debit tombe a 2MB/s...il faut savoir que la bande passante d'un wifi est partagée : plus tu as d'utilisateurs dessus, moins le debit par utilisateur est important.

Même si ton signal est excellent, la vitesse sera proche du max certes, mais encore faut il définir quel sera le max en fonction de tes réponses.



Modifié par nicoka le 19/12/2006 09:56
pamo
 Posté le 19/12/2006 à 12:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je vais clôre le sujet.

Pour votre gouverne, j'habite la campagne, mon voisin le plus proche a 86 ans, donc à priori, personne ne peut se mettre sur mon wifi sécurisé WPA.

Donc seul avec un signal excellent ==> pas de 1 ou 2 Mbits/s !!!!!

Mais bon, je vous remercie quand même.

honda
 Posté le 19/12/2006 à 15:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut

tu dis que tu habite la campagne. OK

as tu internet haute vitesse?

car sinon avec tes 2 ordi de table plus ton portable en fonction , tu viens de diluer passablement ta connection.

si tu ajoute a cela une clé WPA qui envoie enormement de paquet pour changer continuelement son cryptage,

et je vais prendre pour acquis que tu na qu une carte sans fil de 11 Mbits .

Alors il est possible que tu obtienne ces resultats.

N oublit pas que c est le maillon le plus faible qui determine la vitesse maximal.

Tu peu enlever ta clé et fermer les 2 autres ordis pour voir si tu as des gains,mais il serait imortant de savoir

ce que tu as comme carte.

bye

honda
 Posté le 19/12/2006 à 23:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

resalut

en relisant le post, j ai noté ceci.

Cependant, vous noterez que le signal est Excellent ==> la vitesse devrait donc être proche du max.

il ne faudrait pas que tu mélange force du signal et vitesse de transfert qui sont deux chose distincte.

tu peu mettre de l essence a haute indice d octane dans ta 2 cv tu n en fera pas une F1.

Si tu ne veux pas faire les tests que je t ai sugérer, he bien libre a toi.

bye

honda
 Posté le 19/12/2006 à 23:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

resalut

j ai trouver ceci sur une icompatibilité materiel venant de la carte reseau

Lors de l'utilisation de carte wifi au chipset RALINK, la vitesse affichée par Windows ou par le logiciel fourni avec la carte est de 1,0 Mbits/s.

voici le lien en question

http://www.aduf.org/viewtopic.php?t=37605

un lien sur l amelioration de ta connection

http://www.atchoom.org/index.php?name=Wiki&id=17

P.S vérifie aussi sur quel canal tu es sur ton routeur,si tu nes pas sur le bon cela affecte ta connection.



Modifié par honda le 20/12/2006 00:44
pamo
 Posté le 20/12/2006 à 09:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je te remercie Honda d'essayer de m'aider ==> ne perds pas trop de temps quand même !

Je sais bien que ça peut venir de la carte Broadcom de mon portable, mais j'en doute sachant, comme je l'ai dit

plus haut que même avec le dongle Dlink d'origine, j'avais le même problème sur un PC de bureau.

Au feeling, je pencherais sur un problème au niveau des paramètres wifi du routeur mais bon ...

Cordialement.

honda
 Posté le 20/12/2006 à 13:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut

Au feeling, je pencherais sur un problème au niveau des paramètres wifi du routeur mais bon ...

tu peu faire un reset,remise a zéro, de ton router.

Puisque tu parle de configuration du routeur,

s.v.p vas verifier dans ton routeur ,sous l onglet sans fil,ajustement sans fil avancé si tu est ajuster a automatique pour le taux de transfert.

tu ne ma toujour pas repondu sur le materiel que tu utilise.

Voici ce que l on retrouve dans les notes du routeur.

For compatibility with older Wireless-B devices, select 1-2Mbps

pamo
 Posté le 20/12/2006 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

RE,

j'étais persuadé avoir indiqué le type de modem/routeur ==> Dlink DSL-G604T (livré à l'origine avec un dongle DWL-G122)

Portable ACER 5102 avec carte Wifi Broadcom 802.11g

Pour mémoire le problème existait déjà avec le dongle et un pc fixe.

J'ai recherché dans pas mal de forums, discuter avec pas mal de monde de ma boîte etc mais pas de piste.

J'ai bien vu des sujets plus ou moins similaires mais sans jamais de solution claire et précise.

Même Dlink botte en touche en me disant de mettre à jour la carte de mon portable, ce qui reviendrait à dire que leur propre matériel

DWL-G122 livré avec le modem/routeur ne fonctionnerait pas correctement puisque j'vais les mêmes soucis !

Bref, dur dur.

Merci.

Publicité
honda
 Posté le 20/12/2006 à 16:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut

je craint que tu sois tomber sur un modèle de routeur qui pose des problèmes car j ai trouver sur le net

un forum , support thecnique, qui traite des problèmes du D-Link DSL-GT604T.

http://www.expansys.lu/f.aspx?i=110551&page=4

comme il y en a 22 pages, tu devrai y retrouver ton prob la dedans,

je n ai pas le temp de le consulter au complet, je part au boulot.

Durant ma recherche sur le net ,sur le D-Link DSL-GT604T j y ai aussi rencontrer 3 personnes qui

exposait le même prob que toi, des vitesses de 1 Mbit, mais il ni avait aucune solution de proposé .

Par contre pour ta carte,DWL-G122,je n ai trouver aucun prob materiel, juste des personnes qui ne savait pas comment configurer leur systeme

bye

p.s Lorsque j avais un router d-link,moi aussi j avais toute sorte de prob, maintenant que j ai un linksys je n ai plus aucun ennuie.

honda
 Posté le 20/12/2006 à 23:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut

en voici un qui a le même prob que toi,

solution proposé= changer de canal.

http://www.expansys.lu/ft.aspx?i=110551&thread=715

http://www.expansys.lu/ft.aspx?i=110551&thread=57

pamo
 Posté le 21/12/2006 à 11:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à tous, notamment à Yamaha

honda
 Posté le 21/12/2006 à 15:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut

tu ne t ai surement pas tromper mais juste au cas........

il y a eu 3 revision pour ta carte.

es tu certain d avoir choisi la bonne?

http://www.dlink.fr/?go=jN7uAYLx/oIJaWVTALoeU8H8g50JcLpcSM2na/OkywigA80gxbIpNJgmJaJm7zkqEi7pxCA=#topPage

pamo
 Posté le 22/12/2006 à 06:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello,

Je suis une tanche ==> il fallait modifier le canal en le mettant sur 1 (ce que je faisais) mais

cela marche mieux quand on sauvegarde les modifs !

En tout cas, si ça peut servir aux autres.

Encore merci Suzuki.

Pamo.

honda
 Posté le 22/12/2006 à 14:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bien content que tu es trouver une solution a ton prob.

bye.

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
39,99 €Tondeuse sans fil Philips Multigroom 7000 + 8 sabots (cheveux, barbe, corps, oreilles/nez) à 39,99 €
Valable jusqu'au 04 Décembre

Amazon fait une promotion sur la tondeuse sans fil Philips MG7745/15 qui passe à 39,99 € alors qu'on la trouve ailleurs à partir de 80 €. Cette tondeuse en métal peut tailler et sculpter la barbe, les cheveux, le corps, le nez et les oreilles.... 3 sabots cheveux (9, 12 et 16 mm), 2 sabots barbe (1 et 2 mm), sabot barbe ajustable (3 à 7 mm) et 2 sabots pour le corps. L'appareil est 100% étanche et offre une autonomie de 3 heures.


> Voir l'offre
143 €SSD externe portable Samsung T7 1 To à 143 €
Valable jusqu'au 04 Décembre

Amazon fait une promotion sur le SSD externe portable Samsung T7 1 To qui passe à 143 € livré gratuitement alors qu'on trouve le SSD à partir de 189 € ailleurs. Son format compact vous permettra de le transporter facilement avec vous. De quoi stocker parfaitement vos fichiers et de les emporter dans vos déplacements en toute sérénité. Grâce à la technologie PCIe NVMe intégrée et au connecteur USB 3.1 Type C, bénéficiez de vitesses supérieures pouvant atteindre 1050 Mo /s ! Compatible PC, Mac et Android, il se montrera rapidement indispensable. Le disque Samsung T7 se pare d'un boîtier robuste en aluminium qui résistera aux chutes. Il embarque également un cryptage avancé avec mot de passe. La version 500 Go est également en promotion à 81 € livrée au lieu de 100 €.


> Voir l'offre
79,50 €SSD Interne M.2 NVMe Samsung 970 Evo Plus 500 Go à 79,50 €
Valable jusqu'au 04 Décembre

Amazon fait une promotion sur le SSD Interne M.2 NVMe Samsung 970 Evo Plus 500 Go qui passe à 79,50 € livré en France. On le trouve ailleurs autour de 110 €. Ce SSD offre des taux de transfert de 3500 Mo /s en lecture et 3300 Mo/s en écriture. Une bonne affaire.


> Voir l'offre

Sujets relatifs
Problème avec la carte réseau sans fil ou le point d’accès
Problème reseau sans fil avec live box
problème réseau sans fil
Problème de connexion réseau sans fil
problème réseau sans fil
problème de connexion reseau sans fil
Problème réseau sans fils
Problème connection Réseau sans fil
Vitesse Connexion Réseau sans fil
problème du réseau sans fil
Plus de sujets relatifs à Problème de vitesse Réseau sans fil
 > Tous les forums > Forum Internet et Réseaux