> Tous les forums > Forum Windows Vista
 Problème demarrage Easy Photo Print
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
aubertot2000
  Posté le 31/03/2008 @ 16:44 
Aller en bas de la page 
Petit astucien

Bonjour à tous, je vient d'aller chez une personne pour faire un depannage et la personne m'a demandé de jeté un coup d'oeil sur un logiciel qui ne fonctionnait pas et malheureusement je n'ai pas trouver la solution seul.

"Easy Photo Print" de Canon plante systématiquement avec ce message d'erreur :

Que doit je faire ????

J'ai tenté de désinstaller puis de réinstaller sans succès, j'ai télécharger les dernière mises à jour du logiciel sur le site de Canon et rien. J'ai nettoyé la base de registre et tout et tout !!!

Dans les évènements, j'ai ceci :

Nom du journal : Application

Source : Application Error

Date : 28/03/2008 19:07:34

ID de l'événement : 1000

Catégorie de la tâche : (100)

Niveau : Erreur

Mots clés : Classique

Utilisateur : N/A

Ordinateur : michel-b86ac39e

Description :

Application défaillante BJEZPRN.EXE, version 3.6.1.0, horodatage 0x454595c9, module défaillant BJEZIMG.DLL, version 3.5.0.0, horodatage 0x44ee4da7, code d’exception 0xc0000005, décalage d’erreur 0x00035255, ID du processus 0xdc0, heure de début de l’application 0x01c890fe97e626d2.

J'ai l'impression que les message de Windows XP était plus simple !!!

Quelqu'un a une idée ???

Publicité
aubertot2000
 Posté le 01/04/2008 à 16:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ya quelqu'un ???? Personne ne peut m'aider ??? Merci d'avance
Titou56
 Posté le 01/04/2008 à 16:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

Qu'est-ce qui a été fait entre le moment où ça marchait Et le moment où ça ne marche plus ? installation d'un autre logiciel ? mise à jour du Sp1 ?

as tu essayé de poser la question sur le site de canon ?

Courage

aubertot2000
 Posté le 01/04/2008 à 17:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Titou56 a écrit :

salut,

Qu'est-ce qui a été fait entre le moment où ça marchait Et le moment où ça ne marche plus ? installation d'un autre logiciel ? mise à jour du Sp1 ?

as tu essayé de poser la question sur le site de canon ?

Courage


L'ordinateur en question est connecté en bas débit (ouioui ça existe encore !!!) donc pas de mises à jour Windows possible donc pas de SP1 ou autre. Sinon le logiciel en question n'a jamais fonctionné depuis que la personne a son ordinateur.

Sinon je n'ai pas encore contacté Canon, j'attend de voir si j'ai quelques réponse sur ce forum.

moippjc
 Posté le 01/04/2008 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

La version 3.61 fonctionne parfaitement avec Vista.

Désinstalle le logiciel et réinstalle le, il fonctionne j'ai une Canon IP 3000.

aubertot2000
 Posté le 01/04/2008 à 19:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai téléchargé la toute dernière version sur Internet sur le site de Canon mais ça n'a absolument rien changé. Merci à vous pour l'aide apportée jusque là mais quelqu'un a d'autres solutions ???
Titou56
 Posté le 01/04/2008 à 19:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut amis astuciens,

A votre place je désinstallerais completement les drivers et logiciels concernant l'imprimante

puis reinstaller le tout àprès un Ccleanner.

J'ai une canon MP180, jsuis sous vista sp1 et tout fonctionne...

Courage

aubertot2000
 Posté le 03/04/2008 à 14:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai malheureusement déjà essayé cela mais cela ne fonctionne pas !!! Sinon je n'aurai pas écrit sur ce forum !!!

Merci quand même. D'autres solutions ????

aubertot2000
 Posté le 04/04/2008 à 10:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Une solution ??? Personne !!!!!

Je suis désespéré....... Je crois que ce problème n'est prêt d'être résolu !!!

ML56
 Posté le 04/04/2008 à 12:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour aubertot2000,

Quel est le modèle de l'imprimante Canon de ton ami ?

A+

aubertot2000
 Posté le 04/04/2008 à 12:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ML56 a écrit :

Bonjour aubertot2000,

Quel est le modèle de l'imprimante Canon de ton ami ?

A+


C'est une Pixma IP4300

moippjc
 Posté le 05/04/2008 à 08:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

A tout hasard, rends toi dans "programmes" (anciennement program files) dans le dossier de canon photo print trouve le fichier BJEZPRN.EXE, fait un double clic droit dessus et choisi "exécuter en tant qu'administrateur, tu relancera l'exécutable du logiciel.

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
149,99 €LEGO 10302 Icons Optimus Prime à 149,99 €
179,99 € -17%

Cdiscount fait une promotion sur le set LEGO 10302 Icons Optimus Prime qui passe à 149,99 € au lieu de 169,99 €.


Voir l'offre
303,01 €Carte graphique Sapphire Pulse AMD Radeon RX 6600 Gaming 8 Go à 303,01 € livrée
350 € -13%

Amazon Espagne fait une promotion sur la carte graphique Sapphire Pulse AMD Radeon RX 6600 Gaming 8 Go qui passe à 297,42 € (avec la TVA ajustée). Comptez 5,59 € pour la livraison en France soit un total de 303,01 € livrée.


Voir l'offre
75,17 €SSD Crucial BX500 1 To à 75,17 € livré
90 € -16%

Amazon Allemagne propose actuellement le SSD Crucial BX500 1 To à 70,58 €. Comptez 4,59 € pour la livraison en France soit un total de 75,17 € livré. Ce SSD offre des débits de 540 Mo/s en lecture et 500 Mo/s en écriture. Le SSD est accompagné du logiciel Acronis true image qui vous permettra de transférer tout le contenu de votre ancien disque dur sur le SSD. Il est garanti 3 ans. 


Voir l'offre
39,99 €Facebook Portal Mini à 39,99 €
149 € -73%

Amazon fait une belle promotion sur l'écran connecté Facebook Portal Mini qui passe à 39,99 € au lieu de 149 € ! Cet écran de 8 pouces vous permettra de faire des visio avec vos proches via Facebook Messenger ou WhatsApp (vos interlocuteurs peuvent être sur smartphone, tablette ou ordinateur). 

La fonctionnalité Smart Camera de Portal Mini vous suit et zoome automatiquement afin de toujours cadrer l'action, et Smart Sound améliore les voix tout en réduisant les bruits de fond. Vous aurez donc l'impression d'être dans la même pièce avec vos proches, même si des kilomètres vous séparent. Portal Mini affiche également des photos depuis Facebook, Instagram et votre téléphone. Et grâce à Alexa intégré, vous pourrez gérer votre maison connectée, consulter la météo, régler une minuterie et bien plus encore, en mode mains libres. 

Pratique pour rester en contact avec une personne âgée car il est très simple d'utilisation.


Voir l'offre

Sujets relatifs
Problème démarrage PC easy bcd URGENT !!!!
ZoomBrowser et Easy Photo Print
Epson Easy Photo print s'installe partiellement !
problème démarrage easynote me35
Problème de démarrage suite à mise à jour de winn vista
acer 8920 problème de démarrage
problème démarrage: statut 0xc00014c
problème de démarrage d'un pc emachines e525
probleme demarrage
Gros probleme de démarrage
Plus de sujets relatifs à Problème demarrage Easy Photo Print
 > Tous les forums > Forum Windows Vista