> Tous les forums > Forum Windows 10
 Problème démarrage windows 10
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
milold
  Posté le 04/08/2019 @ 16:04 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

J'ai un ordinateur portable ASUS depuis octobre 2014, ordinateur sur lequel j'ai installé un triple boot (Win7, Win 8.1 et Win10).

J'ai un souci avec windows 10 lors du démarrage.

En effet soit le démarrage s'effectue correctement, soit il s'effectue partiellement, à savoir que l'écran est correctement affiché avec le curseur de la souris présent et avec un aspect normal, mais dès que je clique sur une icône (ou que je descends vers la barre d'outils) l'écran se givre avec soit le sablier, soit le petit cercle bleu qui tourne indéfiniment.

Je ne peux que couper l'alimentation et relancer l'ordinateur et éventuellement cela va bien se passer, ou se passer de nouveau comme je viens de le décrire.

Je signale que lorsque le démarrage s'effectue correctement, une fois terminé ce que j'ai à faire, je laisse comme je le fais habituellement, l'ordinateur en fonctionnement et je peux le retrouver givré ou pas 2 ou 3 heures plus tard.

Windows 8 fonctionne bien.

Avec windows 7 j'ai eu le droit à l'écran bleu de la mort, j'ai réussi à surmonter de problème en réinitialisant windows 7 à partir de la save précédente effectuée via true image et à l'aide du CD de restauration.

J'avais déjà effectué cette opération précédemment car j'avais le même souci.

Si quelqu'un avait une idée de ces dysfonctionnements, je lui serai reconnaissant de me contacter (sachant que windows 7 n'a plus que quelques mois à vivre, c'est surtout le dysfonctionnement de windows 10 qui me préoccupe).

Bien cordialement.

Normal 0 21

Normal 0 21



[Configuration automatique à compléter]
Windows 7
Firefox 68.0

Publicité
loriot83
 Posté le 04/08/2019 à 16:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

tu peux commencer par l'état de santé de ton disque dur: https://www.pcastuces.com/pratique/materiel/sante_disque_dur/page1.htm

en le testant avec crystaldiskinfo .

milold
 Posté le 04/08/2019 à 23:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Merci pour cette suggestion mais j'avais en effet effectué cette vérification, et pour mon SSD comme pour mon disque dur il m'a été indiqué état de santé "Correct"

loriot83
 Posté le 05/08/2019 à 11:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Peut-être voir du côté intégrité des fichiers systèmes w10 étant donné qu'il est le seul à poser problème.

https://www.malekal.com/reparer-les-fichiers-systemes-de-windows/



Modifié par loriot83 le 05/08/2019 12:00
milold
 Posté le 05/08/2019 à 19:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

J'ai effectué une partie de ce qui était préconisé dans le site que tu m'as indiqué et manifestement certaines réparations ont été effectués, du moins en ce qui concerne la commande sfc, pour ce qui est de l'autre commande (dism) il m'est précisé que la restauration a été effectuée, mais cela ne me dit pas si quelque chose a été réparé.

J'ai donc testé en faisant un arrêt relance de l'ordinateur, le premier test s'est arrêté en affichant tout ce qu'il y avait à afficher (icônes, fond d'écran, barre des tâches) mais en affichant le curseur de la souris avec le cerce bleu et toutes les touches inopérantes.

J'ai coupé l'alim, relancé et OK cette fois!!! Assez incompréhensible.

loriot83
 Posté le 05/08/2019 à 20:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Si le problème persiste et pour continuer la recherche du problème je te propose d'essayer de démarrer ton w10 en mode sans échec,

celui-ci va démarrer en mode minimal c'est à dire sans charger les pilotes supplémentaires de ta machine,

tu verras si ton problème persiste en mode sans échec, ton pb est quand même assez singulier étant donné

qu'un redémarrage de la machine résout le pb.

https://www.malekal.com/demarrer-windows10-mode-echec/



Modifié par loriot83 le 05/08/2019 20:18
milold
 Posté le 06/08/2019 à 15:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

D'après ce que j'ai pu lire sur le site "malekal" à la rubrique "démarrer win10 mode echec", il y a plusieurs façons de procéder dont certaine(s) qui peuvent entrainer une boucle infinie de démarrage de l'ordinateur (https://www.malekal.com/windows-10-demarre-boucle-reparation-automatique/) et cela m'inquiète un peu.

Je vais prendre du temps pour bien déterminer de ce que je ferai, car pour l'instant la "panne" n'est pas catastrophique (écran givré lors du premier démarrage, et OK lors du second), mais je crains, que si je n'arrive pas à réparer cela, la situation ne s'empire.

En tout état de cause, je te remercie pour ton aide.

Bien cordialement.

milold
 Posté le 08/08/2019 à 15:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Ce matin j'ai démarré mon ordi sous Windows 10, démarrage qui n'est pas allé jusqu'au bout, arrêt-relance et OK, puis j'arrête l'ordinateur vers midi.

Cet après-midi (14H10), j'allume de nouveau mon ordinateur et démarrage qui ne s'effectue pas dans son intégralité (cf écran1.jpg) le fond d'écran est présent idem pour les icônes et la barre des tâches, mais à droite de cette barre ne s'affiche pas les éléments ayant trait à l'accès à internet, l'audio, icône bitdefender....

Je relance de nouveau l'ordinateur et comme précédemment le démarrage ne s'effectue pas intégralement (cf écran2.jpg), le fond d'écran est présent idem pour les icônes mais la barre des tâches n'apparaît pas.

Je relance une 3ème fois l'ordinateur et comme précédemment le démarrage ne s'effectue pas intégralement (cf écran3.jpg), le fond d'écran est présent idem pour les icônes et la barre des tâches avec à droite dans cette barre un "début" d'icônes et au milieu de l'écran à gauche sous mozilla firefox le cercle bleu de la souris résultant de mon clic sur mozilla firefox.

Je relance une 4ème fois l'ordinateur, mais cette fois sous Win8.1, démarrage qui s'effectue correctement après avoir effectué automatiquement la vérification et correction de la partition "L", partition où se trouve le "C" de Win10.

Si quelqu'un a une idée de la façon dont je peux corriger cela, je serai preneur.

Avec mes remerciements.

Ci-dessous écran1.jpg

milold
 Posté le 08/08/2019 à 15:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ci-dessous écran2.jpg

Publicité
milold
 Posté le 08/08/2019 à 15:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ci-dessous écran3.jpg

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
1399 €Ecran PC incurvé 49 pouces Samsung Odyssey G9 C49G95TSSU (DWQHD, QLED 240 Hz, 1 ms) à 1399 €
Valable jusqu'au 15 Avril

Amazon fait une promotion sur l'écran PC incurvé 49 pouces Samsung Odyssey G9 C49G95TSSU qui passe 1399 € au lieu de 1599 €. Cet écran possède une dalle incurvée 1000R avec une fréquence de 240 Hz (FreeSync et Gsync compatible), offre une résolution DWQHD (5120x1440) et un temps de réponse de 1 ms.


> Voir l'offre
58,99 €SSD Samsung 870 EVO 500 Go à 58,99 €
Valable jusqu'au 16 Avril

Amazon fait une promotion sur le SSD Samsung 870 EVO 1 To à 58,99 € livré gratuitement. On le trouve ailleurs à plus de 75 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. Il est garanti 5 ans.


> Voir l'offre
78,99 €SSD Samsung 870 QVO 1 To à 77,99 €
Valable jusqu'au 15 Avril

Amazon fait une promotion sur le SSD Samsung 870 QVO 1 To qui passe à 77,99 € au lieu de 90 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. Il est garanti 3 ans.


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Windows 10