> Tous les forums > Forum Windows 7
 Probleme eclat numerique nvidia gtx 650tiSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
timmyzophrene
  Posté le 28/06/2013 @ 12:45 
Aller en bas de la page 
Nouvel astucien

Bonjou, depuis que j'ai ma carte graphique (janvier) (zotac geforce gtx 650ti 2GB), mon écran principale, branché en hdmi a une espece de filtre blanc, c'est super moche et les noir sont pas noirs... je m'y suis fait, mais de voir mon deuxieme ecran (branché en dvi avec un adaptateur vga dvi) qui a des super belle couleur alors qu'il est 100 fois moins bien me gene. Je voudrais réler ceci, je vais donc dans le panneau de configuration nvidia et je bouge eclat numérique de 50% a 51% et qu'est-ce que je vois ? De magnifiques couleurs... je remet a 50% et les couleurs sont toujours magnifiques. Je me dis : ca marche super ! et j'applique redémarre le pc le lendemain et je vois quoi ? mes couleurs moches... Je doit remettre l'eclat numérique a chaque fois ! en fait il ne s'applique pas... Quand je lance certains jeux, le parametre rebug et je doit redémarrer et le remettre, je commence a en avoir trop marre, j'ai rien trouvé sur le net et zotac veulent qu'on leurs parle en anglais... je suis trop nul en anglais.

SI quelqu'un peu m'aider a résoudre ce problème ce serait hyper géniale

J'ai déja réinstallé le driver etc etc j'ai aussi deja formaté mon pc (a cause d'un changement de HDD) mais ca na rien changé !

Publicité
PatDeCaen
 Posté le 29/06/2013 à 08:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Et si tu branches ton écran principal en VGA ou DVI ?

(Fallait pas dormir pendant les cours d'anglais ! )



Modifié par PatDeCaen le 29/06/2013 08:19
timmyzophrene
 Posté le 29/06/2013 à 09:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je te remercie genre comme ca : hyper méga giga beaucoup, car tu es la premiere personne qui me répond depuis 3 mois --'

Ensuite j'ai éssayé de le branché en dvi et cela fonctionnne, j'ai des jolie couleurs... J'ai aussi éssayé sur mon deuxieme port hdmi mais même probleme que sur le premier...

Par contre je suis difficile, je n'ai pas envie de laisser brancher sur mon port dvi car je m'en sert... Est-ce que tu aurais une idée pour résoudre le probleme sur le port hdmi ?

Sinon mon papa va m'aider en anglais :P

PatDeCaen
 Posté le 29/06/2013 à 19:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
timmyzophrene a écrit :

Je te remercie genre comme ca : hyper méga giga beaucoup, car tu es la premiere personne qui me répond depuis 3 mois --'

Ensuite j'ai éssayé de le branché en dvi et cela fonctionnne, j'ai des jolie couleurs... J'ai aussi éssayé sur mon deuxieme port hdmi mais même probleme que sur le premier...

Par contre je suis difficile, je n'ai pas envie de laisser brancher sur mon port dvi car je m'en sert... Est-ce que tu aurais une idée pour résoudre le probleme sur le port hdmi ?

Sinon mon papa va m'aider en anglais :P

Bonsoir,

Apparemment, ce n'est pas ici que l'on ne t'a pas répondu puisque ton premier message date d'hier.

Pour ce qui conserne tes ports HDMI, à moins que ta carte graphique soit encore sous garantie,

il n'y a rien à faire sinon d'en changer.

Ca m'étonnerait que tu trouves quelqu'un pour les réparer.

Puisque ça va en DVI, reste comme ça !

sauf si tu peux faire changer ta carte graphique sous garantie.

Cordialement.



Modifié par PatDeCaen le 29/06/2013 19:46
timmyzophrene
 Posté le 29/06/2013 à 20:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je serais fortement étonné que le probleme vienne des ports hdmi... ca a l'air d'être un probleme logiciel puisque quand je bouge eclat numérique les couleurs sont correcte, ce paramètres n'est juste pas prise en compte a mon avis j'aurais le même probleme si j'en change

PatDeCaen
 Posté le 29/06/2013 à 23:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tu dis dans ton 1er message que tu as installé le driver, mais lequel ?

As-tu téléchargé le dernier ?

http://www.nvidia.fr/object/quadro-certified-drivers.html



Modifié par PatDeCaen le 29/06/2013 23:19
timmyzophrene
 Posté le 30/06/2013 à 00:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Oui j'ai le dernier (normalement) j'ai installé le cd fournit avec ma carte donc le pilote... il me demander régulirerment de faire une mise a jour donc logiquement j'ai le dernier driver

PatDeCaen
 Posté le 30/06/2013 à 07:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Essaye quand même avec le lien que je t'ai donné

timmyzophrene
 Posté le 30/06/2013 à 10:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

OKay mais en fait non parce que la mienne est un geforce pas une quadro...euh en plus j'ai éssayé ton lien est un 32 bits mon pc est en 64bits



Modifié par timmyzophrene le 30/06/2013 10:06
Publicité
timmyzophrene
 Posté le 24/07/2013 à 23:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Salut, j'ai moi même résolu mon probleme en séléctionnant YCBCR444 au lieu de RGB dans l'option format de couleur numérique dans le panneau de config nvidia... Voilà j'éspère que ma solution fonctionnera pour toi...

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Nouvelle version nvidia pose problème
Probleme port HDMI et son sur Nvidia Geforce 9300M
probleme de pilote carte nVidia
Problème lecture et copie de fichier (La visioneuse windows ne peut affi..
Problème de disque dur sur pc de bureau
Problème d'installation: StartIndex
Problème de Freeze sous Windows 7
d'ou vient ce probleme
problème avec Update
Probleme element introuvable??
Plus de sujets relatifs à Probleme eclat numerique nvidia gtx 650ti
 > Tous les forums > Forum Windows 7