> Tous les forums > Forum Les mains dans le cambouis
 Problème d'écran noir au démarrage
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
hébéké
  Posté le 21/09/2011 @ 16:32 
Aller en bas de la page 
Nouvel astucien

Bonjour,
Je viens de récupérer un ancien pc sur lequel je souhaite m'installer ubuntu. Je l'ai équipé d'un disque dur vierge récupérer aussi de 40giga. J'ai donc gravé l'image ISO que j'avais vérifiée auparavant sur un cd.
C'est maintenant que mon problème se pose: au démarrage le cd se lance bien, il apparait a l'écran le logo Ubuntu et au bout de quelque seconde, l'écran perd le signal et s’éteint.
J'ai essayer sur un autre pc avec ce même disque dur, l'installation s'est déroulée sans problème.
J'ai ensuite branché un ancien disque dur que j'avais récupérer avec Xp dessus: XP se lance sans problème jusqu'à l'identification (je ne peux aller plus loin car c'est un ancien disque et je ne connais plus le mot de passe XP).
J'ai remarqué aussi que lorsque je tente d'aller dans le bios, que ce soit avec le DD vierge ou celui contenant XP, l'écran perd desuite le signal dès que j'appuie sur la touche.
Des essais avec un autre écran on provoquer le même problème,la même chose avec d'autre cable VG
Je crains de pouvoir beaucoup vous renseigné le type de matériel que c'est, je ne suis pas très calé en informatique.
Si l'un de vous peut m'éclairer sur mon problème ce serait sympa.
Merci d'avance !

Publicité
boubou38
 Posté le 21/09/2011 à 16:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour et bienvenue sur pca

as tu un ou des bips a la tentatve de démarrage ?

tu as regarde si le ventillo du proc tourne normalment ?possible surchauffe !

tu as quoi comme alim marque et puissance ,

fais un clear cmos (pas trés optimiste)

a+

hébéké
 Posté le 21/09/2011 à 16:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci de répondre si rapidement.

J'ai eu plusieurs bip en tentant de rentrer dans le bios, sinon sans toucher a rien pas de bip. Pour l'alim c'est visible a l'interieur ? parce que j'ai aucune info sur le materiel.

boubou38
 Posté le 21/09/2011 à 17:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

de toute façon va falloir ouvir le boitier pour faire le clear cmos!

pour l'alim c'est marqué dessus la puissance maxi en watts

a+

hébéké
 Posté le 24/09/2011 à 14:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour, désolé pour ma réponse tardive. J'ai donc effectué le clear cmos, cela n'a rien changé. Impossible de passer en mode graphique basique lors de l'installation d'ubuntu (l'écran s'éteint avant). Je vous fais donc passer les info que j'ai pu relevé sur l'alim :

Newton Power Ltd. Model: NPS.180DB A

Max continuous output power: 180W

Max peak output power: 210W(10sec)

La carte graphique:

nvdia Geforce4 MX 64MB DVI

et pour les ram j'ai une barette de 256m l'autre de 1G

Merci.

hébéké
 Posté le 24/09/2011 à 15:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Ah oui autre chose, lorsque je branche le disque dur vierge, sans mettre le cd d'ubuntu, il m'apparait a l'écran "operating system not found" ce qui est normal vu que le DD est vierge, mais ce que je veux dire c'est qu'il y a bien le signal à ce moment la, alors pourquoi il ne marcherait pas pour le bios ?

hébéké
 Posté le 24/09/2011 à 21:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

J'ai échangé la pile de la carte mère avec celle de mon autre pc , même résultat.

boubou38
 Posté le 25/09/2011 à 07:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

c'est un mini boitier que tu as ,c'est ton alim?

http://www.youtube.com/watch?v=iNJ33sMjnTM

fais un essai avec une autre standard avant d"en acheté une autre!

a+

hébéké
 Posté le 25/09/2011 à 09:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Salut ,
Pour l'alim j'ai le gros boitier qu'on voit au début de la vidéo. je vais essayer de brancher celle de mon autre pc. Pour les rams je vais essayer aussi, par contre la carte graphique, les encoches ne correspondent pas, peut-être que je dois la brancher à un autre emplacement. je vous tiens au courant.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème écran noir au démarrage
Problème de démarrage, écran noir.
Ecran noir au démarrage-Problème carte graphique ?
Acer Aspire 9300 / Problème Demarrage Ecran Noir.
Windows XP problème bips au démarrage + écran noir
Probleme écran noir GTX 970
HP pavillon dv6 Ecran noir + Caps Lock et NumLocks au démarrage !!!!
Ecran noir au démarrage + A2
Problème sur PC Portable : une partie d'écran noir
ecran noir, démarrage bloqué sur uefi
Plus de sujets relatifs à Problème d''écran noir au démarrage
 > Tous les forums > Forum Les mains dans le cambouis