> Tous les forums > Forum Les mains dans le cambouis
 Problème étrange de boot
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
FMJ
  Posté le 11/07/2016 @ 10:13 
Aller en bas de la page 
Nouvel astucien

Bonjour,

Je vous soumets ce petit problème qui me fait perdre mon matin :

> Mon PC est équipé d'une carte Mère Asrock X58 Extreme6

http://www.asrock.com/mb/Intel/X58%20Extreme6/index.fr.asp?cat=Specifications

> Cette CM dispose de 3 contrôleurs pour gérer le stockage :

> 6 SATA 3Gb/s fournis par le socket Intel X58

> 2 SATA 6Gb/s fournis par le contrôleur Marvell SE9128 (compatible RAIDO 0 et 1)

> 4 SATA 6Gb/s fournis par le contrôleur Marvell SE9120 (sans RAID)

Bien. Jusqu'à présent, l'OS (Win 7) tournait sur un SSD Crucial M4 connecté sur le Marvell SE9128, sans aucun problème pour booter.

Hier j'ai voulu valider l'activation de Windows 10 à partir d'un SSD Sandisk sur lequel l'OS était déjà installé. J'ai donc retiré le M4 pour mettre le Sandisk à sa place (donc sur le Marvell SE9128). Problème : impossible de booter ! Le BIOS indique qu'il ne trouve pas de secteur boot sur ce support ("Reboot and select proper boot device"). J'ai essayé avec un autre SSD sandisk contenant lui un OS fonctionnel : là aussi impossible de booter.

Pourtant ces 2 SSD sont parfaitement détectés dans le BIOS.

Par contre, lorsque je connecte ces 2 SSD soit sur le contrôleur Intel, soit sur le Marvell SE9120, l'OS boote sans problème.

Et quand je remets le SSD M4 sur le contrôleur Marvell SE9128, aucun souci de boot.

J'ai regardé dans le BIOS les options de stockage pour le Marvell SE9128 : à part choisir AHCI ou IDE, il n'y rien. Pas de possibilité de désactiver le mode RAID comme sur le contrôleur Intel.

Lorsque je regarde les propriétés du SSD détecté, la seule différence entre le M4 et les Sandisk, c'est que le M4 a la propriété "Block Mode = 16 blocks" tandis que pour les Sandisk "Block Mode = unsupported". Mais je ne vois pas le rapport avec le MBR ??? Autrement aucune autre différence.

Auriez-vous un peu plus d'idée que moi sur la question ? Merci



Modifié par FMJ le 11/07/2016 10:13
Publicité
prosper34
 Posté le 11/07/2016 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

peut-être voir UEFI / legacy dans le bios

FMJ
 Posté le 21/07/2016 à 19:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour Prosper

Désolé, j'avais zappé ta réponse.

La carte qui n'est pas toute récente n'a qu'un BIOS mais pas d'UEFI.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
PC ne boot plus / problème CM ?
Problème ordinateur samsung All boot options are tried
Problème Boot avec RAM (Origine)
Problème de boot
Problème de boot sur mon ordi
problème de boot
probleme pour changer l'ordre de boot
Problème boot Windows - winload
Problème ultimate boot cd 501
Problème de boot UEFI
Plus de sujets relatifs à Problème étrange de boot
 > Tous les forums > Forum Les mains dans le cambouis