> Tous les forums > Forum Bureautique
 problème excel copie formule
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
c.ruillere
  Posté le 26/08/2004 @ 13:50 
Aller en bas de la page 
Nouvel astucien
Voila j'ai cette formule dans une cellule: =SI(INDIRECT("'"&B$1&"'!c13")="";"";INDIRECT("'"&$B$1&"'!c13")) et je voudrais l'étendre au ligne en dessous le c13 devant c14 etc mais si je tire la formule le c13 reste c 13!!! que faire???
Publicité
y.bli
 Posté le 26/08/2004 à 13:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Bonjour, dans ta formule C13 est du texte (encadré de guillemets), donc elle reste fixe quand tu étires. D'ailleurs, on le voit rapidement car la lettre C est restée en minuscule... =SI(INDIRECT("'"&B$1&C13)="";"";INDIRECT("'"&$B$1&C13)) @+
c.ruillere
 Posté le 26/08/2004 à 14:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
donc il faut que je change la formule manuellement???????,
Yora_senior
 Posté le 26/08/2004 à 14:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonjour, Hé oui! Je suppose que dillmorfincot vous repondra la même chose, il y a peu de chance pour que la modif se fasse toute seule. Bonne journée.
c.ruillere
 Posté le 26/08/2004 à 14:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
ben ca y est j'ai trouve il suffit de mettre une cellule avec =SI(INDIRECT(CONCATENER("'";B1;"'!";P4))="";"";INDIRECT(CONCATENER("'";B1;"'!";P4))) et ca marche avec en p4 le nom des cellules que je veux et ca je peux le dérouler
y.bli
 Posté le 26/08/2004 à 19:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
c.ruillere a écrit :
ben ca y est j'ai trouve il suffit de mettre une cellule avec =SI(INDIRECT(CONCATENER("'";B1;"'!";P4))="";"";INDIRECT(CONCATENER("'";B1;"'!";P4))) et ca marche avec en p4 le nom des cellules que je veux et ca je peux le dérouler
oui c'est la même formule que celle que je t'ai indiquée : - CONCATENER c'est pareil qu'ajouter avec &, - P4 est correctement écrit sans guillemets, @+
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
6,60 €Oxymètre numérique HOMIEE (fréquence cardiaque et SpO2) à 6,60 € avec le code LK2L4IIX
Valable jusqu'au 07 Août

Amazon fait une promotion sur l'oxymètre numérique HOMIEE qui passe à 6,60 € avec le code LK2L4IIX au lieu de 22 €. Pincez votre doigt et mesurez facilement votre fréquence cardiaque et le SpO2 (taux de saturation en oxygène).


> Voir l'offre
48,88 €Boîtier PC Corsair Carbide Series 270R avec fenêtre à 48,88 €
Valable jusqu'au 05 Août

Amazon propose actuellement le boîtier PC moyen tour avec fenêtre Corsair Carbide Series 270R à 48,88 € livré gratuitement. On le trouve ailleurs à partir de 80 €. Le Corsair Carbide 270R est compact et conçu pour créer des systèmes hautes performances à l'aspect minimaliste. il offre une capacité de refroidissement efficace, tout en vous permettant de faire évoluer ses performances grâce aux autres emplacements disponibles.


> Voir l'offre
43,46 €SSD Crucial BX500 480 Go à 43,46 € livré
Valable jusqu'au 05 Août

Amazon Espagne propose actuellement le nouveau SSD Crucial BX500 480 Go à 38,88 € (avec la TVA ajustée). Comptez 4,58 € pour la livraison en France, soit un total de 43,46 € livré alors qu'on le trouve ailleurs à plus de 55 €. Ce SSD offre des débits de 540 Mo/s en lecture et 500 Mo/s en écriture. Le SSD est accompagné du logiciel Acronis true image qui vous permettra de transférer tout le contenu de votre ancien disque dur sur le SSD. Il est garanti 3 ans. 

Vous pouvez utiliser votre compte Amazon France sur Amazon Espagne et il n'y a pas de frais de douane.


> Voir l'offre

Sujets relatifs
problème de formule Excel
Problème de formule : fonctionnel sur Excel mais pas sur google doc
Probleme de resultat de formule Excel
Excel 2003 - Problème avec une formule complexe
Excel 2007 problème formule
Problème balai Excel formule produit
Problème de formule dans un tableau excel
problème de formule dans excel
probleme de formule sur excel
Formule excel 2007
Plus de sujets relatifs à problème excel copie formule
 > Tous les forums > Forum Bureautique