> Tous les forums > Forum Bureautique
 Problème Fonction rechercheSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
GuySarthe
  Posté le 08/10/2008 @ 10:03 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai une fonction recherche, et je n'arrive pas à voir pourquoi elle ne fonctionne pas ?

Merci de votre aide.

Ci-joint :http://cjoint.com/?kikbW3tlNh

Publicité
Bérylion
 Posté le 08/10/2008 à 13:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut
elle fonctionne parfaitement !!
tu as juste inversé les arguments...
essaie celle-la : =SI(ESTNA(RECHERCHE("Gagné";AX12:AX42));"Perdu";"Gagné")
GuySarthe
 Posté le 08/10/2008 à 13:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bérylion a écrit :
Salut
elle fonctionne parfaitement !!
tu as juste inversé les arguments...
essaie celle-la : =SI(ESTNA(RECHERCHE("Gagné";AX12:AX42));"Perdu";"Gagné")

Salut Bérylion

Ok, mais remplace "Gagné" par "Perdu" et remplace un autre "Perdu" (parexemple en AX36) par "Gagné", tu verras le résultat.

Bérylion
 Posté le 08/10/2008 à 15:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

En effet.
la f° recherche() n'est pas vraiment adaptée pour ce genre de choses
(les données devraient être classées par ordre alphabétique)
tu peux essayer ceci : {=SI(SOMME((AX12:AX42="Gagné")*1)>0;"Gagné";"Perdu")}
si toutefois j'ai vaguement compris ou tu veux en venir...
GuySarthe
 Posté le 08/10/2008 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Oui ça fonctionne.

Merci Bérylion.



Modifié par GuySarthe le 08/10/2008 20:18
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
34,90 €Caméra de surveillance TP-Link Tapo C200 à 34,90 €
Valable jusqu'au 18 Février

Amazon fait une promotion sur la caméra de surveillance TP-Link Tapo C200 qui passe à 34,90 € livrée gratuitement au lieu d'une quarantaine d'euros ailleurs. Cette caméra se connecte à votre réseau en WiFi et peut ensuite être contrôlée à distance. Elle offre une définition FullHD 1080p, la vision nocturne, la détection de mouvements (recevez une notification si quelque chose est détecté), une alarme sonore et visuelle. Le stockage se fait en local sur une carte MicroSD.


> Voir l'offre
69,99 €Disque dur Western Digital Red 2 To à 69,99 €
Valable jusqu'au 20 Février

Cdiscount propose actuellement le disque dur Western Digital Red 2 To à 69,99 € livré gratuitement. Ce disque dur 3.5 pouces SATA III est adapté aux NAS et ordinateurs qui fonctionnent 24h/24. On le trouve ailleurs à partir de 85 €. 


> Voir l'offre
19,79 €Prise connectée Wi-Fi TP-Link HS100 à 19,79 €
Valable jusqu'au 20 Février

Amazon fait une promotion sur la prise intelligente Wi-Fi TP-Link HS100 qui passe à 19,79 € alors qu'on la trouve habituellement autour de 35 €. Cette prise peut être contrôlée à distance en utilisant l'app gratuite KASA sur votre smartphone (iOS ou Android). Vous pouvez créer des planifications horaires pour allumer ou éteindre automatiquement et quand vous le souhaitez, l'appareil qui y est branché. Pour en savoir plus, n'hésitez pas à lire notre dossier pratique Contrôler une prise électrique à distance.


> Voir l'offre

Sujets relatifs
problème avec la fonction recherche
problème avec myPDFconverter et/ou recherche d'une autre soft
Recherche d'un programme / Problème dictionnaire Kindle
[Excel 2007] Fonction NB.SI - problème
Fonction recherche par InputBox
Recherche d'une fonction dans EXCEL
Problème de "fonction" sous Excel
Fonction RECHERCHE d'Excel
Fonction RECHERCHE V
fonction recherche ou bien une autre ?
Plus de sujets relatifs à Problème Fonction recherche
 > Tous les forums > Forum Bureautique