> Tous les forums > Forum Windows Vista
 problème fonctionnement de caméra
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
cocodu35
  Posté le 20/10/2012 @ 19:40 
Aller en bas de la page 
Petite astucienne

Bonsoir,

Mes parents ont un PC portable Samsung R60+ avec une caméra vidéo intégrée de marque Vega. Jusqu'à dernièrement elle fonctionnait parfaitement, et d'un coup plus rien. J'aéi cherché dans le gestionnaire de périphériques qui met bien un petit triangle jaune au niveau de la caméra, mais il me dit que le pilote a la version la plus récente. J'ai essayé de désactiver et de réactiver le périphérique, mais sans succès.

Que pouvons-nous faire?

Merci d'avance

Publicité
cto29
 Posté le 21/10/2012 à 08:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Mes parents ont un PC portable Samsung R60+ avec une caméra vidéo intégrée de marque Vega. Jusqu'à dernièrement elle fonctionnait parfaitement, et d'un coup plus rien. J'aéi cherché dans le gestionnaire de périphériques qui met bien un petit triangle jaune au niveau de la caméra, mais il me dit que le pilote a la version la plus récente. J'ai essayé de désactiver et de réactiver le périphérique, mais sans succès.

Que pouvons-nous faire?

Désinstalle et réinstalle les pilotes de ta cam et voir si ça marche.

Peut-etre un pb de cam => achat d'une cam usb (il en a de pas trop chère)

cto29

byzance4
 Posté le 21/10/2012 à 08:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour,

Tu trouverais plus de réponses sur le forum multimédia mais en attendant, tu peux aller voir les propriétés de la caméra dans le gestionnaire de périphériques. Sous l'onglet avancé, tu dois voir la référence exacte du pilote . Va le chercher sur le site de Samsung.
http://www.samsung.com/fr/function/search/espsearchResult?input_keyword=pc+portable++R60+Plus&keywords=pc+portable++R60+Plus
Désinstalle l'ancien et réinstalle le nouveau manuellement. Redémarre ensuite l'ordinateur.
Il y a aussi la possibilité, puisqu'elle est intégrée, de la désinstaller complètement puis de redémarrer. En principe, ( en principe seulement) elle devrait se réinstaller automatiquement.

byzance4
 Posté le 21/10/2012 à 08:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

{#} cto29, un peu en retard pour poster ma réponse. Désolée.

cto29
 Posté le 21/10/2012 à 10:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

{#} cto29, un peu en retard pour poster ma réponse. Désolée.

C'est pas grave.

J'espère avoir des news de cocodu35 pour savoir ou il en est !

cto29

cocodu35
 Posté le 21/10/2012 à 18:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir, merci de vos réponses

J'ai désinstallé et réinstaller le pilote et ça fonctionne mais on ne se voit pas (sur MSN) et je ne sait pas où est le logiciel de caméra...mais bon on nous voit c'est le plus important

Je suis allée voir sur le lien donné mais rien non plus ne correspond (au cas où)



Modifié par cocodu35 le 21/10/2012 19:24
byzance4
 Posté le 22/10/2012 à 08:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Dans le gestionnaire de périphériques, à périphérique d'images, clic droit propriétés, tu dois avoir son emplacement indiqué .

Tu peux aussi taper Vega ou camera Vega ou quelque chose de ce genre dans la zone de recherche du menu démarrer.



Modifié par byzance4 le 22/10/2012 08:59
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
75,05 €SSD SanDisk Plus 1 To à 75,05 € € livré
90 € -17%

Amazon Allemagne propose actuellement le SSD SanDisk Plus 1 To à 70,49 € (avec la TVA ajustée). Comptez 4,56 € pour la livraison en France soit un total de 75,05 € livré. Une bonne affaire pour ce SSD très fiable et performant qui offre des débits de 530 Mo/s en lecture et 445 Mo/s en écriture. Il est garanti 3 ans. On le trouve ailleurs à partir de 90 €. 

Vous pouvez utiliser votre compte Amazon France sur Amazon DE et il n'y a pas de douane.


Voir l'offre
148,99 €Disque dur Seagate NAS Iron Wolf 6 To + 3 ans Service Rescue à 148,99 €
185 € -19%

Amazon propose actuellement le disque dur Seagate IronWolf 6 To à 148,99 €. Ce disque dur 3.5 pouces SATA III est adapté aux NAS et ordinateurs qui fonctionnent 24h/24. On le trouve ailleurs autour de 230 €. Disque CMR.

Ce disque dur vous permet également de bénéficier pendant 3 ans du service Seagate Rescue Data Recovery qui comprend la récupération des données en cas de panne de disque dur, de virus, de défaillances logicielles et de tout autre problème entrainant la perte de données.


Voir l'offre
17,86 €16 Piles rechargeables AmazonBasics AA 2000 mAh à 17,86 €
21 € -15%

Amazon fait une promotion sur le lot de 16 piles rechargeables AA de sa marque AmazonBasics à 17,86 € seulement au lieu de 21 €. Ces piles ont une capacité de 2000 mAh et sont livrés préchargées. 


Voir l'offre
77,56 €SSD Kingston A400 960Go à 77,56 €
90 € -14%

Amazon fait une promotion sur le SSD Kingston A400 960 Go qui passe à 77,56 €. On le trouve autour de 90 € ailleurs. Il offre des débits de 450 Mo/s en écriture et 500 Mo/s en lecture. 


Voir l'offre

Sujets relatifs
Probleme de fonctionnement general
Probleme de fonctionnement general
probleme de camera
Problème de fonctionnement
Problème de fonctionnement
Probleme de reconnaissance de caméra photo
probleme de post
Probléme que la langue chinoise??
probleme (langue chinois) sur programme
Probleme son
Plus de sujets relatifs à problème fonctionnement de caméra
 > Tous les forums > Forum Windows Vista