× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Problème Graphique : LiveKernelEvent
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Benjilili
  Posté le 10/06/2015 @ 14:12 
Aller en bas de la page 
Petit astucien

Bonjour à toutes et tous.

Premier appel à l'aide sur ce forum (premier appel à l'aide tout court d'ailleurs...)

Veuillez donc m'excuser si je m'y prend mal niveau fond ou forme.

Voilà le soucis :

(à priori, pour les plus expérimentés d'entre vous, cela ne sera pas une découverte je le crains)

Très simple à expliquer, mon ordinateur, une config dédiée à la production musicale, rencontre depuis plusieurs mois des problèmes d'affichage.

Sans prévenir les écrans deviennent noirs quelques instants, puis reviennent à la normale avec une bulle d'info windows :

"le pilote Kernel xxx.xx ne répondait plus et a été récupéré"

L'erreur est cyclique et intervient à fréquence élevée selon l'utilisation du pc (toutes les minutes, plusieurs fois par minute, ou rarement (jamais ?)... si simplement sur le bureau en ne touchant à rien).

Dans la majorité des cas, tout reviens à la normale après le bug, mais une fois sur 10 (moyenne sans valeur hein..) le PC freeze complètement, et c'est le reboot obligé..

J'ai bien sûr épluché pléthore de sujets traitant de cette forme de problème, existant à priori depuis de nombreuses années. Mais ce qui en ressort dans tous les cas est un flou immense. Multitude de causes probables et incertaines.

J'ai donc grand besoin d'aide, car cela stop aujourd'hui complètement mon activité musicale... ce qui devient très problématique.

Voici donc tout ce que je peux vous dire aujourd'hui sur ma config et qu'il me semble judicieux de préciser :

1/ Spécificités de ma station (détails fournis par le logiciel speccy) :

Système d'exploitation

Windows 7 Professionnel 64-bit SP1

Processeur

Intel Core i7 3930K @ 3.20GHz33 °C

Technologie Sandy Bridge-E 32nm

RAM

16,0 Go DDR3 @ 799 MHz (9-9-9-27)

Carte mère

Intel Corporation DX79SR (CPU 1)32 °C

Graphiques

LG TV (1920x1080@50Hz)

DELL 1907FP (1280x1024@60Hz)

1023 MoNVIDIA GeForce GT 610 (ZOTAC International)39 °C

Stockage

238GB M4-CT256M4SSD2 ATA Device (SSD)

931GB TOSHIBA DT01ACA100 ATA Device (SATA)27 °C

931GB TOSHIBA DT01ACA100 ATA Device (SATA)26 °C

Disques optiques

PLEXTOR DVDR PX-891SA ATA Device

DTSOFT Virtual CdRom Device

Audio

M-Audio Fast Track C600

2/ détail windows de l'érreur rencontré :

Source

Windows

Résumé

Erreur matérielle vidéo

Date

‎10/‎06/‎2015 13:15

Statut

Non signalé

Description

Un problème rencontré avec le matériel vidéo a provoqué un dysfonctionnement de Windows.

Signature du problème

Nom d’événement du problème :LiveKernelEvent

Version du système:6.1.7601.2.1.0.256.48

Identificateur de paramètres régionaux:1036

Fichiers qui aident à décrire le problème

WD-20150610-1315.dmp

sysdata.xml

WERInternalMetadata.xml

Informations complémentaires sur le problème

BCCode:117

BCP1:FFFFFA80103FA4E0

BCP2:FFFFF880073686BC

BCP3:0000000000000000

BCP4:0000000000000000

OS Version:6_1_7601

Service Pack:1_0

Product:256_1

3/ Autres infos utiles

Je travail en dual screen avec les écrans présentés dans speccy raccordés l'un en HDMI(LG TV) l'autre en DVI (DELL)

Voilà, j'espère vous avoir donné une base de reflexion suffisante et que certains d'entre vous seront en mesure de m'aider dans la résolution de se problème épineux qui me ronge littéralement le cerveau.

Quoi qu'il en soit, merci par avance à ceux qui prendront la peine de lire et répondre à ce sujet.

Benji

Publicité
byzance4
 Posté le 10/06/2015 à 17:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour et bienvenu sur PCA,

J'ai bien sûr épluché pléthore de sujets traitant de cette forme de problème

Qu'as-tu tenté jusqu'à présent ? Il serait inutile de répéter des solutions inefficaces ...

4 choses à faire pour simplifier :

- vérifier les pilotes de ta carte graphique dans le gestionnaire de périphériques ( pas de triangle jaune en vis à vis).

- Si tu utilises Firefox comme navigateur : vérifier dans les options internet dans l'onglet avancé que l'accélération graphique n'est pas cochée.

- Vérifier l'absence de virus.

- Faire un Chekdsk du pc.

Benjilili
 Posté le 10/06/2015 à 18:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Byzance, et merci pour le temps que tu m'accordes.

Il est vrai que j'aurais pu dès le début faire un topo de ce que j'avais déjà tenté de faire... un oubli.

Pour le moment j'ai tenté d'appliquer quelques conseils simples, redondants, mais qui me semblaient tenir du bon sens, à savoir :

- Mettre à jour ma carte graphique (ce que j'ai fait, sans résultats probants, en passant une première fois par le site nvidia, et une seconde fois par le site du constructeur de la carte : ZOTAC)

- Permuter mes connectiques d'écrans (Toutes les combinaisons sur écran et sur pc ainsi que passage de DVI à HDMI)

- Tester ma mémoire RAM en cas de défectuosité de certains secteurs (réalisé avec l'outils de Windows 7... je sais que ça n'est pas le top, mais pour une certaine raison, je ne parviens pas à faire booter un cd memtest86+...)

- Désactiver le moteur audio de la CG pour éviter les conflits éventuels avec ma carte fasttrack

- Désactiver les moteurs nvidia de rendu 3D (comme lu dans un des multiples forum)

Voilà grosso modo ce qui est déjà fait.

Ce que je suis en cours de réalisation : Je viens de télécharger l'outil de mise à jour intel de ma carte mère, et je mets à jour l'ensemble de ses composants en ce moment même.

Concernant tes autres questions, je n'ai jamais branché cet ordinateur à internet depuis que je l'ai et ce jusqu'à hier soir, et seulement pour les besoins de téléchargement et de mise à jour. Donc un virus me parait peu probable.

Quand au Chekdsk, je n'ai pour le moment rien fait du genre. Tu penses que le ssd peut-être en cause ?

Encore une fois, merci !!



Modifié par Benjilili le 10/06/2015 18:40
byzance4
 Posté le 10/06/2015 à 19:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Pour MemTest, suis les conseils donnés ici :

http://www.pcastuces.com/pratique/materiel/verifier_memoire/page1.htm

Tu peux aussi utiliser ce logiciel :

http://www.pcastuces.com/logitheque/ultimatebootcd.htm

Effectue avant tout une analyse de ton disque dur en allant dans ordinateur, clic droit sur la partition principale (en général C) => propriétés => outils => vérifier le volume , clique sur OK. Ensuite coche les deux cases puis clique sur OK. Il ne reste plus qu'à redémarrer le PC pour lancer le checkdisk.

Benjilili
 Posté le 12/06/2015 à 20:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Byzance,

Alors j'ai bien tenté de faire un checkdisk mais en vain... au redémarrage l'utilitaire se lance mais une erreur se produit qui "empêche l’accès direct au disque" ou quelque chose du genre... (message très rapide) ensuite windows se lance normalement.

Je n'ai en revanche pas encore lancé de memtest. Je vais suivre ta procédure.

Ceci étant, je viens de remarquer une chose, c'est que lorsque je laisse ma tv lg éteinte et que je ne démarre que sur l’écran dell, le problème n'intervient plus...

Du coup je m'oriente d'avantage vers un conflit que vers une défaillance matériel disque/ ram.

Qu'en penses tu ?

Merci pour tes lumières, à nouveau.

byzance4
 Posté le 12/06/2015 à 23:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

As-tu fait une analyse avec Malwarebytes et ensuite avec AdwCleaner ?

Fais-les et donne le résultat.

Ensuite, essaie un sfc /scannow en invite de commandes en tant qu'administrateur.

Benjilili
 Posté le 13/06/2015 à 00:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Alors Malwarebytes :

Malwarebytes Anti-Malware

www.malwarebytes.org

Date de l'examen: 13/06/2015

Heure de l'examen: 00:14:02

Fichier journal:

Administrateur: Oui

Version: 2.01.6.1022

Base de données Malveillants: v2015.04.05.02

Base de données Rootkits: v2015.06.02.01

Licence: Gratuit

Protection contre les malveillants: Désactivé(e)

Protection contre les sites Web malveillants: Désactivé(e)

Auto-protection: Désactivé(e)

Système d'exploitation: Windows 7 Service Pack 1

Processeur: x64

Système de fichiers: NTFS

Utilisateur: Benjamin

Type d'examen: Examen "Menaces"

Résultat: Terminé

Objets analysés: 350600

Temps écoulé: 4 min, 33 sec

Mémoire: Activé(e)

Démarrage: Activé(e)

Système de fichiers: Activé(e)

Archives: Activé(e)

Rootkits: Désactivé(e)

Heuristique: Activé(e)

PUP: Activé(e)

PUM: Activé(e)

Processus: 0

(Aucun élément malicieux détecté)

Modules: 0

(Aucun élément malicieux détecté)

Clés du Registre: 0

(Aucun élément malicieux détecté)

Valeurs du Registre: 0

(Aucun élément malicieux détecté)

Données du Registre: 0

(Aucun élément malicieux détecté)

Dossiers: 0

(Aucun élément malicieux détecté)

Fichiers: 0

(Aucun élément malicieux détecté)

Secteurs physiques: 0

(Aucun élément malicieux détecté)

(end)

Benjilili
 Posté le 13/06/2015 à 00:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

adw cleaner :

# AdwCleaner v4.206 - Rapport créé le 13/06/2015 à 00:20:27

# Mis à jour le 01/06/2015 par Xplode

# Base de données : 2015-06-09.1 [Serveur]

# Système d'exploitation : Windows 7 Professional Service Pack 1 (x64)

# Nom d'utilisateur : Benjamin - UTILISA-LLQH9T3

# Exécuté depuis : C:\Users\Benjamin\Downloads\adwcleaner_4.206.exe

# Option : Scanner

***** [ Services ] *****

***** [ Fichiers / Dossiers ] *****

Dossier Trouvé : C:\Users\Benjamin\AppData\Local\Google\Chrome\User Data\Default\Extensions\lccekmodgklaepjeofjdjpbminllajkg

Fichier Trouvé : C:\Users\Benjamin\AppData\Roaming\UTILISA-LLQH9T3.MTBF.txt

***** [ Tâches planifiées ] *****

***** [ Raccourcis ] *****

***** [ Registre ] *****

***** [ Navigateurs ] *****

-\\ Internet Explorer v10.0.9200.16576

-\\ Mozilla Firefox v

-\\ Google Chrome v43.0.2357.124

*************************

AdwCleaner[R0].txt - [901 octets] - [13/06/2015 00:20:27]

########## EOF - C:\AdwCleaner\AdwCleaner[R0].txt - [960 octets] ##########

Benjilili
 Posté le 13/06/2015 à 00:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

le Scannow...

"Le programme de protection des ressources windows n'a trouvé aucune violation d'integrité"

Publicité
byzance4
 Posté le 13/06/2015 à 07:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Tu as quand même quelques saletés.

As-tu supprimé ce qu'AdwCleaner a trouvé et redémarré ? Si oui, refais un scan avec lui.

Ensuite, poste un rapport ZHPDiag ( en fichier joint ):

https://forum.pcastuces.com/aide_au_diagnostic_un_pc_infecte_pcastuces-f25s17490.htm

Si tout est propre, tu as ce programme qui donne des précisions sur la carte graphique, notamment la température et la vitesse dans l'onglet sensors :

http://www.pcastuces.com/logitheque/gpu-z.htm

Benjilili
 Posté le 13/06/2015 à 09:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non. Je n'ai rien supprimé pour le moment.

Quand je ne connais pas, je préfère ne rien faire de peur de destabiliser mon système MAO (tellement de fichiers croisés, tellement de passerelles entre logiciels, ...et tellement capricieu...)

Mais si tu me dis que là je peux y aller les yeux fermés, alors considérons que c'est fait ;)

Benjilili
 Posté le 13/06/2015 à 09:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Chose amusante, je viens de suivre ton lien et d'installer zhpdiag... et Avira me lance une alerte TR/Rogue.8214016 ...

Faux positif ?

byzance4
 Posté le 13/06/2015 à 09:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Oui c'est bien ça; il semble qu'Avira se comporte comme Avast. Fais comme moi, désactive l'antivirus pendant le temps nécessaire au scan.

Benjilili
 Posté le 13/06/2015 à 10:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voici le rapport ZHPDiag :

Rapport

Benjilili
 Posté le 13/06/2015 à 10:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

GPU-Z est-il plus fiable que speccy ?

Quoi qu'il en soit les deux me donnent la même valeur, stable (une des premières choses que j'avais vérifié) à 35°C environ.

NB : Toujours aucun plantage depuis que je n'affiche que sur le tft dell



Modifié par Benjilili le 13/06/2015 10:21
byzance4
 Posté le 13/06/2015 à 11:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Alors, c'est sans doute un conflit. Dell est assez conflictuel ( j'en sais quelque chose...) surtout avec des cracks et des keygens et pas partageur du tout.

Te souviens-tu exactement quand ça a commencé, à la suite de quoi ?

Si tu ne parviens pas à faire un chekdsk , c'est que quelque chose a endommagé ton disque dur.

Benjilili
 Posté le 13/06/2015 à 16:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Depuis que je l'ai reçu de l'assembleur, au tout début.

Soit il y a un peu moins de deux ans.

Mais jusqu'à peu, le problème se manifestait de façon très rare.

Il m'arrivait de travailler de longues heures sans rencontrer le bug... et les fois où il frisait, de surcroît, le pc était du coup très très rare. Une sauvegarde régulière et fréquente de mon boulot suffisait à en faire un problème certes très désagréable, mais pas handicapant.

Mais à l'époque je n'étais pas en dual-screen. Seulement sur une LG TV pour seul moniteur.

Le problème est devenu fréquent et incapacitant depuis que j'ai remanié mon installation et que je suis en dual-screen.

De ce fait, je ne pense pas que le moniteur Dell soit directement responsable puisque le problème existait pendant de longs mois avant qu'il ne soit installé.

La faute à un conflit entre carte et écrans lg tv full hd ?

Publicité
Benjilili
 Posté le 13/06/2015 à 16:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Concernant le checkdisk, voici la raison pour laquelle il refuse de se faire :

"autochk ne peut pas s'exécuter en raison d'une erreur générée par un package logiciel récemment installé"

byzance4
 Posté le 13/06/2015 à 16:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Et je suppose que tu as des difficultés pour faire certaines MAJ ? Vérifie dans l'historique.

Essaie un CHECKDSK en mode sans échec et en ligne de commandes.

byzance4
 Posté le 13/06/2015 à 17:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Il faudrait faire une restauration système à une date antérieure à ton problème ( soit l'installation du dual screen ) mais alors tu perdras tous tes bidouillages ...

Benjilili
 Posté le 13/06/2015 à 17:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

La restauration du système est désactivée.

Il n'y a jamais eu de points de restauration créés ...

Je n'y avais jamais prêté attention jusqu'à présent, je pensais que c'était une option toujours activée d'office... et il faut croire que non...

Pour le démarrage en mode sans échec, là aussi c'est un peu problématique.

Je n'ai pas de port ps/2 et mon usb n'est pas reconnu au démarrage... (a moins que..., il faut que je teste, vu qu'il existe 3 ou 4 hub usb sur la carte mère, peut-être que tous ne le sont pas, mais qu'un au moins est prévu... je vais vérifier ça.)

J'ai l'impression de m'enfoncer de plus en plus dans l'obscurité ^^ Je commence à désespérer.

Tu penses que ça peut vraiment être dû à une défaillance du DD ?

Quoi qu'il en soit, encore une fois, mille merci pour ton temps !

byzance4
 Posté le 13/06/2015 à 17:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Pour le démarrage sans échec, je ne comprends pas. Tu tapotes sur la touche F8 à l'apparition du logo du fabricant après redémarrage de ton pc et tu accèdes au mode sans échec ou à l'invite de commandes, non ?

J'ai effectivement des doutes sur l'intégrité de ton DD.

Benjilili
 Posté le 13/06/2015 à 19:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non. Le clavier n'est reconnu qu'une fois windows en cours de lancement. Avant, F2 F8 etc... ne provoquent rien. (En revanche quand je lance le pc en mode backtobios, le clavier me permet de naviguer dans ce dernier...)

Bon, il est vrai que c'est un clavier sans fil avec nano récepteur usb. J'imagine qu'un filaire ferait surement mieux l'affaire, mais je n'en ai pas sous la main...

Je vais voir pour m'en procurer un rapidement.

Mais du coup, quel serait le lien entre le DD et la TV LG ?

byzance4
 Posté le 14/06/2015 à 11:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Mais du coup, quel serait le lien entre le DD et la TV LG ?

Aucun à priori sinon, qu'au début, quand tu as remanié ton installation , tu as oublié de régler certaines configurations sur le pc lui-même. Parce que si tu ne peux pas analyser ton DD ni créer des points de restauration, c'est qu'il y a un problème qui remonte à loin.

Regarde dans les Services si le "Cliché instantané des Volumes" n'est pas arrêté ou sur manuel. Mets-le en automatique et démarre-le.

Dans le journal de l'observateur d'évènements, as-tu une erreur récurrente ?

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
GratuitJeu PC Rocket League gratuit + bon d'achat de 10 €
Valable jusqu'au 29 Octobre

Epic Game Store offre actuellement le jeu PC Rocket League. Rocket League est un jeu hybride mêlant jeu de football d'arcade et carnage à quatre roues dans d'intenses rencontres à la jouabilité intuitive basée sur la physique. De plus, si vous téléchargez le jeu avant le 23 Octobre, Epic vous offre un bon de 10 € valable sur son catalogue pour un achat de plus de 14,99 € avant le 1er Novembre.


> Voir l'offre
152,99 €NAS Synology DS220J à 152,99 €
Valable jusqu'au 24 Octobre

Amazon propose actuellement le NAS Synology DS220J à 152,99 € livré gratuitement. Ce NAS à 2 baies va vous permettre de mettre en place un espace de stockage sécurisé et peut aussi faire office de serveur multimédia, DLNA, serveur web, client ftp, bittorent, ... On le trouve ailleurs à partir de 180 €.


> Voir l'offre
-15%-15% sur les boîtiers PC chez LDLC avec le code MENUB15
Valable jusqu'au 22 Octobre

LDLC propose actuellement 15% de remise immédiate sur les boîtiers PC de son catalogue. Pour profiter de l'offre, saisissez le code promo MENUB15 dans votre panier.


> Voir l'offre

Sujets relatifs
Problème prise en charge carte graphique
problème changement carte graphique
Problème de micro et de carte graphique (je suppose ^^)
problème avec 1 sortie DVI d'une carte graphique
Probleme sortie hdmi hp pavillon g72 (double carte graphique)
PROBLEME MISE A JOUR CARTE GRAPHIQUE
Problème de performance en jeu. Carte graphique? Alim?
probleme carte graphique xfx r7 250 core edition
Carte graphique GTX650 problème de détection
problème graphique ....?
Plus de sujets relatifs à Problème Graphique : LiveKernelEvent
 > Tous les forums > Forum Les mains dans le cambouis