> Tous les forums > Forum Windows Vista
 probleme image webcam noir ou figée
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
gillou1957
  Posté le 13/04/2012 @ 12:14 
Aller en bas de la page 
Petit astucien

bonjour

Je reviens vers vous car je n'ai toujours pas trouvé la solution à la ques tion du 09/04/2012 posé sur ce forum à savoir :

ma webcam microsoft liveVX100 fonctionne tres bien pour prendre des photos, enregistrer une video et sur msn aucun probleme.

Par contre sur tous les autres sites quand j'allume ma cam soit l'image est noir, soit mon image est figée ?

Je suis sur Vista premium familial et IE 9. J' ai desinstaller ma cam et reinstaller par micorsoft pour avoir les bons driver

J'ai desinstaller flash player et reinstaller ainssi que windows live essential 2011 et reinstaller mais rien n'y fait !!!!!

Mon probleme persiste

Merci de votre aide et bonne journée à tous et à toutes

Publicité
aug
 Posté le 13/04/2012 à 13:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

A tout hasard, as tu java d'installé dans tes modules complémentaires?

gillou1957
 Posté le 13/04/2012 à 20:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir

oui effectivement j'ai JAVA (tm)plug-in SSV Helper et java(tm)plug-in2 helper de sun microsystems-inc desactivé

gillou1957
 Posté le 13/04/2012 à 20:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
aug a écrit :

Bonjour,

A tout hasard, as tu java d'installé dans tes modules complémentaires?

Bonsoir,
oui effectivement j'ai java installé dans les modules complementaires Java tm plug-in SSV Helper mais desactivé

aug
 Posté le 13/04/2012 à 21:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Essaye de les réactiver, pour voir si çelà peut régler le problème.

Si le problème n'est toujours pas réglé, tu peux les désactivés à nouveau.

gillou1957
 Posté le 13/04/2012 à 21:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
aug a écrit :

Bonsoir,

Essaye de les réactiver, pour voir si çelà peut régler le problème.

Si le problème n'est toujours pas réglé, tu peux les désactivés à nouveau.

bonsoir

j'ai essayé mais le probleme reste le meme merci de ton aide

La je laisse tomber pour ce soir demain je dois me lever tot pour le boulot

gillou1957
 Posté le 14/04/2012 à 16:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour a tous mon probleme n'est pas résolu !!!

aug
 Posté le 14/04/2012 à 18:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Je ne suis pas spécialiste des webcam.

Juste une question: As tu essayer avec un autre navigateur?.

gillou1957
 Posté le 14/04/2012 à 20:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
aug a écrit :

Bonsoir,

Je ne suis pas spécialiste des webcam.

Juste une question: As tu essayer avec un autre navigateur?.

non je n'ai pas testé sur un autre navigateur mais lequel me conseilles tu ? Je ne suis pas tres doué en informatique

gillou1957
 Posté le 15/04/2012 à 07:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
gillou1957 a écrit :
aug a écrit :

Bonsoir,

Je ne suis pas spécialiste des webcam.

Juste une question: As tu essayer avec un autre navigateur?.

non je n'ai pas testé sur un autre navigateur mais lequel me conseilles tu ? Je ne suis pas tres doué en informatique

bonjour j'ai testé avec google chrome est probleme pas resolu

bonne journée

aug
 Posté le 15/04/2012 à 12:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

essaye Firefox ( derniere version:11).

As tu un lecteur vidéo installé sur ton ordi ( vlc,ou un autre).

gillou1957
 Posté le 15/04/2012 à 16:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
aug a écrit :

Bonjour,

essaye Firefox ( derniere version:11).

As tu un lecteur vidéo installé sur ton ordi ( vlc,ou un autre).


J'ai essayé une autre webcam et je n'ai pas eu de problemes ?

gillou1957
 Posté le 15/04/2012 à 16:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
gillou1957 a écrit :
aug a écrit :

Bonjour,

essaye Firefox ( derniere version:11).

As tu un lecteur vidéo installé sur ton ordi ( vlc,ou un autre).

J'ai essayé une autre webcam et je n'ai pas eu de problemes ? pas de lecteur video installer. tjours pareil meme avec firefox

calamos7
 Posté le 19/04/2012 à 18:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour ! j'ai le même problème que toi et je n'ai toujours pas trouvé la solution. C'est apparu il y a une petite quinzaine. Je me demande si ce n'est pas à l'occasion d'une mise à jour de Flash Player. En tout cas il s'agit sans doute d'un conflit entre le pilote de la cam VX 3000 (Tu as la 1000 apparemment) et Flash player. C'est à peu près sur puisque le problème se résume aux cam diffusés par le navigateur et non sur MSN ou Skype, ou sur le logiciel de la cam. Enfin j'ai remis ma vieille cam logitech qui marche bien. J'ai aussi essayé la cam d'un ami une VX3000 comme la mienne et le problème est toujours présent.

En regardant sur les forums j'ai juste trouvé deux post sur le même problème dont un en anglais et le tien. Ces deux posts etaient très récents, datant du début de la semaine.

Si j'obtiens un résultat je te le ferai savoir, et j'éspère que ce sera réciproque ?

Bien cordialement

Calamos

gillou1957
 Posté le 24/04/2012 à 20:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
calamos7 a écrit :

Bonjour ! j'ai le même problème que toi et je n'ai toujours pas trouvé la solution. C'est apparu il y a une petite quinzaine. Je me demande si ce n'est pas à l'occasion d'une mise à jour de Flash Player. En tout cas il s'agit sans doute d'un conflit entre le pilote de la cam VX 3000 (Tu as la 1000 apparemment) et Flash player. C'est à peu près sur puisque le problème se résume aux cam diffusés par le navigateur et non sur MSN ou Skype, ou sur le logiciel de la cam. Enfin j'ai remis ma vieille cam logitech qui marche bien. J'ai aussi essayé la cam d'un ami une VX3000 comme la mienne et le problème est toujours présent.

En regardant sur les forums j'ai juste trouvé deux post sur le même problème dont un en anglais et le tien. Ces deux posts etaient très récents, datant du début de la semaine.

Si j'obtiens un résultat je te le ferai savoir, et j'éspère que ce sera réciproque ?

Bien cordialement

Calamos


bonsoir excuse moi de ne pas avoir répondu plus tôt et je n'ai toujurs pas la solution et je pense un peu comme toi a propos de la mise à jour. J'ai tenté de desinstaller flash player et le reinstaller mais le probleme continue.

Seule solution j'ai fait comme toi, j'aitesté une autre Webcam WX80 et tout fonctionnait. Alors j'ai acheté une nouvelle cam WX2000 et mon probleme est résolu.

J'ai perdu 20 Euros (lol) !!!!

Merci et si un jour je trouve la solution je te fait signe mais je dois avouer que je ne cherche plus car je n'ai rien trouver sur les forums !!!

Amitié

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
29,99 €SSD Crucial BX500 240 Go à 29,99 €
Valable jusqu'au 29 Octobre

Amazon propose actuellement le SSD Crucial BX500 240 Go à 29,99 €. Ce SSD offre des débits de 540 Mo/s en lecture et 500 Mo/s en écriture. Le SSD est accompagné du logiciel Acronis true image qui vous permettra de transférer tout le contenu de votre ancien disque dur sur le SSD. Il est garanti 3 ans. La livraison est gratuite.

Notez que la version 480 Go est également en promotion à 47,09 €.


> Voir l'offre
112,99 €SSD WD Black SN750 1 To (NMVe M.2, 3470 Mo/s) à 112,99 €
Valable jusqu'au 29 Octobre

Amazon fait une promotion sur le SSD WD Black SN750 1 To (NMVe M.2) qui passe à 112,99 € alors qu'on le trouve ailleurs à partir de 140 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen3 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 3 470 Mo/s en lecture séquentielle et jusqu’à 3 000 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de cinq ans.


> Voir l'offre
276,24 €Scie à onglet radiale Bosch GCM 8 SJL (1600W, 216 mm) à 276,24 €
Valable jusqu'au 29 Octobre

Amazon fait une promotion sur la scie à onglet radiale Bosch GCM 8 SJL (1600W, lame 216 mm) qui passe à 276,24 € livrée gratuitement. On a la trouve ailleurs à partir de 370 €. 


> Voir l'offre

Sujets relatifs
probleme webcam noir
Problème restauration image d'usine
probléme de point noir et scintillant sur écran
MSN problème avec webcam
Problème de webcam
problème installation vista (écran noir)
problème webcam intégrer sur yahoo
Problème d'image
problème avec webcam essentiel b glob'trotter
Probleme demarrage Lenovo Ecran noir
Plus de sujets relatifs à probleme image webcam noir ou figée
 > Tous les forums > Forum Windows Vista