> Tous les forums > Forum Multimédia
 Problème instal/désinstal avec Windows Média PlayeSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
1000cbr
  Posté le 27/02/2009 @ 13:42 
Aller en bas de la page 
Astucien

Suite à diverses tentatives de mettre à jour Windows Média Player, je ne peux plus le désinstaller cr il n'est plus dans la liste et ne peux pas le réinstaller car XP me dit qu'il est déjà installé.

Comment faire pour trouver et enlever les quelques bricoles qui doivent trainer et qui empêchent ceci.

Merci.

Publicité
pax2
 Posté le 27/02/2009 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Message original par 1000cbr

Suite à diverses tentatives de mettre à jour Windows Média Player, je ne peux plus le désinstaller cr il n'est plus dans la liste et ne peux pas le réinstaller car XP me dit qu'il est déjà installé.

Comment faire pour trouver et enlever les quelques bricoles qui doivent trainer et qui empêchent ceci.

Merci.

Bonjour.

Essayez un bon nettoyage avec CCleaner (voire une désinstallation si WMP apparaît dans son menu "Outils").

1000cbr
 Posté le 27/02/2009 à 19:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

pax2 a écrit :
Message original par 1000cbr

Suite à diverses tentatives de mettre à jour Windows Média Player, je ne peux plus le désinstaller cr il n'est plus dans la liste et ne peux pas le réinstaller car XP me dit qu'il est déjà installé.

Comment faire pour trouver et enlever les quelques bricoles qui doivent trainer et qui empêchent ceci.

Merci.

Bonjour.

Essayez un bon nettoyage avec CCleaner (voire une désinstallation si WMP apparaît dans son menu "Outils").

Il n'est plus dans la liste des programmers désinstalables !

pax2
 Posté le 27/02/2009 à 19:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

1000cbr a écrit :
pax2 a écrit :

Bonjour.

Essayez un bon nettoyage avec CCleaner (voire une désinstallation si WMP apparaît dans son menu "Outils").

Il n'est plus dans la liste des programmers désinstalables !

Je l'avais bien compris !

Il arrive de temps en temps que de tels logiciels apparaissent néanmoins dans la liste des produits à désinstaller de CCleaner ou de Revo-Uninstaller. Avez-vous vérifié cela ?

Avez-vous procédé aux nettoyages (fichiers et registre) par CCleaner ?

1000cbr
 Posté le 27/02/2009 à 20:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Oui oui !

J'ai nettoyé avec CCLEANER EASYCLEANER installation et registre.

Toujours pareil.

pax2
 Posté le 28/02/2009 à 11:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

1000cbr
 Posté le 28/02/2009 à 11:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

pax2 a écrit :

Bonjour.

Avez-vous essayé ceci :

http://www.pcinfo-web.com/tutoriaux/25-1-1-%5B-Tutoriel-%5D-Desinstaller-Windows-Media-Player-11.php ?

Bonjour

D'abord merci de l'intérêt approté à mon problème.

Malheureusement ça ne change rien. Je n'ai pas de trace de WMP dans la procédure de désinstallation.

Merci .

razibus
 Posté le 02/03/2009 à 07:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour, avec quelques retard mais petu-être fallait-il marquer le problème résolu ou donner la solution à tous.

As-tu essayé de faire un "rechercher →WMP et voir si aucune trace ne reste, ne pas oublier que le nettoyage ou la mise en place n'intervient quelquefois qu'après redémarrage.

1000cbr
 Posté le 02/03/2009 à 16:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

razibus a écrit :

Bonjour, avec quelques retard mais petu-être fallait-il marquer le problème résolu ou donner la solution à tous.

As-tu essayé de faire un "rechercher →WMP et voir si aucune trace ne reste, ne pas oublier que le nettoyage ou la mise en place n'intervient quelquefois qu'après redémarrage.

Bonjour

Je ne peux pas marquer le problème cmme résolu alors qu'il ne l'est pas.

Je pourrai éventuellement le marquer comme abandonné faute de croorections mais l'option n'y est pas.

Sinon depuis 2 mois que j'essaye j'ai bien sûr fait plusieurs dizaines de redémarrage.

Ca me gonfle d'autant plus que c'est le log que je préfère.

Real player est long à charger et n'est si évolué. VLC je ne l'aime pas.

Bye.

Publicité
1000cbr
 Posté le 09/03/2009 à 15:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Devant l'apparente impossibilité de résoudre ce problème je le mets comme résolu.

Mais ça m'emm.....

pax2
 Posté le 09/03/2009 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

1000cbr a écrit :

Devant l'apparente impossibilité de résoudre ce problème je le mets comme résolu.

Mais ça m'emm.....

Bonjour.

Je suis allé voir sur le forum de Microsoft France : le problème est évoqué plusieurs fois (sous Vista comme sous XP) mais il n'y a aucune réponse proposée.

Ailleurs, sur un autre forum, j'ai trouvé cette proposition :

Supprimer HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ MediaPlayer \ Setup \ wmp.dll

Supprimer HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ MediaPlayer \ Setup \ wmploc.dll

Supprimer HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ MediaPlayer \ Setup \ \ wmplayer.exe

Ici : http://www.commentcamarche.net/forum/affich-3947304-probleme-avec-windows-media-player-sous-vista

Au point où vous en êtes, cela ne me semble pas constituer un risque; malgré tout, faites une sauvegarde de votre registre avant de commencer.

A+

1000cbr
 Posté le 09/03/2009 à 17:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

pax2 a écrit :
1000cbr a écrit :

Devant l'apparente impossibilité de résoudre ce problème je le mets comme résolu.

Mais ça m'emm.....

Bonjour.

Je suis allé voir sur le forum de Microsoft France : le problème est évoqué plusieurs fois (sous Vista comme sous XP) mais il n'y a aucune réponse proposée.

Ailleurs, sur un autre forum, j'ai trouvé cette proposition :

Supprimer HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ MediaPlayer \ Setup \ wmp.dll

Supprimer HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ MediaPlayer \ Setup \ wmploc.dll

Supprimer HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ MediaPlayer \ Setup \ \ wmplayer.exe

Ici : http://www.commentcamarche.net/forum/affich-3947304-probleme-avec-windows-media-player-sous-vista

Au point où vous en êtes, cela ne me semble pas constituer un risque; malgré tout, faites une sauvegarde de votre registre avant de commencer.

A+

Salut

J'essaye dès que j'ai 2 minutes.

Merci.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
problème lecture inversée avec Windows media playe
probleme avec windows media
Problème avec lecteur windows média
Problème avec Windows Media Player
Probleme avec Windows media player
Problème de gravure avec Lecteur Windows media
Problème avec windows media player sur le net.
Problème avec windows média.
problème avec windows média player 11
Probleme avec windows media
Plus de sujets relatifs à Problème instal/désinstal avec Windows Média Playe
 > Tous les forums > Forum Multimédia