× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Problème installation 8go de ram
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
olivierdel
  Posté le 19/10/2010 @ 16:13 
Aller en bas de la page 
Petit astucien

Salut à tous.

Mon PC possède à l'heure actuel 4go de mémoire vive. (G.Skill Kit Extreme3 2 x 2 Go PC10600 Ripjaws CAS 9)

Je viens d'acheter deux barettes supplémentaires (identiques à celles ci-dessus) pour passer à 8go de ram.

Depuis mon PC plante au démarrage. Un écran noir apparait et m'indique "un nouveau périphérique vient d'être installé et empêche windows de démarrer normalement.

Je précise ma config :

AMD Phénom2 X4 965 black édition

carte mère Asus Crosshair formula III

2 x Radeon HD 5770

Alim Coolmaster 600w

windows 7 64 bits

J'ai essayé d'installer seulement 3 barrettes de ram soit 6 go et là miracle, le PC démarre normalement.

J'en conclue donc que c'est le fait de passer à 8 go qui fait planter l'ordi.

Cependant, le notice technique de ma carte mère m'indique une possibilité de 16 go max.

Je ne sais trop quoi faire pour résoudre ce problème.

Avez-vous de suggestions ?

Merci d'avance...

a+

olivierdel

Publicité
boubou38
 Posté le 19/10/2010 à 16:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

essai avec seulement les 2 barrettes neuves voir si ça passe, possible que tu en ai une de défectueuse.

bien nettoyer , les banks a ram avant de les enfichées

tu as les bips d'erreur ram?

a+

olivierdel
 Posté le 19/10/2010 à 16:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Boubou38,

qu'entends-tu par "les bips d'erreur ram"?

Je vais essayer ce soir de ne mettre que les 2 barrettes neuves.

Merci à toi.

boubou38
 Posté le 19/10/2010 à 17:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

généralement quand une anomalies de ram est détectée par le bios des bips d'erreurs se font entendre .

essai de démarrer sur ce live cd ,si ça tourne on peut penser que le matos n'est pas en cause mais plutôt l'os

de plus sur ce cd tu aurais de quoi tester la ram ou cas ou.

a+

edit :c'est quelle ref de l'Alim Coolmaster 600w



Modifié par boubou38 le 19/10/2010 17:34
olivierdel
 Posté le 19/10/2010 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok,

je n'ai pas de "BIP" au démarrage.

Merci pour ton lien, je vais essayer ça très vite.

Concernant mon alim, la ref est :Cooler Master Silent Pro M - 600W

boubou38
 Posté le 19/10/2010 à 18:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ok c'est une bonne alim !!

certaine anciennes de cette marque etaient pas toujours top.

tu n'as jamais eu de bip ,mème pas le bip de démarrage ?rien de grave quand mème!

a+

olivierdel
 Posté le 19/10/2010 à 18:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Si,

j'ai un BIP au démarrage.

Je n'ai pas d'autres BIP ensuite.

Cela me semble tout à fait normal.

a+

olivierdel
 Posté le 19/10/2010 à 19:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon,

j'ai essayé d'installer seulement les barrettes neuves : ça marche nickel

Ensuite, j'ai essayé tout les emplacements avec une seule barrette : tout les emplacements fonctionnent parfaitement.

Je ne comprends plus rien !!!!

Faut-il faire une mise à jour particulière pour utiliser 8go de ram ???

Ma carte mère est celle-ci :

http://www.topachat.com/pages/detail2_cat_est_micro_puis_rubrique_est_w_cm_am3_puis_ref_est_in10037734.html

au secouuuuuuuurs....

hben
 Posté le 19/10/2010 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Une mise à jour du BIOS peut être?

Publicité
boubou38
 Posté le 19/10/2010 à 20:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

as tu essayé avec le live cd?

fait un clear cmos

a+

olivierdel
 Posté le 20/10/2010 à 11:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

je vais essayé avec le live cd ce week-end. Je te tiens au courant.

Concernant le cleart cmos, cela à l'air quand même un peu dangereux.

Je vais attendre avant d'utiliser cette solution.

merci et a+

boubou38
 Posté le 20/10/2010 à 11:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

un clear cmos ne fais que remettre le bios sortie usine ,sans paramètre spécifique a ta machine c'est tout,tu dois confondre avec le fashage du bios ...

il faut enssuite remettre la date et l'heure a jour .

c'est toi qui vois

a+

grand dédé
 Posté le 20/10/2010 à 11:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, je pense aussi à deux "bricoles" :

1 : vérifier dans le BIOS la configuration de la RAM, les cartes asus permettent souvent de gérer les CAS et autre. Voit si tout est en auto ou si un paramétrage manuel au intermédiare à été réalisé. Si ne la pas été, essai de régler manuellement en te référent aux données de ta RAM : 9-9-9-24 (a vérifier)

2 : Memtest ! Une barette de RAM peut tout à fait fonctionner seule ou même en dual channel sans problème jusqu'a un certain point puis, causer des plantages passé ce point. La vérification manuelle que tu as effectué est importante mais pas concluante : lance un test au boot avec la sempiternel "Memtest". Teste barrette par barrette puis les 4 ensemble...

Je ne crois pas qu'un "reset" du Bios soit nécessaire, à la limite, charge les pramètres optimaux. Je reste pour ma part septique quand à l'utilisation du CD live...je vois pas en quoi ça peut régler ce type de problème...

boubou38
 Posté le 20/10/2010 à 11:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

grand dédé

sur le live cd "ultimatebootcd " il y a memtest entre autres testeur de ram!!

si la machine tourne nickel sur le cd on peux penser que la ram n'est pas en cause et donc voir plus du coté os.

mais ce n'est qu'une hypothèse de travail parmis d'autres

a+

grand dédé
 Posté le 20/10/2010 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok, autant pour moi.

Je suis d'accord sur le fait que si ça marche sur le CD, y a pas de raison que ce soit la RAM, à voir donc du côté de l'OS ?

Cordialement.

olivierdel
 Posté le 04/11/2010 à 15:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut à tous,

je reviens à la charge concernant mon problème de RAM.

J'ai fait quelques modifs sur mon ordi :

1 - j'ai mis à jour le BIOS (aucun soucis)

2 - J'ai installé mes 8 go de RAM. Je suis allé faire un tour dans le BIOS.

Dans le informations systèmes, celui-ci m'indique 8 go de RAM.

J'en conclue que ma carte mère fonctionne, ma RAM fonctionne et que tout est détecté normalement.

J'ai regardé également dans les config RAM, tout est inscrit en "AUTO" et tout me semble correct.

Cependant, que je démarre l'ordi normalement, j'ai un BIP de démarrage ensuite un écran apparait "windows charge les fichiers".

Ensuite, l'ordi redémarre et encore le même processus ( 3 à 4 X). Au cinquième démarrage, un autre écran apparait : "Un nouveau périphérique à été détecté est empêche windows de démarrer.

Je confirme que si je n'ai que 4 ou 6 go de RAM, tout fonctionne nickel.

Je n'ai pas encore essayé avec utimatebootcd (pour faire un memtest) car je ne sais pas comment démarrer l'ordi sur le CD.

Si un bon samaritain avait une solution ...

Merci

a+

olivierdel

moradin
 Posté le 04/11/2010 à 16:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut

Pour démarrer sur le cd il faut appuyer sur la touche qui te fais accéder à ton BOOT MENU, souvent c'est F10, au pire regarder dans le doc de ta carte mère, sinon dans ton bios, dans boot order met le lecteur cd en premier et ton disque dur en deuxième de ce fait tu n'auras plus à appuyer sur f10 ou autre il démarrera toujours sur le cd q'il y en a un !

Publicité
olivierdel
 Posté le 04/11/2010 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci,

j'essaye ce soir.

a+

olivierdel
 Posté le 05/11/2010 à 10:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

Je n'arrive pas à démarrer mon ordi sur le CD bootcd.

Au moment de démarrer sur le cd, un écran m'indique : "files corrupt..." .

Bon bref, de toute façon je ne pense pas que cela soit si indispensable que ça de faire un memtest vu que le BIOS reconnait les 8 go de ram et qu'après test, toutes les barrettes de memoire fonctionnent.

Je ne comprends pourquoi mon ordi ne démarre pas dès que j'installe 8 go de ram.

Faut-il faire une manip directement dans windows 7 pour que ça marche ?

Si oui laquelle ???

Je souhaite préciser également que le message d'erreur au démarrage de windows est le suivant : "une modification matériel empêche windows de démarrer."

Pour résoudre ce problème, il suffit que je retire une barrette de mémoire et là ça marche.

Pourquoi m'est il impossible d'installer 8 go de ram alors que ma carte mère les supportes normalement ????

Allez mes sauveurs, aidez-moi SVP.

a+

olivierdel

moradin
 Posté le 05/11/2010 à 11:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Peut être qu'une mise à jour de ton driver Chipset changerait quelque chose même si je vois pas trop comment, de toute façon c'est toujours mieux d'avoir les derniers drivers si c'est pas déjà fait...

Par contre la ram peut très bien être vu par la carte mère et faire planter l'os...Un memtest serait vraiment pas mal (mais 8 go c'est long à tester prévois au moins 1h30) et comme ultimatebootcd charge en ram le problem filecorupt peut rtrès bien venir d'un problème de ram !

Essaye de télécharger et de graver cash memtest86 et démarre sur le cd le test partira cash tu n'aura rien à faire!

boubou38
 Posté le 05/11/2010 à 12:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

ultimatbootcd est un fichier iso il faut le graver avec l'option "graver l'image"

sur les carte mère asus la touche f8 donne accés parfois au menu de boot (pas toujours)

l'avantage du live cd si il démarre et fonctionne sans problème c'est plus un blème os si ça ne tourne pas mieux c'est plus un blème matos !!!

a+

olivierdel
 Posté le 05/11/2010 à 12:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à toi Moradin.

Je m'occupe de ça ce week-end.

Je te tiens au courant.

a+

olivierdel

olivierdel
 Posté le 05/11/2010 à 14:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok boubou38,

j'vais essayer avec ULTIMA BOOT CD.

Si il tu penses que cela peux-être un problème d'OS, je comprends donc que c'est windows qui est en cause. Peux-tu me dire ou je dois farfoullier, dans windows 7, pour solutionner mon problème.

Merci à toi

a+

olivier

boubou38
 Posté le 05/11/2010 à 15:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

je ne suis sur de rien mais le live cd permetra d'y voir plus clair ,enfin j'espére

a+

olivierdel
 Posté le 16/11/2010 à 17:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut à tous,

bon ben, les problèmes s'accumulent.

Maintenant, quand je joue à un jeu, mon écran se fige au bout de quelques minutes.

je suis obligé de rebooter mon ordi.

Mes drivers sont à jours et windows ne me signalent pas de problème avec mes cartes graphique. Il m'indique seulement le message suivant : "ATI driver à cesser de fonctionner".

Concernant mon problème de mémoire, j'ai fait un memtest qui n'a révelé aucun soucis.

Donc ... , je vais filer mon ordi à une société de dépannage en informatique. Je crois que c'est le plus simple à faire.

Merci en tout cas à ceux qui m'ont apporté leurs aides.

a+

olivier

grand dédé
 Posté le 16/11/2010 à 17:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tiens nous au courant ! {#}

Qu'on sache le fin mot de l'histoire.

@+

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
51,99 €SSD Silicon Power A55 512 Go à 51,99 €
Valable jusqu'au 14 Août

Amazon fait une promotion sur le SSD Silicon Power A55 512 Go qui passe à 51,99 € livré gratuitement. Ce SSD à mémoire TLC possède un cache SLC et offre des taux de transfert de 550 Mo/s en lecture et 450 Mo/s en écriture. 


> Voir l'offre
199 €Barre de son Yamaha YAS-109 120W, Alexa, DTS virtual, Bluetooth à 199 €
Valable jusqu'au 12 Août

Amazon fait une promotion sur la barre de son Yamaha YAS-109 120W, Bluetooth qui passe à 199 € alors qu'on la trouve ailleurs autour de 270 €. Grâce à la commande vocale Alexa intégrée, l'YAS-109 peut être contrôlée facilement et obéit à la parole. La technologie DTS Virtual:X et deux haut-parleurs de graves intégrés offrent un son Surround incroyablement profond.


> Voir l'offre
16,99 €Lecteur/graveur de CD/DVD externe USB à 16,99 €
Valable jusqu'au 09 Août

Amazon fait une promotion sur le lecteur/graveur de CD/DVD externe USB Kingbox qui passe à 16,99 € au lieu de 29,99 €. Ce graveur vous permettre de lire et graver les CD et DVD sur votre ordinateur qui ne dispose pas de lecteur optique (soit la plupart des portables du marché). Branchez-le simplement sur un port USB ou USBC (un adaptateur est fourni) de votre PC portable ou de votre MacBook pour en profiter. 


> Voir l'offre

Sujets relatifs
problème installation cartouche HP
ASUS g 75vw problème installation "asus smart gesture"
installation scanner - problème script
Problème installation de Windows suite a un changement de disque dur
problème installation cpu
problème installation nouveau DD toshiba L670D
Probleme installation ssd
Probleme démarrage après installation
problème installation scan compact usb 19200
Problème installation carte graphique GTX 660
Problème Installation W7 redémarrage inattendue
Plus de sujets relatifs à Problème installation 8go de ram
 > Tous les forums > Forum Les mains dans le cambouis