> Tous les forums > Forum Les mains dans le cambouis
 problème installation carte graphiqueSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
phperet
  Posté le 09/11/2017 @ 22:01 
Aller en bas de la page 
Petit astucien

Bonjour

je viens d’acquérir une carte geforce gtx 1050,je viens de la monter,mais impossible de la faire fonctionner, le pilote du cd vendu fait planter ,je suis aller voir chez nvidia et télécharger le dernier et pareil même résultat.

merci de votre aide

Publicité
phperet
 Posté le 09/11/2017 à 22:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui ecran noir.

phperet
 Posté le 09/11/2017 à 22:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui ecran noir.

boubou38
 Posté le 10/11/2017 à 06:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

ça concerne le pc de ta config ?si négatif donne nous des infos sur ce pc

écran noir ???mème pas le bios ?

ton pc a bien fonctionné avec cette news CG ..tu as installé le pilote !!

marque et puissance en watts de ton alim

a+

,

phperet
 Posté le 10/11/2017 à 08:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

La pilote s’installe mais au redémarrage l'ordi plante,non il n'as jamais fonctionné alimentation 400 watts.On me la conseillée sur ce forum la ,personne m'as dit que l'alimentation c'est une bonne marque.

Merci

phperet
 Posté le 10/11/2017 à 08:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

voici l'alimentation pour le reste je verrai dans l’après midi

DLUC
 Posté le 10/11/2017 à 08:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

A mon avis ton alim est trop faible.

A+

phperet
 Posté le 10/11/2017 à 08:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjourr

Pourtant sur ce forum on m'as dit que l'alimentation était suffisante et bonne marque.

Le Marnais
 Posté le 10/11/2017 à 09:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Sur Site Nvidia http://www.nvidia.fr/graphics-cards/geforce/pascal/gtx-1050/

Pour configuration requise, il est indiqué :

Consommation (W) : 75 W

Alimentation système recommandée (Watts) (4) : 300 W

(4) – Recommandation basée sur un PC configuré avec un processeur Intel Core i7 à 3,2 GHz. Les systèmes préintégrés peuvent requérir une alimentation moindre selon leur configuration.

Compte tenu des autres éléments, cette alimentation est en effet peut-être limite comme le signale DLUC.

Bonne journée



Modifié par Le Marnais le 10/11/2017 09:21
Publicité
repanno
 Posté le 10/11/2017 à 09:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

L'alim est suffisante pour une gtx 1050.

Une des piste c'est de désinstaller tous les pilote graphitiques existant dans ton systeme avant d'installé ceux de la gtx 1050, fais le avec le logiciel DDU, il y des chances que sa soit ça la cause du plantage.

lien DDU http://www.commentcamarche.net/download/telecharger-34100431-display-driver-uninstaller

boubou38
 Posté le 10/11/2017 à 09:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

La pilote s’installe mais au redémarrage l'ordi plante,non il n'as jamais fonctionné

ben si il a fonctionné mais sans les pilotes donc non a pleine possibilité

ton alim ne fais pas partie des alim catastrophes parfois mème les meilleurs peuvent avoir des défaillances mais 400w c'est bon !!

perso si j'avais ton pc sur ma table je testerais avec une autre alim de qualité

possible CG capricieuse

a+

phperet
 Posté le 10/11/2017 à 10:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour vos réponses ,les pilotes ont été installés alors que je venais d'installer un nouveau Windows 7 64 bits.

Donc tout été propre... la carte fonctionne en mode vga je suis raccordé dessus,donc je pense qu'elle fonctionne? votre avis...

l'ancienne carte qui a rendue l’âme était une geforce 8800 gts.je pose la question est ce que je retourne la carte.

Merci à tous

phperet
 Posté le 10/11/2017 à 10:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon si je dois changer l'alimentation que le conseillez vous?

boubou38
 Posté le 10/11/2017 à 10:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

une8800gts consomme plus qu'une gtx1050 !!

donc la puissance de l'alim n'est pas en cause sauf si elle est détériorée (l'alim )

ce qui pourrait expliquer la défaillance de ta 8800gts .

sans le pc sous les yeux et sans faire des testes pas facile

renvoyer la CG pourquoi pas mais si c'est pas ça le problème !!

a+

phperet
 Posté le 10/11/2017 à 10:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci, je pense que mon ancienne carte était hors service ,car des que je la sort tous fonctionne si je la remet sa plante.

écran noir avec des traits rouge et vert.

boubou38
 Posté le 10/11/2017 à 10:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

écran noir avec des traits rouge et vert.

ok !!elle semble bien morte

a toi de voir

si tu es dans mon coin je veux bien te preter une alim et un CG

a+



Modifié par boubou38 le 10/11/2017 10:42
phperet
 Posté le 10/11/2017 à 15:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re

Je viens de reinstaller le pilote et ça plante en revanche je redemarre en mode sans echec et la dans le gestionnaire de périphérique la carte apparait bien,donc cela veut dire quel fonctionne du moins elle n'est pas en panne,j'ai besoin de votre avis.

Merci

Publicité
boubou38
 Posté le 10/11/2017 à 16:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

en modes sans echec les pilotes sont chargés a minima donc ta carte fonctionne au "ralenti" ..

a+

papyalain01
 Posté le 10/11/2017 à 18:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour : Service après vente, je ne vois pas d'autre solution, j'ai eu le mme problème avec une carte low profile de chez LDLC, je les ai appelés ils m'ont dit de renvoyer la carte. La nouvelle fonctionne sans problème

boubou38
 Posté le 10/11/2017 à 18:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

je crains que papyalain01 soit dans le vrai

elle fonctionne mais au ralenti ...

a+

papyalain01
 Posté le 10/11/2017 à 20:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
phperet
 Posté le 11/11/2017 à 00:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok merci je renvoie

phperet
 Posté le 16/11/2017 à 10:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour

Je viens de monter ma nouvelle carte, après avoir retournée l'ancienne,le problème reste le même.Le pc redémarre ne s'éteint pas mais j'entends comme un ventilateur qui s’arrête.

Je pense que mon alimentation doit être effectivement trop juste.

Je vous mets le lien pour voir les éléments de mon pc.

Merci à tous.

http://www.cjoint.com/c/GKmhr0WDNnq

boubou38
 Posté le 16/11/2017 à 13:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

400watts !!non pas trop juste mais elle peut ètre défectueuse quand mème

reste dans des marques connue pour leur qualité

a+

phperet
 Posté le 16/11/2017 à 13:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

est il possible qu'elle soit défectueuse alors que mon pc tourne a merveille je peux visionner des vidéos des photos,je les laissé tourner pendant une heure et tous se passe bien.

est il possible de la tester avec un logiciel ou autre?

Merci

boubou38
 Posté le 16/11/2017 à 15:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

j'ai un doute sur ton alim hs je crois qu'on fait fausse route

tu dis que ton pc tourne nickel

voila le debut de ton sujet

je viens de la monter,mais impossible de la faire fonctionner,

et maintenant est il possible qu'elle soit défectueuse alors que mon pc tourne a merveille

ya quand mème un net mieux non ??

je ne vois pas !!!

a+

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
294,96 €Mini PC T-BAO TBOOK MN27 (Ryzen 7 2700U, 16Go RAM, 512Go SSD NVME) à 294,96 € avec le code BGSPTB27
Valable jusqu'au 20 Janvier

Banggood propose actuellement le mini PC T-BAO TBOOK MN27 à 294,96 € (avec livraison et assurance comprises) avec le code promo BGSPTB27. Ce mini PC au format NUC d'Intel possède un processeur Ryzen 7 2700U avec chip graphique Vega 10, 16 Go de RAM DDR4 et un SSD NVME de 512 Go. Il dispose d'une connectique complète : un emplacement 2,5 pouces libre (pour ajouter un disque dur ou un SSD supplémentaire, le WiFi5, le bluetooth 4.1, 4 ports USB 3.0, 2 ports USB 2.0, un port HDMI 2.0, un DisplayPort, un port Ethernet Gigabit et tourne sous Windows 10 que vous pourrez mettre en français. Ce mini PC fait 12,8 x 12,8 x 5 cm et pèse 1,2 kg. Il est livré avec une alimentation européenne. Branchez ce mini PC sur une TV ou un écran et vous avez un ordinateur discret et performant.

Ce marchand sérieux se trouvant en Chine, la livraison peut prendre une vingtaine de jours. Vous pouvez payer par carte bancaire ou par Paypal (conseillé pour bénéficier de la garantie Paypal).


> Voir l'offre
58,95 €Disque dur Seagate BarraCuda 2 To à 58,95 €
Valable jusqu'au 18 Janvier

Amazon propose actuellement le disque dur Seagate BarraCuda - 2 To (ST2000DM008) à 58,95 € livré gratuitement. On le trouve ailleurs autour de 69 €. Ce disque dur 3.5 pouces SATA III tourne à 7200tr/min et possède 64Mo de cache. 


> Voir l'offre
14,44 €16 Piles rechargeables AmazonBasics AAA 800 mAh à 14,44 €
Valable jusqu'au 18 Janvier

Amazon fait une promotion sur le lot de 16 piles rechargeables AAA de sa marque AmazonBasics à 14,44 € seulement. Ces piles ont une capacité de 800 mAh et sont livrés préchargées. Si vous avez besoin d'un chargeur de piles, vous pouvez vous tourner vers ce modèle.


> Voir l'offre

Sujets relatifs
Carte graphique [GV-N970WF3OC-4GD] Problème à l'installation
Problème installation carte graphique GTX 660
problème installation carte graphique asus
Problème installation nouvelle carte graphique
Problème installation Carte graphique ATI 5670
probleme d'installation de carte graphique
installation carte graphique = problème son
probleme installation de carte graphique(pilotes)
probleme avec installation carte graphique
problème installation carte graphique
Plus de sujets relatifs à problème installation carte graphique
 > Tous les forums > Forum Les mains dans le cambouis