> Tous les forums > Forum Internet et Réseaux
 problème installation carte réseau sans fil
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
fp
  Posté le 26/02/2008 @ 21:07 
Aller en bas de la page 
Nouvel astucien

Bonsoir,

J'ai acheté une cardbus D-link dwl-g630 pour créer un réseau sans fil entre mon portable et mon alicebox. J'ai utilisé le CD d'installation: tout s'est très bien passé. Après avoir placé la carte et relancé mon ordi, windows ne peut s'ouvrir: mon portable s'éteint pour redémarrer tout seul. Il se bloque à nouveau et ainsi de suite...

Etant donné que je maîtrise très mal l'informatique, donnez moi des conseils pour débloquer la situation.

Merci

Publicité
Loup blanc
 Posté le 26/02/2008 à 21:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonsoir Fp,

As-tu essayé de démarrer sans la carte ?

Si oui et que ça ne change rien, démarre ton PC en mode sans echecs (appuie sur F8 avant le démarrage de Windows et dans le menu choisis le mode sans echecs).

Quand tu arrives sur le bureau fait un clic droit sur le poste de travail, puis "Propriétés", onglet "Avancé", dans la section "démarrage et récupération" cliques sur "paramètres", ensuite dans la nouvelle fenêtre section "Défaillance du système", décoche "Redémarrer automatiquement".

Cela devrait déjà resoudre le problème du redémarrage permanent.

Si même en mode sans echec le PC redémarre en permanence, essaie au lieu du mode sans echec, la ligne "dernière bonne configuration connue"



Modifié par Loup blanc le 26/02/2008 21:42
fp
 Posté le 26/02/2008 à 22:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
desch a écrit :

Bonsoir Fp,

As-tu essayé de démarrer sans la carte ?

Si oui et que ça ne change rien, démarre ton PC en mode sans echecs (appuie sur F8 avant le démarrage de Windows et dans le menu choisis le mode sans echecs).

Quand tu arrives sur le bureau fait un clic droit sur le poste de travail, puis "Propriétés", onglet "Avancé", dans la section "démarrage et récupération" cliques sur "paramètres", ensuite dans la nouvelle fenêtre section "Défaillance du système", décoche "Redémarrer automatiquement".

Cela devrait déjà resoudre le problème du redémarrage permanent.

Si même en mode sans echec le PC redémarre en permanence, essaie au lieu du mode sans echec, la ligne "dernière bonne configuration connue"


Oui, sans la carte, ca marche comme d'hab. Merci.

As tu des idées pour mettre en fonctionnement cette carte?

Loup blanc
 Posté le 26/02/2008 à 22:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Fait quand même la manip pour bloquer le redémarrage et teste la carte.

Si ça ne change rien, désinstalle la carte et télécharge le dernier driver de la carte sur le site de D-link.

A voir aussi quel OS et quelle version de service pack as-tu ?

fp
 Posté le 27/02/2008 à 10:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
desch a écrit :

Fait quand même la manip pour bloquer le redémarrage et teste la carte.

Si ça ne change rien, désinstalle la carte et télécharge le dernier driver de la carte sur le site de D-link.

A voir aussi quel OS et quelle version de service pack as-tu ?


Bonjour desch,

Rien n'y fait.J'ai déjà télécharger le dernier driver mais rien.

J'ai version windows XP service pack 2.

J'ai envoyé un mail à D-link pour voir ce qu'il en pense. Pas de réponse pour l'instant

Loup blanc
 Posté le 27/02/2008 à 11:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Tu as bien désinstallé la carte avant d'utiliser le nouveau driver ?
fp
 Posté le 27/02/2008 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
desch a écrit :

Tu as bien désinstallé la carte avant d'utiliser le nouveau driver ?

oui, je l'ai retiré de l'emplacement puis j'ai supprimé l'ancien driver avant d'installer celui que j'ai téléchargé.

Loup blanc
 Posté le 27/02/2008 à 12:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Peux-tu en réinstallant la carte faire un essais en "mode sans echec avec prise en charge du réseau", ça permettrait de savoir si l'incompatibilité est avec Windows ou avec un autre driver ou une appli.

Vérifie aussi les log du système (clic droit sur le poste de travail, "gérer", "Observateur d'événement, "système" et "Application"), et recherche les évenements avec une croix blanche dans un rond rouge dont l'heure correspondrait à un plantage du démarrage.

As-tu fait des essais en démarrant le PC sans la carte puis en insérant celle-ci une fois ta session opérationnelle ?

fp
 Posté le 27/02/2008 à 13:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

J'ai essaye en mode sans echec avec réseau: ca plante.

J'ai vérifié les logs: deux événements sont marqués par une croix blanches sur fond rouge: ANIWZCSdService et Microdpft office 10.

Enfin, j'ai installé la carte alors que le PC est annulé: ca déclenche le redémarrage...

Loup blanc
 Posté le 27/02/2008 à 13:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Tu n'as pas bloqué le redémarrage comme je te l'avais indiqué ?
Loup blanc
 Posté le 27/02/2008 à 14:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Va dans le panneau de configuration, "Outils d'administration", "Services", là tu arrêtes et tu désactives le service "Configuration automatique sans fil", ensuite tu testes ta carte.
fp
 Posté le 27/02/2008 à 14:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
desch a écrit :

Tu n'as pas bloqué le redémarrage comme je te l'avais indiqué ?

si, j'ai essayé: voici le message d'erreur qui s'affiche sur ecran bleu: DRIVER_IRQL_NOT_LESS_OR_EQUAL rt61.sys

Je me demande après avoir un peu chercher sur le net, si je devrais pas désinstaller mon branchement alice USB actuellement pour installer la version Wifi?

Loup blanc
 Posté le 27/02/2008 à 14:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Pour l'installation USB il vaut mieux la desinstaller, mais ce n'est probablement pas ça qui plante Windows, désactive plutôt le service "configuration automatique sans fil" de Windows.
fp
 Posté le 27/02/2008 à 14:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
desch a écrit :

Pour l'installation USB il vaut mieux la desinstaller, mais ce n'est probablement pas ça qui plante Windows, désactive plutôt le service "configuration automatique sans fil" de Windows.

c'est fait; aucun changement...

Loup blanc
 Posté le 27/02/2008 à 14:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Alors retourne dans les services, arrête et désactive le service "ANIWZCS2 Service" puis tu réactives et redémarre le service "Configuration automatique sans fil". et tu redemarres ton PC
Loup blanc
 Posté le 27/02/2008 à 14:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Question est-ce que tu avais redémarré le PC après la désactivation du service "Configuration automatique sans fil" ?
fp
 Posté le 27/02/2008 à 14:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

oui.

Je viens de désactiver l'autre programme. Toujours rien.

Loup blanc
 Posté le 27/02/2008 à 15:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Alors désinstalle la carte Dlink avec tous ses logiciels, désactive de nouveau le service "Configuration automatique sans fil", redémarre ton PC vérifie que la désinstallation à bien enlevé le service "ANIWZCS2 Service" , puis réinstalle la carte
fp
 Posté le 27/02/2008 à 16:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
desch a écrit :

Alors désinstalle la carte Dlink avec tous ses logiciels, désactive de nouveau le service "Configuration automatique sans fil", redémarre ton PC vérifie que la désinstallation à bien enlevé le service "ANIWZCS2 Service" , puis réinstalle la carte

Toujours pas mieux

Loup blanc
 Posté le 27/02/2008 à 18:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Je n'ai pas d'autres idées pour l'instant, attend la réponse de D-link et relance les si ils tardent à répondre.
darac
 Posté le 15/03/2008 à 22:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

salut

j ai eu le meme pb aujourd hui que j ai resolu en dl le fichier rt61 /..../... sur ce lien http://www.touslesdrivers.com/index.php?v_page=12&v_code=1198 (merci google ;o) )j ai installé le truc et quand j ai inseré la carte ca a replanté, j ai rebooté sans la carte et copié le fichier rt61.sys situe dans le repertoire c:\program files\ralink\rt6x wireless lan card\driver pour le coller dans system32/driver puis reboot branchement de la carte pcmcia et là CA MARCHE (enfin pour moi) si ce n est pas tres clair passez moi un message ...

Damned
 Posté le 11/09/2008 à 20:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

GG darac chez moi aussi ca marche comme ca !!

merci de tes conseils j ai enfin arreter de me

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
77,59 €Carte mère Asus TUF B450-Plus II Gaming à 77,59 €
Valable jusqu'au 27 Janvier

Cdiscount fait une promotion sur la carte mère Asus TUF B450-Plus II Gaming qui passe à 77,59 €. On la trouve ailleurs à partir de 92 €. Prête à accueillir nativement les processeurs AMD Ryzen de troisième génération en restant compatible avec les générations précédentes, la carte mère ASUS TUF B450-PLUS GAMING est idéale pour concevoir un PC avec des composants de dernière génération tout en étant polyvalent : Multimédia, bureautique et même Jeux vidéo ! Elle supporte les processeurs AMD Ryzen sur socket AMD AM4, la mémoire vive DDR4, les  cartes graphiques PCI-Express 3.0, les disques SATA 6Gb/s et M.2 (SATA et PCI-E).

Notez que cette carte mère a un bouton BIOS Flashback pour mettre à jour son BIOS pour utiliser directement un processeur de la série Ryzen 5000.


> Voir l'offre
105,99 €Kit 32 Go (2x16 Go) de RAM DDR4 Klevv Bolt X 3600 MHz à 105,99 €
Valable jusqu'au 27 Janvier

Cdiscount fait une promotion sur le kit 32 Go (2x16 Go) de RAM DDR4 Klevv Bolt X 3600 MHz à 105,99 € au lieu de 150 €. 


> Voir l'offre
39,99 €SSD PNY CS900 480 Go à 39,99 €
Valable jusqu'au 28 Janvier

Cdiscount fait une promotion sur le SSD PNY CS900 480 Go qui passe à 39,99 €. Ce SSD offre des vitesses d'écriture de 515 Mo/s et de lecture à 550 Mo/s. Il est garanti 3 ans.


> Voir l'offre

Sujets relatifs
Problème avec la carte réseau sans fil ou le point d’accès
problème de carte réseau installation live box
Probleme carte reseau sans fils!
problème logiciel d'installation carte réseau
probleme carte reseau sans fil
Problème wifi ou carte réseau
Carte réseau sans fil X
Problème carte wifi et réseau
Problème de Carte réseau sur ACER G640 .
Probleme avec carte reseau
Plus de sujets relatifs à problème installation carte réseau sans fil
 > Tous les forums > Forum Internet et Réseaux