× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows Vista
 Problème Installation Vista Sous Xp...
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
jellyjam
  Posté le 10/07/2007 @ 16:20 
Aller en bas de la page 
Petit astucien
Bonjour,

J'ai voulu installer VISTA depuis un formatage et reinstallation propre de XP. Apres insertion du DVD VISTA, je sélectionne donc mon type d'installation, à savoir "personnalisée", car je veux écraser et remplacer XP.
Je sélectionne donc ma partition C (j'en ai qu'une), je suis assez surpris de ne pas trouver le menu "option des lecteurs" me permettant de formater ou autre mais c'ets pas grave.
L'install' se lance, copie des fichiers, puis quand vient l'étape "Décompression des fichiers", vers les 25%, un message m'indique que windows va redemarrer afin de continuer l'installation.
Le problème c'est qu'il se relance en boucle ! Impossible de poursuivre l'installation !
Meme en appuyant sur une touche pour redémarrer a partir du DVD...

Me reste plus qu'a remettre mon DVD d'XP pour reinstaller XP... sinon, impossible d'accéder à WIndows...

Je ne sais vraiment pas quoi faire pour l'installer ! J'ai meme essayer de l'installer avec mise à jour a partir d'XP mais c'est la meme chose !

Avez-vous une idée ?
Je n'ai pas ma config en tete mais j'ai un DD de 200 Go, avec 1Go de RAM... XP tournait à merveille...

Merci
Publicité
tilagoon
 Posté le 10/07/2007 à 18:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour ,

Si c'etait pour moi :

- Je partittionnerazis mon disque en au moins 3 partitions C , D , E

- J'installerais XP sur Partition C

- J'installerais Vista sur partition D , un multiboot sera cree et tu pourras utiliser XP ou Vista .

- La partition E pour les données.

jellyjam
 Posté le 10/07/2007 à 18:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à vous, je vais tester ce soir...

Une partition de 10 Go pour Vista c'est bien ?
Et pour XP ? Je prévoie combien ?
(j'ai un DD de 200 Go)

Sinon, j'espère que ca va marcher, car comme je le disais plus haut, lorsque VISTA a besoin de relancer le PC pour l'installation, ca relance en boucle... Le fait de changer de partition peut aider ?

Je vous tiens au courant !



Modifié par jellyjam le 10/07/2007 18:37
tilagoon
 Posté le 10/07/2007 à 18:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re,

XP : 20 Go

Vista : 40 Go ( il va en occuper 10 au depart) .

jellyjam
 Posté le 10/07/2007 à 18:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

40 Go pour VISTA juste pour le systeme d'exploitation ????

Sachant que tous mes "program files" et autres appli' je les mettrai sur le restant...

Bon... je vais tester alors...

tilagoon
 Posté le 10/07/2007 à 19:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re,

Mieux vaut mettre les programmes sur la meme partition que le systeme !!!

Certains programmes n'aiment pas etre installés autrepart et de toutes facons une partie de l'installation va dans les repertoires de windows .

Par contre il est recommandé de mettre les données sur un disque ( partition) separé(e) pour eviter de tout perdre en cas de re-formattage.

jellyjam
 Posté le 11/07/2007 à 08:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon bah j'ai testé mais ça ne fonctionne toujours pas...

J'ai reussi a creer les partitions sans PB, j'installe XP, et qd je veux installer VISTA a partir d'XP sur la partition de 40 Go, au moment de redemarrer l'ordi, il le fait mais en boucle... Comme s'il n'arrivait pas a booter dessus pour continuer l'instal'...

Mon DVD de VISTA doit etre defecteux...

Sinon, une autre chose, sous XP, impossible de me connecter au Net via Ethernet aussi... Depuis que j'ai reinstaller XP, ca ne marche plus
Sur mon portable qd je branche l'Ethernet (Free), ca connecte direct sans avoir besoin de configurer koike ce soit, mais la....... Pourtant la carte reseau est bien detectée.... raaahhhhhh

tilagoon
 Posté le 11/07/2007 à 10:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour ,

As-tu essaye d'installer Vista en bootant sur le DVD ????

Il faut apres choisir " installation personalisée" pour lui dire sur quelle partition aller !!!!

Pour ta connexion internet sous XP tu dois avoir quelque chose de mal configuré !!!!

Quand tu as installé XP tu avais le cable ethernet branché ?????

Si c'etait le cas l'installation aurait configuré le reseau toute seule .

jellyjam
 Posté le 11/07/2007 à 11:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
tilagoon a écrit :

Bonjour ,

As-tu essaye d'installer Vista en bootant sur le DVD ????

Il faut apres choisir " installation personalisée" pour lui dire sur quelle partition aller !!!!

Pour ta connexion internet sous XP tu dois avoir quelque chose de mal configuré !!!!

Quand tu as installé XP tu avais le cable ethernet branché ?????

Si c'etait le cas l'installation aurait configuré le reseau toute seule .


Merci pour ta réponse !

Pour VISTA, impossible de l'installer en bootant sur le DVD. Au démarrage, il m'indique bien que je peux booter dessus en appuyant sur n'importe quelle touche, mais lorsque je le fais, ça redemarre le PC (en boucle) comme si de rien n'était ! Y a pas un autre moyen de lui forcer la main au p'tit ????

Sinon, à partir d'XP, pas de soucis, je choisis bien "installation personnalisée" et la bonne partition... C apres que ca coince...

Oui, à l'installation d'XP, le cable etait branché... J'ai meme essayé de désinstaller les pilotes de la carte reseau et redemarrer le PC, il ne voit tjs pas la connexion... C'est dingue ca ! Pourtant, j'avais le portable a coté qui s'est connecté direct au net ...

Merci encore

Publicité
tilagoon
 Posté le 11/07/2007 à 11:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re,

Pour vista : c'est etrange , tu demarres bien sur le DVD puisqu'il t'invite a taper sur une touche ....

Peut etre comme tu le dis un DVD defectueux ????? l'as tu deja utilisé avec succes pour installer vista ???

Essaye de trouver un copain pour t'en preter un pour voir !!!!

Tes PC's sont connectés sur quoi ?? un routeur ??? lequel ???

jellyjam
 Posté le 11/07/2007 à 11:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai effectivement l'invite pour taper sur une touche mais lorsque je le fais, rien ne se passe...

Je vais essayer ce midi de formater total le PC sans installer XP et essayer d'installer VISTA direct en bootant sur le DVD (avec un PC sans XP dessus)

Non, pas de routeur, uniquement un cable ethernet qui part de ma freebox et que je branche sur l'un ou l'autre...

A+

jellyjam
 Posté le 11/07/2007 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon bah j'ai tout essayé mais marche toujours pas.

A mon avis ca vient du DVD VISTA car j'ai formaté total les partitions, et lorsque je redemarre avec le DVD de VISTA, le PC ne me propose meme pas de booter dessus, comme s'il ne le voyait pas en fait...
Avec F11 j'accede au menu de boot, je selectionne CD/DVD mais c'est idem...

Je laisse tomber pour le moment.

Merci quand meme !

jellyjam
 Posté le 11/07/2007 à 17:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai trouvé sur le Net une personne sur un forum qui à le meme PB que moi !

La réponse qui lui a été apporté :

Y a-t-il une mise à jour du BIOS disponible sur le site du constructeur de ta carte-mère?

On dirait que ton BIOS ne prend pas en charge le boot sur DVD...???

Hm ! Peut-être un début de réponse ? Pour trouver la ref de ma carte mere, j'ouvre le PC et je cherche ? J'espere que c'est ça...

tilagoon
 Posté le 11/07/2007 à 17:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir ,

Comment fais-tu pour installer XP ????

Tu bootes bien sur le CD non ??????

jellyjam
 Posté le 11/07/2007 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
tilagoon a écrit :

Bonsoir ,

Comment fais-tu pour installer XP ????

Tu bootes bien sur le CD non ??????


Sur le CD oui... Car XP est sur CD... Mais pour Vista, c'est un DVD ...
Peut etre que le BIOS actuel ne boot que sur CD et non DVD...

tilagoon
 Posté le 11/07/2007 à 18:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re,

Oui .. j'avais pas vu le problème sous cet angle .... mais jamais entendu parler de ca !!!!

Mais pourqoui pas ????

Pour savoir quelle carte mere tu as : telecharges " SIW " ou Everest et tu sauras tout sur ton PC sans avoir besoin de l'ouvrir !!!

tilagoon
 Posté le 11/07/2007 à 18:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Quand tu vas dans le BIOS je suppose que dans la sequence des peripheriques de BOOT tu as bien le lecteur/graveur de DVD ?????

Si oui , ca voudrait bien dire qu'il est supporté .... enfin je pense

Publicité
jellyjam
 Posté le 12/07/2007 à 10:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello

Lorsque je mets le CD d'XP et que je boote dessus, le PC me demande si je veux "booter sur le CD..."
Lorsque je mets le DVD de Vista et que je boote dessus, le PC me demande si je veux "booter sur le CD/DVD..."

Donc, j'en conclue qu'il détecte malgrés tout le DVD !

Ce soir, je tente une install' d'XP PRO déjà pour voir si ca me remet ma connexion Internet (par rapport au familiale)... Ensuite, dès que je mets la main sur une autre version de VISTA, je refais des essais...

wait and see

timer
 Posté le 12/07/2007 à 15:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re

quand tu as gravé ton vista l'as-tu rendu bootable si tu as isobuster installé sur ta bécane tu dois le voir de cette façon voir ce lien http://img329.imageshack.us/my.php?image=bootablevo1.png ou ton lecteur de dvd rom ne peut pas tout lire ou fait l install de vista depuis xp comme j ai fait sur une cm msi 648 à l'époque du mois de Mars c'était nickel A+



Modifié par timer le 12/07/2007 22:55
jellyjam
 Posté le 12/07/2007 à 15:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
timer a écrit :

re

quand tu as gravé ton vista l'as-tu rendu bootable si tu as isobuster installé sur ta bécane tu dois le voir de cette façon voir ce lien http://img329.imageshack.us/my.php?image=bootablevo1.png ou ton lecteur de dvd rom ne peut pas tout lire ou fait l install de vista depuis xp comme j ai fait sur une msi 648 à l'époque du mois de Mars c'était nickel A+


Merci pour ta réponse.

Je regarderai ce soir avec isobuster s'il est bien bootable...
Sinon, comme je le disais plus haut, j'ai essayé de l'installer depuis XP mais a un moment ou a un autre, il doit redemarrer... C'est quand il redemarre qu'il bloque et redémarre en boucle...
>>> C'est quoi une msi 648 ?

tilagoon
 Posté le 12/07/2007 à 16:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour ,

quand tu as gravé ton vista l'as-tu rendu bootable

En general quand on achete Vista ... il est deja sur un DVD !!!!

Pourquoi le graver ????? Copie pirate ???? alors il ne faut pas trop s'etonner que cela ne fonctionne pas

yamajim
 Posté le 13/07/2007 à 04:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,si tu as des DVD vierge en stock,pourquoi ne pas essayer de faire une récuperation des données avec reparation des données endomagées de ton DVD de Vista avec ISOBuster puis de les regraver...De cette manière on serait sur que le DVD n'est pas défectueux.

Est ce que tu as utilisé vlite pour te faire une installation personnalisé?Si oui essaye d'installer vista avec le Vrai DVD.



Modifié par yamajim le 13/07/2007 04:31
jellyjam
 Posté le 13/07/2007 à 11:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour vos reponses

En ce ki concerne mon PB de connexion Internet, je pense qu'il faut que je charge les pilotes de ma carte mere, car dans les parametres reseaux, je n'ai que l'icone de la carte reseau 1394, a mons avis, mon port ethernet n'est pas détecté... Car pas de reseau local...
Mon port Ethernet est sur ma carte mere en direct...

tilagoon
 Posté le 13/07/2007 à 12:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour ,

Oui , il y a de grosses chances que ce soit ca !!!!

jellyjam
 Posté le 16/07/2007 à 16:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

A y est !

Problème résolu !
Ca venait de ma carte mere MSI ! Flashage du BIOS via le site constructeur afin de remettre a jour tout cela et c'est tout bon !

merci a vous

tilagoon
 Posté le 16/07/2007 à 17:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

De rien .... content que ton problème soit résolu
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
402,99 €SSD SanDisk Ultra 3D 4 To à 402,99 € livré
Valable jusqu'au 12 Juillet

Amazon Espagne fait une belle promotion sur le SSD SanDisk Ultra 3D d'une capacité de 4 To qui passe à 400 €. Comptez 4,64 € pour la livraison en France soit unt toal de 404,64 € livré. On le trouve ailleurs autour de 510 €. Une bonne affaire pour ce SSD performant qui offre des débits de 560 Mo/s en lecture et 530 Mo/s en écriture. Cette version est garantie 3 ans.


> Voir l'offre
14,64 €Carte mémoire microSDXC UHS-I SanDisk A1 Ultra 64 Go à 14,64 € livrée
Valable jusqu'au 10 Juillet

Amazon Allemagne propose actuellement la carte mémoire microSDXC UHS-I SanDisk A1 Ultra 64 Go à 10,34 € (avec la TVA ajustée). Comptez 4,50 € pour la livraison en France soit un total de 14,64 € livrée. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
6,99 €Adaptateur Bluetooth 4.0 USB Mpow à 6,99 € (via coupon)
Valable jusqu'au 12 Juillet

Amazon fait une double promotion (vente flash + coupon) sur l'adaptateur Bluetooth USB Mpow qui passe à 6,99 €. Cet adaptateur à brancher sur un port USB va vous permettre d'ajouter le bluetooth à votre ordinateur et d'utiliser ensuite sans fil vos périphériques bluetooth : souris, clavier, casque, manette, téléphone, ... Pour profiter de l'offre, cochez la case Utiliser le coupon de 1 €. Le prix passera à 6,99 € sur la page de confirmation de commande.


> Voir l'offre

Sujets relatifs
Probleme d'installation de MSNr 2011 sous vista
emule, problème d'installation sous vista
Problème d'installation lifecam VX-2000 sous vista
Problème d'installation de FIFA 09 sous Vista
Problème d'installation d'office sous VISTA...
problème avec installation logiciel sous vista
problème pour gérer les partitions sous Vista
Installation Flight Simulator X sous Vista
probleme sous vista
probleme sous vista de son
Plus de sujets relatifs à Problème Installation Vista Sous Xp...
 > Tous les forums > Forum Windows Vista