> Tous les forums > Forum Windows 7
 probleme installation windows 7
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
fibreodin
  Posté le 05/08/2012 @ 23:09 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous,

J'ai un gros soucis, je ne parviens pas à installer windows XP pro 32 bits où windows 7 sur un pc Fujistu. Pour windows xp après avoir formater le pc redemare et revient à la premiere etape. Sur windows 7 32 bits la machine est resté bloqué à 0% pendant 1 heure sur la partie "decompression des fichiers windows".

J'ai regardé sur internet et j'ai lu qu'il fallait desactiver le AHCI. Je ne parviens pas à trouver où je peux modifier cette option dans le bios. Le bios est un Phoenix. La machine date de 2005 est n'avait jamais été formaté et le bios jamais mis à jour.

LE HDD est branché en SATA

Merci d'avance de vos réponses

Publicité
tilagoon
 Posté le 06/08/2012 à 09:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

,

Bienvenue sur les forums de PCA

Il est peu probable qu'une machine de 2005 supporte le AHCI, le problème est surement ailleurs.

Si tu as un disque en IDE essaye d'installer dessus.

Ce PC tournait avec quel OS avant que tu essayes d'installer XP ou Windows 7 ?

HARDUIN
 Posté le 06/08/2012 à 09:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Message original par fibreodin

Bonjour à tous,

J'ai un gros soucis, je ne parviens pas à installer windows XP pro 32 bits, après avoir formater le pc redemare et revient à la premiere etape.

Normal, XP (Services Pack inclus) n'intègre pas les drivers Sata, il faut les télécharger sur le site Appui sur la Touche F6 lorsque tu y es invité au cours de l'installation.

Sur windows 7 32 bits la machine est resté bloqué à 0% pendant 1 heure sur la partie "decompression des fichiers windows".
Le bios est un Phoenix. est n'avait jamais été formaté et le bios jamais mis à jour.

Flashe ton Bios avant installation de Seven.

La machine date de 2005.

Les options pour l'AHCI n'y étaient probablement pas encore mentionnées: http://lucbor.fr/BIOS_Phoenix_K2_rev0_02.pdf
Essaie du côté du HDD ==) SATA...>>>

LE HDD est branché en SATA

C'est le DD d'origine?

fibreodin
 Posté le 06/08/2012 à 09:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

La machine était equipé de windows xp edition familiale. Le proc est un athlon xp.

Je vais installer windows sur un disque en IDE est voir si sa marche.

Merci pour ta réponse

fibreodin
 Posté le 06/08/2012 à 09:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci harduin pour tes réponses.

lionelos
 Posté le 06/08/2012 à 10:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

voici un XP sp3 qui inclut beaucoup de driver SATA (surement pas tous ... mais tu peux essayer ^^)

http://jumbofiles.com/2ypsvet77rlb/xp-pro-sp3_ SATA.iso.html

fibreodin
 Posté le 06/08/2012 à 10:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
HARDUIN a écrit :
Message original par fibreodin

Bonjour à tous,

J'ai un gros soucis, je ne parviens pas à installer windows XP pro 32 bits, après avoir formater le pc redemare et revient à la premiere etape.

Normal, XP (Services Pack inclus) n'intègre pas les drivers Sata, il faut les télécharger sur le site Appui sur la Touche F6 lorsque tu y es invité au cours de l'installation.

Sur windows 7 32 bits la machine est resté bloqué à 0% pendant 1 heure sur la partie "decompression des fichiers windows".
Le bios est un Phoenix. est n'avait jamais été formaté et le bios jamais mis à jour.

Flashe ton Bios avant installation de Seven.

La machine date de 2005.

Les options pour l'AHCI n'y étaient probablement pas encore mentionnées: http://lucbor.fr/BIOS_Phoenix_K2_rev0_02.pdf
Essaie du côté du HDD ==) SATA...>>>

LE HDD est branché en SATA

C'est le DD d'origine?

fibreodin
 Posté le 06/08/2012 à 10:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
lionelos a écrit :

salut,

voici un XP sp3 qui inclut beaucoup de driver SATA (surement pas tous ... mais tu peux essayer ^^)

http://jumbofiles.com/2ypsvet77rlb/xp-pro-sp3_ SATA.iso.html

Merci, je vais le telecharger de suite et l'installer. Merci à toi

Papounet17000
 Posté le 06/08/2012 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

Il y aura sans doute d'autres problèmes matériel.

Sur le PC il n'existera pas de drivers pour W7 si le PC est trop ancien.

Donc installes XP et fais une analyse avec ceci une fois que XP est installé et lancé.

Ca te dira si oui ou non il existe des drivers pour W7 pour les anciens martériel et s'il peut être installé sur le PC.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème avec mon cd d'installation windows 7
Problème d'installation Windows 7 Intégrale x64
Problème redémarrage installation windows 7 boot usb
Probleme driver installation windows 7 UEFI BIOS
probleme installation windows 7 suite à montage PC neuf
probleme téléchargement, installation et compte utilisateur sur windows 7
probleme demarrage et installation windows
problème installation OEM windows 7
probleme pour creer le cd d'installation windows 7
Windows 7 problème installation routeur
Plus de sujets relatifs à probleme installation windows 7
 > Tous les forums > Forum Windows 7