> Tous les forums > Forum Linux
 Probleme lecture video avec FF3.6
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
gedeonpistil
  Posté le 14/03/2010 @ 00:20 
Aller en bas de la page 
Petit astucien

Bonjour, depuis l'instalation de FF3.6, je ne sais plus lire de vidéo sur le site de Youtube.com.

La fenetre reste noire et s'inscrit simplement qu'une erreur s'est produite, veuillez recommencer.

Le mème probleme se passe sur certains sites, là où des animations jouent sur la page.

P ex, site automobile, genre www.citroen.be ou .com, site de Belgacom.be, si je veux me loguer pour vérifier mes coordonnées,si je veux faire un test ADSL (speedtest.net) le cadran central reste noir et les 2 lateraux ne cessent de clignoter.

Si je veux lire les vidéos Youtube via Facebook,via sites de journeaux, p ex lemonde etc pas de problème !!!!!!!

VLC multimedia plugin est installé, ainsi que Adobe flash plugin 10, shockwave flash, mais je vois que: quicktime plugin et Windows media player plugin10 compatible Totem sont aussi présent dans la liste des plugins de FF3.6

Certaines Applications ds FF3.6 ( asf, avi, mpeg4, video quicktime, video Windows media, microsoft asx) sont cochées comme : utiliser Windows medi player plugin 10, Quicktime plugin 7 etc.

Est ce là qu'il faut corriger ?

Merci

Publicité
Logicien
 Posté le 14/03/2010 à 03:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

oui c'est à peu près cela. Ce qui est bizarre avec les plugins des navigateurs issus de Netscape, c'est que leur utilisation se fait dans l'ordre dans lequel ils apparaîssent quand on exécute about:plugins dans la barre d'adresse. Peut-être est-ce dû à l'ordre chronologique dans lequel ils ont été installés? Il ne semble pas y avoir possibilité de changer l'ordre de priorité non plus. Ainsi, si Totem prétend prendre en charge la lecture des animations Flash et qu'il est en haut de Adobe Flash Plugin, le navigateur utilisera Totem. Si tu désinstalles le plugin de Totem, ça devrait aider. Si tu vois le plugin Gnash, c'est la version libre pour lire le Flash, désinstalle-le aussi. Ils n'ont jamais (bien) fonctionné chez moi.

D'ailleurs, moins on a de besoin de plugins pour navigateurs, mieux c'est parce-qu'un navigateur ne remplace pas une application dédiée et n'est pas un bureau. Les plugins Flash d'Adobe et Java de Sun MicroSystems sont des passages plus ou moins obligés. Pour le multimédia, j'utilise Mozplugger. Il me permet de choisir l'application et comment elle va s'ouvrir avec chaque fichier multimédia grâce à son fichier de configuration /etc/mozpluggerrc. Pas besoin d'autres plugins multimédias, Mozplugger est un portail d'applications multimédias pour navigateurs compatibles Gecko. Avec un seul plugin pour chaque type de contenu Web, il ne risque pas d'y avoir conflit.



Modifié par Logicien le 14/03/2010 03:37
gedeonpistil
 Posté le 14/03/2010 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai regardé un peu ce qui est installé et j'en ai compté 7 , si je ne me trompe.

En fait, tout fonctionnait parfaitement sous 3.5.8, etv débloque completement sous 3.6. Bug ????

J'ai bien autorisé de reprendre la configuration de la version précédente.

Je n'y connais pas grand chose , et je pense que plus je vais tripatouiller le bazar (c'est du belge{#}), plus j'aurai des problemes.

Ou bien désinstaler 3.6 et réinstaler 3.5.8 des paquets.

J'ai donc réemployé Chromium qui est également instalé et là, je n'ai aucun problème de vidéo.

Les mèmes plugins sont instalés , suivant about:plugins.

Je teste également Opéra, qui est très joli, mais pose problème pour les sites sécurisés( site gouvernementaux ne l'accepte pas non plus), donc pas la solution, dommage.

Je reste tourner sous Chromium pour le moment.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème video devient bleu avec webcam
Problème de lecture vidéo
Problème de boot avec handy linux
Problème pour installer fichier msi. avec Wine
freeBSD : problème avec bash
Problème Clavier avec Linux Mint 17.1
Mplayer : problème de lecture des streamingg *.asx
Problème avec LinuxMint.
Youtube-viewer et Smtube: visionner la vidéo Youtube avec Mplayer !
probleme d'affichage avec mozilla sous manjaro
Plus de sujets relatifs à Probleme lecture video avec FF3.6
 > Tous les forums > Forum Linux