> Tous les forums > Forum Windows 7
 Problème ouverture de liens hypertexte
Ajouter un message à la discussion
Pages : Début ... 1 2 [3] ... Fin
[Début] Page 3 sur 3 [Fin]
Anonyme
 Posté le 12/09/2011 à 22:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

C'est normal, si tu utilises IE 64 bits

Tu peux toujours essayer la solution qui a fonctionné pour crisiscg, elle n'est pas réservée aux livebox.
ouvre une invite de commande en tant qu'administrateur et tape :
netsh int ip reset c:\resetlog.txt
netsh winsock reset

antigone
 Posté le 12/09/2011 à 22:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Depuis ton dernier reg j'ai a nouveau ce message dans Outlook
(que IE soit ouvert ou non)

antigone
 Posté le 12/09/2011 à 23:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'ai maintenant ce message mais plus rien ne s'ouvre lol

Anonyme
 Posté le 12/09/2011 à 23:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Il doit manquer d'autres clés.

En attendant, dans regedit, supprime la clé Associations
HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell\Associations

Je vais me coucher, on reprendra demain.
On s'occupera de IE 32 bits
Quand tu pourras l'utiliser, tous les problèmes d'associations seront seront certainement réglés.

Bonne nuit.

antigone
 Posté le 12/09/2011 à 23:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

C'est fait.
Mes liens s'ouvrent à nouveau (quand IE est aussi ouvert)

C'est clair que j'ai ces PB depuis que IE 32 bits ne s'ouvre plus
...et à cause de chrome !

A demain
Merci vraiment de ton aide

Bonne nuit
Antigone

marcoco08
 Posté le 30/10/2019 à 11:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour à tous , je cherchais de l'aide et grace à vous j'ai sollutionné mon problème d'hyperliens bloqués , code Erreur 123 , mais différemment

Accès à regedit en admin :

HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell\Associations\UrlAssociations

A la place de ce que vous voyez sur l'image , j'avais "ChromeHTML.SG2QJVPJI5PHSUNER3GYSZBOBE"

J'ai supprimé pour n'obtenir que "ChromeHTML" sur chaque clé UserChoice .

Tout refonctionnait chez moi .

Voilà tout simple . Si ça peut aider quelqu'un !

Bonne journée à tous

Lien vers une image externe

Pages : Début ... 1 2 [3] ... Fin
[Début] Page 3 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème liens ouverture sur Word
Problème à l'ouverture d'une session
probleme ouverture pdf
probleme ouverture partielle page internet
Problème à l'ouverture
Problème de liens hyper-textes
problème ouverture compte
Problème ouverture PDF Complète Spécial Edition
Lecteur CD/DVD problème d'ouverture
ouverture des liens internet dans Outlook
Plus de sujets relatifs à Problème ouverture de liens hypertexte
 > Tous les forums > Forum Windows 7