> Tous les forums > Forum Les mains dans le cambouis
 Problème prise USB en façade
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
maoussetitan
  Posté le 27/08/2011 @ 23:19 
Aller en bas de la page 
Petit astucien

Bonsoir à tous,

j'ai sur ma tour 2 prises usb en facade que j'utilise généralement pour brancher soit mon iphone soit un dd externe pour y transferer des données.

Mais depuis cette aprés midi où j'ai rebranché un ancien boitier externe pour voir le contenu de plusieurs dd j'ai mes deux ports usb qui ne fonctionnent plus dès que je branche quelque chose dessus, pourtant pour faire un test j'ai brancher une lumiere usb sur les deux port et elle fonctionne mais tout ce qui demande à entrer en communication avec le pc comme un DD ou mon téléphone plus rien ne ce passe.

Je suis aller dans gestionnaire de périph et tout me semble bon aucun point d'exclamation ou d'intérrogation.

Que faire? je n'arrive à rien

merci de m'aider

Publicité
sousou.29
 Posté le 27/08/2011 à 23:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

salut, {#}

peut etre le cable, que tu utilises ne marche plus,

essaye de le changer

maoussetitan
 Posté le 28/08/2011 à 01:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut, deux cable différent qui serait cramer en même temps ca fais énorme quand même le cable de l'iphone et le cable du DD j'y crois pas trop

SuperMario
 Posté le 28/08/2011 à 11:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut

Essaye de reinitialiser tes USB

Tu arretes ton PC
Tu retires TOUS tes périphériques USB
Tu retires l'alimentation secteur (le cable de la prise quoi!)
Tu tiens ton doigt sur le bouton "power" pendant +/_ une minute
Tu rebranches et redémarres le PC

Tu fais un essais avec tes périphériques

maoussetitan
 Posté le 29/08/2011 à 21:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir merci la solution je vais essayer ca demain mais est ce que ca ne va pas me déprogrammer et désinstaller tout ce que j'avais sur les usb?

maoussetitan
 Posté le 30/08/2011 à 11:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut ca n'a rien fais du tout, toujours rien aux usb en facade pour l'iphone ou dd externe mais quand je branche une lampe usb ca fonctionne je comprend rien là{#}

aidez moi svp

mister-b
 Posté le 30/08/2011 à 11:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour

question ton cable a-t-il deux fiches usb j'ai moi un DD externe et je suis oblige de mettre les deux fiches ( je ne crois que cela en est la cause car ca marchait avant )

sur un autre pc est-ce que tes appareils fonctionnent

a te lire

maoussetitan
 Posté le 30/08/2011 à 11:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai même éssayer de brancher le cordon de l'iphone là c'est sur il n'y a qu'un cable je l'ai toujours connecté devant pour faire les mises à jour et là plus rien

SuperMario
 Posté le 30/08/2011 à 11:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Lorsque tu branches qq chose sur tes ports AV, as tu le bruit caracteristique (dingdong) de windows qui détecte un nouveau matériel ?

As tu été voir ce que cela racontait dans le gestionnaire de peripheriques ?

Publicité
maoussetitan
 Posté le 30/08/2011 à 12:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est ce que j'ai vérifié, aucun bruit quand je branche le tél et dans gestionnaire de périphériques rien ne ce passe

maoussetitan
 Posté le 30/08/2011 à 12:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Question con je suis pas sur du résultat mais si je cherche à faire une resto système avant que ca ne déconnes tu crois que ca fonctionnerai?

SuperMario
 Posté le 30/08/2011 à 12:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

maoussetitan a écrit :

Question con je suis pas sur du résultat mais si je cherche à faire une resto système avant que ca ne déconnes tu crois que ca fonctionnerai?


Tu peux toujours essayer, vu que l'opération est réversible. Mais je n'y crois pas trop non plus.

maoussetitan
 Posté le 30/08/2011 à 12:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

là sérieu je comprend pas c'est super rageant, et frustrant je vais essayer mais bon

maoussetitan
 Posté le 30/08/2011 à 13:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

petit soucis il ne me propose qu'un seul point de restauration même en cochant "affiché d'autres points de resto" et elle date que de hier soir comment puis je faire?

SuperMario
 Posté le 30/08/2011 à 13:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Déja si il n'y a plus qu'une date, et que ce n'est pas toi qui a effacé les autres points, c'est qu'il y a un autre problème

Peut être un nettoyage trop hard! ou alors une grosse infection

maoussetitan
 Posté le 30/08/2011 à 13:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

grosse infection j'y crois pas car j'ai fait une analyse complète avec malwayre et kaspersky et rien de trouver, y à t'il autre chose à faire?

SuperMario
 Posté le 30/08/2011 à 14:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

A part vérifier les connections matérielles sur ta CM je ne vois plus trop

Eventuellement vérifier dans le bios si tu n'as pas une fonction pour activer ou désactiver ces ports, mais cela ne devait pas changer tout seul!!
Essayes toujours un ClearCmos

Publicité
mister-b
 Posté le 30/08/2011 à 15:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour

faire un essai d'installation matériel par le biais du panneau de config ??????

est-ce que d'autre appareil sont reconnue par ce port ????

verifier la connectique a l'interieur du boitier

a te lire



Modifié par mister-b le 30/08/2011 15:49
maoussetitan
 Posté le 30/08/2011 à 16:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
mister-b a écrit :

bonjour

faire un essai d'installation matériel par le biais du panneau de config ??????

est-ce que d'autre appareil sont reconnue par ce port ????

verifier la connectique a l'interieur du boitier

a te lire

Pour l'essai d'installation via panneau de config je fais comment?

Les appareil que je connecte sont généralement des appareilles amovibles (iphone, dd externe, dd multimédia, clé usb ...)

Je ne vois pas pk les connectiques auraient bougé c'est une tour qui n'a même pas un an et je ne l'ai pas déplacer ni faite tomber d'une minute à l'autre plus rien franchement bizarre tout ca à cause d'un dd que j'ai brancher sur un boitier externe pour voir son contenu.

maoussetitan
 Posté le 30/08/2011 à 16:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
SuperMario a écrit :

A part vérifier les connections matérielles sur ta CM je ne vois plus trop

Eventuellement vérifier dans le bios si tu n'as pas une fonction pour activer ou désactiver ces ports, mais cela ne devait pas changer tout seul!!
Essayes toujours un ClearCmos

ClearCmos? c'est quoi au juste c'est enlever la pile et la remettre c'est ca?

est ce que ca a une incidence sur les fichiers enregistrers mes programmes .... ?

mister-b
 Posté le 30/08/2011 à 17:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
maoussetitan a écrit :
mister-b a écrit :

bonjour

faire un essai d'installation matériel par le biais du panneau de config ??????

est-ce que d'autre appareil sont reconnue par ce port ????

verifier la connectique a l'interieur du boitier

a te lire

Pour l'essai d'installation via panneau de config je fais comment?

Les appareil que je connecte sont généralement des appareilles amovibles (iphone, dd externe, dd multimédia, clé usb ...)

Je ne vois pas pk les connectiques auraient bougé c'est une tour qui n'a même pas un an et je ne l'ai pas déplacer ni faite tomber d'une minute à l'autre plus rien franchement bizarre tout ca à cause d'un dd que j'ai brancher sur un boitier externe pour voir son contenu.

demarrer puis panneau de configuration "ensuite ajout de matériel

quand aux connectiques il peuvent bouger par la chaleur si elle sont mal embroché cela ne coute rien de verifier

este que ce DD a deja été lu sur un autre pc ou sur un autre port usb

a te lire

hben
 Posté le 30/08/2011 à 18:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour!

Je suis d'avis de vérifier la connexion des ports sur la carte mère. Le fait que l'ampoule fonctionne prouve que le pole alimentation éléctrique +5v fonctionne, mais les poles datas ne fonctionnent pas.

maoussetitan
 Posté le 31/08/2011 à 14:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon alors je viens de démonter le pc et c'est pas du gâteau les nouvelles tours HP, ya du plastique à déclipser partout pour réussir à atteindre les connectique usb en facade.

Donc j'ai tout vérifié aucun fils déssouder ou débrancher.

J'ai regarder la connection sur la carte mère et là je vois que j'avais deux connections USB sur la carte mère une pour mes usb en facade la seconde pour la connection facile du dd HP pocket qu'on insère directement dans la tour (que je n'ai pas ceci dis).

Donc je l'ai débrancher et mis en place le cable usb facade sur la connection usb 2 du hp pocket et là ca fonctionne donc déjà ca ne peut pas etre un problème de cable mal connecter, je me demande si ca ne m'aurai tout simplement pas cramer le pôme de connection sur la cacrte de mère

qu'en pensez vous?



Modifié par maoussetitan le 31/08/2011 14:26
SuperMario
 Posté le 31/08/2011 à 15:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

C'est aussi à quoi je pensais, lorsque tu as ajouté > pour tester mon HDD dans un boitier externe

Ou tu aurais un CC au niveau du dit disque ou au niveau éléctronique du boitier > ce qui aurait provoqué cette panne sur ta CM

mister-b
 Posté le 31/08/2011 à 15:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour

donc maintenant il serait bien de savoir pourqquoi le DD aurait fait ce soucis - car difficile en generale de le monter a l'envers

a

SuperMario
 Posté le 31/08/2011 à 16:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

mister-b a écrit :

bonjour

donc maintenant il serait bien de savoir pourqquoi le DD aurait fait ce soucis - car difficile en generale de le monter a l'envers

a

En général, ce n'est jamais le HDD qui pose problème, mais bien l'éléctronique merdique des boitiers (2,5" ou 3,5") quoi que la partie éléctronique des boitiers 3,5" semble plus fiable, surtout sur les anciens modèles

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
329 €Smartphone Google Pixel 4A (5.8' FHD+, 8 coeurs, 6 Go RAM, 128 Go) à 329 €
Valable jusqu'au 21 Septembre

Boulanger fait une promotion sur l'excellent smartphone Google Pixel 4A qui passe à 329 €. On le trouve ailleurs à 349 €. Ce smartphone possède un écran OLD FHD+ de 5.8 pouces, un processeur Snapdragon 730G octocoeurs, 6 Go de RAM et un espace de stockage de 128 Go. Les gros points forts de ce smartphone sont la qualité exceptionnelles des photos et qu'il bénéficie des mises à jour de sécurité et d'Android pendant au moins 3 ans. Autonomie de 24 heures.


> Voir l'offre
8,00 €Câble antivol Ewent EW1241 (1.5 m, à combinaison) à 8 €
Valable jusqu'au 22 Septembre

Amazon fait une promotion sur le câble antivol Ewent EW1241 qui passe à 8 € seulement au lieu de 12 €. Ce câble de 1,5 m est universel et facile à utiliser avec n'importe quel ordinateur portable ou de bureau avec un slot de sécurité. intégré. Protégez votre ordinateur contre le vol grâce à la serrure à combinaison à 4 chiffres.


> Voir l'offre
29,99 €Set de 6 Tournevis Bosch Professional à 29,99 €
Valable jusqu'au 21 Septembre

Amazon fait une promotion sur le set de 6 Tournevis Bosch Professional qui passe à 29,99 € au lieu de 39 €. 2x PH 125 mm, 1x PH 100 mm, 1x plat6,5 125 mm, 1x Plat5,5 100 mm, 1x Plat4,5 100 mm, 1x Plat3,5 75 mm.


> Voir l'offre

Sujets relatifs
problème connexion prise audio et micro
Prise façade hors service.
Problème port USB 2 en facade
Pas de son casque en prise façade
commen brancher prise jak en façade sur c. mere
Problème de détection sur USB en facade
prise facade usb
Problème de prise jack
Problème prise "jack" ordi portable (vista)
Problème USB en Facade Ordi redémarre tout seul
Plus de sujets relatifs à Problème prise USB en façade
 > Tous les forums > Forum Les mains dans le cambouis