× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows XP
 problème réseau filaire
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
letmoi
  Posté le 01/01/2015 @ 19:59 
Aller en bas de la page 
Astucien

Bonsoir,

Le réseau n’est pas bien détecté en filaire et de ce fait pas d’Internet.

Ma carte est une realtek rtl8139

Le message indiqué est connexion limitée ou inexistante.

J’ai tenté avec

L’option réparer et ça échoue, il indique un problème sur le réseau.

Faux car j’ai branché mon portable avec le même câble et ça marche.

Je vois derrière le pc sur la carte une petite diode orange qui s’allume de temps à autre.

Par ailleurs Avast tourne par instant puis s’arrête ce qui veut dire que par moment la connexion fonctionne mais par de trop court instant.

Est-ce la carte réseau qui a une claque ou bien le pilote qui est corrompu?

Pensant à un problème de fichier système, j’ai restauré à une date antérieure à celle ou la connexion était bonne, fiasco là aussi.

C’est sur mon pc olidata sous xp famille.

A plus et bonne année à tous.



Modifié par letmoi le 01/01/2015 20:01
Publicité
Billkool
 Posté le 01/01/2015 à 20:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Connaître la configuration de son PC :

  • Touche Windows + R dans la fenêtre Exécuter qui s’ouvre tape la commande suivante :
  • cmd /k ipconfig/all>config.txt & notepad config.txt puis Ok
  • Copie/colle le document texte qui s’affiche à l’écran dans ta prochaine réponse.
letmoi
 Posté le 01/01/2015 à 20:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

OK merci je rallume le pc demain et je donne le résultat.

Merci

letmoi
 Posté le 02/01/2015 à 11:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Configuration IP de Windows



Nom de l'hôte . . . . . . . . . . : christia-751ziz

Suffixe DNS principal . . . . . . :

Type de nœud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Non

Proxy WINS activé . . . . . . . . : Non



Carte Ethernet Connexion au réseau local:



Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Carte réseau Fast Ethernet PCI Realtek RTL8139 Family

Adresse physique . . . . . . . . .: 00-30-4F-1E-99-8D

DHCP activé. . . . . . . . . . . : Oui

Configuration automatique activée . . . . : Oui

Autoconfiguration d'adresse IP. . : xxx.xxx.xxx.xxx

Masque de sous-réseau . . . . . . : 255.255.0.0

Passerelle par défaut . . . . . . :

Nota:

Dans Autoconfiguration d'adresse IP. . : il y a bien une adresse IP mais il me semble que celle-ci ne doit pas être vu j'ai donc supprimé celle-ci du message mais c'est la même qu'avec mon portable sur le même câble.

A+

fgondard
 Posté le 02/01/2015 à 12:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

C'est la donnée la plus intéressante que tu as effacée. Les adresses IP locales n'ont rien de confidentiel, tout le monde utilise les mêmes.

letmoi
 Posté le 02/01/2015 à 12:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

C'est après avoir lu ceci que je me suis posé la question

http://docs.abondance.com/question121.html

ceci dit si je vous donne le numéro de cette adresse IP ça va vous permettre de faire quoi de plus?

Banzaiii
 Posté le 02/01/2015 à 12:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

ceci dit si je vous donne le numéro de cette adresse IP ça va vous permettre de faire quoi de plus?

Slt

Ça permet de voir si la config est bonne ou pas

Vu le masque de sous réseau, elle doit être en 169.254.xxx.xxx non ?

Le PC n'obtient pas de config d'un serveur DHCP (ta box surement)

Ps : S'il y avait quelque chose à cacher c’était plutôt les trois derniers octets de l'adresse physique



Modifié par Banzaiii le 02/01/2015 13:07
letmoi
 Posté le 02/01/2015 à 16:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

oui c'est bien 169.254.pourquoi

faut-il cacher l'adresse physique? ce sont les trois derniers caractères qui sont concernés ou plus?

Autre chose, j'ai confiance dans les personnes du forum mais tous le monde peut lire et un piratage est vite arrivé .



Modifié par letmoi le 06/01/2015 11:46
Ray061630
 Posté le 02/01/2015 à 17:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

hello

va sur le site du fabricant de ton pc ; cherche ton model , et telecharge les pilotes pour ton reseau filaire ,installe et logiquement cela doit fonctionner

Publicité
letmoi
 Posté le 02/01/2015 à 17:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

si c'est le pilote pourquoi avec ma restauration ça n'a ps fonctionné?

la restauration n'agit pas aussi sur les pilotes?

j'ai tenté avec un pilote qui semble être le bon et ça n'a rien changé .

je retrouve bien auau niveau du gest de periph carte reseau le nouveau pilote.

je vais tenté de la désinstaller demain puis réinstallation pour voir.

si c'est la carte qui est cuite c'est terminé plus d'investissement dans ce vieux pc.

mais est-ce bien la carte là est la vrai question.



Modifié par letmoi le 02/01/2015 18:07
PappyYves
 Posté le 02/01/2015 à 18:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut letmoi,

Avant de faire des choses compliquées, je regarderai

- dans le gestionnaire de périphériques si la carte réseau n'est pas en défaut

- si le câble et les connexions ethernet sont corrects (en échangeant par exemple avec celui du portable qui fonctionne)

- les propriétés de la "connexion au réseau local" est-ce que le "Client pour les réseaux Microsoft" est activé, et le "Protocole internet" ...?

Et bonne année à tous les lecteurs et lectrices de ce message...

nestor34
 Posté le 02/01/2015 à 18:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir,

pour compléter PappyYves, dans le gestionnaire de périphériques, supprime la carte réseau et redémarre le PC.

il va trouver un nouveau périphérique et l'installer correctement.

PappyYves
 Posté le 02/01/2015 à 18:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Je dois ajouter à mon message précédent que la restauration, sur les dizaines de postes dont j'avais la charge, je n'ai pas du l'utiliser plus de 2 fois, et sans résoudre grand chose !

Si c'est un problème de pilote, le conseil de "nestor34" permettra de le voir rapidement.

Et pardon pour un conseil à coté de la plaque sur le câble qui fonctionne puisque sur le portable il marche.

La question serait plutôt depuis quand ça ne fonctionne plus, et quel événement s'est produit juste avant la panne (si il y en a un) ?

Bonne chance

bluessy
 Posté le 02/01/2015 à 22:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

met l'adresse de ta box dans la passerelle, et renseigne les DNS

nestor34
 Posté le 03/01/2015 à 00:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bluessy a écrit :

met l'adresse de ta box dans la passerelle, et renseigne les DNS

tu t'adresse à quelqu'un qui pose la question :

oui c'est bien 169.254.pourquoi?

alors explique lui où trouver l'adresse et ce que sont les DNS

letmoi
 Posté le 03/01/2015 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour,

merci pours les solutions je ne vais reprendre ce pc que lundi.

l'utilisation à des fins pro passent avant moi.

verdict lundi.

merci et bon week-end .

letmoi
 Posté le 06/01/2015 à 12:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Les résultats après vos conseils:

Dans périph gest carte réseau OK, pas de point jaune et message ce périph fonctionne correctement.

Client MS activé, protocole internet activé.

pilote 5.719.325.2009 je suis revenu au pilote précédent celui de MSs est même résultat

nota: je venais de mette ce pilote pour voir s'il résolvait le problème.

Avant la panne le pc s'est éteint brusquement, j'ai mis pas mal de temps à le remettre en route depuis il fonctionne correctement hormis la carte réseau.

La désinstallation de la carte réseau n’a rien donné après redémarrage du pc tout est revenu à l’identique.

Un solution peut-être serait de retirer la carte redémarrage du pc l'éteindre et remettre la carte et redémarrage du pc

Est-ce que ça peut changer quelque chose?

Ci-dessous ce qui est donné par la même prise RJ45 avec mon portable. L'adresse IP est différente de celle donnée par mon pc de bureau qui est 169.254.245.147

Que faut-il supprimer pour raison de sécurité sur ce message au niveau adresse physique si pour l'IP pas de problème?

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : nom-52fe8b98f62

Suffixe DNS principal . . . . . . :

Type de nœud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Non

Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet

Adresse physique . . . . . . . . .: 00-11-2F-F8-E6-E9

DHCP activé. . . . . . . . . . . : Oui

Configuration automatique activée . . . . : Oui

Adresse IP. . . . . . . . . . . . : 192.168.0.7

Masque de sous-réseau . . . . . . : 255.255.255.0

Passerelle par défaut . . . . . . : 192.168.0.254

Serveur DHCP. . . . . . . . . . . : 192.168.0.254

Serveurs DNS . . . . . . . . . . : 212.27.40.241

212.27.40.240

Bail obtenu . . . . . . . . . . . : mardi 6 janvier 2015 11:26:58

Bail expirant . . . . . . . . . . : vendredi 16 janvier 2015 11:26:58

Si vous avez une autre idée.

A+

Publicité
Billkool
 Posté le 06/01/2015 à 13:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Essaye ceci mais pas optimiste :

  • Touches : Windows + R
  • Tu tapes : cmd puis Entrer
  • Clic-droit sur cmd.exe puis : "Exécuter en tant qu'administrateur".
  • Passe les commandes ci-dessous en validant chacune par Entrer :



ipconfig /flushdns
netsh winsock reset
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ipv4 reset catalog
netsh int ipv6 reset catalog


Qu'est ce que cela donne pour chaque commande ?

letmoi
 Posté le 06/01/2015 à 14:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Désolé mais je ne parviens pas encore à tes commandes en gras.

suivi de

avec utilisateur suivant qui est propriétaire (l'unique possibilité existante sur ce pc) j'ai ceci

Billkool
 Posté le 06/01/2015 à 14:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Regarde ici plutôt.

letmoi
 Posté le 06/01/2015 à 14:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Oups je viens de m'apercevoir que j'ai fais les manips sur mon portable ou lieu du pc de bureau concerné.

C'est l'heure de faire une petite sieste

Je recommence dès que je peux avec ce pc lui car il est de nouveau occcupé.

letmoi
 Posté le 07/01/2015 à 18:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Voici le résultat des commandes, je suis passé en mode sans échec sous administrateur pour y parvenir.

Après ceci j'ai tenté de mettre la carte sur un autre port pci juste pour voir et même résultat.

Carte KO sans doute je vais tenté de mettre directement les valeurs ip dns et autres tel que mises sous mon portable.

PS: autre pb depuis que j'ai changé de place ma carte pci réseau le pc ne s'éteint plus et il se rallume automatiquement dès que je mets la prise mais très souvent il faut éteindre et rallumer plusieurs fois pour que celui-ci démarre réellement. Ma dernière opération fut un arrêt par l'interrupteur (je n'y avais pas pensé de suite) on verra demain ce que ça donne.

Ca sent la fin du pc tout ça (dd récent)



Modifié par letmoi le 07/01/2015 18:14
Billkool
 Posté le 07/01/2015 à 18:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Essaye ta carte sur un autre PC où utilise la carte de ton copain pour vérifier.

Sinon une carte réseau n'est pas si cher que cela.

letmoi
 Posté le 09/01/2015 à 12:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Les étapes

1) Voir si mon pc démarre et s'arrête normalement comme avant si non j'arrête tout.

2) test avec les valeurs de ma box si pas satisfaisant 3)

3) je récupère la carte réseau de mon vieux pc samedi si OK 4)

4) achat d'une nouvelle carte.

Ceci dit pouvez vous répondre à ma question ci-dessous:

Que faut-il supprimer pour raison de sécurité sur mes messages au niveau adresse physique ou IP ou autres?

Merci

fgondard
 Posté le 09/01/2015 à 12:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

letmoi a écrit :

Que faut-il supprimer pour raison de sécurité sur mes messages au niveau adresse physique ou IP ou autres?

Rien du tout.

Comme je te l'ai déjà dit presque tout le monde a les même adresses IP locales (192.168.0.n ou 192.168.1.n).

Quant à ton adresses MAC ne la cache que si c'est celle d'une carte Wifi et que tu as peur d'avoir un voisin :
- qui lit tes messages sur PCA ;
- qui capte ton réseau Wifi ;
- qui sait comment remplacer sa propre adresse MAC par la tienne ;
- qui est capable de casser ta clé de cryptage
- qui a envie de squatter ta connexion internet ou de fureter voire nuire sur ton réseau local.

Dans les autres cas ça n'interesse personne.

Tu peux toutefois cacher le nom de l'hôte si tu penses que c'est quelque chose de trop intime pour être exposé en public.



Modifié par fgondard le 09/01/2015 13:21
letmoi
 Posté le 09/01/2015 à 13:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

OK merci me voilà rassuré.

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
79,95 €Clavier Gaming Logitech G513 Carbon Lightsync RVB à 79,95 €
Valable jusqu'au 25 Décembre

Materiel.net fait une promotion sur le clavier Gaming Logitech G513 Carbon Lightsync RVB qui passe à 79,95 € au lieu de 129 € ailleurs. Mélange parfait de performances, de technologies et d'une conception d'une qualité inégalée, le clavier G513 est un clavier gaming mécanique RVB équipé des switches mécaniques tactiles avancés Romer-G plébiscités par les professionnels d'eSports du monde entier. La coque en alliage aluminium robuste et légère apporte une rigidité et une apparence haut de gamme tout en lui conférant une forme fine semblable à une lame. Et pour davantage de confort, le Logitech G513 dispose d'un repose-poignets en mousse à mémoire de forme. Le Logitech G513 est doté d'un rétro-éclairage RVB complet d'environ 16.8 millions de couleurs avec un éclairage des touches personnalisable. De plus, grâce à la nouvelle technologie Lightsync, l'éclairage suit le rythme des jeux pour offrir l'expérience RVB la plus immersive qui soit.


> Voir l'offre
83,40 €Boîtier PC ATX Fractal Design Meshify C à 83,40 €
Valable jusqu'au 02 Décembre

Amazon propose actuellement le très bon boîter moyen tour Fractal Design Meshify C à 83,40 € livré gratuitement alors qu'on le trouve ailleurs à plus de 109 €. Intelligemment conçu, le boîtier Meshify C de Fractal Design s'adresse avant tout à toutes les personnes recherchant un boîtier silencieux prêt à recevoir un système puissant et expansible de refroidissement par air ou par liquide mais également à ceux qui recherche un boîtier au look ravageur. 

Combinant design, espace et aération, le Meshify C peut accueillir jusqu'à jusqu’à 2 disques durs 3.5" HDD/SSD (et 3 x 2.5" SSD), une alimentation ATX, une carte graphique de plus de 315 mm et des possibilités de refroidissement allant de 7 ventilateurs de 120 mm ou 140 mm à du watercooling (240 mm au dessus, 360 mm en façade).


> Voir l'offre
159,99 €Disque dur Toshiba X300 8 To à 159,99 €
Valable jusqu'au 02 Décembre

Cdisount propose actuellement le disque dur Toshiba X300 8 To à 159,99 € alors qu'on le trouve ailleurs à partir de 205 €. Ce disque dur interne de 8 To est SATA 6 Gbps, possède 256 Mo de cache et dispose d'une vitesse de rotation de 7200 tpm. Une très bonne affaire. 


> Voir l'offre

Sujets relatifs
probleme pour creer reseau local entre xp et 7 !
Probleme Synchrotime dans réseau
probleme reseau local !!
Carte réseau hercule...problème wifin.exe
Problème pour se connecter au réseau local
Problème connection aux postes du réseau
Problème de pilotes de périphériques réseau
probleme d'ouverture lecteur reseau
Problème de reconnaissance carte réseau
Problème réseau
Plus de sujets relatifs à problème réseau filaire
 > Tous les forums > Forum Windows XP