× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows XP
 problème réseau filaire
Ajouter un message à la discussion
Pages : 1 [2] 3 ... Fin
Page 2 sur 3 [Fin]
letmoi
 Posté le 09/01/2015 à 13:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

OK merci me voilà rassuré.

letmoi
 Posté le 13/01/2015 à 13:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

1) J'ai tenté de mettre les valeurs de mon portable branché sur la même prise rJ45.
Comme je n’y connais rien j’ai fais ceci est-ce bien?

Au niveau de protocole internet.

Dans utiliser l’adresse ip
Adresse ip : 192.168.0.7
Masque sous réseau : 255.255.255.0
Passerelle par défaut : 192.168.0.254


Sous utiliser l’adresse suivante
Serveur dns préféré : 212.27.40.241
Serveur auxiliaire : 212.27.40.240

Si c’est bien ça ne marche pas.
(avant ceci tout était en automatique et sans problème)

Nota box free hd et switch pour alimenter les différentes pièces.

__________________________


2) J’ai pris la carte d’autre au PC une d link dfe-530 tx qui marche parfaitement.

Il y a sur cette dfe 530 tx un câble qui était branché sur la CM Chaintech 6AIA(2)
( très vieille carte qui marche toujours depuis 1998 sans soucis)

Sur la Carte réseau qui ne fonctionne pas et qui est mis sur le port pci d'une CM Gigabyte GA-8SG800, il n’y a pas de câble à brancher.


Dois-je brancher quelque part ce câble
d link dfe-530 tx et si oui où et pourquoi alors que l’actuelle ne l’est pas?

Merci.

fgondard
 Posté le 13/01/2015 à 14:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je n'ai pas trouvé de manuel concernant cette carte. On y voit un connecteur blanc qui je suppose est lié à la fonction mise en route à distance (wake-on-LAN). Voir ici.

Si tu ne te sers pas de cette fonction oublie ce cordon sinon cherche sur ta carte mère le connecteur où le brancher.

Te mettre en adresse IP manuelle ne fait qu'éventuellement masquer le problème et de toute façon n'apporte pas forcément une solution, la preuve. D'autre part on ne met pas une adresse IP incluse dans la plage réservée au serveur DHCP pour être sûr d'éviter un conflit.

letmoi
 Posté le 13/01/2015 à 15:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
fgondard a écrit :
D'autre part on ne met pas une adresse IP incluse dans la plage réservée au serveur DHCP pour être sûr d'éviter un conflit.

La plage dhcp c'est laquelle? je n'y connais rien en réseau et je tätonne.

Comment fallait-il renseigner cà c'est pour ma culture?

ok pour le câble je tente sans brancher.

Désolé pour l'écriture mais avec ma tablette c'est très dur de mettre les mots au bon endroit avec certains forums.

Merci



Modifié par letmoi le 13/01/2015 16:52
fgondard
 Posté le 13/01/2015 à 15:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Pour le choix d'une adresse IP manuelle voir 3e lien dans ma signature, chapitre DHCP. Mettre une adresses IP manuelle n'impose pas qu'on mette aussi celle des DNS. Dans le cas bien sûr où ça fonctionne normalement en client DHCP.

Si ça peut te rassurer les rares fois où j'ai eu à me servir d'une tablette j'ai dû résister fortement à l'envie de tout balancer par la fenêtre au bout de 5 mn.

letmoi
 Posté le 13/01/2015 à 16:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je me sens moins seul avec ta réponse sur la tablette, j'ai corrigé comme j'ai pu, je vais lire ton lien et mettre la carte en place avec config auto comme avant pour voir.

A demain.

letmoi
 Posté le 14/01/2015 à 17:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

j'ai mis la carte réseau de mon autre pc et j'ai exactement les mêmes problèmes.

J'ai toujours les deux petits écrans en bas dans la barre d'outils avec le petit point jaune qui se ballade d'un écran à l'autre puis disparait pour laisser place au point d'exclamation jaune qui donne connectivité limitée ou inexistante.

Je constate que l'ip entre mon portable et mon fixe n'est pas la même comme avant alors que je suis sur la même rj45.

Si au niveau du périph gest la carte réseau est bien prise en compte le driver de celle-ci est bien pris aussi (normal) peut-on en conclure qu'elle fonctionne aussi pour xp je pense.

Toutes les cartes réseau fonctionne quelque soit le pc si il y a le driver je suppose (question d'un innocent)

Je ne sais plus ce qu'il faut faire à part changer de PC ce qui est prévu mais j'aimerai le laisser à un proche pour de la bureautique et un peu d'internet.

Le coupable c'est XP?

La restauration à la date antérieure au PB n'avait rien donné.

A+



Modifié par letmoi le 14/01/2015 17:26
fgondard
 Posté le 14/01/2015 à 18:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Qu'est-ce que tu entends par adresse IP différente. Le port de la Freebox sur lequel tu branches ton ordinateur n'est pas lié à une adresse IP particulière. Le serveur DHCP attribue les adresses sans tenir compte du port mais uniquement en fonction de celles déjà prises.

Je supose que tu as dû obtenir une adresse IP de type 169.254.... c'est à dire une adresses APIPA mise automatiquement par Windows pour combler le vide ? Redonne le résultat d'une commande ipconfig.

Si tu n'as pas installé de pilote particulier c'est que Windows en avait un pour ce modèle de carte dans ses tablettes. Ce qui ne veut pas dire que ce soit le dernier disponible.

Mais si avec deux cartes réseau différentes tu as toujours le même problème d'impossibilité d'obtenir une adresses IP auprès du serveur DHCP il y a des chances que l'OS ait un problème.

Je ne me souviens plus mais as-tu fait une réinitialisation complète de la Freebox ?

Si ça ne donne rien je te suggère, plutôt que de continuer à chercher, de faire une réinstallation de Windows "par dessus". Tu en seras quitte pour remettre les SP non inclus dans le CD et les MàJ postérieures et, de mémoire, de repasser par la case activation.



Modifié par fgondard le 14/01/2015 18:20
Publicité
Billkool
 Posté le 14/01/2015 à 18:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pour info Letmoi a reposter ici.

letmoi
 Posté le 14/01/2015 à 21:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ok fgondard réponse demain complète car trop dur sur la tablette et il me faudra refaire les manips sur le pc.

letmoi
 Posté le 15/01/2015 à 18:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Pour l’adresse IP différente ce que j’ai voulu dire c’est que si je passe par le portable j’ai toujours la même adresse IP et si je passe par le fixe c’est aussi toujours la même.

Nota: ma box est reliée à un switch, je ne sais pas si ça change quelque chose.

Pour l’apipa si on peut la désactiver est-ce que ça va forcer à retrouver l’adresse ip du serveur dhcp?

Il me semble avoir compris qu'elle vient justement car pas de serveur dhcp trouvé.

Résultat des IPconfig sur mes deux PC branchés sur la même prise rj45.

Résultat de ipconfig fixe (celui qui pose problème)

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : christia-751ziz

Suffixe DNS principal . . . . . . :

Type de nœud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Non

Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local 5:

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : D-Link DFE-530TX PCI Fast Ethernet Adapter (rev.C)

Adresse physique . . . . . . . . .: 00-11-95-80-A8-71

DHCP activé. . . . . . . . . . . : Oui

Configuration automatique activée . . . . : Oui

Autoconfiguration d'adresse IP. . : 169.254.0.61

Masque de sous-réseau . . . . . . : 255.255.0.0

Passerelle par défaut . . . . . . :

Résultat de ipconfig portable celui qui marche avec le réseau

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : nom-52fe8b98f62

Suffixe DNS principal . . . . . . :

Type de nœud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Non

Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet

Adresse physique . . . . . . . . .: 00-11-2F-F8-E6-E9

DHCP activé. . . . . . . . . . . : Oui

Configuration automatique activée . . . . : Oui

Adresse IP. . . . . . . . . . . . : 192.168.0.7

Masque de sous-réseau . . . . . . : 255.255.255.0

Passerelle par défaut . . . . . . : 192.168.0.254

Serveur DHCP. . . . . . . . . . . : 192.168.0.254

Serveurs DNS . . . . . . . . . . : 212.27.40.241

212.27.40.240

Bail obtenu . . . . . . . . . . . : samedi 3 janvier 2015 10:12:56

Bail expirant . . . . . . . . . . : mardi 13 janvier 2015 10:12:56

Le pilote de la carte d link mise en remplacement c’est celui livré avec le CD. Tout est OK coté gest périph

Pas de réinitialisation faite de la freebox.

Une réinitialisation complète donnerait quoi de plus dans la mesure ou mon portable branché sur la même prise fonctionne?

La réinit c’est de débrancher électriquement ou juste un redémarrage de la box (Si ça change quelque chose mais j’y crois pas trop)

J’avais déjà fait une réinstallation de XP il n’y a très longtemps sur lui-même, donc maintenant le plus sage serait de refaire une installation complète avec formatage.

En espérant que ceci résolve aussi les problème d'arrêt et démarrage voir mon autre sujet.

La dernière chose qui me vient en tête, c’est est-ce qu’un virus peut-être à l’origine de ce type de problème ?

Remarque : je vais relire le doc de ta signature il est imprimé et prendre plus encore de renseignements sur le réseau pour bien comprendre l’ensemble.

Nota: Pas de chance mon portable sur lequel je tape en ce moment commence aussi à donner des signes d’inquiétude mais ce sera un autre sujet (il est temps d’acheter un pc neuf)

Merci pour la suite.

letmoi
 Posté le 15/01/2015 à 18:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Juste une chose que je mets à part pour ne pas trop alourdir mon texte ci-dessus, j'ai ceci de coché dans le démarrage au niveau msconfig. le nom du du second fichier est bizarre mais peut-être que c'est normal?

Je suis en démarrage sélectif et en dehors d'une première ligne avast normal, il n'y a rien d'autre, c'est comme ça depuis pas mal de temps.

bluessy
 Posté le 15/01/2015 à 18:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Si on se réfère à celle qui marche, la box doit avoir l'adresse 192.168.0.254 qui est aussi la passerelle comme l'@IP du serveur DHCP

L'adresse de la carte est
169.254.0.61 avec un masque de 255.255.0.0 alors que tu devrais avoir

192.168. 0. X (x allant de 1à 253) et un masque de 255.255.225.0

Avec la carte qui marche tu regardes ta box l'onglet DHCP du réseau pour voir si tout est ok, et s'il n'y a pas d'anomalies. tu tapes l'@IP 192.168.0.254 dans ton navigateur et tu as accès à ta box

il faut regarder le paramétrage de ta carte et éventuellement le secondaire si elle le permet. Je la désinstallerai proprement et je laisserai l'ordi se demmerder au démarrage

letmoi
 Posté le 15/01/2015 à 19:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Oui sur la box l'adresse ip privé c'est bien 192.168.0.254

j'ai ceci au niveau de la box avec IP 192.168.0.254 dans le navigateur .

Réseau :
========

Adresse MAC Freebox j'ai masqué car ça vient de la box ça commence par 00:07:
Adresse IP j'ai masqué car ça vient de la box ça commence par 82.66.
IPv6 Désactivé
Mode routeur Activé
Adresse IP privée 192.168.0.254
Adresse IP DMZ 192.168.0.0
Adresse IP Freeplayer 192.168.0.0
Réponse au ping Désactivé ça explique sans doute l'absence de réponse au ping demandés?
Proxy Wake On Lan Désactivé
Serveur DHCP Activé
Plage d'adresses dynamique 192.168.0.1 - 192.168.0.50

idem (normal) au niveau DHCP directement pris sur l'écran de la TV avec le paramétrage réseau.

Il y a aussi les info sur

Attributions dhcp :
-------------------

Adresse MAC Adresse IP

mais est-ce utile ici de mettre en ligne.

et pas mal d'autres choses.

J'ai rien vu au niveau du masque (rappel je suis novice dans ce domaine)

Avec la carte qui marche tu regardes ta box (ta box j' ai pas compris) l'onglet DHCP du réseau pour voir si tout est ok

Comment atteindre cette onglet DHCP?

il faut regarder le paramétrage de ta carte et éventuellement le secondaire si elle le permet. Je la désinstallerai proprement et je laisserai l'ordi se demmerder au démarrage.

OK mais comment atteindre ce paramétrage de la carte et son secondaire tu peux me donner le chemin à prendre?

La désinstaller pourquoi pas mais je viens juste de la mettre donc je pense pas que ça change grand chose.

J'avais déjà fait la même opération avec l'autre (qui marche sans doute aussi) à savoir:

retrait de la carte

arrêt du pc

redémarrage

arrêt du pc

mise en place de la carte

démarrage.

c'est ça faire les choses proprement? Ou il y a plus simple?

A+

fgondard
 Posté le 15/01/2015 à 20:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

À ma connaissance interdire la réponse au ping ne concerne que les accès depuis l'extérieur (quelqu'un pourrait s'introoduire frauduleusement par ce biais. D'ailleurs tu peux le vérifier en faisant un ping 192.168.0.254 depuis ta tablette ou l'autre PC.

Le ping ne répond pas parce que la connexion IP ne fonctionne pas. Idem pour la recherche d'une adresse IP. Seul le niveau trame (ethernet) est établi.

Sur les nouvelles Freebox on peut accéder au paramétrage en local (ou tout au moins à une partie) mais sur les anciennes ça se faite en ligne sur le site de Free.

Procédure de réinitialisation de la Freebox V5 ici.



Modifié par fgondard le 15/01/2015 20:43
bluessy
 Posté le 15/01/2015 à 20:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Publicité
letmoi
 Posté le 16/01/2015 à 11:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Ok pour le ping ça parait logique.

je vais faire le test sur la tablette.

Le lien pour la HD (v5) ne fonctionne pas par ailleurs avast me signal un agent malveillant en provenance de celui-ci.

Il me semble bien de mémoire avoir pris ce driver pour la carte realtek, (je vais vérifier) ceci dit avec le driver de MS elle a toujours fonctionné et comme la nouvelle carte pose aussi le même problème ce n'est visiblement pas un problème de driver.

Reste en résumé l'option virus et si non réinstallation complète d'x.

Pour le virus c'est possible?.

Une réinstallation complète va t-elle aussi régler les problèmes arrêt démarrage du pc comme écrit sur mon autre sujet? Je suis perplexe.

Bluessy peux tu me donner une réponse (voir en dessous de la ligne en gras) aux questions que je t'ai posé suite à tes conseils?

Merci

bluessy
 Posté le 16/01/2015 à 19:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

une réinstallation réglera toujours les problèmes de virus, si tu fais un formatage pendant l'installation.Je ne sais plus comment cela se passe en XP surtout familial. Mais comme tu as une carte réseau capricieuse , cela pourrait venir du wake on line, désactive le dans le bios avant de réinstaller. Assure toi des priorités de boot au démarrage. Quant à dire que le driver n'est pas en cause car tu as le problème avec 2 cartes, MS lui prend un driver compatible et pas forcement le meilleur. Au boulot, je descends souvent des images disque sur les PC, mais je mets ensuite, souvent les drivers que je vais chercher chez le fournisseur. j'ai eu le cas encore hier, avec une carte son. Driver HP pour un HP300, et c'est ok. Désactive ton firewall et laprotection antivirus pendant les essais. Si C'est ok,

Je te conseille de rebooter d'abord ta box, de vérifier les paramètres de ta box... puis de faire les manip de ce site http://www.commentcamarche.net/faq/10215-message-connectivite-limitee-ou-inexistante.

Pour résoudre ton problème, il faut être méthodique,

1 voir si cause extérieure (la box)

2 voir les comm pc - box ( antivirus, firewall)

3 voir matériel bien installé

4 chercher les bons drivers même si c'est bien installé

5 causes logiciels et paramétrage nécssaire à la com (config WAL, BDR, voir le lien).

tu sais le reboot peut être tout simplement du matériel ou un logiciel qui doit redémarrer pour finir l'installation, et que tu n'es pas de pop up te le disant.....

J'évite d'intervenir trop sur ces forums pour différentes raisons.

letmoi
 Posté le 17/01/2015 à 12:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

1) Pour la désactivation du wake on line dans le bios ça mérite d’être vu mais je ne vois pas pourquoi avant ça fonctionnait sans avoir touché au bios et plus maintenant.

2) Pour les drivers la première carte fonctionnait très bien avec celui de MS et j’ai tenté avec le dernier connu de realtek sans succès

Pour la seconde carte j’ai pris directement celui de d-link sans succès non plus.

3) boot de la box pourquoi pas mais dans ce cas pourquoi mon portable fonctionne sur la même prise ?

4) que veux-tu dire par ===>2 voir les comm pc - box ( antivirus, firewall)

5) Merci pour le lien, sur les conseils pris ici, j’ai utilisé pas mal de commandes de ce lien sans succès.

Par contre je n'ai pas encore eu l’occasion d’utiliser le logiciel de ce lien c’est une bonne idée.

6) Je n'ai pas de reboot intempestif juste un problème d’arrêt impossible en dehors du bouton de l’alim et de mise en marche automatique un fois le bouton alim remis en fonction sans passer par le bouton power.

Je vais remettre en pratique ces conseils avant de passer à la solution plus radicale.

Merci et bon week-end à tous.

bluessy
 Posté le 17/01/2015 à 13:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je vais arrêter là d'intervenir car je ne supporte pas les pourquoi avant. Ma voiture marchait aussi avant de tomber en panne, et il faut chercher pourquoi. Et on vérifie certaines choses pour les dédouaner.

1 - Beaucoup de sites disent de regarder le wake on line. Il se configure dans le bios, et dans la carte. A prioiri tu n'as pas acces dans la carte si j'ai compris, donc on fait dans le bios pour être plus sûr que cela vienne de lui afin de le désactiver. Pour ton information par sécurité mon wake on line est désactiver sur ma box, sécurité oblige, et je prend la main sur mon micro en passant part un port que j'ai activé pour cela avec une redirection.

2 - les drivers s'ils sont bons tant mieux.

3 - travailler dans ta box pourquoi pas. Si cela marche avec une carte, c'est étrange que l'autre ne marche pas. Mais si j'ai compris sur une carte tu reçoit une adresse via le serveur DHCP une adresse en 192 et avec une autre carte une adresse en 169. Ce qui n'est pas normal. Donc soit le DHCP déconne, soit la carte ne peut pas se réinitialiser. Donc réinitialiser la box et et vérifier lle serveur DHCP ne me paraît absurde. Si je me rappelle,mais cela devient compliqué de retrouver l'historique, tu as essayé ta carte sur un autre réseau. Ne serait- ce pas un 169? Et il y aurait un problème pour changer l'adresse? d'où l’intérêt de vérifier les drivers pour les dédouaner, quoi que j'ai déjà vu des bizarreries. Mais on à tendance à les dédouaner et d'envisager éventuellement des pbs physiques, par exemple la prise femelle de la carte réseau, ou les contacts sur la carte mère

Il y a tellement de causes possibles, voire insensées, donc si je te les dit ici, je risque d'être attaqué sur ce site pour idiot ou autre. On me l'a déjà fait sur ce site. Mais je gère un parc de plus de 1000 micros, et j'ai vu toutes situations, même avec des attaques extérieures.

4- quand je parle comm entre box et pc, je pense à la demande d'adresse par la carte au dhcp, et sa réponse, je pense au firewall, je pense à l'antivirus.

6 j'ai cru comprendre que tu en avais. C'est difficile de lire l'historique.

Personnellement pour le prix d'une carte, je ne m’emmerderai pas comme cela

letmoi
 Posté le 18/01/2015 à 20:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,


J'ai remis en route le pc ce soir pour voir les points évoqués sur le lien de comment ça marche.
Nota : j'ai oublié de regarder dans le bios le wake on line (ce sera pour demain)

Première surprise lorsque j'ai allumé le pc plus de connectivité inexistante ou limitée étonnant.
deuxième surprise je retrouve ceci

Configuration IP de Windows


Nom de l'hôte . . . . . . . . . . : christia-751ziz
Suffixe DNS principal . . . . . . :
Type de nœud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non


Carte Ethernet Connexion au réseau local 5:


Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : D-Link DFE-530TX PCI Fast Ethernet Adapter (rev.C)
Adresse physique . . . . . . . . .: 00-11-95-80-A8-71
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 192.168.0.10
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.0.254
Serveur DHCP. . . . . . . . . . . : 192.168.0.254
Serveurs DNS . . . . . . . . . . : 212.27.40.241
212.27.40.240
Bail obtenu . . . . . . . . . . . : dimanche 18 janvier 2015 17:58:49
Bail expirant . . . . . . . . . . : mercredi 28 janvier 2015 17:58:49

Je n'ai rien fait en dehors de demander sur un site où Free lit les messages si ça pouvait venir de chez eux.


Cependant impossible d'avoir la connexion avec le navigateur ou outlook express délai d'attente dépassée.
Je suis donc repassé par les étapes du lien de comment ça marche.
Peut-être aurais-je du revoir aussi les commandes des premières réponses (Billkool)
Maintenant, j'obtiens une réponse sur le navigateur mais extrêmement lente idem avec Outlook quelques messages arrivés puis arrêt.
En fait ça ne marche pas vraiment.
Nota j'ai fais aussi un redémarrage électrique de la freebox au cas où, mais ça ne change rien.




Une petite réponse sur les différents points Bluessy.

1) oui c'est très vrai sauf que là on a fait comme sur la voiture on a changé la pièce mais c'est visiblement insuffisant, on s'arrête là.
Il faut rester de bonne humeur quoi que l'on puisse lire et tolérant, c'est mon humble avis.

2) Le driver est le dernier pour la realtek par contre je n'ai pas pu mettre autre chose que celui du cd de la d link car le dernier driver
pour cette carte est introuvable (on trouve le dfe-538tx mais pas le 530tx)

3)oui je recevais une adresse via le serveur DHCP avec adresse en 192 et l'autre en 169.
La carte mise sur ce pc se trouvait sur un pc qui marche parfaitement sur Internet avec du 192. mais sur une autre prise.
Par contre mon portable mis sous la même prise c'est OK.
Pour les autres causes possibles oui mais difficile de savoir.
Pour le DHCP qui déconne ou la carte qui ne veut pas se réinitialiser, je pense que l'on peut oublier puisque ces soucis de connectivité inexistante ou limitée ne sont plus là.
La réinit de la box fut faite.
Par contre comment vérifier le serveur DHCP?.

Je ne dis jamais idiot à une personne, j'ai toujours du respect pour les autres ou alors pour son vrai sens qui signifie particulier, différent des autres, d'où le mot idiome (particularité d'une langue)

4) Pour le comm entre box et pc plus au programme puisque j'ai la bonne adresse maintenant.
firewall de win xp et antivirus désactivés.

6) je comprends parfaitement compte tenu des nombreuses demandes sur le forum que l'on ne puisse de pas revoir tout l'historique.
Reprendre une nouvelle carte pourquoi faire puisque celle que j'ai mis marche parfaitement sur un autre pc?


Petite précision le pc s'arrête et s'allume à nouveau normalement, je penche là à un pb alimentation mais c'est un autre sujet ouvert aussi sur ce forum (en stand by).


Pour finir lorsque j'ai allumé le pc c'était juste pour récupérer des données avant de passer à une nouvelle installation d'XP.


Bonne soirée.

fgondard
 Posté le 19/01/2015 à 10:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je reviens pour tenter de clarifier ces histoires de DHCP (Dynamic Host Configuration Protocol) et d'adresses IP.

Quand l'ordinateur est client DHCP le système d'exploitation, au cours de la phase de démarrage, recherche un serveur DHCP sur le réseau local. Chez un particulier ce serveur est hébergé dans le modem routeur. Au cours du dialogue qui s'en suit le serveur attribue à l'ordinateur une adresses IP prise dans la plage qui lui a été attribuée. Dans ton cas, cette adresse IP est de la forme 192.168.0.n.

D'autres données indispensables sont également communiquées par le serveur DHCP comme le masque de sous-réseau et l'adresse IP du DNS (domain name server). Selon le routeur et l'OS d'autres données sont également échangées comme le nom de la passerelle (le modem routeur) ou, dans l'autre sens, le nom de la station.

Quand le serveur DHCP n'arrive pas à être joint, au bout d'un certain temps le système d'exploitation met fin à la procédure et décide d'attribuer lui même une adresse IP de manière arbitraire. Ce sont les fameuses adresses dites APIPA (Automatic Private Internet Protocol Addressing), de la forme 169.254.... Ce type d'adresse n'est donc pas attribué par le serveur DHCP.

On ne saura sans doute jamais pourquoi la communication avec le serveur DHCP ne passait pas mais il serait intéressant, juste pour voir, de remettre la carte réseau d'origine.

Maintenant, pourquoi les accès à internet sont si lents et sont coupés par des dépassements de délai, c'est une autre histoire ? Dans un premier temps il faudrait déterminer si le problème est lié aux seuls flux internet ou s'il se manifeste aussi en local. Pour ça il suffit de faire un test de lecture d'un fichier d'une machine à l'autre.

letmoi
 Posté le 19/01/2015 à 10:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Ton explication est très claire sur le dhcp.

J'ai mis l'ancienne carte et retour du problème de connexion en pire.

Je donne le detail plus tard l'accés à l'ordi n'est pas possible pour l'instant.

Sur mon portable le flux internet est normal.

Par contre peux tu me préciser ce que tu entends par faire un test de lecture avec un fichier?

fgondard
 Posté le 19/01/2015 à 11:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu partages un dossier quelconque sur le portable, sur l'autre tu crées un lecteur réseau pointant sur ce dossier et tu tentes de copier un fichier volumimeux d'une machine à l'autre.

letmoi
 Posté le 19/01/2015 à 11:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ok j'a compris je test dès que possible et verdict.

Publicité
Pages : 1 [2] 3 ... Fin
Page 2 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
56,99 €SSD Crucial MX500 500 Go à 56,99 €
Valable jusqu'au 01 Décembre

Amazon propose actuellement le SSD Crucial MX500 500 Go à 56,99 € livré gratuitement. On le trouve ailleurs à partir de 79 €. Ce SSD salué par la critique par son rapport qualité prix imbattable offre des débits de 560 Mo/s en lecture et 510 Mo/s en écriture. Il est garanti 5 ans. 


> Voir l'offre
89,50 €SSD Samsung 860 QVO 1 To à 89,50 €
Valable jusqu'au 02 Décembre

Boulanger fait une promotion sur le SSD Samsung 860 QVO 1 To qui passe à 89,99 €. Ce SSD offre des vitesses de 550 Mo/s en lecture et 520 Mo/s en écriture. Il est garanti 3 ans.


> Voir l'offre
-30%Nouveaux clients Amazon Business : 30% de réduction sur la première commande
Valable jusqu'au 02 Décembre

Amazon offre actuellement aux professionnels une remise de 30% sur leur première commande (jusqu'à 200 € d'achats) avec le code BFB2B20. Pour en profiter, créez gratuitement un compte Amazon Business (un numéro de SIRET est nécessaire) et après confirmation, votre code de réduction BFB2B20 sera activé sur votre compte et valable jusqu'au 30 octobre. Le compte Amazon Business est réservé aux professionnels et permet d'accéder à des millions de produits destinés aux professionnels, de comparer les prix HT, d'avoir des offres réservées, de pouvoir payer à 30 jours, de récupérer en un clic toutes les factures HT et avec TVA et de suivre et analyser vos dépenses avec des rapports personnalisés.


> Voir l'offre

Sujets relatifs
probleme pour creer reseau local entre xp et 7 !
Probleme Synchrotime dans réseau
probleme reseau local !!
Carte réseau hercule...problème wifin.exe
Problème pour se connecter au réseau local
Problème connection aux postes du réseau
Problème de pilotes de périphériques réseau
probleme d'ouverture lecteur reseau
Problème de reconnaissance carte réseau
Problème réseau
Plus de sujets relatifs à problème réseau filaire
 > Tous les forums > Forum Windows XP