> Tous les forums > Forum Les mains dans le cambouis
 probleme sata bios windows 7
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Anubis1978
  Posté le 07/04/2013 @ 10:58 
Aller en bas de la page 
Petit astucien

Bonjour,

Bon j'ai un probleme ....gros probleme ....ACER aspire rx 3400 .....j'ai remis a neuf des 10 enes et 10 enes de pc mais la jamais rencontré ce probleme ....ma belle soeur me ramene son pc qui avait un probleme de HDD sata II Wd (erreur de boot impossible de demarrer windows quel ttes manieres possible ) , j'ai donc essayé de recuperé les données via mon pc (reussi ) la j'ai fait la remise a zero par un formatage de bas niveau , qui ma indiqué des secteurs defectueux du disque (environs 15 ) nous avons donc fait l'achat d'un nouveau HDD ...hors 1er truc j'ai du passé par un lecteur usb pour lancer le dvd d'installation du SE car le lecteur interne ne fonctionne plus (plus reconnue ) la c'est bon je vois le SE ce lancer .....puis ....le peripherique non reconnue installé le pilote ...ouai ouai ....je decide de passé par le bios verifier la config ....les ports ...ext ...disque sata non reconnu ....uniquement mon lecteur dvd en usb et le lan Nvidia ...

j'essaie de trouvé un soit disant pilote sata WD digital mais rien fonctionne ...je retire la pile de la carte mere .....toujours rien ....je deplace le cavalier carte mere remise a zero du bios....toujours pareil ...teste de l'alim ok cordon ok ...

toujours pas reconnu par le bios....je passe par un systeme maison ...SE sur disque dur externe trafiqué (via un ancien DD multimedia en IDE windows xp ) la windows 7 reconnais le disque dur ...mais bien evidament c'est impossible de demarré via usb car windows 7 prend pas en charge l'installation et chargement du SE sur usb...

bon j'ai louper quelque chose c'est sur mais quoi ?? le bios et malade ? le processeur a un probleme ?

merci pour vos reponse

Cordialement,

Publicité
Le Fêlé
 Posté le 07/04/2013 à 12:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

C'est, probablement, le pilote de ta carte mère qu'il te manque...

Anubis1978
 Posté le 07/04/2013 à 13:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci pour votre reponse

Si la carte mere est reconnu dans le bios c'est que le pilote est reconnu non ? seul les peripheriques SATA ne sont pas reconnu le reste oui .

Je pourrais relancé un pilote du bios mais la c'est imposible (meme si le bios reconnais la carte mere )

cordialement,

bobo90
 Posté le 07/04/2013 à 13:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour ,

peut être que la carte mère est tatouée et qu'elle ne reconnait que les matériels aprouvés par Acer , cela peut être une piste .

Anubis1978
 Posté le 07/04/2013 à 15:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

c'etait un disque dur western digital 1to 64md en green j'ai remplacer par un western digital 1to 64md en black ...c'est la meme marque .

par contre j'ai jamais rencontré de probleme de tatouage si jamais c'est le cas comment debloquer ce probleme ?

le WD green revenu a la vie apres un double formatage de bas niveau n'est pas reconnu non plus ...assez bizarre ce probleme quand meme .

Si je reflash le bios avec pilote bios constructeur en passant par Inv de Cmd mais faut que je puisse ...

merci

Anubis1978
 Posté le 08/04/2013 à 18:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

personne na eu ce probleme ? suis je le seul ? ou il n y a pas de solution a ce probleme ?

merci

Anubis1978
 Posté le 08/04/2013 à 20:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui c'est un x3400 juste que le disque dur et un sata green 1to 64md .

je vais faire photo du bios coté sata config etc

merci

Anubis1978
 Posté le 09/04/2013 à 20:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Anubis1978
 Posté le 09/04/2013 à 21:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Publicité
Anubis1978
 Posté le 09/04/2013 à 21:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Anubis1978
 Posté le 09/04/2013 à 21:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Anubis1978
 Posté le 10/04/2013 à 20:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

La mise a jour du BIOS bloque impossible de la faire j'ai essayé avec AMIBOOT.ROM le pc tourne toujours mais l'ecran s'arrete ...meme en le laissant des heures apres un tour sur le BIOS pas de mise a jour...j'ai meme pas d'inv de commande de dispo.

j'ai bien peur que le chipset SATA soit vraiment mort ....comment on peut etre sur a 100% ?

merci

cordialement

Anubis1978
 Posté le 10/04/2013 à 20:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui en effet c'est un AMI BIOS j'ai fait deux clear et pile enlevé toujours rien .

Comme je pensé au tatouage de la carte mere j'avais contacté ACER mais apparament pas de tatouage de chez eux (seul reponse demarré en IDE ...heureusement je j'avais pas attendu ACER lol)

apres les 10 milles tentative possible il ne peut y avoir qu'une seule possibilité je vois pas autre chose que le chipset mort

merci

Anubis1978
 Posté le 11/04/2013 à 18:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci pour votre aide .

j'ai lu que rechauffer le chipset avec un seche cheveux pourrait faire des miracles au dernier recour ...mais est ce une legende urbaine ?

cordialement

Super_GEGE
 Posté le 12/04/2013 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Fais un clear CMOS et si possible débranche ou désactive le lecteur en panne dans le Bios. Il peut créer un conflit.

Essaye de récupérer le pilote AHCI pour l'installation de Windows sur le site d'ACER et injecte le lors de l'install.

Attention pour la mise à jour du BIOS, toi seul peut être à même de déterminer le bon firmware car les CM ont souvent fait l'objet de révisions et le firmware peut différer d'un ordi à l'autre.

C'est ce qui explique une part des crashes lors de la m à j.

Tu peux également tenterune install en désactivant l'AHCI dans le BIOS

et aussi en désactivant l'AHCI et en installant en manuel le pilote SATA



Modifié par Super_GEGE le 12/04/2013 17:23
Anubis1978
 Posté le 12/04/2013 à 20:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Merci pour votre reponse , mais tout ca j'ai deja fait ....

bonne soirée

cordialement

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Probleme instal Windows XP sp2 sur disque SATA
problème installation de Windows sur DD Sata
Problème accès au BIOS
"Windows a détecté un problème de disque dur"
probleme de son sur Acer M3100 et windows 7
DD reconnu dans bios mais pas windows
Problème de restauration de Windows 7 sur pc portable ASUS
Problème soudain avec le Bios?
Problème installation de Windows suite a un changement de disque dur
probleme bios
Plus de sujets relatifs à probleme sata bios windows 7
 > Tous les forums > Forum Les mains dans le cambouis