> Tous les forums > Forum Les mains dans le cambouis
 Problème scanner Epson 1240USujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
janus106
  Posté le 10/11/2009 @ 10:47 
Aller en bas de la page 
Astucien

Bonjour,

J'utlise un scanner epson 1240U, depuis 2000, qui fonctionne correctement.

Après avoir réinstallé ma partition XP, et bien il ne fonctionne plus, du moins le voyant est allumé correctement, mais quand je lance le programme, il me marque qu'une application est utilisé et que je dois fermer et recommencer, le programme,
Ce type d'alerte, est envoyé lorsqu'il y a un problème avec le pilote, j'en ai déja eu l'expérience et dans ce cas, je réinstalle le programme, avec le pilote le plus récent, et ca fonctionne.

Ce qui m'étonne, c'est que l'image disque, que j'utilise depuis 2 ans, est exempt de ce problème de pilote, pour mon scanner.
Alors ce qui m'amène à penser, que le problème vient de la réinstallation de la seule partition,
car je réinstalle d'habitude l'image entiere de mon disque et non une partition, et n'ai aucun problème.
Alors deux solutions s'offre a moi, la première et la réinstallation du programme et la seconde plus compliqué la réinstallation de l'image, avec inconvénient majeur, disparition de ma nouvelle partition Vista, mais j'aurais entre temps fait une image.
Une autre possiblité peut'etre.
Merci.

Publicité
tiobilout
 Posté le 10/11/2009 à 11:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Message original par janus106

Bonjour,

J'utlise un scanner epson 1240U, depuis 2000, qui fonctionne correctement.

Après avoir réinstallé ma partition XP, et bien il ne fonctionne plus, du moins le voyant est allumé correctement, mais quand je lance le programme, il me marque qu'une application est utilisé et que je dois fermer et recommencer, le programme,
Ce type d'alerte, est envoyé lorsqu'il y a un problème avec le pilote, j'en ai déja eu l'expérience et dans ce cas, je réinstalle le programme, avec le pilote le plus récent, et ca fonctionne.

De quel programme parles-tu ?

Sinon, en supplément, si cela t'intéresse, je donne ici une méthode pour le faire fonctionner sous Vista et Seven https://forum.pcastuces.com/scanner_epson_perfection_1200-f3s892.htm



Modifié par tiobilout le 10/11/2009 11:13
janus106
 Posté le 11/11/2009 à 08:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour tiobilout,

Je parle du programme d'Epson qui est lié au scanner, utilisant le pilote TWAIN, et qui permet de faire des photocopies, ou de scanner des images.

Cordialement.

tiobilout
 Posté le 11/11/2009 à 08:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu utilises quelle version de Twain ?

janus106
 Posté le 11/11/2009 à 12:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il s'agit du pilote twain V5.7 1a, pour le scanner 1240u Epson.

Je viens de le télécharger, puis de l'installer, en redémarrant le PC, j'ai eu une minuscule fenêtre avec une croix rouge

que j'ai validé, j'ai rédemmaré le programme, sans succès, avec toujours le message récurrent " impossible d'accéder au scanner car une autre application

l'utilise"....

Cdlt.

tiobilout
 Posté le 11/11/2009 à 13:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
janus106 a écrit :

Il s'agit du pilote twain V5.7 1a, pour le scanner 1240u Epson.

Je viens de le télécharger, puis de l'installer, en redémarrant le PC, j'ai eu une minuscule fenêtre avec une croix rouge

que j'ai validé,???

j'ai rédemmaré le programme, sans succès, avec toujours le message récurrent " impossible d'accéder au scanner car une autre application

l'utilise"....

Cdlt.

Il faut voir ce que tu as dans Démarrer ==== exécuter ===== tu tapes msconfig puis clic sur ok === onglet "Démarrage" et également les icones en bas à droite dans le systray

janus106
 Posté le 11/11/2009 à 13:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

tiobilout
 Posté le 11/11/2009 à 15:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Je ferais en essai en désactivant tout ce qu'il y a dans msconfig.

Si le problème s'améliore, recocher un par un ( et redémarrer à chaque fois ) et voir quel programme provoque le problème.

janus106
 Posté le 11/11/2009 à 16:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Opération effectué, en désactivant tous les programmes au démarrage, mais rien as faire le problème est toujours présent.

Par contre avant d'installer le pilote, il serait judicieux de le désinstaller, ce que j'ai essayé de faire sans réusssite, et impossible

de le désinstaller meme avec TuneUp Utilities, un message est alors apparu, lors de

l'essai de désinstallation visible ici ; http://picasaweb.google.com/lh/photo/ZLvKn2Ucyc36jX0BZkj-2Q?feat=directlink

tiobilout
 Posté le 11/11/2009 à 16:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Essayer de voir dans le Gestionnaire des tâches ce qui tourne et pourrait provoquer ce conflit.

Clic droit sur la barre des taches ===== Gestionnaire de tâches ====== Onglets "Applications" et "Processus"



Modifié par tiobilout le 11/11/2009 16:27
janus106
 Posté le 12/11/2009 à 15:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Rien d'anormal dans le gestionnaire de tache, 40 processus actif, je tourne entre 2 % et 11 % pour l'Utilisation de l'UC.

En détail ici, http://picasaweb.google.com/lh/photo/QMO2H13ndobQW8L7KSBh0w?feat=directlink

Si je ne trouve pas de solution, je serais contraint de réinstaller une image, mais cette fois ci, le disque entier, et non pas la partition C.

Autre problème avant de passer a cette étape, je dois rendre active, ma partition Vista récemment crée, pour en faire une image, car je n'y est plus accès,

elle n'est plus proposé dans la console de récupération Window, sinon je la perdrais ainsi que le temps important, que j'ai du déployer pour la créer et l'optimiser.

Merci.

janus106
 Posté le 05/12/2009 à 18:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Je viens de me rendre compte, que le problème doit venir du scanner lui-même,

et nom du pilote Twain ou du programme d'Epson, car si je branche le cable USB

sur le PC, sans programme d'installé, je devrais avoir un message demandant

d'installer le pilote et rien n'apparait.

Malgrés que l'appareil sois bien sous tension, et que la veilleuse soit bien allumée,

pas de réaction, une fois le cable USB connecté, et pas de procédure "Plug and Play

d'affiché, j'ai aussi essayé avec un autre cable..

je doit en déduire, que mon scanner est HS, après 10 ans de bon et loyaux service.

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
149,99 €LEGO 10300 La machine à remonter le temps de Retour vers le futur à 149,99 €
169,99 € -12%

Cdiscount fait une promotion sur le LEGO 10300 La machine à remonter le temps de Retour vers le futur qui passe à 149,99 € au lieu de 169,99 €.

Vous êtes fan de Retour vers le futur ? Alors vous allez adorer le set LEGO® La machine à remonter le temps de Retour vers le futur (10300), conçu pour les adultes. Plongez dans l’une des trilogies les plus célèbres de tous les temps en construisant l’une des 3 versions de l’emblématique voiture. 1872 pièces.


Voir l'offre
79,99 €SSD Samsung 870 QVO 1 To à 79,99 €
89,99 € -11%

Cdiscount fait une promotion sur le SSD Samsung 870 QVO 1 To qui passe à 79,99 € au lieu de 89,99 € Ce SSD offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. Il est garanti 3 ans. 


Voir l'offre
5,99 €Adaptateur Bluetooth USB TP-Link UB400 à 5,99 €
10 € -40%

Amazon fait une promotion sur l'adaptateur Bluetooth USB TP-Link UB400 qui passe à 5,99 €. Cet adaptateur à brancher sur un port USB va vous permettre d'ajouter le bluetooth 4.0 à votre ordinateur et d'utiliser ensuite sans fil vos périphériques bluetooth : souris, clavier, casque, manette, téléphone, ...


Voir l'offre
18,91 €Norton 360 Deluxe 2022 (5 postes, 1 an) à 18,91 €
50 € -62%

Amazon propose actuellement la suite de sécurité Norton 360 Deluxe à 18,91 € alors qu'on la trouve habituellement autour de 50 €. La suite de sécurité peut être installée sur 5 machines (PC, Mac, smartphone et tablette sous Android ou iOS) et vous disposez des mises à jours pendant 1 an. Un bon prix pour cet excellent antivirus / pare-feu, antispam, ... qui vous protègera efficacement contre toutes les menaces sur Internet. Un contrôle parental, un VPN et un espace de stockage sécurisé en ligne de 50 Go sont également inclus. Notez que si vous avez déjà Norton, vous pouvez utiliser ce produit pour renouveler votre abonnement. Ces 12 mois s'ajouteront à votre durée d'abonnement restante. Cette version est à télécharger légalement. La clé d'activation vous sera envoyée par email. Une bonne affaire. 


Voir l'offre

Sujets relatifs
Probleme scanner Epson DX 3850 .
Problème de Dll avec scanner Epson 1660 Photo
probleme de scanner epson cx3200
Probleme port Scanner Epson GT 7000
pb avec mon scanner epson 1240u
probleme scanner epson 1670
Probleme scanner epson perfection (mdr !!!) 1260
probleme de scanner epson perfection 640U
problème avec scanner EPSON Perfection 640U
Scanner epson 1240U
Plus de sujets relatifs à Problème scanner Epson 1240U
 > Tous les forums > Forum Les mains dans le cambouis