> Tous les forums > Forum Linux
 Problème son qui grésille depuis installation nouveau kernel DebianSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
milou32
  Posté le 06/12/2014 @ 15:25 
Aller en bas de la page 
Astucienne

Depuis cette procédure pour des problèmes d'activation de ma carte réseau sans fil

https://forum.pcastuces.com/espace_non_alloue_apres_suppression_partition-f8s14535.htm?page=3&#5147098

J'ai un très mauvais son (un grésillement)

Une idée ?

Publicité
milou32
 Posté le 06/12/2014 à 15:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Par contre, apparemment ça ne concerne que les sons système (notifications, connexion, déconnexion, etc...)

aug
 Posté le 06/12/2014 à 19:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

,

Ce problème est propre uniquement sur une distribution ( laquelle) ou toutes?

m_n
 Posté le 06/12/2014 à 20:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

# alsamixer

milou32
 Posté le 06/12/2014 à 21:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

aug

Ce problème est apparu sur ma debian après l'installation d'un kernel plus récent avec les dépôts backports pour debian wheezy, suite à un problème d'activation de ma carte wifi.

Apparemment ce ne sont que les sons systèmes de KDE qui sont affectés, j'ai mis un avertisseur de courrier avec un son qui n'appartient pas au système de KDE, et là le son est nickel.

@m_n j'ai essayé tous les réglages possibles avec alsamixer, le problème est toujours là.

S'il n'y a pas de solution je ferais avec, ma debian tourne comme une horloge, avec le mal qu'on a eu à la configurer, je ne veux pas la casser

milou32
 Posté le 06/12/2014 à 21:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Apparemment je ne suis pas la seule, ça console

http://debian-facile.org/viewtopic.php?id=9049

ça semble propre à KDE, mais j'aime bien, moi, KDE



Modifié par milou32 le 06/12/2014 21:19
m_n
 Posté le 06/12/2014 à 21:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

avez-vous regarder dans ( Audio Mixer ) dans le menu-demarrer -> multimedia --> audio-mixer

http://pix.toile-libre.org/upload/original/1417897139.png

milou32
 Posté le 06/12/2014 à 21:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

J'ai bien console de mixage dans les applications multimédia, mais quand je clique dessus, elle ne se lance pas

m_n
 Posté le 06/12/2014 à 21:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ben la la ..

va voir le lien de l'iso que je t'avais préposé .. avec le wicd fonctionnel ..

Publicité
m_n
 Posté le 06/12/2014 à 21:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

petite question ;

aviez-vous faite :

apt-get update & upgrade

milou32
 Posté le 06/12/2014 à 21:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Je ne veux pas réinstaller. Je reste comme ça. Ce n'est pas un problème si gênant que ça tant que ça n'affecte que les sons systèmes. S'il y avait eu une solution, je l'aurais appliqué, s'il n'y en a pas tant pis

milou32
 Posté le 06/12/2014 à 21:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

m_n a écrit :

petite question ;

aviez-vous faite :

apt-get update & upgrade

Oui tout a été fait dans les règles sous la direction de Logicien et de Hido

m_n
 Posté le 06/12/2014 à 21:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

il exsiste une sourceslist pour le multimedia qui pourrais peut-etre corriger ce problème ..

qui en passant que je n'utilise pas et que je n'utiliserai jamais non-plu ..

(( à tes risque et pérille )) ..

je ne l'aie pas en mémoire .. ( vu mon âge , 70 passé ) ..

aug
 Posté le 06/12/2014 à 21:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

@ milou32,

N'ayant pas KDE, je ne vais pas pouvoir etre utile.

@ m_n,

Peut-on télécharger Jessie en 32bits?

Aurais-tu un lien?

Merci et mes excuses à Milou32 pour l'utilisation de son post.

m_n
 Posté le 06/12/2014 à 22:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

@ aug "

moi , je ne suggère qu'un seul et unique lien pour tout débutant et anciens , pour essayer Debian avec ( WiCD Fonctionnel )

voici le lien pour le 32 bit ( iso-cd ) :

http://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/7.7.0/

------------------------

si ce n'est pas les sources.list de jessie ..

voici mes sources.list personnel que j'utilise :

------------------------------------------------

deb http://ftp3.nrc.ca/debian/ jessie main contrib non-free
deb-src http://ftp3.nrc.ca/debian/ jessie main contrib non-free


deb http://security.debian.org/ jessie/updates main contrib non-free

deb-src http://security.debian.org/ jessie/updates main contrib non-free

# jessie-updates, previously known as 'volatile'
deb http://ftp3.nrc.ca/debian/ jessie-updates main contrib non-free

deb-src http://ftp3.nrc.ca/debian/ jessie-updates main contrib non-free

# jessie-backports, previously on backports.debian.org
deb http://ftp3.nrc.ca/debian/ jessie-backports main contrib non-free

deb-src http://ftp3.nrc.ca/debian/ jessie-backports main contrib non-free

deb http://ftp.ca.debian.org/debian/ wheezy-proposed-updates main contrib non-free


=====================================================================

petite lecture par rapport aux sources.list de ( Jessie ) :

http://forums.quebecos.com/showthread.php?tid=7657



Modifié par m_n le 06/12/2014 23:20
milou32
 Posté le 06/12/2014 à 22:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Pas de soucis aug

aug
 Posté le 06/12/2014 à 22:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci m_n.

Bonne continuation milou32 dans tes découvertes.

A bientôt: sous Linux, bien sur.

Publicité
milou32
 Posté le 06/12/2014 à 22:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

m_n
 Posté le 06/12/2014 à 23:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

je viens de vérifiez mon lien qui n'etais pas bon , pour l'iso-cd net-install de Debian avec WiCD Fonctionnel ( Debian -> Stable / Wheezy ) et je l'aie changé pour celui-ci

http://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/7.7.0/

ce lien va fonctionné beaucoups mieux ..

voici les sources.list de cet iso net-install :

-------------------------------------------------------------

#

# deb cdrom:[Debian GNU/Linux 7.7.0 _Wheezy_ - Official i386 NETINST Binary-1 2$

#deb cdrom:[Debian GNU/Linux 7.7.0 _Wheezy_ - Official i386 NETINST Binary-1 20$


deb http://ftp3.nrc.ca/debian/ wheezy main
deb-src http://ftp3.nrc.ca/debian/ wheezy main

deb http://security.debian.org/ wheezy/updates main contrib non-free
deb-src http://security.debian.org/ wheezy/updates main contrib non-free

# wheezy-updates, previously known as 'volatile'
deb http://ftp3.nrc.ca/debian/ wheezy-updates main contrib non-free
deb-src http://ftp3.nrc.ca/debian/ wheezy-updates main contrib non-free

==============================================================

pour le WiCD

ouvrez Synaptic , ecrivez ( wicd ) dans la recherche ..

==============================================================

le net-install .. vous avez le choix du bureau :

vous prenez l'option au debut :

si vous clicker sur Install au debut .. c'est Gnome comme bureau qui va s'installer ..

pour les autres choix de bureau :

Advanced options -> Alternative desktop environnements -> ( KDE, LXDE, Xfce )

si vous avez de la difficulter , aller sur Youtube et ecrivez dans la barre de recherche (( installation debian )) pour voir un video pour vous aider ..

Milou 32, .. Désolé d'avoir dérivé ton post , je ne le ferai plu, promis , --> à notre nouvelle Linuxienne ..



Modifié par m_n le 07/12/2014 01:11
aug
 Posté le 07/12/2014 à 09:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

,

@ m_n,

Merci pour ces précisions:

@milou32,

Si alsamixer que tu utilises était installé avant les opérations que tu as effectué, alors peut-etre sa réinstallation corrigerait les problèmes actuels.

Toutefois si tu as un fonctionnement normal du son sur les Player ou sur ton navigateur, faudrait pas que cette opération crée de nouveaux problèmes.

Donc, le jour ou, pour une raison ou une autre, tu envisages de réinstaller le système, tu pourras toujours, au préalable, faire cette opération pour vérifier.

J'ai cette attitude prudente car, pour les raisons indiquées plus haut, je ne peux le vérifier chez moi.

milou32
 Posté le 07/12/2014 à 09:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

aug

Hier j'ai réinstallé alsamixer pour voir, le problème persiste.
Je suis d'accord avec toi, je reste prudente, je n'ai pas envie de la réinstaller tout de suite, je l'apprivoise avant et.... j'ai une idée qui germe dans ma tête pour une installation de debian testing (à côté de ma debian stable, pas pour la remplacer), pour essayer d'y installer Cinnamon (d'après certains tutos sur le net, c'est possible sur la version testing) mais j'ouvrirais un autre post le moment venu

Message édité



Modifié par milou32 le 07/12/2014 10:01
aug
 Posté le 07/12/2014 à 10:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tu as raison.

La place que tu as sur ton disque interne te permet toutes les options.

milou32
 Posté le 07/12/2014 à 10:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

C'est fait pour

hido
 Posté le 07/12/2014 à 11:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

milou32 a écrit :

aug

Hier j'ai réinstallé alsamixer pour voir, le problème persiste.
Je suis d'accord avec toi, je reste prudente, je n'ai pas envie de la réinstaller tout de suite, je l'apprivoise avant et.... j'ai une idée qui germe dans ma tête pour une installation de debian testing (à côté de ma debian stable, pas pour la remplacer), pour essayer d'y installer Cinnamon (d'après certains tutos sur le net, c'est possible sur la version testing) mais j'ouvrirais un autre post le moment venu

Message édité

tu peux aussi faire une installation virtuelle dans virtualbox, c'est tres pratique pour faire des tests

milou32
 Posté le 07/12/2014 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Hido

A vrai dire, j'ai déjà testé dans virtualbox, mais je préfère une installation en dur

Slyvester
 Posté le 07/12/2014 à 12:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut Milou,

Tu as essayé de démarrer sur l'ancien noyau (avec lequel le problème de son ne se posait pas, sauf erreur de ma part) ?

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème d'installation debian
Problème installation Debian Sarge 3.1
Problème installation Debian [Résolu]
Problème installation opensuse sur raspberry pi2
Problème navigateur sur Debian 7
Problème VirtualBox sous Debian
Probleme sur installation de trine 2
Problème installation linux
installation linux sur nouveau disque dur
Prévenir l'installation d'un paquet sous Debian et dérivées
Plus de sujets relatifs à Problème son qui grésille depuis installation nouveau kernel Debian
 > Tous les forums > Forum Linux