> Tous les forums > Forum Windows Vista
 Problème souris usb sous vistaSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
obigsabu
  Posté le 09/09/2010 @ 14:13 
Aller en bas de la page 
Petit astucien

Salut à tous,

Depuis quelques temps je rencontre un problème avec ma souris.

C'est une souris laser branchée en usb et mon pc ne la detecte pas, j'ai fais le test avec d'autres souris et cela ne marche pas non plus...

Cela fonctionnait très bien au début mais depuis une mise à jour (je suis sous vista) ou l'installation d'un nouveau programme elle ne s'allume plus (pourtant je l'ai testé et elle marche).

Pourtant mes ports usb fonctionne avec d'autres periphériques (clé usb, DD externe...)

Si vous avez une idée je suis preneur.

Merci d'avance.

Publicité
Esclapion
 Posté le 09/09/2010 à 14:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

as-tu essayé de revenir au pilote précédent (par le gestionnaire de périphériques) ?

Havok
 Posté le 09/09/2010 à 14:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Fais ceci :

Débranches tous ce qui est branché en usb à ton pc.

Télécharges CleanAfterMe

Lances le

Décoches toutes les lignes sauf une seul celle où tu voit usb

Et lances le programme.

Redémarres ton pc et test.

Esclapion
 Posté le 09/09/2010 à 14:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Havok

tu t'es trompé de sujet, je pense

Havok
 Posté le 09/09/2010 à 14:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Non, non.

J'ai remarqué que certains pc pour des raisons diverses gardaient en mémoire des fausses valeurs des périphériques usb qui avait été branché sur eux (je ne parle pas des pilotes), et les rechargait en mémoire à chaque branchement.

J'ai remarqué ce problème avec les gens qui utilisent des clefs USB en les retirant d'une manière un peu brusque.

Puis j'ai pu le voir pour d'autres périphériques usb.

Il existe une manipulation dans le registre et dans Windows pour remettre ce genre de choses à 0, mais je n'aime pas trop donner des solutions à risque.

Ce programme lui le fait sans heurt et rapidement (quant on l'utilise comme je le dis, certaines personnes se trompe de bouton et alors .............................................. n'ont rien fait du tout, rien de rien.... )

Si son problème est simplement du à ce que je pense, il sera résolu en 5 minutes et simplement.......(?)

obigsabu
 Posté le 09/09/2010 à 14:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci esclapion pour ton conseil.

Je suis passé avec le pilote de la version précédente mais hélas cela n'a rien changé...

Dans mon gestionnaire de periphérique (souris et autre peripherique de pointage), il apparait 2 souris :

-Souris compatible PS/2

-Souris HID

J'ai seulement pu passer au pilote de la version precedente avec la souris HID car l'autre était grisé.

Si tu as une autre idée, ca serait avec plaisir.

Merci.

PS: Merci havoc mais je n'ai pas fait ta manip car vu le msg d'esclapion cela m'a refroidit!

obigsabu
 Posté le 09/09/2010 à 14:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon et bien je vais essayer ta solution havoc.

Je vous tiens au jus dans la foulée.

Merci

obigsabu
 Posté le 09/09/2010 à 15:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hélas cela ne marche toujours pas...

Par contre en le redémarrant il m'a reinstaller ma webcam, preuve que le logiciel a nettoyer qqchose...

Si vous avez autre chose avec plaisir!!

Merci

Esclapion
 Posté le 09/09/2010 à 15:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Désolé, je croyais que tu répondais à CE SUJET, car je ne voyais pas le rapport. Mais c'est à essayer, oui.

obigsabu
 Posté le 09/09/2010 à 15:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui je l'ai testé et elle marche très bien.

J'ai meme essayé une autre souris sur mon pc et cela ne marche pas non plus...

N'y a t'il pas une bidouille a faire ds la base de registre?

Merci

Havok
 Posté le 09/09/2010 à 15:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Esclapion a écrit :

Désolé, je croyais que tu répondais à CE SUJET, car je ne voyais pas le rapport. Mais c'est à essayer, oui.

De rien, c'est marrant je viens juste de le lire ce sujet, mais je ne réponds jamais pour des programmes comme dans ce sujet là où il y est fait mention de programmes de ce genre en automatique.

Puis ta question était légitime.

Havok
 Posté le 09/09/2010 à 15:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

obigsabu a écrit :

Oui je l'ai testé et elle marche très bien.

J'ai meme essayé une autre souris sur mon pc et cela ne marche pas non plus...

N'y a t'il pas une bidouille a faire ds la base de registre?

Merci

Tu possèdes quoi exactemet comme pc et comme souris ?

Tu branches où très exatctement ta souris (hub, devant, derrière, etc...) ?

obigsabu
 Posté le 09/09/2010 à 15:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voici les caractéristiques de mon pc:

ACER Ordinateur Portable Aspire 6930G-744G50Mn - Intel Core 2 Duo P7450 (2,13 GHz) - Ecran 16''

Processeur Intel Core 2 Duo P7450 (2,13 GHz) - Ecran 16'' TFT WXGA HD Acer CineCrystal - Résolution de 1366 x 768 pixels - 4096 Mo - Disque dur de 500 Go - Carte graphique NVIDIA GeForce 9600M GT 1024 Mo dédiés / 2815 Mo de mémoire graphique totale - Port HDMi - Graveur de DVD Dual Double Couche - Modem 56K - Réseau Ethernet - Réseau sans fil WiFi N - Lecteur de cartes 5 en 1 - Système Son Dolby Surround 2 enceintes & 1 subwoofer - Webcam Crystal Eye 0,3 Mpixels - 2 Microphones intégrés - Poids de 3,2 Kg - Windows Vista Edition Familiale Premium

Je branche ma souris en usb sur les ports qui sont sur le coté de mon pc (j'ai 3 ports usb et j'ai essayé sur les 3)

Ma souris est une souris Microsoft (Basic optical mouse USB/PS2 compatible), mais j'ai egalement essayé avec une souris logitech notebook optical mouse + et également avec une Microsoft Intellimouse 1.1.

Encore merci pour votre aide...{#}

Esclapion
 Posté le 09/09/2010 à 15:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Vista 32 ou 64 ?

As-tu un périphérique genre hub branché sur ton PC quand tu fais tes essais ?

Quand tu branches ta souris, Windows réagit-il ?

(edit)

As-tu un signal d'avertissement dans le gestionnaire de périphériques ?



Modifié par Esclapion le 09/09/2010 15:45
Havok
 Posté le 09/09/2010 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Et le fais tu sur batterie ou sur secteur ?

Avant ou après que l'économiseur d'écran apparait (certains pc réagisse mal au scr)?

obigsabu
 Posté le 09/09/2010 à 17:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Réponse à Esclapion:

J ai vista edition familiale premium apres te dire 32 ou 64 je ne sais pas...

Quand je branche ma souris en usb il ne se passe strictement rien.

Oui voila ce que j ai ds mon gestionnaire de peripherique:

Sur 12 lignes ds controlleur de bus usb, j en ai 6 avec un triangle jaune + point d exclamation a l interieur avec ecrit a coté: Intel (R) ICH9 Family USB Universal Host Controller avec des chiffres differents sur les 6 lignes ( 2934, 2935, 2936, 2937, 2938, 2939).

Réponse a havok:

Je suis toujours sur secteru car mon pc tiens 3 min en autonomie batterie...

Merci a vs 2

Esclapion
 Posté le 09/09/2010 à 17:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Là, c'est plus clair : ce PC est mal installé. Est-ce une installation d'origine ?

On dirait qu'il manque des pilotes de base.

Fais un tour sur touslesdrivers , lance la détection et accepte les pilotes WHQL les plus récents.

Havok
 Posté le 09/09/2010 à 18:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ho oui c'est plus claire il doit y avoir plein d'autre chose qui ne fonctionne pas en usb du coup.

obigsabu
 Posté le 10/09/2010 à 11:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour ce tuyau, qui a due faire du bien a mon pc car en effet il y avait pas mal de mise a jour...

Mais cela n'a pas réglé mon problème de souris hélas!!

Si vous avez d'autres idées ca serait bien sympa.

Merci

Esclapion
 Posté le 10/09/2010 à 12:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Déjà, est-ce que tout est à jour à présent, plus de signaux d'avertissement ?

Sous le gestionnaire de périphériques, clique sur l'ordinateur, puis essaie le bouton "Reconnaissance nouveau matériel".

Il n'y a rien d'autre de branché durant ce temps ?

obigsabu
 Posté le 10/09/2010 à 13:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui tout est a jour par contre j ai toujours les meme signe d'avertissement que j ai deja mentionné...

J'ai essayé Reconnaissance de nouveau materiel mais rien n a changé.

Sinon rien n est branché sur mon pc, il est juste sur secteur.

Je me demande si une solution existe...

En tt cas merci de ton implication.

Havok
 Posté le 10/09/2010 à 13:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Esclapion a écrit :

Là, c'est plus clair : ce PC est mal installé. Est-ce une installation d'origine ?

On dirait qu'il manque des pilotes de base.

Fais un tour sur touslesdrivers , lance la détection et accepte les pilotes WHQL les plus récents.

Bonjour,

Réponds à cette question, car je crois que la réponse est non.

obigsabu
 Posté le 10/09/2010 à 13:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui c'est l'installation d'origine (avec les cd d installation...)

J'ai été plusieurs fois sur tous les drivers et j'ai fait toute les mises a jour qu'il me suggérait.

La quand j'y retourne, il ne me propose plus aucune mise a jour, j'en deduit dc que c'est bon.

Quand je vais clic droit sur les ports USB avec un avertissement il me met:

Windows ne peut pas charger le pilote de périphérique de ce materiel.

Ce pilote est peut etre endommagé ou absent (code 39)



Modifié par obigsabu le 10/09/2010 13:23
Esclapion
 Posté le 10/09/2010 à 13:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tant qu'il reste des signaux d'avertissements non, ce n'est pas bon. Je pense qu'il manque desp ilotes fondamentaux livrés avec la CM. SI tu ne les as pas, il faut les chercher, si possible sur le site du constructeur.

Normalement, à la base, il ne doit y avoir aucun signal d'avertissement. Dès la première installation. Etait-il sous Vista, à la base ?

Havok
 Posté le 10/09/2010 à 13:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

obigsabu a écrit :

Oui c'est l'installation d'origine (avec les cd d installation...)

J'ai été plusieurs fois sur tous les drivers et j'ai fait toute les mises a jour qu'il me suggérait.

La quand j'y retourne, il ne me propose plus aucune mise a jour, j'en deduit dc que c'est bon.

Quand je vais clic droit sur les ports USB avec un avertissement il me met:

Windows ne peut pas charger le pilote de périphérique de ce materiel.

Ce pilote est peut etre endommagé ou absent (code 39)

Je sais où est le problème, j'ai eu le même problème sur mon SB85 quant j'y ai placé Windows 7 dessus alors qu'il était fait à l'origine pour Vista.

Ton cd en question qui a t'il d'écrit dessus ?

obigsabu
 Posté le 10/09/2010 à 13:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui j'avais vista a la base et je n'ai pas fait de modifications spéciales.

J'ai regardé le site constructeur mais il ne propose pas de driver par contre j'ai trouver ce site:

http://komku.blogspot.com/2009/01/acer-aspire-6930-6930g-windows-xp-and.html

Mais le seul hic c'est comment puis je savoir quel drivers ile me manque??

Ont ils un nom particulier pour les ports usb?

Havok quand tu parles de ce qu'il y a ecrit sur le CD c'est bien du CD d installation que tu parles?

Si c'est oui je pourrais te dire ca plus tard car la je suis au taffe et je n'ai pas le CD sur moi...



Modifié par obigsabu le 10/09/2010 13:36
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
27,99 €Clavier mécanique Aukey KM-G12 (switch Aukey Blue) à 27,99 €
Valable jusqu'au 27 Octobre

Amazon fait une promotion sur le clavier mécanique Aukey KM-G12 (switch Aukey Red) qui passe à 27,99 € avec le code promo NEBFTEXI. La livraison est gratuite. Ce clavier mécanique pour joueurs possède des switch Aukey Blue, dispose d'un panneau en métal et d'un éclairage RGB personnalisable. Ses 105 touches sont anti ghosting : vous aurez donc la possiblité de de presser plusieurs touches en même temps : elles ne seront pas confondues.

Pour profiter de l'offre, passez la souris sur le bandeau Message promotionnel et cliquez sur Appliquer à côté des 35% de réduction. Vous pouvez aussi saisir le code promo NEBFTEXI au moment du paiement.


> Voir l'offre
81,99 €SSD WD Blue SN550 1 To (NMVe M.2, 2400 Mo/s) à 81,99 €
Valable jusqu'au 27 Octobre

Amazon fait une promotion sur le SSD WD Blue SN550 1 To (NMVe M.2) qui passe à 81,99 € alors qu'on le trouve ailleurs à partir de 99 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen3 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 2 400 Mo/s en lecture séquentielle et jusqu’à 1 950 Mo/s en écriture séquentielle.

Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de cinq ans.


> Voir l'offre
1349,99 €PC portable 15,6 pouces HP Omen (R7 5800H, 16Go/SSD 512Go, GeForce RTX 3070) à 1349,99 € (via ODR)
Valable jusqu'au 27 Octobre

Cdiscount fait une belle promotion sur le PC portable HP Omen 15-en1006nf qui passe à 1499,99 €. Or HP rembourse actuellement 150 € pour l'achat de cet ordinateur qui vous reviendra à 1349,99 € après remboursement. On le trouve ailleus à plus de 2000 €.

e portable dispose d'un écran 15,6 pouces Full HD IPS (1920 x 1080 pixels) à 144 Hz, d'un processeur AMD Ryzen 7 5800H à 8 coeurs, de 16 Go de RAM, d'un SSD NVMe de 512 Go. Il intègre également une carte graphique dédiée GeForce RTX 3070 8 Go.

Il possède 4 ports USB 3.2, un port USB 3.2 Type C, un lecteur de carte mémoire, une webcam, le WiFi 6, bluetooth 5.0 et un port Ethernet Gigabit. Il tourne sous Windows 10. Un ordinateur très performant, parfait pour un usage bureautique, multimédia et gaming.


> Voir l'offre

Sujets relatifs
problème pour gérer les partitions sous Vista
probleme sous vista
Probleme d'installation de MSNr 2011 sous vista
emule, problème d'installation sous vista
probleme sous vista de son
probleme ie sous vista
Problème d'installation lifecam VX-2000 sous vista
Problème connexion internet sous vista
Urgent Probleme sous vista
problème d'affichage sous vista
Plus de sujets relatifs à Problème souris usb sous vista
 > Tous les forums > Forum Windows Vista