× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Linux
 Probleme sous winxp apres install de Linux
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Draleg
  Posté le 25/10/2005 @ 18:46 
Aller en bas de la page 
Astucien

Voila ça parait fou surtout que Linux se trouve sur un autre disque dur(slave) et que windows se trouve sous le disque dur en maitre. Mais depuis l'installation de Linux, windows ne reconnait plus ma connection ça ce traduis facilement : au demarrage le diode de mon routeur est eteind je vais sous windows ça reste eteind, je vais sous linux, le diode s'allume.... J'ai essayé de faire un release de l'adresse IP sous windows (comme on me l'avait conseillé [url="http://www.guidelinux.org/phpBB/viewtopic.php?p=533#533"]ici[/url] mais ça n'a rien changer mon routeur ne reconnait pas la connection lorsque je suis sous windows. Que faire? ps: pourquoi posté sur 2 forums en meme temps ? C'est juste parceque j'aimerai resoudre ce probleme le plus rapidement possible :p Merci d'avance.
Publicité
tcheu
 Posté le 25/10/2005 à 18:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
salut, voir peut être sur le routeur si le lease time de l'adresse ip est court ou long... il associe peut-être l'adresse ip à un hostname, qui peut être différent entre windows et linux... ou, tout bêtement, vérifier sous windows si le pilote de la carte réseau n'est pas naze...
bay
 Posté le 25/10/2005 à 19:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
Bonsoir, effectivement , verifier ce que tcheu, préconise ,
tout bêtement, vérifier sous windows si le pilote de la carte réseau n'est pas naze...
, voir également , ma proposition sur le[url="http://www.guidelinux.org/phpBB/viewtopic.php?p=534#534"] forum GuideLinux.[/url][clindoeil]
Draleg
 Posté le 26/10/2005 à 12:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai tout eteind(qlq min) comme on me l'avait conseillé, j'ai recupéré ma connection sous windows, comme je voulais voir si , en retournant sous linux, ma connection fonctionnerai je suis retourné sous linux ça fonctionnait, je suis retourné sous windows et bim plus de connection... donc j'en deduis que lorsque je retourne sous linux il se passe qlq chose dans la gestion du routeur qui fait que une fois sous windows ça ne va plus... Pour precision j'ai: Philips routeur sans fil 802.11g (Point d'acces) [img]http://selfcare.belgacom.net/static/pc/support/solution/adsl/drivers/driverpage/philips.gif[/img]
tcheu
 Posté le 26/10/2005 à 12:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
salut, quand tu éteins tout, il y a peut-être un reset de la connexion du côté de ton provider...je penche alors plus pour un hostname qui serait présent dans un table chez eux...
Draleg
 Posté le 26/10/2005 à 12:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Et comment savoir ? leur telephoné? je ne sais pas si il font une assistance pour linux ... baa c'est vrai que je peux testé... je vais leur telephoné meme si je doute...
Draleg
 Posté le 26/10/2005 à 13:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Comme je le pensais, je telephone, je parle de linux, et il me dit: desolé monsieur mais nous n'avons pas de support pour linux, c'est a ce moment la que je la casse :p en lui disant que le probleme n'apparait que sur le retour de windows, et c'est a ce moment la qu'il me casse en disant: oui mais avant sans linux aucun probleme? je repond oui, il me dit donc linux est la source du probleme et nous ne pouvons vous aidé... Ca c'etait le 3eme operateur lol avant j'ai essayé 2 fois et l'un d'entre eux (avant que le telephone se coupe mysterieusement o_O(a savoir que ça ns etait jamais arrivé)) me disent que c'etait tout a fait normal, que la connection etait initialisé sous linux, et qu'une fois sous windows le routeur ne gerais pas les donné envoyé... J'ai donc posé la question: est ce nuisible d'eteindre et rallumé mon routeur il me repond: Non absolument pas c'est comme si vous eteignait une tele par le bouton sur l'ecran... Je conclu donc que cet individus ne sait pas trop ce qu'il dis car lorsqu'on fait ça avec un televiseur on reduit sa durée de vie... Bref tout ça n'arrange rien...
tcheu
 Posté le 26/10/2005 à 14:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
re, alors, ils ont probablement un système qui permet la connexion sur base des infos fournies lors de la "première connexion" (le reset étant alors une alternative peu flexible...) il faudrait voir si tu ne peux configurer ton acces point comme les routeurs wifi (pas acces point, mais routeurs...) : il envoie son hostname, et une adresse mac au provider (la sienne, ou un clône d'une de tes adresses de pc...). ce sont alors ces infos là qui permettent la connexion, puisque les hostnames et adresses mac de tes pc ne sont pas envoyées au provider...
bay
 Posté le 26/10/2005 à 15:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
Bonjour, peut être une solution sur [url="https://forum.pcastuces.com/sujet.asp?SUJET_ID=181701"]le forum PCA[/url] en liberant l'adresse IP sous Linux avant d'eteindre Linux , a essayer [clindoeil]
Publicité
tcheu
 Posté le 26/10/2005 à 15:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
bay a écrit :
Bonjour, peut être une solution sur [url="https://forum.pcastuces.com/sujet.asp?SUJET_ID=181701"]le forum PCA[/url] en liberant l'adresse IP sous Linux avant d'eteindre Linux , a essayer [clindoeil]
oui, à tester aussi... je me rapelle que Brutélé, et Coditel, en belgique, utilisent un système comme décrit plus haut...et seul un reset de la connexion est efficace, le ip release/renew n'étant pas suffisant...[boom]

Modifié par tcheu le 26/10/2005 15:28
Draleg
 Posté le 27/11/2005 à 11:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, bonjour, je sais ça date mais sans le vouloir je me suis rendu compte de qlq chose, je m'explique:
J'avais donc un probleme avec la connection(reseau internet) lorsque je quittait linux et que je revenais sous windows, une solution avait ete trouvé quoi qu'un peu brutal mais efficace, couper le courant du routeur et du pc...
Mais apres avoir fait ça plusieur fois je me suis dis tient... mais est ce que je dois vraiment les etteindre tout les deux? J'ai donc testé:
    1) Je coupe le courant niveau routeur, j'eteind le pc(sans coupé le courant) je rallume le routeur, je retourne sous windows: CONNECTION IMPOSSIBLE ==> j'oubli ce n'est pas le routeur la cause du probleme... 2) Je coupe le courant du pc et je laisse le routeur allumé! Je vait donc sur le petit bouton de mon alimentation je coupe j'attend qlq instant le temps que tout le courant disparaissent... je rallume l'alim, je retourne sous windows et LA j'arrive a me connecté!!!!!!!!!!!!!
J'ai testé la solution 2 plusieur fois, et ça fonctionne, ce qui me soulage beaucoup car j'avais peur de grillé le routeur a force... Vient alors une petite question: Que se passe t' il dans le pc pour qu'une fois eteind deconnecté du courant ça fonctionne, alors qu'un arret normal ou un redemarrage ne suffit pas?? Voila voila desolé pour la remonté de topic mais j'ai envi d'en savoir un peu plus

Modifié par Draleg le 27/11/2005 11:17
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
25,99 €Chargeur panneau solaire RAVPower USB (21W, 2 ports USB, pliable, étanche) à 25,99 € via coupon
Valable jusqu'au 25 Septembre

Amazon fait une promotion sur le chargeur panneau solaire RAVPower 21W qui passe à 25,99 € via un coupon de réduction de 40% alors qu'on le trouve ailleurs à partir de 40 €. Ce panneau solaire est résistant et étanche, est équipé de 4 crochets pour l'accrocher partout et possède 2 ports USB capables d'atteindre 2,4 A chacun pour un total de 4,8 A. 2 câbles micro usb sont fournis. Pour profiter de l'offre, cochez la case Coupon : utiliser le coupon de réduction de 35%. Le prix passera à 25,99 €.


> Voir l'offre
59,99 €Assistant vocal Amazon Echo Show 5 avec Alexa à 59,99 €
Valable jusqu'au 23 Septembre

Amazon fait une promotion sur l'assistant vocal Amazon Echo Show 8 qui passe à 69,99 € (au lieu de 89,99 €). L'appareil piloté par la voix et vos doigts fonctionne avec Alexa, l’intelligence artificielle développée par Amazon. Vous pourrez avec elle écouter de la musique, interagir avec vos appareils domotiques, écouter les infos, des livres audio la radio, connaître la météo et d’accéder à des milliers d’autres possibilités grâce aux Skills : recettes de cuisine, petits jeux, etc. Grâce à son écran de 5,5 pouces, vous pourrez également regarder des séries, des films, des photos, afficher des recettes de cuisine, appeler vos amis en visio, contrôler vos caméras de sécurité, etc...


> Voir l'offre
299,99 €Xbox Series S en précommande à 299,99 €
Valable jusqu'au 27 Septembre

La nouvelle console Xbox Series S de Microsoft sort le 10/11 et vous pouvez d'ores et déjà la précommander à 299,99 €. Cette version plus compacte embarque une puce graphique de 4 teraflops et est compatible avec 4 générations de jeux. Elle intègre un SSD de 512 Go. Elle n'a pas de lecteur optique. Sur AmazonCdiscountFnac, ...


> Voir l'offre

Sujets relatifs
Plex media server sous Linux Suse, problème
Problème de restauration de partition avec Seagate Diskizard sous LINUX
Problême de clavier sous Linux
Probleme virtual box sous linux mint
Problème WIFI sous Linux et Livebox
Problème install Amarok sous Debian Etch
svp gros probleme sous linux aidez moi !!!
VirtualBox (sous WinXP) et installation Linux
Pas de Linux après install
Probleme de mémoire ou de process sous Linux ??
Plus de sujets relatifs à Probleme sous winxp apres install de Linux
 > Tous les forums > Forum Linux