> Tous les forums > Forum Windows XP
 Problème sur deux ports USB sur trois
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
laparade
  Posté le 08/06/2007 @ 18:13 
Aller en bas de la page 
Maître astucien

Bonjour à tous ! Sur mon portable, tous mes ports USB marchaient normalement.

Il y en a trois.

J'ai fait une Restauration-sortie d'usine avec le CD de Restauration. Et maintenant,

j'ai un port USB qui accepte de fonctionner avec la souris MAIS il ne peut pas fonctionner

avec le Dongle (Wi-fi) Thomson de la connexion internet. Pourtant,avant la restauration,

il fonctionnait normalement avec ce Dongle.

Y a-t-il une explication à cette difficulté et SURTOUT une solution ? MERCI



Modifié par laparade le 09/06/2007 20:54
Publicité
mic50
 Posté le 08/06/2007 à 18:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Pourquoi as tu fais une restauration sortie d'usine une simple restauration XP aurait certainement suffit, on peut revenir en arriere si il y a un problème.

Verifie si tes pilotes USB sont bien installés dans le gestionnaire de peripheriques

laparade
 Posté le 08/06/2007 à 18:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

mic50 a écrit :

Bonjour,

Pourquoi as tu fais une restauration sortie d'usine une simple restauration XP aurait certainement suffit, on peut revenir en arriere si il y a un problème.

Verifie si tes pilotes USB sont bien installés dans le gestionnaire de peripheriques


Dans le Gestionnaire de périphériques, j'ai :
3 Concentrateurs USB Racine
et 3 Contrôleurs Hôtes PCI VertsE USB standard universel

Est-ce cela qu'il fallait chercher ? MERCI

laparade
 Posté le 08/06/2007 à 19:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Sinon, à Périphériques d'interface Utilisateur, il n' y en a qu'un

Je n'ai pas de CD de WINDOWS

Rojuv
 Posté le 08/06/2007 à 19:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Dans les 3 Concentrateurs USB Racine vérifie ds l'onglet marche/arrêt si tu vois ton dongle et ta souris (doivent etre branché bien sur)et si'il est

bien alimenté (valeur # 0 mA) ?

laparade
 Posté le 08/06/2007 à 20:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Rojuv a écrit :

Dans les 3 Concentrateurs USB Racine vérifie ds l'onglet marche/arrêt si tu vois ton dongle et ta souris (doivent etre branché bien sur)et si'il est

bien alimenté (valeur # 0 mA) ?

1er concentrateur : Il est écrit :
*** Souris HID 1 port disponible
C'est le port sur lequel il y a ma souris actuellement
Mais c'est aussi ce port-là avec le Dongle ne fonctionne pas du tout

2d concentrateur : Il est écrit :
*** 2 ports disponibles
Il n'y a rien de branché dessus

3ème concentrateur Il est écrit :
*** 802.11 USB Wireless LAN ADAPTER
*** 1 port disponible
C'est celui sur lequel le Dongle est actuellement branché. Il marche.
Mais si sur ce même port, je mets un HUB alimenté et que je branche le
Dongle sur ce HUB, le Dongle ne marche plus

Mon problème : Sur le premier port où la souris fonctionne -actuellement-, le Dongle ne veut pas fonctionner du tout. Et je voudrais qu'il fonctionne là, justement. Je vais donc tester. Résultat dans mon prochain message

laparade
 Posté le 08/06/2007 à 21:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

laparade a écrit :

Rojuv a écrit :

Dans les 3 Concentrateurs USB Racine vérifie ds l'onglet marche/arrêt si tu vois ton dongle et ta souris (doivent etre branché bien sur)et si'il est

bien alimenté (valeur # 0 mA) ?

1er concentrateur : Il est écrit :
*** Souris HID 1 port disponible
C'est le port sur lequel il y a ma souris actuellement
Mais c'est aussi ce port-là avec le Dongle ne fonctionne pas du tout

2d concentrateur : Il est écrit :
*** 2 ports disponibles
Il n'y a rien de branché dessus

3ème concentrateur Il est écrit :
*** 802.11 USB Wireless LAN ADAPTER
*** 1 port disponible
C'est celui sur lequel le Dongle est actuellement branché. Il marche.
Mais si sur ce même port, je mets un HUB alimenté et que je branche le
Dongle sur ce HUB, le Dongle ne marche plus


En fait, je n'ai qu'un seul port USB qui reconnaît le Dongle. Celui ci-dessus
Les deux autres ne reconnaissent pas le DONGLE et si j'essaie de mettre à jour le pilote ils ne reconnaissent pas le fichier concerné (usbd.sys) et ils le refusent


Mon problème : Sur le premier port où la souris fonctionne -actuellement-, le Dongle ne veut pas fonctionner du tout. Et je voudrais qu'il fonctionne là, justement. Je vais donc tester. Résultat dans mon prochain message




Modifié par laparade le 08/06/2007 21:15
triode94
 Posté le 08/06/2007 à 21:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir à tous.

Laparade, as-tu essayé de recharger les drivers du dongle thomson? (WLG 1500-1.1). Eventuellement je les ai à ta disposition.

laparade
 Posté le 08/06/2007 à 22:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

triode94 a écrit :

Bonsoir à tous.

Laparade, as-tu essayé de recharger les drivers du dongle thomson? (WLG 1500-1.1). Eventuellement je les ai à ta disposition.

Je ne les ai pas. C'est un Dongle Thomson WLG -1600A.

Je pense que les 1500 marchent.

J'ai beaucoup cherché sur Internet et je ne les ai pas trouvés

Bien sûr que ça m'intéresse si tu les as ! Je t'envoie un message privé

immédiatement.MERCI.

triode94
 Posté le 09/06/2007 à 06:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ok, c'est parti ce matin à 6h30. Bonnes manips.
laparade
 Posté le 09/06/2007 à 06:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

laparade a écrit :

triode94 a écrit :

Bonsoir à tous.

Laparade, as-tu essayé de recharger les drivers du dongle thomson? (WLG 1500-1.1). Eventuellement je les ai à ta disposition.

Je ne les ai pas. C'est un Dongle Thomson WLG -1600A. Je pense que les 1500 marchent. J'ai beaucoup cherché sur Internet et je ne les ai pas trouvés Bien sûr que ça m'intéresse si tu les as ! Je t'envoie un message privé immédiatement.MERCI.

triode94 : Pour compléter ma lettre précédente, écrite un peu trop vite, je voulais dire que, comme Dongle, j'ai le WLG 1600A mais que les drivers que tu as doivent marcher dessus. Et bien sûr qu'ils m'intéressent, si tu veux bien me les envoyer : ils sont introuvables. Je t'écris donc en MP pour te donner mon adresse E-Mail

C'est quand même, curieux, cette difficulté : au final, sur ce portable, il n'y a qu'un seul port USB qui accepte le DONGLE. Les deux autres ne l'acceptent pas et refusent le driver (qui est accepté par le premier) !! Si quelqu'un a une explication ... MERCI.

laparade
 Posté le 09/06/2007 à 08:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

triode94 a écrit :

Ok, c'est parti ce matin à 6h30. Bonnes manips.

Un grand merci. J'ai bien reçu tes drivers. Voici où j'en suis.

J'ai actualisé les pilotes des deux ports récalcitrants en utilisant tes drivers. Maintenant,
ces deux port USB allument le Dongle. Mais ça na va pas plus loin. Le Dongle, sur ces deux
ports ne "trouve" pas la connexion (Je veux dire qu'il ne clignote pas, c-à-d qu'il ne contacte
pas la Livebox).

Donc, je n'ai toujours qu'un port USB qui fonctionne sur les trois malgrè un petit progrès.

triode94
 Posté le 09/06/2007 à 10:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Es-tu sur que ce Dongle va bien? Le WLG1500A est bien connu mais le WLG1600A!!!! A ta place j'essayerais un autre dongle car même sous linux j'ai lu qu'ils avaient de gros pb pour le faire fonctionner. Certains même le confondaient avec le 1500A!
laparade
 Posté le 09/06/2007 à 11:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

triode94 a écrit :

Es-tu sur que ce Dongle va bien? Le WLG1500A est bien connu mais le WLG1600A!!!! A ta place j'essayerais un autre dongle car même sous linux j'ai lu qu'ils avaient de gros pb pour le faire fonctionner. Certains même le confondaient avec le 1500A!

triode94 : Eh bien ! Ne rigole pas ! Je viens de dépanner mes deux ports grâce à tes pilotes et grâce à une page de l'assistance Wanadoo que m'a donnée un astucuien (en privé) !!!

En fait, quand le Dongle est allumé, il faut aller dans "Connexion réseau" et donner aux ports concernée (après avoir branché le Dongle sur les prises USB récalcitrantes) le "chemin de la connexion sans fil. Quand c'est fait, le Dongle clignote et c'est bon !!! Ouf ! Un sacré truc ! J'en aurai mis du temps !!! Mais je m'en suis sorti grâce d'abord aux pilotes reçus et ensuite grâce à la page de l'astucien mentionné plus haut. Un grand merci à vous deux !



Modifié par laparade le 11/06/2007 08:55
triode94
 Posté le 09/06/2007 à 20:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Et bien félicitations et bon surf!
laparade
 Posté le 09/06/2007 à 20:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

triode94 a écrit :

Et bien félicitations et bon surf!

triode94 : Et de nouveau : chaleureux merci

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
29,99 €Disque dur Western Digital Blue 1 To à 29,99 €
Valable jusqu'au 06 Décembre

Cdiscount fait une promotion sur le disque dur Western Digital Blue 1 To à 29,99 €. Ce disque dur 3.5 pouces SATA III  tourne à 7200 tr/min.


> Voir l'offre
99,99 €Souris sans fil Logitech G Pro X Superlight à 99,99 €
Valable jusqu'au 06 Décembre

Amazon fait une promotion sur la souris sans fil Logitech G Pro X Superlight qui passe à 99,99 € au lieu de 120 €. Cette souris pèse moins de 63 grammes et offre un glissement sans la moindre friction. Équipée du capteur optique Hero de 25000 dpi, la souris Pro X Superlight transmet chaque mouvement, et ce, avec une précision et une réactivité optimales, quelle que soit la vitesse.


> Voir l'offre
159,00 €Barre de son Bose Solo 5 à 159 €
Valable jusqu'au 06 Décembre

Amazon fait une superbe promotion sur la barre de son Bose Solo 5 qui passe à 159 € livrée alors qu'on la trouve ailleurs à plus de 229 €. Le système audio TV Bose Solo 5 apporte à vos programmes télé préférés un son clairement amélioré. Grâce aux technologies avancées de Bose, chaque son et chaque mot sont parfaitement clairs. Et lorsque vous avez besoin d’un maximum de clarté, le mode dialogue rend chaque mot encore plus intelligible, sans ajustement du volume.


> Voir l'offre

Sujets relatifs
carte pci deux ports series
Problème entre deux cartes graphiques
Problème avec totalité de ports usb de mon pc
problème ports usb
probleme avec mes ports USB (code 19)
Problème Ports USB
probleme pilotes ports usb
problème ports USB
problème de sons sur msn plus avec deux comptes
probleme ports usb et lecteur carte
Plus de sujets relatifs à Problème sur deux ports USB sur trois
 > Tous les forums > Forum Windows XP