× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 problème sur Emule
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
judgelaw
  Posté le 09/06/2010 @ 20:42 
Aller en bas de la page 
Petit astucien
Bouujour; j'ai un problème sur Emule qui m'empêche de me connecter au Réseaux eD2K.
En fait quand il se connecte (Emule) il y a écrit connexion en cours (pour mon serveur eD2K donc) et cela reste bloquer sur connexion en cours se qui empeche mes téléchargements de mener a bien.
Donc si un de vous aurai la jentillesse de me sortir de la cela m'aiderai fortement
Merci de me répondre au plus vite SVP

Merci d'avance!!!
Publicité
chaseur57150
 Posté le 09/06/2010 à 20:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

judgelaw; Regarde dans préférences, connection, si eD2K est coché!

judgelaw
 Posté le 09/06/2010 à 21:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir chaseur57150

oui eD2K est coché


judgelaw
 Posté le 09/06/2010 à 21:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

pour l'information kad se connecte sans probleme

chaseur57150
 Posté le 09/06/2010 à 21:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Dans préférences, général, eD2K doit être grisé!

As tu autorisé Emule dans ton parefeu?



Modifié par chaseur57150 le 09/06/2010 21:45
clbugnot
 Posté le 09/06/2010 à 21:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour judjelaw

Problème pour le forum Internet et Réseaux. Clique l'icone dans le bandeau au-dessus de ton premier message et dans la fenêtre qui s'affiche, demande au modérateur de déplacer ton sujet vers le forum indiqué puis clique sur Envoyer.

judgelaw
 Posté le 09/06/2010 à 21:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

chaseur57150

oui je l'ai dans mon parfeu

judgelaw
 Posté le 09/06/2010 à 21:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

clbugnot

j'ai mis le sujet dans le forum indiquer

chaseur57150
 Posté le 09/06/2010 à 21:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Dans serveurs," mise à jour server.met depuis URL " tu fais un copier/coller avec le lien çi-dessous ensuite clic sur mise à jour.

http://www.emule-inside.net/files/server.met

Un peu de lecture

http://www.emule-project.net/home/perl/help.cgi?l=13



Modifié par chaseur57150 le 09/06/2010 22:00
Publicité
judgelaw
 Posté le 09/06/2010 à 22:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci chasseur pour l'astuce;

mais ça na rien donner pour le moment

pcastuces
 Posté le 09/06/2010 à 22:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans un forum plus adéquat.

Vous pouvez continuer la discussion à la suite.

A bientôt.
judgelaw
 Posté le 10/06/2010 à 14:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

personne ne peut m'aier????????????????

judgelaw
 Posté le 10/06/2010 à 19:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir;

j'attend une ame charitable

chaseur57150
 Posté le 10/06/2010 à 21:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Regarde la pour configurer emule.

http://config.emule-inside.net/

tiobilout
 Posté le 11/06/2010 à 08:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Message original par judgelaw
Bouujour; j'ai un problème sur Emule qui m'empêche de me connecter au Réseaux eD2K.
En fait quand il se connecte (Emule) il y a écrit connexion en cours (pour mon serveur eD2K donc) et cela reste bloquer sur connexion en cours se qui empeche mes téléchargements de mener a bien.
Donc si un de vous aurai la jentillesse de me sortir de la cela m'aiderai fortement
Merci de me répondre au plus vite SVP

Merci d'avance!!!

Comment te connectes-tu au net ?

Avec quel matériel précisément ?

Sur quel serveur ED2K essaies-tu de te connecter ?



Modifié par tiobilout le 11/06/2010 08:16
judgelaw
 Posté le 11/06/2010 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour tiobilout;

je m'excuse pour le retard

je me connecte au net par une connction adsl 256

j'utilise le modeme fawri (algerie)
je suis connecté en adsl, par modème Huawei smartAX MT880

sachez que La Mule en bas de la barre de tache a toujours les yeux bandés ce qui signifie que je suis en conexxion low ID.

j'essai de telecharger des ebooks sur le site emulebdz

avec idm ou uttorent je n'est pas de probleme


tiobilout
 Posté le 11/06/2010 à 18:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ton modem est en bridge ou en routeur ? (Quels sont les trois premiers chiffres ton adresse ip ?? ( Démarrer ===exécuter ===tu tapes cmd /k ipconfig puis clic sur OK )

Publicité
judgelaw
 Posté le 12/06/2010 à 00:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
tiobilout a écrit :

Ton modem est en bridge ou en routeur ? (Quels sont les trois premiers chiffres ton adresse ip ?? ( Démarrer ===exécuter ===tu tapes cmd /k ipconfig puis clic sur OK )

je ne sais pas si c'est en bridge ou en routeur;comment je pourai le savoir?

mon ip commence par 192

tiobilout
 Posté le 12/06/2010 à 07:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Il faut donc que tu crées, dans ton routeur, des regles de rediredtion de ports pour ceux que tu utilises dans eMule

http://routeurs.emule-french.org/huawei-mt880.php

judgelaw
 Posté le 12/06/2010 à 10:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci tiobilout
ça a marché maintenant je suis connecté sm38.gif
mais seulement le bondeau de la mule a reaparu

je suis tjr connecté en low id alors qu'avec le pare-feu windows il est débolqué et sur mon routeur mon adresse ip est correcte et les ports tcp/udp bien enregistré aussi. que puis-je faire pour remedié à cela???

tiobilout
 Posté le 12/06/2010 à 10:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ben faut vérifier tout ça

sur ton Pc tu fais :

1 -

Cliquer sur Démarrer
Cliquer sur Exécuter
Taper, dans la boite de dialogue qui s'ouvre, ( ou copier/coller c'est mieux, ça évite les erreurs de frappe ) cmd /k ipconfig /all > ip.txt && notepad ip.txt
Puis cliquer sur OK
Supprimer la ligne Adresse physique ( genre 00-1D-4C-2F-00-01 )
Copier-coller le contenu du fichier qui s'affiche à l'écran dans ton prochain message

2 - Une copie d'écran de la fenêtre de config eMule avec les ports que tu utilises ( Dans Préférences === Connexion ) ( il est conseillé de ne pas utiliser les ports standards, souvent ceux-ci sont bloqués par les FAI )

3 - Copie d'écran des règles NAT que tu as faites dans ton routeur



Modifié par tiobilout le 12/06/2010 10:24
judgelaw
 Posté le 12/06/2010 à 10:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

le bloc note me donne ce message:

Configuration IP de Windows



Nom de l'hôte . . . . . . . . . . : apoc-b8eac20396

Suffixe DNS principal . . . . . . :

Type de nœud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Non

Proxy WINS activé . . . . . . . . : Non



Carte Ethernet Connexion au réseau local:



Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Carte Fast Ethernet compatible VIA

Adresse physique . . . . . . . . .: 00-19-21-42-F9-33

DHCP activé. . . . . . . . . . . : Non

Adresse IP. . . . . . . . . . . . : 192.168.1.2

Masque de sous-réseau . . . . . . : 255.255.255.0

Passerelle par défaut . . . . . . : 192.168.1.1

Serveurs DNS . . . . . . . . . . : 192.168.1.1


tiobilout
 Posté le 12/06/2010 à 10:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ok et le reste ?

judgelaw
 Posté le 12/06/2010 à 10:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
tiobilout a écrit :

Ok et le reste ?

je m'excuse pour cette question car comme je l'est dit je suis limité en ce qui concerne ce sujet;

est ce que vous pouvez m'expliquer ce que je doit faire

car si vous parler du routeur je viens de me connecter en procedant au reglage du modem et en ouvrant les ports tcp udp comme vous me l'avez montrer

et voici les informations qui sont donnés dans l'anglet mes infos d'emule:

eD2K Réseaux
Etat : Connecté
IP:Port: Inconnu
ID: 5487292
Low ID

eD2K Serveur
Nom : Master Server 7
Description: www.Stormxxx.net
IP:Port: 83.233.30.128:4500
Version: 17.15
Util.: 37,400
Fichiers: 2,531,724
Connexion: Normale

Kad Réseaux
Etat : Derrière un pare-feu
UDP Etat : Derrière un pare-feu
IP:Port: 41.103.xxx.xxx:xxxxx(j'ai remplacer les vrais chiffres par des x)
ID: 694659723
Relai: Connecté

Serveur Web
Etat : Désactivé

tiobilout
 Posté le 12/06/2010 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ben il manque les points 2 et 3 de ce que je t'ai demandé.

Tu as dans le lien 1 de ma signature la procédure pour mettre des copies d'écran sur le forum

judgelaw
 Posté le 12/06/2010 à 12:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

voici les images demandé:

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
61,41 €SSD SanDisk Ultra 3D 500 Go à 61,41 € livré
Valable jusqu'au 10 Août

Amazon Allemagne fait une belle promotion sur le SSD SanDisk Ultra 3D d'une capacité de 500 Go qui passe à 56,89 € (avec la TVA ajustée). Comptez 4,52 € pour la livraison en France soit un total de 61,41 € livré. On le trouve ailleurs autour de 80 €. Une bonne affaire pour ce SSD performant qui offre des débits de 560 Mo/s en lecture et 530 Mo/s en écriture. Cette version est garantie 5 ans.


> Voir l'offre
19,99 €Micro clé USB 3.1 Sandisk Ultra Fit 128 Go à 19,99 €
Valable jusqu'au 11 Août

Amazon fait une promotion sur la micro clé USB Sandisk Ultra Fit d'une capacité de 128 Go qui passe à 19,99 €. La minuscule taille de cette clé USB va vous permettre de la laisser brancher en permanence sur votre portable, votre TV ou votre autoradio sans qu'elle dépasse de manière disgracieuse. Sa compatibilité USB 3.1 lui permet d'atteindre des débits jusqu'à 130 Mo/s. 


> Voir l'offre
22,99 €Carte mémoire microSDXC SanDisk 128 Go pour Nintendo Switch à 22,99 €
Valable jusqu'au 11 Août

Amazon propose actuellement la carte mémoire microSDXC 128 Go pour Nintendo Switch à 22,99 € alors qu'on la trouve ailleurs à partir de 35 €. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s et vous permet d'ajouter 128 Go de stockage pour vos jeux sur la console Nintendo Switch. 


> Voir l'offre

Sujets relatifs
Problème avec Kad dans eMule
Problème configuration NeufBox V4 avec emule
problème sur Emule
Problème de finalisation sur emule
probleme pour configurer livebox pour emule
Problème de connexion eMule
Problème Emule avec Scarlet ?!
probleme avec emule
problème avec emule
problème sur emule
Plus de sujets relatifs à problème sur Emule
 > Tous les forums > Forum Internet et Réseaux