> Tous les forums > Forum Les mains dans le cambouis
 Probleme sur mon scanner Agfa Snapscan 310 SCSI
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
alain76
  Posté le 23/03/2005 @ 10:39 
Aller en bas de la page 
Petit astucien
Bonjour Lorsque je lance une numérisation, le chariot avance bien mais il reste au bout de mon scanner : il ne revient pas et il m’indique de déverouiller le scanner alors que le loquet du dessous est correct J’arrive à faire revenir le chariot en débranchant le scanner et en le remettant sous tension Y-a t’il un détecteur de fin de course du chariot qui pourrait être HS, est-ce un probleme logiciel avec ma carte SCSI par exemple Merci de m’aider si vous avez déjà rencontré ce probleme ou si vous avez une idée
Publicité
gr42
 Posté le 23/03/2005 à 12:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Sans vouloir faire baisser le moral , comme agfa a cessé de faire les scanners et se désintéresse de ses anciens clients en ne metttant pas de drivers à jour sous xp (notamment pour mon scanner agfa 1212p que je ne peux plus utiliser ), je crois que si ton appareil tombe en panne , tu peux te précipiter pour en acheter un autre ....Et quant à moi j'oublie agfa pour quoi que ce soit .
Ceuron
 Posté le 23/03/2005 à 22:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonsoir, - pour Gr42: je possède un StudioStar (Agfa) qui fonctionne très bien sous XP-PRO. Pour les drivers il suffit de prendre ceux de W2000 ainsi que la dernière version de Fotolock. - pour alain76:: vérifier les connexions, ce peut aussi être un pb logiciel (voir ci-dessus). Si c'est possible essayer avec un autre pc. Voir aussi en changeant le code (à l'arrière du scan) et/ou vérifier qu'il n'a pas bougé. Si tout est malheureusement désespéré ... suivre la suggestion de Gr42: changer le scan. JClaude
gr42
 Posté le 24/03/2005 à 09:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
merci pour l'info , je vais essayer de me relancer sur le problème..
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
problème scanner AGFA snapscan 1212 p
scanner SNAPSCAN-E25 problème avec vista
Scanner Agfa Snapscan e52 et Vista 64 bits
prob install scanner agfa snapscan e20 sous vista
scanner agfa snapscan 1212u
scanner agfa snapscan e52 et imprimante canon s400
scanner agfa snapscan 1212u
pb scanner agfa snapscan310 scsi & XP
problème materiel sur scanner agfa e20
Scanner Agfa incompatible ?
Plus de sujets relatifs à Probleme sur mon scanner Agfa Snapscan 310 SCSI
 > Tous les forums > Forum Les mains dans le cambouis