× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Problème USB 2 avec ASUS A7N8X
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
soti
  Posté le 22/05/2004 @ 08:30 
Aller en bas de la page 
Petit astucien
Tout d'abord bonjour à tous. Petite description du matériel : - CM asus a7n8x - processeur athlon 2600xp+ - OS Windows XP Voila en gros. Mon problème : ma carte mère dispose bien matériellement de ports USB2. Seulement, apres avoir installé le pack SP1 et essayé d'autres drivers, les ports usb2 ne sont toujours pas déclarés et sont encore en usb1 (vu avec le logiciel Sisoft). Je ne sais pas quoi faire!? Pourriez vous m'aider?
Publicité
soti
 Posté le 22/05/2004 à 08:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
ah oui au fait, je suis allé voir dans le bios et mes ports usb2 sont pourtants bien déclarés!
JLou
 Posté le 22/05/2004 à 10:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonjour Soti As tu le CD d'install de la carte mère ? As tu 1 périphérique USB2, si oui lequel ? Gestionnaire des périphériques (touche Windows + touche Pause) Déroules la rubrique Contrôleur de bus USB et donnes moi seulement le nom des Contrôleurs d'hôte. @ +
soti
 Posté le 22/05/2004 à 17:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
1 - J'ai bien le cd d'install de la carte mère et les drivers ont bien été installés. 2 - appareil photo numérique canon. 3 - 3 fois : concentrateur usb racine 1 fois : controleur hote pci vers usb standard étendu 2 fois : controleur hote usb openhcd standard 1 fois : logitech usb camera
Jimbo
 Posté le 22/05/2004 à 18:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut ! le meilleur moyen de vérifier que tes périphériques fonctionnent bien en USB 2 c'est de brancher par exemple un stylo mémoire ou un boitier externe USB 2 contenant un disque dur. Ensuite tu teste : si les débits sont très lent (inférieur à 1Mo/s) ou que tu vois que ça rame c'est que tes périphériques sont en USB 1 sinon c'est que tu tourne en USB 2 (débits supérieur à 1Mo pouvant atteindre les 30MO/s voir 40 Mo/s) donc pas de problème. Pour voir les débits moi j'utilise le logiciel SuperCopier qui remplace avantageusement le logiciel de copie de Windows XP. Dernière chose : Quelque soit les utlisateurs : CESSEZ d'ulitiser les drivers d'origine fourni sur les CDs de la carte mère ! Si votre chipset c'est le nForce de Nvidia allez sur le site d'Nvidia et téléchargez les derniers drivers correspondant à votre plateforme. (Cette remarque est aussi applicable pour les cartes graphique ou autre carte réseau... ;-))
JLou
 Posté le 22/05/2004 à 18:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonsoir Soti Le Contrôleur d'hôte de l'USB2.0 est bien installé c'est "controleur hote pci vers usb standard étendu" Connectes l'APN CAnon, lances le Gestionnaire des périphériques (touche Windows + touche pause) choisir pour le menu Affichage l'option Périphériques par connexion Déroules le Contrôleur d'hôte ... étendu, déroules le Concentrateur racine et vérifies que l'APN Canon est pris en charge. @ +

Modifié par JLou le 22/05/2004 19:52
soti
 Posté le 23/05/2004 à 10:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
J'ai bien fait comme tu m'as dit et lorsque je déroule tous les menus et que j'arrive sur le concentrateur racine, je ne vois aucun périphérique de branché. Pourtant il est bien détecté par windows, que ce soit mon apn ou mon lecteur mp3. Je suis allé dans les propriétés du concentrateur racine mais toujours rien. Enfin , ça me rassure déjà que l'usb2 soit bien installé.
soti
 Posté le 23/05/2004 à 11:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bon, je viens de tester le débit avec supercopier et ça ne dépasse pas les 1000ko/s (1Mo).
Jimbo
 Posté le 23/05/2004 à 16:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Ah bon et bien as-tu testé les derniers driver pour la plate forme nForce 2 que Nvidia a sorti ??? tu devrais aller les télécharger et les tester peut-être que cela résoudra ton problème. Il est aussi possible que ce soit un bug lié à Windows (il me semble en avoir déjà entendu parler) dans ce cas il faut plucher les bulletins correctifs de Microsoft. voilà j'espère que tu trouvera une solution avec ça ;-) parce que l'A7N8X elle ne joue pas cette carte là c'est vraiment une très bonne carte mère !!!! ;-) voilà ciao et bon courage !!
Publicité
soti
 Posté le 23/05/2004 à 20:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bon, j'ai mis à jour mon driver nvidia nforce 2 + mise a jour par windows update de mon systeme mais rien n'y fait.[boom] Petite question : estce que materielement, le port que l'on utilise a une importance? Estce que je dois tester mon débit sur tous mes ports usb?
JLou
 Posté le 23/05/2004 à 20:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
soti a écrit :
J'ai bien fait comme tu m'as dit et lorsque je déroule tous les menus et que j'arrive sur le concentrateur racine, je ne vois aucun périphérique de branché. Pourtant il est bien détecté par windows, que ce soit mon apn ou mon lecteur mp3. Je suis allé dans les propriétés du concentrateur racine mais toujours rien. Enfin , ça me rassure déjà que l'usb2 soit bien installé.
Bonsoir Soti USB2 installé mais ne prend pas en charge les périphériques USB2.0 Recherches le Contrôleur d'hôte qui prend en charge les périphériques car rapidité < 1 Mo/s = USB1.1 @ +

Modifié par JLou le 23/05/2004 20:25
JLou
 Posté le 23/05/2004 à 20:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
soti a écrit :
Bon, j'ai mis à jour mon driver nvidia nforce 2 + mise a jour par windows update de mon systeme mais rien n'y fait.[boom] Petite question : estce que materielement, le port que l'on utilise a une importance? Estce que je dois tester mon débit sur tous mes ports usb?
Essaies la connexion des périphériques USB2 sur tous les ports. Combien de ports USB as tu ? @ +
Jimbo
 Posté le 23/05/2004 à 21:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bon théoriquement tu doit disposer de l'USB 2 mais tes périphériques ne l'utilise qu'en USB 1... donc vérifie que tes périph soient bien en USB 2 high speed (le vrai USB 2) . Le mieux étant de tester avec un périph avec autre que ceux dont tu dispose. Le top étant de disposer d'un boitier externe USB 2 avec une disque dur dedans... (demande autour de toi j'suis sûr que tu trouvera ;-)) Sinon je vois vraiment pas là c'est bisard. Precision si je ne me trompe pas l'Asus A7N8X dispose de 6 ports USB 2 aucun ports USB 1....
JLou
 Posté le 23/05/2004 à 22:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Message original par soti
Tout d'abord bonjour à tous. Petite description du matériel : - CM asus a7n8x - processeur athlon 2600xp+ - OS Windows XP Voila en gros. Mon problème : ma carte mère dispose bien matériellement de ports USB2. Seulement, apres avoir installé le pack SP1 et essayé d'autres drivers, les ports usb2 ne sont toujours pas déclarés et sont encore en usb1 (vu avec le logiciel Sisoft). Je ne sais pas quoi faire!? Pourriez vous m'aider?
Re Soti En relisant ton 1er message, tu dis avoir essayé d'autres drivers, merci de préciser avec quels drivers tu as polué ton système ? Quel est le chipset de la carte mère ? Dans Sissoftware Sandra as tu 1 ligne Contrôleur USB3 ? @ +
soti
 Posté le 24/05/2004 à 08:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bon, je vais pas pouvoir vous donner d'autres indices avant ce soir car je suis au taff. Merci en tout cas pour votre participation, et je vous tiens au courant dès ce soir.
Brave Heart
 Posté le 24/05/2004 à 10:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Jimbo a écrit :
Ah bon et bien as-tu testé les derniers driver pour la plate forme nForce 2 que Nvidia a sorti ??? tu devrais aller les télécharger et les tester peut-être que cela résoudra ton problème. Il est aussi possible que ce soit un bug lié à Windows (il me semble en avoir déjà entendu parler) dans ce cas il faut plucher les bulletins correctifs de Microsoft. voilà j'espère que tu trouvera une solution avec ça ;-) parce que l'A7N8X elle ne joue pas cette carte là c'est vraiment une très bonne carte mère !!!! ;-) voilà ciao et bon courage !!
Bonjour, Télécharge d'abord ceci: [url]http://www.microsoft.com/downloads/details.aspx?FamilyID=733dd867-56a0-4956-b7fe-e85b688b7f86&DisplayLang=fr[/url] Ensuite, vérifie dans le Gestionnaire que tu n'as aucun point d'interrogation...puis mets à jour le pilote du contrôleur hôte. Vérifie également que tous tes ports soient bien branchés....utilise en ce cas un logiciel de diagnostic système type Sisoft Sandra.
soti
 Posté le 24/05/2004 à 19:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bon, je vais pas aller plus loin pour le moment car je me suis rendu compte que tous mes périphériques n'utilisent pas l'usb2 et que pour l'instant je n'ai rien pour tester le débit. Je vous tiendrais informé dès que je peux. Merci pour l'aide
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
194,51 €SSD Western Digital Blue 2 To M.2 à 194,51 €
Valable jusqu'au 22 Octobre

Amazon Espagne fait une promotion sur le SSD Western Digital Blue 2 To en version M.2  qui passe à 189,99 €. Comptez 4,52 € pour la livraison en France soit un total de 194,51 € livré. On le trouve ailleurs à partir de 225 €. Ce SSD à mémoire TLC offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. 

Vous pouvez utiliser votre compte Amazon France sur Amazon Espagne et il n'y a pas de douane.


> Voir l'offre
69,99 €Disque dur Toshiba P300 3 To à 69,99 €
Valable jusqu'au 24 Octobre

Amazon propose actuellement le disque dur Toshiba P300 3 To à 69,99 € livré gratuitement. On le trouve ailleurs à partir de 90 €. Ce disque dur interne de 3 To est SATA 6 Gbps, possède 64Mo de cache et dispose d'une vitesse de rotation de 7200 tpm.


> Voir l'offre
11,78 €Adaptateur USB 3.0 Ethernet Gigabit TP-Link UE300 à 11,78 €
Valable jusqu'au 23 Octobre

Amazon fait une promotion sur l'adaptateur USB 3.0 Ethernet Gigabit TP-Link UE300 qui passe à 11,78 € au lieu de 20 €. Cet adaptateur vous permettra de rajouter une prise Ethernet Gigabit à votre ordinateur portable (ou votre tablette via un adaptateur OTG) qui en est dépourvu.


> Voir l'offre

Sujets relatifs
Problème avec mobo asus a7n8x e
Probleme avec ASUS A7N8X-X
probleme avec le son d'un netboock asus
Problème de demarrage avec Asus P48OOE
probleme d'ecran avec carte asus eax 1050 pci
probleme avec carte pci asus p7131 hybrid
Problème avec graveur ASUS DRW-1814BLT
Problème raid 1 avec ICH6R sur Asus P5GDC Deluxe
problème webcam avec un eepc asus ?
Probleme avec carte ASUS P5KPL et proc Core2Duo
Plus de sujets relatifs à Problème USB 2 avec ASUS A7N8X
 > Tous les forums > Forum Les mains dans le cambouis