> Tous les forums > Forum Les mains dans le cambouis
 Problème d'utilisation avec une webcam
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
EvO_Nox
  Posté le 14/04/2015 @ 12:10 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous,

j'espère pourvoir trouver une solution à mon problème en postant ici.

Voici les faits, lorsque je branche une webcam (HAMA AC-150 ) sur le pc (Windows 7 64bits), elle est bien détectée, les drivers aussi sont bien à jour mais je ne peux pas l'utiliser pour filmer.

Auriez-vous une solution, s'il vous plait?

Cordialement, EvO_Nox.



Modifié par EvO_Nox le 14/04/2015 12:12
Publicité
ZenJP
 Posté le 14/04/2015 à 13:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Une webcam n'est pas forcément livrée avec les logiciels appropriés (un peu comme une carte graphique n'est pas forcément livrée avec des softs)

Bref, tu as sur le net de multiples applis pour le faire.

Mais si tu as VLC, c'est déjà possible, dossier sur PCA :

http://www.pcastuces.com/pratique/astuces/2918.htm

Autre lecture :

http://www.commentcamarche.net/faq/19542-comment-filmer-avec-une-webcam

EvO_Nox
 Posté le 14/04/2015 à 13:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour ZenJP,

J'ai essayé tes propositions mais toujours rien, ça reste noir donc pas de vidéo.

Aussi, à savoir que j'ai été sur le site du constructeur pour avoir les bons pilotes et qu'elle est totalement fonctionnelle sur un autre pc.

(P.S.: L'utilisation de cette webcam serait pour du stream.)

ZenJP
 Posté le 14/04/2015 à 13:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Dans panneau de config>>matériel et audio , elle est bien activée !?

EvO_Nox
 Posté le 14/04/2015 à 14:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

En allant dans Panneau de configuration > Matériel et Audio > Périphériques et imprimantes, elle est bien détectée (sous le nom "USB 2.0 Camera").

Sam58
 Posté le 14/04/2015 à 14:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour.

Sur le site du constructeur tu as aussi un logiciel

EvO_Nox
 Posté le 14/04/2015 à 14:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Exact mais qui ne sert strictement à rien. :/

ZenJP
 Posté le 14/04/2015 à 14:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

EvO_Nox a écrit :

En allant dans Panneau de configuration > Matériel et Audio > Périphériques et imprimantes, elle est bien détectée (sous le nom "USB 2.0 Camera").

Détectée est une chose, activée en est une autre.

Normalement, si pilotes correspondant installés, le nom ne devrait pas être un générique du type "usb 2.0 camera", elle a été détectée comme usb 2.0 camera, avec sans doute des pilotes classiques associés !

Comment as-tu installé les pilotes ? si c'est en usb, tu aurais du installer les pilotes AVANT de connecter la caméra USB pour la 1ère fois

EvO_Nox
 Posté le 14/04/2015 à 14:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

En effet, j'ai installé les pilotes alors que la webcam était déjà branchée. (Je l'avais laissé car sur l'autre pc, elle fonctionne directement sans avoir à installer les pilotes.)

Y-a-t-il un moyen de refaire l'installation de la webcam comme si c'était la première fois?

Donc ça voudrait dire que la webcam n'est pas activée? Comment ça se fait? Une fois que tout est fait, elle n'est pas censée s'activer d'elle-même? En tant que Plug & Play.

Publicité
ZenJP
 Posté le 14/04/2015 à 14:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Déconnecte la webcam, supprime ce qu'il y a de présent dans gestionnaire de périphs (ou désinstalle) concernant la webcam

redémarre le pc

installe les pilotes en 1er (sois sur de la version et du 32/64 bits)

redémarre le pc

connecte ta webcam .. et prie

EvO_Nox
 Posté le 14/04/2015 à 15:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Tout a été fait mais rien y fait.

Possible qu'il y ait un service Windows à modifier? Ou autre.

Car je ne trouve pas ça normal que ça ne fonctionne pas.

Vous voulez la configuration du pc? (carte mère, etc...)

ZenJP
 Posté le 14/04/2015 à 16:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Non là je sèche. Voir s'il y a procédure d'install particulière. Voir aussi leur logiciel et les paramètres.

EvO_Nox
 Posté le 14/04/2015 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Hmm. :/

Le pilote s'installe le plus traditionnellement possible mais le logiciel est totalement inutile, il s'agit d'une version d'essai de Magix Video Easy...lol Donc pour les paramètres ou autre, il n'y a rien que je puisse faire.

En tout cas, merci de m'avoir consacré de ton temps pour m'aider. :)

J'espère que quelqu'un aura d'autres propositions à me faire.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème avec webcam
Probléme avec webcam pc portable compaq prescario
problème utilisation webcam sur WLM
problème webcam avec un eepc asus ?
Probleme avec ordinateur portable : webcam
Problème de son avec webcam logitech Quickcam Pro
Problème avec webcam intégrée - HP dv 9000
Utilisation Webcam Labtec Pro avec Wind Live Mess
Utilisation Webcam Labtec Pro avec Wind Live Mess
problème avec une webcam
Plus de sujets relatifs à Problème d''utilisation avec une webcam
 > Tous les forums > Forum Les mains dans le cambouis