> Tous les forums > Forum Les mains dans le cambouis
 probleme vga led allumé sur asus p8p67 deluxeSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 4 ... Fin
Page 1 sur 4 [Fin]
Highlanders
  Posté le 03/04/2011 @ 00:21 
Aller en bas de la page 
Petit astucien

bonjour

je viens de monter nouvelle config (carte mere : asus p8p67 deluxe et carte graphique saphire readon HD6950 ) et quand je demarre j'ai la led vga qui s'allume de la carte mere et

impossible d'avoir affichage video

j'ai essayé avec une autre carte graphique ( HD4870) et meme probleme

une solution ? please ?



Modifié par Highlanders le 03/04/2011 10:39
Publicité
apotropaique
 Posté le 03/04/2011 à 21:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

PSU suffisant ?

Highlanders
 Posté le 04/04/2011 à 08:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui largement c'est une 850w



Modifié par Highlanders le 04/04/2011 08:29
apotropaique
 Posté le 04/04/2011 à 11:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Mais c'est beaucoup trop....

kenlesurvivor
 Posté le 04/04/2011 à 11:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Highlanders a écrit :

oui largement c'est une 850w

bonjour

elle bippe la CM ???

clopa
 Posté le 04/04/2011 à 13:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

{#}

Tu as bien branché l'alim pcie sur ta carte graphique ?

Highlanders
 Posté le 04/04/2011 à 16:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui elle bip 3 ou 4 fois

oui bien sur j'ai branché l'alim sur la carte graphique

peut etre que ca peut aider

mais sur la CM

au démarrage j'ai compteur digital qui affiche une 62 puis A2 puis AE

si ca peut aider ?



Modifié par Highlanders le 04/04/2011 16:34
apotropaique
 Posté le 04/04/2011 à 20:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

tu devrais demander à Cherydan, c'est lui qui t'a recommandé cette configuration, il doit être le plus apte à t'en dépatouiller



Modifié par apotropaique le 04/04/2011 21:00
kenlesurvivor
 Posté le 04/04/2011 à 21:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Highlanders a écrit :

oui elle bip 3 ou 4 fois

oui bien sur j'ai branché l'alim sur la carte graphique

peut etre que ca peut aider

mais sur la CM

au démarrage j'ai compteur digital qui affiche une 62 puis A2 puis AE

si ca peut aider ?

elle bippe 3 ou 4 fois ou des fois 3 des fois 4 ???

Publicité
Highlanders
 Posté le 04/04/2011 à 21:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

c'est pas sympa

je n'ai pas écouté lui plutot que toi

apotropaique
 Posté le 04/04/2011 à 21:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Highlanders a écrit :

c'est pas sympa

je n'ai pas écouté lui plutot que toi

ailleurs il t'avait été dit que la configuration proposée c'était "du n'importe quoi", pour re-citer dans le texte....tu comprends maintenant pourquoi je disais que les conseilleurs ne sont pas les payeurs....car c'est toi qui paie les pots cassés.

Va là où je t'ai dit, et demande-leur de t'aider....mais à mon avis, vu que tu n'as pas suivi leurs conseils, cela risque d'être difficile à négocier....



Modifié par apotropaique le 04/04/2011 21:50
cherydan
 Posté le 04/04/2011 à 21:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bon l'important est de trouver ce qui ne va pas ...........

redonne la config STP.........

Highlanders
 Posté le 05/04/2011 à 00:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

carte mere : asus p8p67 deluxe

carte graphique : Saphire radeon HD 6950

RAM : G.Skill RipJaws X Series 16 Go (kit 4x 4 Go) DDR3-SDRAM PC3-12800 - F3-12800CL9Q-16GBXL

processeur : Intel Core i5 2500K (3.3 GHz)

Disque dur : OCZ Vertex 2 Series - SSD 240 Go 2.5" Serial ATA II

j'ai trouvé la signification des codes :


62 = Installation of pch runtime services
A2 = IDE Detect
AE = Legacy boot Event



Modifié par Highlanders le 05/04/2011 00:40
apotropaique
 Posté le 05/04/2011 à 07:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

vérifie l'ordre de démarrage

cherydan
 Posté le 05/04/2011 à 10:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Highlanders a écrit :

carte mere : asus p8p67 deluxe

carte graphique : Saphire radeon HD 6950

RAM : G.Skill RipJaws X Series 16 Go (kit 4x 4 Go) DDR3-SDRAM PC3-12800 - F3-12800CL9Q-16GBXL

processeur : Intel Core i5 2500K (3.3 GHz)

Disque dur : OCZ Vertex 2 Series - SSD 240 Go 2.5" Serial ATA II

j'ai trouvé la signification des codes :


62 = Installation of pch runtime services
A2 = IDE Detect
AE = Legacy boot Event

est-ce que tu peux entrer dans l'EFI bios ???

Highlanders
 Posté le 05/04/2011 à 13:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

non non je n'ai pas absolument aucun affichage

apotropaique
 Posté le 05/04/2011 à 14:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

fais un clear CMOS et ne laisse de branché que le SSD, pas même les autres lecteurs.

Si cela ne fonctionne pas, vire la CG et vérifie que son absence est détectée lors du démarrage.

Publicité
kenlesurvivor
 Posté le 05/04/2011 à 17:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

cherydan a écrit :
Highlanders a écrit :

carte mere : asus p8p67 deluxe

carte graphique : Saphire radeon HD 6950

RAM : G.Skill RipJaws X Series 16 Go (kit 4x 4 Go) DDR3-SDRAM PC3-12800 - F3-12800CL9Q-16GBXL

processeur : Intel Core i5 2500K (3.3 GHz)

Disque dur : OCZ Vertex 2 Series - SSD 240 Go 2.5" Serial ATA II

j'ai trouvé la signification des codes :


62 = Installation of pch runtime services
A2 = IDE Detect
AE = Legacy boot Event

est-ce que tu peux entrer dans l'EFI bios ???

cherydan

tu as vu comment il a dégonflé la baudruche

apotropaique
 Posté le 05/04/2011 à 17:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

l'espoir fait vivre, dit-on....

rumoko
 Posté le 05/04/2011 à 18:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Si l'on fait une recherche les cas similaires ne manquent pas.

Ici en français : http://www.clubic.com/forum/hardware-general/carte-mere/probleme-carte-graphique-sur-asus-p8p67-deluxe-id766316-page1.html

Là en anglais : http://hardforum.com/showthread.php?t=1580896

L'un des intervenants réussisait en booter en appuyant sur reset après l'allumage du défaut VGA.
Un autre en changeant de port PCIex.

Cela ne semble se produire qu'avec une carte ATI.
La mise à jour du bios ne résoud pas le problème pour l'instant.

Donc SAV et/ou passage à Nvidia



Modifié par rumoko le 05/04/2011 18:39
apotropaique
 Posté le 05/04/2011 à 18:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Mais les configurations avec des Nvidia sont également touchées:

http://www.overclock.net/intel-motherboards/928964-asus-p8p67-pro-problem.html



Modifié par apotropaique le 05/04/2011 18:59
rumoko
 Posté le 05/04/2011 à 19:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Mais les Nvidia sont également touchées:

Cela semble être un autre souci, non lié à la vidéo.

Edit : ou tout du moins plus orienté vers un souci de RAM.
ReEdit : si AMD / Nvidia = même chose ...... Asus {#}



Modifié par rumoko le 05/04/2011 19:10
apotropaique
 Posté le 05/04/2011 à 19:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Soo I had that problem when I first started using this mobo, but now I have run into a problem where the red mem ok light will turn on everytime i start up, and I will get no video.

Same happened to me too sometimes. This is weird

comme pour la Maximus....Contrôleur Marvell mal géré, RAM mal détectée....une constante chez Asustek....et pb connu depuis Janvier....



Modifié par apotropaique le 05/04/2011 19:13
apotropaique
 Posté le 05/04/2011 à 19:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

I see on the Asus forums that a few people are having the same problem with this board. Edited to say that it's actually a lot of people having this problem

http://forums.overclockers.co.uk/showthread.php?t=18226900&page=4

Posté le 12.01....

rumoko
 Posté le 05/04/2011 à 19:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Dans un des liens donnés par apotropaique, un clear CMOS un peu musclé semble avoir donné des résultats :

Your correct, that was the one but according to Asus support you need to:-

1) Power system off and remove power cord

2) Remove battery from motherboard.

3) Wait 10 seconds then change the above mentioned jumper for 10 seconds

4) Change jumper back to normal and re-insert battery

5) Reconnect power and power up and enter bios to make any changes.

Aparantly, this has helped cure a lot of the other issues people were having.


Tu peux toujours tester ....


apotropaique
 Posté le 05/04/2011 à 19:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ou autrement flasher le BIOS pour le 15.02


1. Update CPU ratio item to allow automatic activation of Intel Turbo Boost when CPU Ratio is above the Intel specification.
2. Enhance PCH native SATA performance.
3. Enhance USB 3.0 / PCIE performance.
4. Enhance USB 3.0 compatibility under BIOS setup screen.
5. Enhance USB compatibility.
6. Enable support of "Internal PLL Overvoltage" item to allow better CPU Turbo Ratio overclock capability with D2 Stepping processors.
7. Reduce boot time if clear RTC.
8. Enable the display of Intel PCH revision BIOS Setup Screen for the ease of recoginization for B3 stepping chipset.
9. Enable support for ROG BIOS Print
10. Enhance SAS card compatibility
11. Enhance auto rule for better performance.
12. Support new version AI-SuiteII(must work with new AI-SuiteII)
13. Enable support for onboard Bluetooth disable capability.
14. Enable support of "Wait For 'F1' If Error" option to allow user to ignore BIOS warnings during POST.
15. Fix system maybe hang if the NEC Chip F/W is broken.

Publicité
Pages : [1] 2 3 4 ... Fin
Page 1 sur 4 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
portable asus ne s allume plus - probleme de charg
Problème raid 1 avec ICH6R sur Asus P5GDC Deluxe
probleme seasonic S12 et Asus p5b deluxe
Probleme détection SATA avec Asus K8V SE Deluxe
Probleme Asus P5N32-SLI DELUXE
Problème avec Carte mère Asus P4C800 Deluxe
Je chercher expert - Problème d'activation VT-x sur mobo ASUS
probleme avec le son d'un netboock asus
Problème de restauration de Windows 7 sur pc portable ASUS
ASUS g 75vw problème installation "asus smart gesture"
Plus de sujets relatifs à probleme vga led allumé sur asus p8p67 deluxe
 > Tous les forums > Forum Les mains dans le cambouis