> Tous les forums > Forum Linux
 Problème Web Chromium
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
phgermain
  Posté le 22/11/2016 @ 19:14 
Aller en bas de la page 
Petit astucien

Bonsoir,
J'ai depuis quelque temps (une màj je suppose) de gros soucis avec Chromium qui m'ouvre des pages de pub ou autres sites non désirés quand je clique sur un bouton, sur un lien ou que je veux saisir mon identifiant dans un champ, il va m'ouvrir autre chose et parfois il faut 3-4 essais avant de pouvoir y arriver. Par exemple aussi quand je saisis un URL dans la barre, il m'ouvre un autre site que celui demandé; par exemple je saisis play store, j'ai la page google qui s'ouvre avec les réponses,; s'efface et aussitôt il m'ouvre https://tavanero.com/tavanero/tavanero.php

Cela devient vraiment pénible et je ne vois pas de quoi ça peut venir.

Linux MT 17.3 avec Cinnamon, qui plante régulièrement d'ailleurs.

Merci pour tout tuyau.

Cordialement

Philippe

Publicité
aug
 Posté le 22/11/2016 à 20:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir Phgermain,

En passant, un avis.

Pour Chromium, peut-être essayer de le réinstaller.

dans le gestionnaire de paquets, clic droit sur sa ligne puis "Marquer pour réinstallation".

Concernant Mint 17.3, j'ai connu aussi des plantages avec Cinnamon, aucun avec XFCE.

Si tu veux rester sous Cinnamon, passes à la 18.

phgermain
 Posté le 22/11/2016 à 20:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Aug,

Merci pour ces conseils, pas le temps ce soir donc je verrai demain et d'ici là peut-être d'autres avis.

fiche
 Posté le 22/11/2016 à 20:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Ce "tavanero" semble être le signe d'une infection du navigateur (redirection des liens...) : http://www.supprimer-trojan.com/tavanero-info/

Sur Windows, Adwcleaner est un bon outil de nettoyage pour ce type d'infection.

En revanche, sous Linux, je ne pensais pas qu'une infection de ce type était possible.

- Voir dans les modules complémentaires ou plugins de chromium s'il n'y a pas un "tavanero" à désinstaller

- Voir dans les préférences de chromium si on peut désinstaller ce moteur de recherche

- Voir si la réinitialisation du navigateur supprime le problème : https://support.google.com/chrome/answer/3296214?hl=fr

- Voir également si la désinstallation-réinstallation du navigateur permet de supprimer le problème (mais en général, les paramètres utilisateurs "profile" sont conservés et donc peut-être également l'infection)

- Installer un autre navigateur : Firefox

- Voir si l'antivirus clamav le détecte après une analyse du PC (attention : clamav a tendance à identifier des "faux positifs", donc, ne rien supprimer si on est pas certain de sa détection)

Vous n'êtes pas le seul : https://www.linuxliteos.com/forums/installing-software/cannot-get-rid-of-tavanero-info/

La solution la plus simple d'après ce site : choisir Startpage comme page d'accueil et moteur de recherche par défaut : (https://www.startpage.com/)

https://doc.ubuntu-fr.org/chromium-browser#se_passer_du_moteur_de_recherche_google



Modifié par fiche le 22/11/2016 21:18
phgermain
 Posté le 23/11/2016 à 09:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,
Je suis en train de faire une analyse avec Avast Linux, j'ai des soucis d'install avec Clamav et les retours ne sont pas toujours très bon.

Je fais un retour après.

Merci

Philippe

paul74
 Posté le 23/11/2016 à 10:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Pour Linux, un petit scan avec Clamtk.

hido
 Posté le 23/11/2016 à 12:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Bizarre, bizarre...

Ce que je ferais si j'avais ce probleme, je sauvegarderais mes marque-pages et éventuellement les mots de passe de site qui sont enregistrés, puis je supprimerais le dossier de configuration de chromium.

Il se trouve dans ~/.config/chromium/Default

https://www.chromium.org/user-experience/user-data-directory

fiche
 Posté le 23/11/2016 à 13:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Avast Linux ? Je pensais qu'il n'était plus disponible depuis plusieurs années ?

Il s'agit d'un programme installé sur Mint ou d'une analyse à partir d'une ISO en live CD-USB ?

Je pense que la solution de hido est la bonne : il faut supprimer le profil utilisateur de chromium. Ne l'utilisant pas, je ne savais pas où il était situé.

Merci de nous dire précisément ce qui a été fait, constaté par rapport à chaque piste évoquée hier. On sera moins bête pour la prochaine fois !!!

Slyvester
 Posté le 23/11/2016 à 15:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

La solution la plus simple d'après ce site : choisir Startpage comme page d'accueil et moteur de recherche par défaut : (https://www.startpage.com/)

StartPage existe également en français : https://www.startpage.com/fra/download-startpage-plugin.html#hmb

Publicité
phgermain
 Posté le 24/11/2016 à 11:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,

Avant de me lancer dans le solution préconisée par Hido et reprise ci-dessous :

Ce que je ferais si j'avais ce probleme, je sauvegarderais mes marque-pages et éventuellement les mots de passe de site qui sont enregistrés, puis je supprimerais le dossier de configuration de chromium.

Je m'interroge sur le contenu de mon agenda par exemple, ne va t'il pas être supprimé ? Parce que là c'est impensable pour moi.

Désolé ça n'a peut-être rien à voir mais je flippe un peu avec ce genre de question !!

merci

phgermain
 Posté le 26/11/2016 à 08:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Pouvez vous éclairer mon dernier post avant que je ne me lance ?
Merci

hido
 Posté le 26/11/2016 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

n'utilisant pas chromium moi meme je ne sais pas ce qu'est cet agenda, et s'il se trouve en local sur ton disque dur ou en ligne sur le cloud ? je ne saurais pas te repondre.

s'il est sur le cloud alors c'est bon sinon il faudrait le sauvegarder avant de supprimer le profil



Modifié par hido le 26/11/2016 10:54
phgermain
 Posté le 26/11/2016 à 10:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui c'est le cloud, avec tous les outils Google, agenda, docs partagés, etc...

hido
 Posté le 26/11/2016 à 11:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

alors c'est bon.

si besoin tu peux sauvegarder tes marque-pages avant de supprimer le profil : https://support.google.com/chrome/answer/96816?hl=fr

phgermain
 Posté le 26/11/2016 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Retour,

J'ai suivi les conseils de Hido, pas de souci avec mes favoris que j'ai récupérés sans problème. Merci à toi.

J'ai juste une petite galère avec la francisation, les paramètres sont toujours en anglais malgré réglage, reboot, etc..

Sinon plus d'ouverture intempestive de pages Macbookpro Repair ou un truc dans ce genre, environ 10 pages qui s'ouvrent automatiquement tous les 1/4 d'h.

Merci à tous

Philippe

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
probleme avec chromium sous linux
problème installation dcp 195c Brother
problème installation dcp 195c Brother
problème au boot sous mageia
problème avec Thunderbird au lancement
Problème Wifi Kali linux
[résolu]LM17.3 et chromium
Problème bordure lanceur
Problème pour installer linux mint sans que ma tour s'éteigne
Problème de son sous 14.04 Kylin
Plus de sujets relatifs à Problème Web Chromium
 > Tous les forums > Forum Linux