> Tous les forums > Forum Internet et Réseaux
 Problème wifi sous Vista
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
harvey
  Posté le 04/08/2010 @ 19:28 
Aller en bas de la page 
Petit astucien

Bonjour

Une fois de plus je m'en remet aux astuciens qui voudront bien m'aider. Merci d'avance, toute aide sera bienvenue.

Il y a quelques jours, PC sous vista avec la freebox, aucun problème, wifi super. Je déménage, et patatra, mon réseau existe bel et bien mais impossible de m'y connecter. IPconfig : "media deconnecté". LA carte est à jour, j'ai essayé plusieurs conseils glanés à droite à gauche sur différents forums au problème à peu près similaire. Rien.

Je signale avoir configuré wifi et routeur (en automatique).

Voici l'ipconfig en espérant que ça soit utile.

Merci ;-)

Microsoft Windows [version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. Tous droits réservés.

C:\Users\tony>ipconfig

Configuration IP de Windows


Carte Ethernet Connexion réseau Bluetooth :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :

Carte réseau sans fil Connexion réseau sans fil :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :

Carte Ethernet Connexion au réseau local :

Suffixe DNS propre à la connexion. . . :
Adresse IPv6 de liaison locale. . : fe80::959:6459:1dfa:3a7f%10
Adresse IPv4. . . . . . . . . . . : 192.168.0.10
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Passerelle par défaut. . . . . . . . . : 192.168.0.254

Carte Tunnel Connexion au réseau local* :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :

Carte Tunnel Connexion au réseau local* 6 :

Suffixe DNS propre à la connexion. . . :
Adresse IPv6. . . . . . . . . . . : 2001:0:5ef5:79fd:38a9:3f53:3f57:fff5
Adresse IPv6 de liaison locale. . : fe80::38a9:3f53:3f57:fff5%13
Passerelle par défaut. . . . . . . . . : ::

Carte Tunnel Connexion au réseau local* 7 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :

Carte Tunnel Connexion au réseau local* 11 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :

Carte Tunnel Connexion au réseau local* 12 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :

Carte Tunnel Connexion au réseau local* 16 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :

Carte Tunnel Connexion au réseau local* 17 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :

Carte Tunnel Connexion au réseau local* 20 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :



Modifié par harvey le 04/08/2010 19:29
Publicité
lomofie
 Posté le 04/08/2010 à 20:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Deja la passerelle est fausse 192.168.0.254 c'est pas bon c'est soit celle de ton Fai si tu la connait autrement la bonne adresse 192.168.0.1 commence par la

harvey
 Posté le 04/08/2010 à 20:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Lomofie

Oui je crois que c'est celle de mon fai. Mais je sais pas quoi faire, par où commencer et comment

lomofie
 Posté le 04/08/2010 à 21:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tu te connecte comment en wifi par ce que la il n'y a que ta carte éthernet qui fonctionne

Alors il faut commencer par le début

Il faut étre sur que tous les périphe fonctionnent

Il fzaut s'assurer que dans panneau de config systeme et gestion des périphériques tu n'a pas de ? jaunes dit devant quoi

harvey
 Posté le 04/08/2010 à 21:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Dans gestion de peripherique, tout est reconnu, y compris la carte réseau wireless.

Oui, j'ai fait ipconfig avec le cable ethernet branché. Car justement je n'arrive pas à me connecter en wifi bien que mon réseau soit reconnu dans les connections du quartier.



Modifié par harvey le 04/08/2010 21:31
lomofie
 Posté le 04/08/2010 à 21:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Le mode routeur et le WIFI est il bien configuré dans ta freebox comme tu as déménagé c'est pas impossible -mon compte sous free

harvey
 Posté le 04/08/2010 à 21:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ben je crois, tout refait plusieurs fois (différentes clefs, mots de passe) pour le wifi, et le routeur tout coché en automatique. Sur mon ordi, quand je tente de me connecter à mon réseau: "windows ne peut se connecter".

L'ordi de mon amie sous xp, il demande quand même un mot de passe (vérifié et changé plusieurs fois sans succès), mais ne se connecte pas.

lomofie
 Posté le 04/08/2010 à 22:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

A tu été dans centre réseaux et partage et dans connections tu as essayé de désactiver la carte eth

harvey
 Posté le 04/08/2010 à 22:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui, je viens de le faire à l'instant. Rien de nouveau.

lomofie
 Posté le 04/08/2010 à 22:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

C'est quoi la marque et le modéle de ton PC ,sur certains le wifi se désactive avec un bouton de commande

harvey
 Posté le 04/08/2010 à 22:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

il s'agit d'un pc by surcouf, donc je sais pas vraiment, asus paraitrait-il, sans certitude

lomofie
 Posté le 05/08/2010 à 09:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il faudra etre plus précis il faut au minimum la référence de la carte mére et des périph connectés

Tu peux utiliser Everest pour avoir tout çà

harvey
 Posté le 05/08/2010 à 15:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Everest ne connait pas le nom de ma carte mère :-(

Je te met le rapport. Merci.

--------[ EVEREST Home Edition (c) 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

Version EVEREST v2.20.405/fr
Site web http://www.lavalys.com/
Type de rapport Générateur de rapports
Ordinateur PC-DE-T
Générateur T
Système d'exploitation Microsoft Windows Vista Home Edition 6.0.6002 (WinVista Beta)
Date 2010-08-05
Heure 15:53


--------[ Résumé ]------------------------------------------------------------------------------------------------------

Ordinateur:
Système d'exploitation Microsoft Windows Vista Home Edition
Service Pack du système Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Nom du système PC-DE-T
Nom de l'utilisateur t

Carte mère:
Type de processeur Unknown, 1733 MHz
Nom de la carte mère Inconnu
Chipset de la carte mère Inconnu
Mémoire système 3072 Mo
Type de BIOS AMI (06/16/08)

Moniteur:
Carte vidéo NVIDIA GeForce 8600M GS
Carte vidéo NVIDIA GeForce 8600M GS
Moniteur Moniteur Plug-and-Play générique [NoDB]

Multimédia:
Carte audio Haut-parleurs (Realtek High Def
Carte audio Lecture sur modem n° 1
Carte audio Realtek Digital Output (Realtek

Stockage:
Contrôleur IDE Intel(R) ICH8M 3 port Serial ATA Storage Controller - 2828
Contrôleur IDE Intel(R) ICH8M Ultra ATA Storage Controllers - 2850
Contrôleur IDE Ricoh Memory Stick Controller
Contrôleur IDE Ricoh MMC Host Controller
Contrôleur IDE Ricoh xD-Picture Card Controller
Contrôleur SCSI/RAID A86BT9KN IDE Controller
Contrôleur SCSI/RAID Initiateur Microsoft iSCSI
Disque dur SAMSUNG HM160HI ATA Device
Lecteur optique HSZQLQ 3C1IBOH2Z4 SCSI CdRom Device
Lecteur optique Slimtype DVD A DS8A1P ATA Device
État des disques durs SMART Inconnu

Partitions:
C: (NTFS) 152624 Mo (11951 Mo libre)

Entrée:
Clavier Clavier standard PS/2
Souris Synaptics PS/2 Port TouchPad

Réseau:
Carte réseau Périphérique Bluetooth (réseau personnel)
Carte réseau Realtek RTL8169/8110 Family PCI Gigabit Ethernet NIC (NDIS 6.0) (192.168.0.1)
Carte réseau Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter
Modem Motorola SM56 Speakerphone Modem

Périphériques:
Contrôleur USB1 Intel(R) ICH8 Family USB Universal Host Controller - 2830 [NoDB]
Contrôleur USB1 Intel(R) ICH8 Family USB Universal Host Controller - 2831 [NoDB]
Contrôleur USB1 Intel(R) ICH8 Family USB Universal Host Controller - 2832 [NoDB]
Contrôleur USB1 Intel(R) ICH8 Family USB Universal Host Controller - 2834 [NoDB]
Contrôleur USB1 Intel(R) ICH8 Family USB Universal Host Controller - 2835 [NoDB]
Contrôleur USB2 Intel(R) ICH8 Family USB2 Enhanced Host Controller - 2836 [NoDB]
Contrôleur USB2 Intel(R) ICH8 Family USB2 Enhanced Host Controller - 283A [NoDB]
Périphérique USB Generic Bluetooth Adapter
Périphérique USB Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter
Périphérique USB USB2.0 2M WebCam
Batterie Adaptateur secteur Microsoft
Batterie Batterie à méthode de contrôle compatible ACPI Microsoft



Modifié par harvey le 05/08/2010 15:58
lomofie
 Posté le 05/08/2010 à 16:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ce pc est un portable aparemment il doit avoir une marque et un modéle surcouf ne fabrique pas de portable.Il faut redarder dessous

Si c'est comme a peu prés tous les portables il y'a un bouton on off du wifi et il faut le trouver souvent c'est en face avant et ce bouton devient lumineux et clignote en on

harvey
 Posté le 05/08/2010 à 19:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non non, aucun switch, coté, dessous, rien.

Il y a 3 ans, quand j'ai reçu la freebox hd, aucun soucis à l'install, tout tranquille en 5 minutes. Et pour le PC de mon ami, elle avait juste du taper le mot de passe et mettre en favori et hop c'était lancé.

Là, il ne reconnait pas les mot de passe, alors que j'ai changé des dizaines de fois et réessayé, rien du tout.

Si tu as une idée...

lomofie
 Posté le 05/08/2010 à 19:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Oui mais il faut savoir précisément de quel modéle il s'agit ,comment sur le modéle que tu as on réactive le wifi.Sans ça rien à faire;Essaye de bien regarder ce qu'il y'a comme étiquette

harvey
 Posté le 05/08/2010 à 20:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Au dos, 2 étiquettes sont illisibles, une autre contient le numéro de série, et une autre laisse penser qu'il s'agit d'un Asus S96S. J'espère que ça te sera utile.

lomofie
 Posté le 05/08/2010 à 21:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

impossible a trouver sur le site Asus

harvey
 Posté le 06/08/2010 à 21:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je vois sur internet que d'autres utilisateurs ont un problème avec leur wifi sur le même ordi. Mais le switch, qui semble être Fn+F2 ne change rien pour moi.

Une idée, quelqu'un ? car ça ne semble pas venir de là, et surtout avant le déménagement ça marchait au poil.

harvey
 Posté le 08/08/2010 à 12:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon,là je usis passé sous l'ordi de mon amie, qui a le même problème, alors que là encore, avant elle devait juste rentrer le mot de passe pour accéder au réseau en wifi.

Ca doit donc venir de la config wifi sur free.fr, mais je l'ai faites et refaite des tonnes de fois, et rien. Pour info, cet ordi ci est sous XP, c'est un Acer aspire 5610.

Merci pour toute aide.

lomofie
 Posté le 08/08/2010 à 12:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Fait dans executer-cmd enter ipconfig /all attention un espace aprés ipconfig

harvey
 Posté le 08/08/2010 à 15:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour lomofie

Voici le résultat effectué sans le cable ethernet)

Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\MJ>ipconfig /all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : ANGEL
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local:

Statut du média . . . . . . . . . : Média déconnecté
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
roller
Adresse physique . . . . . . . . .: XX-XX-XX-XX-XX-XX

Carte Ethernet Connexion réseau sans fil:

Statut du média . . . . . . . . . : Média déconnecté
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Networ
k Connection
Adresse physique . . . . . . . . .: XX-XX-XX-XX-XX-XX

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . .: FF-FF-FF-FF-FF-FF-FF-FF
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : fe80::ffff:ffff:fffd%6
Passerelle par défaut . . . . . . :
NetBIOS sur TCPIP. . . . . . . . : Désactivé

C:\Documents and Settings\MJ>

Voila voila...



Modifié par harvey le 08/08/2010 17:31
lomofie
 Posté le 08/08/2010 à 15:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
harvey
 Posté le 08/08/2010 à 15:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui, je l'ai refait encore une fois, mais toujours rien. Le réseau est là, mais impossible de s'y connecter (pour les 2 ordis)

lomofie
 Posté le 08/08/2010 à 16:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Va voir dans réseau et partage clic droit sur la carte Wi fi si elle bien activé tu doit avoir l'option désactiver si elle bien activée

Tu doit absolument débrancher le cable ethernet pendant ces manip

harvey
 Posté le 08/08/2010 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Dans reseau et partage, vu que je ne suis ps connecté, je ne peux pas désactiver la carte wifi.

Par contre je l'ai désactivée puis activée dans la gestion des périphériques. Rien de changé...

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
749,99 €PC portable 15.6 pouces Lenovo (FHD IPS, Ryzen 5, 16 Go de RAM, SSD 512 Go, RTX 3050) à 749,99 €
899 € -17%

Cdiscount fait une promotion sur l'ordinateur portable Lenovo IdeaPad Gaming 3 15ACH6 qui passe à 749,99 € alors qu'on le trouve ailleurs autour de 899 €. Ce portable dispose d'un écran de 15.6 pouces FullHD IPS (1920x1080), d'un processeur AMD Ryzen 5 5600H, de 16 Go de RAM, d'un SSD de 512 Go, d'une carte graphique dédiée NVIDIA GeForce RTX 3050 4 Go, du WiFi et du Bluetooth.

L'ordinateur est livré sans OS mais vous pouvez facilement installer Windows 10/11.

Un bon portable adapté à la bureautique, au multimédia et aux jeux.


Voir l'offre
39,90 €Niveau laser lignes Bosch Quigo à 39,90 €
59,99 € -33%

Amazon fait une promotion sur le niveau laser lignes Bosch Quigo qui passe à 39,90 € au lieu de 59,99 €. Fourni avec une pince universelle de fixation. Portée jusqu'à 10 mètres.

Le Quigo peut être utilisé pour accrocher des cadres photo ou bordures, poser du papier peint ou du carrelage en ayant l’assurance que tout est bien aligné.


Voir l'offre
69,99 €Alimentation PC modulaire MSI MPG A650GF 650W 80+ Gold à 69,99 €
79,90 € -12%

Cdiscount fait une promotion sur l'alimentation PC modulaire MSI MPG A650GF 650W 80+ Gold qui passe à 69,99 € au lieu de 79,90 € ailleurs. Une très bonne affaire pour une alimentation de qualité.


Voir l'offre
62,99 €Alimentation semi modulaire Corsair CX750M (750W, 80Plus Bronze) à 62,99 €
84,99 € -26%

Cdiscount fait une promotion sur l'alimentation semi modulaire Corsair CX750M 750W 80Plus Bronze qui passe à 62,99 €. On la trouve ailleurs à partir de 84,99 €. Cette alimentation est silencieuse et est certifiée 80PLUS bronze qui offre des rendements de plus de 82% en charge. Elle est garantie 3 ans.


Voir l'offre

Sujets relatifs
Probleme connectivitée limitée wifi sous vista
CONNECTION WIFI QUI SE COUPE SOUS VISTA ?
connexion en wifi impossible sous vista
Problème de wifi sous Windows XP sweet SP3
probleme explorer 9 sous vista
Problème connexion Wifi sur vista
problème reception avec windows mail sous vista
Problème connexion internet sous vista
clé WPA pour wifi sous vista
Connexion WIFI sous vista carte DLINK DWA-510
Plus de sujets relatifs à Problème wifi sous Vista
 > Tous les forums > Forum Internet et Réseaux