> Tous les forums > Forum Sécurité
 problème wmi suite infection virus sécurity protecSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
kutlamine
  Posté le 30/08/2011 @ 01:06 
Aller en bas de la page 
Nouvel astucien

salut à tous,

Je commence, suite à une infection par virus security protect, j'ai récup le pc en vue d'une remise en état. Depuis 2 jours j'en c***!!

Lorsque j'ai récup le pc le virus n'était apparemment plus actif cependant il ne pouvait plus se connecter au net ni en wifi ni ethernet.

J'ai rétablila connection, fais un peu de ménage et me voilà parti pour le mettre à jour. Je précise, Vista 32 Bits SP1.

J'essaye donc d'installer SP2: erreur!!

Je navigue sur différents forum et de fil en aiguille, je tombe sur un problème du wmi: lancement de wmi par msinfo.exe et là, Impossible de recueillir les informations.

Impossible d'acceder au logiciel WMI. Les fichiers de gestion Windows ont peut etre été déplacés ou sont manquants.

J'ai essayé tout ce que j'ai pu trouver sur les forums mais en vain: supprimer fichiers, réinstaller les fichiers, sfc /scannow, et autres lignes de commandes, bref je suis arrivé au bout sans résultats.

si quelqu'un a une tite idée ce serait cool.

Petite précision supplémentaire, du coup la passoire (avast) n'est plus reconnue et j'ai donc une alerte sécurité et je n'arrive pas à virer packard bell powersave solution.

Merci par avance, kut



Modifié par kutlamine le 30/08/2011 01:19
Publicité
mipierre
 Posté le 30/08/2011 à 09:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour !

D'abord Avast n'est pas une passoire comme tu dis !

Je l'emploie depuis des années sans problème.

Il faut surveiller les sites que tu visites pour commencer et ne pas faire de téléchargements douteux !

Fais ceci :

https://forum.pcastuces.com/aide_au_diagnostic_un_pc_infecte_pcastuces-f25s17490.htm

Poste les rapports de scan ici sur le forum dans ta prochaine réponse.

A te lire

kutlamine
 Posté le 30/08/2011 à 22:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Fichier joint : ZHPDiag.txt

kutlamine
 Posté le 30/08/2011 à 22:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

Pour te rejoindre mon cher mipierre, il va de soit que le meilleur antivirus reste l'utilisateur, va faire comprendre ça à une jeune fille de 14 ans!!!

Sinon revenons à nos moutons, je viens de lire ton post, voici ci dessus le rapport zhpdiag demandé, en espérant que cela fasse avancer les choses

Merci par avance,

kut

kutlamine
 Posté le 31/08/2011 à 14:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

J'ai fais une restauration systeme ce qui devrait tout corriger

Merci

Anonyme
 Posté le 31/08/2011 à 14:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
kutlamine a écrit :

> J'ai fais une restauration systeme ce qui devrait tout corriger

Bonjour à tous,

> Ce n' est pas sûr...

Télécharge Rkill (merci Grinler) sur ton Bureau : Ici
/!\ Désactive tes protections résidentes : https://forum.pcastuces.com/desactiver_les_protections_residentes-f31s4.htm
* Double-clique sur le fichier rkill afin de le lancer (pour les utilisateurs de Vista/7, faire un clic-droit dessus puis choisir Exécuter en tant qu' Administrateur)
* Une fenêtre à fond noir va apparaître brièvement, puis disparaître
* Si rien ne se passe ou si l' outil ne se lance pas, télécharge-le depuis un des 3 autres liens ci-dessous et fais une nouvelle tentative

Lien 1
Lien 2
Lien 3

NB : Si aucun des quatre ne semble fonctionner, ne continue pas et préviens-moi dans ton prochain message.

1) Télécharge :
Malwarebytes' Anti-Malware : Ici

2) Lance-le :
Tuto : https://forum.pcastuces.com/malwarebytes_anti_malware____scan_rapide-f31s27.htm

3) Poste le rapport.

A+

kutlamine
 Posté le 31/08/2011 à 15:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

salut fredericx

Trop tard j'ai lancé la restauration.

Une fois finie je reviens vers toi et je te dis ce qu'il en est.

Merci en tous cas, à tout'

kutlamine
 Posté le 02/09/2011 à 23:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Merci a tous apres restauration tout va bien sauf que ce p***** de virus a gagne: formatage!! A bientot pour de nouvelles aventures. Kut
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
problème avec windows suite a attaques de virus!
Problème Virus Security Tool
probleme suite a un virus
resultat malwarebytes suite a virus security tool
probleme anti-virus Kaspersky Internet Security
probleme connexion bloquee suite virus
probléme suite à personal sécurity l'enferrrrrr
rapport rist suite infection security tool
problème window security 2010...virus?
pb suite à infection par virus msn
Plus de sujets relatifs à problème wmi suite infection virus sécurity protec
 > Tous les forums > Forum Sécurité